Introduction

Thank you for purchasing SoftBank 814SH/815SH.

e For proper handset use, read this manual beforehand.

¢ This manual was created exclusively for SoftBank 814SH and 815SH handsets sold in Japan.
¢ Keep this manual in a convenient place for reference.

¢ Accessible SoftBank services may vary by service area, subscription, etc.

SoftBank 814SH and 815SH are compatible with both 3G and GSM network technologies.

Note

¢ Copying this manual in whole or part without authorization is prohibited.

* Manual content is subject to change without prior notice.

¢ Efforts have been made to ensure the accuracy and clarity of this manual. Please contact
Customer Service, General Information (P.20-39) about unclear or missing information.
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This manual is for SoftBank 814SH and 815SH. Despite physical differences
(right, P.1-4), operations/functions are largely the same. In this manual,
most operations are described with SoftBank 814SH open (P.1-8) in Standby.

Tip > e Unless otherwise noted, illustrations in this manual are based on SoftBank 814SH.
e Sample screen shots, etc. are provided for reference only. Actual handset windows,
menus, etc. may differ in appearance.

. Keypad Keys

Indicated in this manual as shown below.

=

N

[@an

Y7

. Multi Selector

Select menu items, move cursor and [B]——

scroll, etc. In this manual, Multi

Selector operations are indicated as _ :

shown to the right.

Basic Multi Selector Operations
m [0]: Press (] or
m [0: Press 2] or
m [3: Press [2], [, k=] or

L

SoftBank 814SH SoftBank 815SH

[l side Keys
Indicated in this manual as shown below.
Activate/cancel Manner mode, adjust volume, etc.

Volume/Zoom Key

Circle Talk Key (=] — [« ]— —[>]

Multi Job/Manner Key
. Japanese Functions & Services
When "(Japanese)" appears in a title, Japanese ability is
required to use full range of the function or service.



. Abbreviated Steps

Handset operations starting from Main Menu are abbreviated as follows:

Use 24 to open the Perform the operation such as
Press [a] menu opening a window

m B Menu item W Menu () W Selection W Operation ® Options (2))

Select the menu item and Select the folder or file and Press the corresponding
press [u] press [u] key in parentheses

Manual descriptions are based on Standard Menu (P.1-22) with default font size (P.9-5). Actual handset windows, menus,
etc. may differ in appearance when Simple Menu or Large Font Menu is active, font size is changed, etc.

In this SoftBank 814SH/815SH Instruction Manual, SoftBank 814SH/815SH is referred to as "handset."




Objective
Search

My Contact
Information

Customizing
814SH/815SH

Mastering
The Basics

My Phone Number
Easily confirm your own phone number
(phone number is saved on USIM Card)

My Details: P.1-17

Downloading Music
(Japanese)
Access download site via Main Menu
and follow links to find Chaku-Uta®

Downloading Media Files: P.7-3

Learning the Handset
Learn handset key assignments
and how to open/select menu
items to access useful functions

Using This Manual: P.ii

Using Mobile Camera
Take advantage of a built-in 2 Mega
Pixel camera to capture quality digital
still or video images wherever you go

Capturing Still Images: P.6-6
Recording Video: P.6-7

My Mail Address
Change the default handset mail address
to personalize it and help reduce spam

Customizing Handset Address: P.14-2

Setting Ringtones & Ringvideos
Use downloaded music or video files
as sound/video for handset responses

Ringtone/Ringvideo: P.9-2

Placing Calls
Place Voice Calls to other handsets or
landlines, etc., or Video Calls to other
video call-compatible mobile devices

Initiating a Call: P.2-2
Initiating a Video Call: P.5-3

Using Media Player
Use Media Player to play music or
video files imported from PCs, etc.
and saved on a Memory Card

Media Player: P.7-2



My Contact Information
Save your name, the handset mail
address, etc. to exchange your own
contact information with others easily

My Details: P.4-19

Customizing Standby Display
Change Wallpaper or install Custom
Screens—applications that load single-
themed Wallpaper, menus, tones, etc.

Wallpaper: P.9-4
Custom Screens: P.9-9

Entering Text
Enter alphanumerics and Japanese
script, and Pictograms and Symbols
in messages and Phone Book, etc.

Text Entry: P.3-2
Key Assignments: P.20-10

Playing Games
Use preloaded S! Applications
or download additional files via
Yahoo! Keitai for mobile gaming

S! Applications: P.16-2

Messaging Multiple Recipients
Send text or multimedia messages to
multiple numbers or addresses at one
time using SMS or S! Mail messaging

Sending Text Messages: P.14-3
Adding Recipients: P.14-5

Customizing Fonts
Change font size/weight for menus,
text entry, messaging windows, etc.,
or set all fonts with Large Font Menu

Large Font Menu: P.1-24
Font Settings: P.9-5

Using Messaging Services
Send short text messages via SMS
or longer text/multimedia messages
via S! Mail, or create Arrange Mail
Messaging: P.14-2
Creating Arrange Mail: P.14-8

Shopping & Dining
Download Lifestyle-Appli and complete
registration to use e-money, e-ticketing
and reward point systems around town

S! FeliCa (Japanese): P.17-2

Exchanging Files Wirelessly
Align handset Infrared Port within 20 cm
of a compatible device's infrared port to
exchange a variety of handset files, etc.

Infrared: P.10-2

Customizing User Interface
Download and install applications that
load user interface themes and menus
based on previous handset interfaces

Familiar Usability: P.9-11

Browsing the Internet
Launch Yahoo! Keitai to access Mobile
Internet sites, or use PC Browser to
browse PC Internet sites on handset

Yahoo! Keitai: P.15-2

Staying in Touch
Talk with multiple parties simultaneously
via Circle Talk; exchange current usage
status/mood with friends via Hot Status

Hot Status: P.19-3
Circle Talk: P.19-8
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814SH/815SH
Features

Feature

Search

SoftBank
Mobile
Features

Convenient
Features

PC-related
Features

VGA Display
Crisp, clear 480 x 640 resolution and large
viewing area enhances menu navigations,
improving access to functions and usability

P.15-5

Face Recognition
Capture face images with mobile camera
then match live images with saved ones to
unlock handset or access functions/files

P.9-19

Yahoo! Keitai
Browse the Mobile Internet for news
or information or download files for use
on handset via the SoftBank portal site

P.15-3

S! Address Book (SAB)
For a modest monthly fee, use an online
Phone Book account to create, edit, back
up/restore handset Phone Book contents

P.4-15

PC Site Browser
View PC-based websites on the handset
directly; select Small Screen or PC Screen
via Options menu to adjust page view size

P.15-16

Camera
Use the handset 2 Megapixel CCD camera
to capture quality still or video images, then
send them to friends or out to other devices

P.6-2

Custom Screen
Install applications that load single-themed
Wallpaper, menus, indicators, tones, etc. to
customize handset interface and responses

P.9-9

Arrange Mail & Feeling Mail
Change fonts, etc. for S! Mail or set
Pictograms or handset response for
more emotion conveyable messaging

P.14-8,P.14-10

Calendar/Tasks & Alarm
Add events by date with time
parameters; add stamps and set
other options. Wake up with Alarm.

P.12-8, P.12-10

Document Viewer
View PC files, including Microsoft®
Word®, PowerPoint®, and Excel®
documents, and PDF files on handset

P.12-16



International Roaming
Make/receive calls, exchange mail or
access services wherever compatible
networks are available outside Japan

P.2-15

BookSurfing® (Japanese)
Download and view e-media, such as
e-books, comics and photo books, via
this preinstalled S! Application

P.18-4

S! Town, S! Loop & S! Cast
(Japanese)
Enjoy a virtual S! Town, keep in
touch with S! Loop, or register for
S! Cast for Weather Indicator, etc.

P.18-2, P.19-2

Barcodes
Scan UPC/QR Code data into
handset, or scan QR Codes to
open Mobile Internet sites, etc.

P.12-19

PC Required

USB Charge (Japanese)
After installing Utility Software (CD-
ROM) on a PC, connect handset via
USB Cable to charge handset battery

P.10-12

Standby Window (Japanese)
View news or Hot Status info, etc.
as it scrolls across Standby Display;
access shortcuts or Bookmarks, etc.

P.9-6

Simple Menu
Activate this function to radically
transform handset user interface,
limiting menu options to the basics

P.1-22

Hot Status & Circle Talk
(Japanese)
Exchange current usage status, mood,
etc. with other pre-registered users or
talk with multiple parties simultaneously

P.19-3, P.19-8

Voice Recorder
Save voice memos on handset
or Memory Card; use Memory
Card to save longer recordings

P.12-14

PC Required

Mass Storage
Insert Memory Card into handset
and connect it to a PC to access
the Memory Card files via the PC

P.11-8

Memory Card
Extend handset onboard memory, back
up and restore handset files, or connect
handset to a PC for file transfers, etc.

P.11-2

Near Chat (Japanese)
Exchange text messages wirelessly with
another compatible Bluetooth® handset
via preinstalled Near Chat S! Application

P.19-12

Media Player
Use handset as a portable music player;
play downloaded music as well as files
transferred via PC, or stream Net media

P.7-2

Optional Services
Use Call Forwarding, Voicemail, etc.
to handle incoming calls when unable
to answer, or manage outgoing calling

P.13-2

Handset Manager
(Japanese)
Install Utility Software (CD-ROM) on a
PC and connect handset via USB Cable
to transfer files between handset and PC

P.X

vii
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MLithium-ion Battery (Type 1) BAC Charger (SHCAA1) W Utility Software (CD-ROM)™*
(SHBBB1) (Japanese)

*Software updates/upgrades may become available on SOFTBANK MOBILE Corp. Website (http://www.softbank.jp) without notification.
Please check for the newest versions of Utility Software and download as required.
*Complimentary sample not available for purchase.

Note  Supplied Utility Software (Japanese) is designed exclusively for 814SH and 815SH.

Tip D> e For accessory-related information, please contact SoftBank Customer Center, General Information (P.20-39).
* Handset takes microSD™ Memory Card (not included). Purchase one to use Memory Card functions.
o In this manual, microSD™ Memory Card is referred to as "Memory Card."



¢ Read safety precautions before using handset.
* Observe precautions to avoid injury to self or others, or damage to property.
¢ SoftBank is not liable for any damages resulting from use of this product.

Before Using Handset

HlSymbols
Make sure you thoroughly understand these symbols before reading on. Symbols and their meanings are described below:

A DANGER Great risk of death or serious injury from improper use

& WARNING Risk of death or serious injury from improper use
A CAUTION Risk of injury or damage to property from improper use

HlSymbols

COSA® O A\

Prohibited Actions Compulsory Actions Attention Required




ADANGER

Handset, Battery & Charger Battery
Use specified battery, Charger and Desktop Holder Prevent injury from battery leakage, breakage or
only (P.x). 0 fire. Do not: ®
Using non-specified equipment may cause malfunctions, ¢ Heat or dispose of battery in fire
electric shock or fire due to battery leakage, overheating or ¢ Open/modify/disassemble battery
bursting. e Damage or solder battery
® Use a damaged or deformed battery
Do not short-circuit Charger terminals. ® « Use non-specified charger (P.x)
Keep metal objects away from Charger terminals. Keep * Force battery into handset
handset away from necklaces, hairpins, etc. Battery may e Charge battery near fire or sources of heat; or expose it
leak, overheat, burst or ignite causing injury. Use a case to to extreme heat
carry battery. ¢ Use battery for other equipment
If battery fluid contacts eyes, do not rub them.
Rinse with clean water and consult a doctor 0
immediately.

Eyes may be severely damaged.

Xii



AWARNING

Handset, Battery & Charger

Do not insert foreign objects into the handset,

Charger or Desktop Holder.

Do not insert metal or flammable objects into handset,
Charger or Desktop Holder; may cause fire or electric
shock. Keep out of children's reach.

N

Keep handset out of rain or extreme humidity.
Fire or electric shock may result.

Keep handset away from liquid-filled containers.
Keep the handset, Charger and Desktop Holder away from
chemicals or liquids; fire or electric shock may result.

Keep battery, handset, Charger or Desktop Holder
away from microwave ovens.

Battery, handset, Charger or Desktop Holder may leak,
burst, overheat or ignite, leading to accidents or injury.

Do not disassemble or modify handset or related

hardware.

¢ Do not open handset, Charger or Desktop Holder; may
cause electric shock or injury. Contact SoftBank
Customer Center, Customer Assistance for repairs.

* Do not modify handset, Charger or Desktop Holder; fire
or electric shock may result.

B O 0@

Do not use Mobile Light near people's faces.
May temporarily affect sight leading to accidents.

CAUTION:

Use of controls, adjustments or performance of procedure
other than those specified herein may result in hazardous
radiation exposure. As the emission level from Mobile Light
LED used in this product is harmful to the eyes, do not
attempt to disassemble the cabinet. Servicing is limited to
qualified servicing station only.

N

If water or foreign matter is inside handset:
Discontinue handset use to prevent fire/electric shock. Turn
off handset, remove battery and unplug Charger, then
contact SoftBank Customer Center, Customer Assistance.

€

xiii
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AWARNING

Handset, Battery & Charger Handset

Keep handset off and Charger disconnected near Take measures to prevent accidents.

filling stations or places with fire/explosion risk. * Do not use handset while driving; park beforehand.
Handset use near petrochemica|s or other Mobile phone use while driving is prohibited by the Road
flammables may cause fire/explosion; turn handset Traffic Law (revised November 1, 2004).

off before using S! FeliCa at filling stations (cancel * Do pot use Headphones while driving or cycling.
Accidents may result.

IC Card Lock beforehand). ¢ Moderate volume outside, especially near road/rail

N crossings, etc. to avoid accidents.
Do not subject handset, Charger or Desktop Holder ®

to strong shocks or impacts. Do not swing handset by strap.

* Avoid strong shocks to AC Charger while it is plugged into May result in injury or breakage. ®
the outlet; may cause malfunction or injury.
¢ Strong shocks or impacts to handset, Charger or Desktop Turn handset power off before boarding aircraft. o
Holder may cause malfunction or injury. Should handset Using wireless devices aboard aircraft may cause
be damaged, remove battery then contact SoftBank electronic malfunctions or endanger aircraft operation.
Customer Center, Customer Assistance. Discontinue
handset use; fire or electric shock may occur. Adjust vibration and ringtone settings: o
Users with a heart condition/pacemaker/defibrillator should
If an abnormality occurs: adjust handset settings accordingly.
If a handset emits an unusual sound, smoke or odor,
discontinue use; may cause fire or electric shock. Turn off During thunderstorms, turn power off; find cover. 0
handset, remove battery and unplug Charger; contact There is a risk of lightning strike or electric shock.

SoftBank Customer Center, Customer Assistance.



AWARNING

Charger

Use only the specified voltage.
Non-specified voltages may cause fire or electric shock.
e AC Charger: AC 100V-240V Input
m SoftBank is not liable for problems caused by charging
battery abroad.
¢ In-Car Charger: DC 12V-24V Input

N

Do not use power adapters.
Using AC Charger with step-up/step-down transformer may
cause fire, electric shock or damage.

Do not short-circuit Charger terminals.
May cause overheating, fire or electric shock. Keep metal
away from terminals.

Do not use Desktop Holder inside vehicles.

Extreme temperature or vibration may cause fire or
damage handset, etc.

Take measures to prevent accidents.
Secure In-Car Charger to avoid injury or accidents.

Do not use In-Car Charger in positive earth
vehicles.
Fire may result. Use in negative earth vehicles only.

Q| @

Charger care
* Do not touch with wet hands. Electric shock may occur.

® Pull AC Charger straight out to unplug it; may cause
malfunction or injury.

* Do not use multiple cords in one outlet; may cause
excess heatffire.

¢ Do not bend, twist, pull or set objects on cord. Exposed
wire may cause fire or electric shock.

1%,

Damaged AC Charger/In-Car Charger cord:
May cause fire or electric shock; discontinue use and
purchase a new Charger.

During thunderstorms:
Unplug Charger to avoid damage, fire or electric shock.

Charger/Desktop Holder use and children:
May cause electric shock/injury; keep out of reach.

SN S 9 O
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AWARNING

Battery

may overheat, burst or ignite. distortion, remove battery from handset. It may leak,
e If there is leakage or abnormal odor, avoid fire sources. overheat or explode.
Battery may catch fire or burst.

o |f battery does not charge properly, stop charging. Battery 0 If there is abnormal odor, excessive heat, discoloration or 0

Handset Use & Electronic Medical Equipment

This section is based on "Guidelines on the Use of Radio Communications Equipment such as Cellular Telephones and Safeguards
for Electronic Medical Equipment" (Electromagnetic Compatibility Conference, April 1997) and "Report of Investigation of the
Effects of Radio Waves on Medical Equipment, etc." (Association of Radio Industries and Businesses, March 2001).

Persons with implanted pacemaker/defibrillator Observe these rules inside medical facilities:

should keep handset more than 22 cm away. o ¢ Do not enter an operating room or an Intensive or o
Radio waves can interfere with implanted pacemakers or Coronary Care Unit while carrying a handset.

defibrillators causing such devices to malfunction. * Keep handset off in hospitals, including lobbies.

e Obey medical facility rules on mobile phone use.

Turn handset off in crowds or trains where persons
with implanted pacemaker/defibrillator may be near. 0
Radio waves can interfere with implanted pacemakers or radio wave effects.
defibrillators causing such devices to malfunction.

Consult electronic medical equipment vendor on o



ACAUTION

Handset, Battery & Charger

Handset

Handset care

* Place handset on stable surfaces to avoid malfunction or
injury.

¢ Keep handset away from oily smoke or steam. Fire or
accidents may result.

e Cold air from air conditioners may condense, resulting in
leakage or burnout.

* Keep handset away from direct sunlight (inside vehicles,
etc.) or heat sources. Distortion, discoloration or fire may
occur. Battery shape may be affected.

o Keep handset out of extremely cold places to avoid
malfunction or accidents.

¢ Keep handset away from fire sources to avoid malfunction
or accidents.

A\

Usage environment

* Excessive dust may prevent heat release and cause
burnout or fire.

* Avoid using handset on the beach. Sand may cause
malfunction or accidents.

* Keep handset away from credit cards, telephone cards,
etc. to avoid data loss.

ZAN

Handset temperature

Handset may become hot while in use. Avoid prolonged
contact with skin especially at high temperature. May cause
burn injuries.

Avoid leaving handset in extreme heat (inside
vehicles, etc.).

Handset may become hot to the touch, leading to burn injuries.

Volume settings
Moderate handset volume; excessive volume may damage
ears or hearing.

Inside vehicles
Handset use may cause electronic equipment to malfunction.

> Bl P

Xvii



xviii

ACAUTION

Handset

If you experience any skin irritation associated with handset use, discontinue handset use and consult a doctor.
See handset materials below. Some materials may cause skin irritation, rashes, or itchiness depending on your physical condition.

o

Parts

Materials & Finishing

Housing (Display side)

Magnesium alloy/Chemical conversion treatment, baking finish

Housing (External Display side)

ABS resin/Discontinuous deposition, UV painting

Housing (Keypad/battery side), battery cover

ABS resin/Acrylic UV curing painting (sealer: acrylic painting)

Housing (hinge)

Nylon resin/Paint

Display window, lens cover, Mobile Light cover Acrylic resin

Back ornament Actrylic resin/Double-sided in-mold decorating
Small Light cover’ Acrylic resin

Infrared Port ABS resin (infrared grade)

Portrait/Macro Selector ABS resin

Housing stop pads Silicon

Multi Selector (Cursor Keys)

814SH: PC resin/Chrome plating
815SH: PC resin/Paint, deposition (ring)

Multi Selector (center)

814SH: PC resin/Deposition
815SH: PC resin/Chrome plating

Start Key, Power On/Off Key, Mail Key, Yahoo! Keitai Key, Side Keys,
Shortcuts & A/a Key, Clear/Back Key, Multimedia/Text Key, Multi Job/
Manner Key, Keypad

PC resin/Paint

Memory Card Slot cover, AV OUT/Headphone Port cover, External
Device Port cover

PC resin/Paint, elastomeric resin

Battery

PC resin

Charger Terminal

SUS/Gold plating (sealer: nickel)

Screw (all pieces)

SWCH16A/Ni plating

USIM pin

Copper alloy/Gold plating (sealer: nickel)

"814SH only.




ACAUTION

Charger

Charger & In-Car Charger

e Grasp plug (not cord) to disconnect Charger. May cause
fire/electric shock.

¢ Keep cord away from heaters. Exposed wire may cause
fire or electric shock.

e Stop use if plug is hot or improperly connected. May
cause fire/electric shock.

e Keep In-Car Charger socket clean. May overheat and
cause injury.

Do not touch Desktop Holder while in use.
May cause burn injuries.

Use only the specified fuse.
1 A fuse for In-Car Charger. Or may cause damagef/fire.

QI @ O

Always charge battery in a well-ventilated area.
Avoid covering/wrapping Charger and Desktop Holder; may
cause damageffire.

Do not use In-Car Charger when engine is off.

To avoid weakening the car battery, always start engine
before charging the handset using In-Car Charger.

During periods of disuse
Always unplug AC Charger or In-Car Charger after use.

Handset maintenance
Always disconnect AC Charger or In-Car Charger when
cleaning handset.

In-Car Charger installation
Properly position the cable for safe driving to avoid injury or
accidents.

O
O
€
€
A
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ACAUTION

Battery

Do not throw or abuse battery. Battery may overheat, burst
or ignite.

Do not leave battery in direct sunlight or inside a closed
vehicle; may reduce battery performance or overheat. An
overheated battery may cause fire.

Do not expose battery to liquids. Performance may
deteriorate.

If battery fluid contacts skin or clothes, rinse with clean
water immediately.

Do not dispose of an exhausted battery with ordinary
refuse; always tape over battery terminals before disposal.
Take battery to a SoftBank shop, or follow the local disposal
regulations.

Keep battery out of children's reach.

e O®® VL

¢ Charge battery in ambient temperatures between 5°C
and 35°C; outside this range, battery may leak/overheat
and performance may deteriorate.

e [f your child is using handset, explain all instructions and
supervise usage.

e |f there is abnormal odor or excessive heat, stop using
battery and call SoftBank Customer Center, Customer
Assistance.

® Charge battery at least once every six months; an
uncharged battery may become unusable.



-~ GeneralNotes

General Use

¢ SoftBank is not liable for any damages resulting from
accidental loss/alteration of handset or Memory Card data.
Keep a copy of Phone Book entries, etc. in a separate place.

¢ Handset transmissions may be disrupted inside buildings,
tunnels or underground, or when moving into/out of such
places.

* Use handset without disturbing others.

* Handsets are radios as stipulated by the Radio Law. Under the
Radio Law, handsets must be submitted for inspection upon
request.

Inside Vehicles

¢ Never use handset while driving.
* Do not park illegally to use handset.

Aboard Aircraft

¢ Never use handset aboard aircraft (keep power off).
Handset use may impair aircraft operation.

Electromagnetic Waves

* Handset use near landlines, TVs or radios may cause
interference.

* Beware of eavesdropping.
Because this service is completely digital, the possibility of
signal interception is greatly reduced. However, some
transmissions may be overheard.
Eavesdropping
Deliberate/accidental interception of communications
constitutes eavesdropping.

¢ Handset use may affect a vehicle's electronic equipment.

For body-worn operation, this phone has been tested and meets RF exposure guidelines when used with accessories
containing no metal, that position handset a minimum of 15 mm from the body. Use of other accessories may not ensure

compliance with RF exposure guidelines.
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FCC Notice

¢ This device complies with part 15 of the FCC Rules. Operation
is subject to the following two conditions:
(1) This device may not cause harmful interference, and (2)
this device must accept any interference received, including
interference that may cause undesired operation.

* Changes or modifications not expressly approved by the
manufacturer responsible for compliance could void the user's
authority to operate the equipment.

FCC RF Exposure Information

Your handset is a radio transmitter and receiver. It is designed
and manufactured not to exceed the emission limits for
exposure to radio frequency (RF) energy set by the Federal
Communications Commission of the U.S. Government.

The guidelines are based on standards that were developed
by independent scientific organizations through periodic and
thorough evaluation of scientific studies. The standards
include a substantial safety margin designed to assure the
safety of all persons, regardless of age and health.

The exposure standard for wireless handsets employs a unit
of measurement known as the Specific Absorption Rate, or
SAR. The SAR limit set by the FCC is 1.6 W/ke.

Highest SAR value:

Model FCCID At the Ear On the Body
814SH APYHROO00056 | 0.774 W/ke 0.640 W/ke
815SH APYHROO00057 | 0.947 W/ke 0.666 W/ke

This device was tested for typical body-worn operations with
the back of the handset kept 1.5 cm from the body. To
maintain compliance with FCC RF exposure requirements,
use accessories that maintain a 1.5 cm separation distance
between the user's body and the back of the handset. The
use of beltclips, holsters and similar accessories should not
contain metallic components in its assembly.

The use of accessories that do not satisfy these
requirements may not comply with FCC RF exposure
requirements, and should be avoided.

The FCC has granted an Equipment Authorization for this
model handset with all reported SAR levels evaluated as in
compliance with the FCC RF emission guidelines. SAR
information on this model handset is on file with the FCC
and can be found under the Display Grant section of
http://www.fcc.gov/oet/fccid after searching on the
corresponding FCC ID (see table on the left).

Additional information on Specific Absorption Rates (SAR)
can be found on the Cellular Telecommunications & Internet
Association (CTIA) Website at

http://www.phonefacts.net.



European RF Exposure Information

Your mobile device is a radio transmitter and receiver. It is
designed not to exceed the limits for exposure to radio
waves recommended by international guidelines. These
guidelines were developed by the independent scientific
organization ICNIRP and include safety margins designed
to assure the protection of all persons, regardless of age
and health.

The guidelines use a unit of measurement known as the
Specific Absorption Rate, or SAR. The SAR limit for mobile
devices is 2 W/ke. As mobile devices offer a range of
functions, they can be used in other positions, such as on
the body as described in this user guide™.

The World Health Organization has stated that present
scientific information does not indicate the need for any
special precautions for the use of mobile devices. They note
that if you want to reduce your exposure then you can do so
by limiting the length of calls or using a hands-free device to
keep the mobile phone away from the head and body.

‘Please see General Notes (Electromagnetic Waves) on P.xxi for

important notes regarding body-worn operation.

“Values are measured in accordance with international guidelines

for testing.

Declaration of Conformity

C€0168

Highest SAR value:
Model At the Ear** On the Body
814SH 1.235 W/ke 0.959 W/ke
815SH 1.312 W/ke 0.901 W/ke

As SAR is measured utilizing the device's highest
transmitting power the actual SAR of this device while
operating is typically below that indicated above. This is due
to automatic changes to the power level of the device to

ensure it only uses the minimum level required to reach the
Network.

Hereby, Sharp Telecommunications of Europe Ltd, declares
that 814SH and 815SH are in compliance with the essential
requirements and other relevant provisions of Directive
1999/5/EC.

A copy of the original declaration of conformity for each
model can be found at the following Internet address:
http://www.sharp.co.jp/k-tai/
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Handset Care

e If handset is left with no battery or an exhausted one, data
may be altered/lost. SoftBank is not liable for any resulting
damages.

® Use handset between 5°C - 35°C (35% - 85% humidity). Avoid
extreme temperatures and direct sunlight.

® Exposing lens to direct sunlight may damage color filter and
affect image color.

¢ Do not drop or subject handset to shocks.

¢ Clean handset with dry, soft cloth. Using alcohol, thinner, etc.
may damage it.

* Do not expose handset to rain, snow or high humidity.

¢ Never disassemble or modify handset.

¢ Avoid scratching handset Display.

¢ When closing handset, keep straps, etc. outside to avoid
damaging the Display.

* When using Headphones, moderate volume to avoid sound
bleed.

¢ Function Usage Limits
These functions are disabled after handset upgrade/
replacement or service cancellation:

m Camera ®Media Player ®S! Applications
After a period of disuse, these functions may be unusable;
retrieve Network Information (P.10-11) to restore usability.

¢ Handset is not water-proof. Avoid exposure to liquids and
high humidity.
m Keep handset away from precipitation.
m Cold air from air conditioning, etc. may condense causing
corrosion.
m Avoid dropping handset in damp places (toilet, bathroom, etc.).
® On the beach, keep handset away from water and direct
sunlight.
m Perspiration may seep inside handset causing malfunction.
¢ Avoid heavy objects or excessive pressure. May cause
malfunction or injury.
® Do not sit down with handset in a back pocket.
® Do not place heavy objects on handset in a bag.
e Connect only specified products to AV OUT/Headphone Port.
Other devices may malfunction or cause damage.
¢ Always turn off handset before removing battery. If battery is
removed while saving data or sending mail, data may be lost,
changed or destroyed.



Copyrights

Copyright laws protect sounds, images, computer programs, databases, other materials and copyright holders. Duplicated
material is limited to private use only. Use of materials beyond this limit or without permission of copyright holders may
constitute copyright infringement, and be subject to criminal punishment. Comply with copyright laws when using images

captured with handset camera.

Video recording and playback are based on MPEG-4.

This product is licensed under the MPEG-4 Visual Patent Portfolio
License for the personal and non-commercial use of a consumer to
(i) encode video in compliance with the MPEG-4 Video Standard
("MPEG-4 Video") and/or (ii) decode MPEG-4 Video that was
encoded by a consumer engaged in a personal and
non-commercial activity and/or was obtained from a licensed video
provider. No license is granted or implied for any other use.
Additional information may be obtained from MPEG LA.

See http://www.mpegla.com.

This product is licensed under the MPEG-4 Systems Patent
Portfolio License for encoding in compliance with the MPEG-4
Systems Standard, except that an additional license and payment
of royalties are necessary for encoding in connection with (i) data
stored or replicated in physical media which is paid for on a title by
title basis and/or (ii) data which is paid for on a title by title basis
and is transmitted to an end user for permanent storage and/or
use. Such additional license may be obtained from MPEG LA,
LLC.

See http://www.mpegla.com for additional details.

Handset employs RSA® BSAFE™ software
developed by RSA Security Inc.

RSA is a registered trademark of RSA Security Inc.
BSAFE is a registered trademark of RSA Security
Inc. in the United States and/or other countries.

This product is equipped with JBlend™
designed to accelerate the ((

performance of Java™ Application. —> L
Powered by JBlend™ Copyright P

1997-2007 Aplix Corporation. Ja\[a
All rights reserved. POWERED
JBlend and JBlend-related brands are
trademarks or registered trademarks of Aplix Corporation in Japan
and other countries.

Java and Java-related brands are trademarks or registered
trademarks of Sun Microsystems, Inc. in the United States and
other countries.

JBlend
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micce (Mini
microSD™ and miniSD™ are trademarks of the SD Card
Association.

Bluetooth is a registered trademark of the Bluetooth SIG, Inc.

€ Bluetooth'

The Bluetooth word mark and logos are owned by the Bluetooth
SIG, Inc. and any use of such marks by SHARP is under license.

Licensed by QUALCOMM Incorporated under one or more of the
following United States Patents and/or their counterparts in other
nations:

4,901,307 5,490,165 5,056,109 5,504,773 5,101,501 5,506,865
5,109,390 5,511,073 5,228,054 5,535,239 5,267,261 5,544,196
5,267,262 5,568,483 5,337,338 5,600,754 5,414,796 5,657,420
5,416,797 5,659,569 5,710,784 5,778,338

FeliCa is a contactless IC card technology developed by Sony
Corporation.

FeliCa is a registered trademark of Sony Corporation.

£2) is a registered trademark of FeliCa Network, Inc.

IrSS™ and IrSimpleShot™ are trademarks of the Infrared Data
Association®.

NetFront

This product employs NetFront Browser (Internet browser) and
NetFront SMIL Player (SMIL player) developed by ACCESS Co., Ltd.
Copyright © 1996-2007 ACCESS Co., Ltd.

ACCESS and NetFront are trademarks or registered trademarks of
ACCESS Co., Ltd. in Japan or other countries.

This product includes a module developed by Independent JPEG
Group.




The frequency band used for the Bluetooth® function of handset is
shared with other industrial, scientific or medical equipment
(microwave ovens, etc.), and used at premises radio stations,
amateur radio stations, etc. (hereinafter "other radio stations").

1 Before using the Bluetooth® function, visually check that there
are no other radio stations sharing the same frequency band
nearby.

2 Should interference occur between handset and other radio
stations, move to other place or stop the Bluetooth® function
(stop the transmission) immediately.

3 For additional information and support, contact us at the
following number.

SoftBank Customer Center, General Information

From a SoftBank handset, call toll free at 157 for General Information.
From landlines, see P.20-39 "Customer Service."

¢ This radio equipment operates in the 2.4 GHz band using the
FH-SS modulation, and its maximum communication distance is
ten meters.

2.4FH1
]

This product employs Adobe® Flash® Lite™
technology developed by Adobe Systems
Incorporated.

Copyright© 1995-2007 Adobe Macromedia
Software LCC. All rights reserved.

Adobe and Flash are either trademarks or registered trademarks
of Adobe Systems Incorporated in the United States and/or other
countries.

ADOBE“’ﬁ
FLASH’

ENABLED

QR Code is a registered trademark of DENSO WAVE
INCORPORATED.

Powered by Mascot Capsule®/Micro3D Edition™
Mascot Capsule is a registered trademark of HI Corporation.
©2002-2007 HI Corporation. All rights reserved.

Document Viewer is enabled by Picsel
. @ Technologies.
picse I > Picsel, Picsel Powered, Picsel Viewer, Picsel
File Viewer, Picsel Document Viewer, Picsel PDF Viewer and the

Picsel cube logo are trademarks or registered trademarks of Picsel
Technologies Ltd.

Microsoft® Word is a product name of Microsoft Corporation in the
United States.

Microsoft, PowerPoint and Microsoft Excel are registered
trademarks of Microsoft Corporation in the United States and/or
other countries.
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Chaku-Uta and Chaku-Uta Full are registered trademarks of Sony
Music Entertainment (Japan) Inc.

BookSurfing® is a registered trademark of CELSYS Inc., Voyager
Japan, Inc. and INFOCITY Inc.

e SOFTBANK, SoftBank and the SoftBank logo are trademarks or
registered trademarks of SOFTBANK CORP. in Japan and other
countries.

¢ Yahoo! and the Yahoo! and Y! logos are trademarks or registered
trademarks of Yahoo! Inc.

Video Call, S! Application, Custom Screen, Sky Mail, Movie
Sha-mail, Sha-mail, 3D Pictogram, Input Memory, Near Chat, Multi
Job, S! Mail, Arrange Mail, Feeling Mail, S! Cast, S! Town, S! Loop,
Standby Window, PC Site Browser, Weather Indicator, Live
Monitor, S! Address Book, Circle Talk, Hot Status, Lifestyle-Appli
and Familiar Usability are trademarks or registered trademarks of
SOFTBANK MOBILE Corp.

CP8 PATENT

Other company and product names mentioned herein are
trademarks or registered trademarks of their respective owners.

The software contained in handset is copyrighted material;
copyright, moral right and other related rights are protected by
copyright laws. Do not copy, modify, alter, disassemble, decompile
or reverse-engineer the software, and do not separate it from
hardware in whole or part.




814SH and 815SH meet the government's requirements
for exposure to radio waves.

These requirements are based on scientific basis to assure
that radio waves emitted from mobile phones and other
handheld wireless devices do not affect human health. They
require that the Specific Absorption Rate (SAR), which is
the unit of measurement for the amount of radiofrequency
absorbed by the body, shall not exceed 2 Wrke'.

This limit includes a substantial safety margin designed to
assure the safety of all persons, regardless of age or health,
and meets the international standard set by International
Commission on Non-lonizing Radiation Protection (ICNIRP)
in cooperation with World Health Organization (WHO).

The highest SAR value is 1.01 W/kg for 814SH, and

0.882 W/ke for 815SH. Tests for SAR are conducted with
handset transmitting at its highest certified power level, and
follow the testing methods set by the government. While
there may be differences between the SAR levels for
various handsets, they all meet the governmental
requirements for safe exposure. The actual SAR level of the
handset while operating can be well below the highest
value. This is because the handset is designed to operate at
multiple power levels so as to use only the power required to
reach the Network.

Additional information on SAR can be obtained on the
Websites on the right.

Ministry of Internal Affairs and Communications (Protection
from Radio Wave Environment)
http://www.tele.soumu.go.jp/e/ele/index.htm

Association of Radio Industries and Businesses (ARIB)
http://www.arib-emf.org/index02.html (Japanese)

'Requirements are stipulated in Radio Law (Ordinance Regulating
Radio Equipment, Article 14-2)
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uvsimcad

About USIM Card

Universal Subscriber Identity Module (USIM) Card is an IC

card containing customer and authentication information,

including the handset number, and limited storage for

Phone Book entries and SMS messages. USIM Card must

be inserted to use this handset.

¢ Save contacts on USIM Card Phone Book (P.4-3).

¢ Insert into compatible SoftBank handsets to access files.

¢ Do not apply excessive force to insert/remove USIM Card.

* Do not insert USIM Card into any other IC card device.
SoftBank is not liable for resulting damages.

® Keep the USIM Card IC chip @

clean; malfunction may result.
USIM Card

IC Chip

e Use a dry, soft cloth to clean the
USIM Card.

¢ Do not attach labels to USIM
Card. Malfunction may result.

Note ~ Some downloaded files may be inaccessible after repairs,
USIM Card replacement or handset upgrade/
replacement. In addition, S! Applications, BookSurfing®,
S! Town and Near Chat may be disabled after USIM Card

replacement.

lIf Handset is Dropped or Subjected to Shocks
Handset may not recognize USIM Card; REFRESH appears
and handset returns to Standby. This is not a malfunction. If
Insert USIM Card appears, clean and properly reinsert
USIM Card then restart handset.

Important

e USIM Card is the property of SoftBank.

e USIM Card will be reissued for a fee if lost or damaged.

® Return USIM Card to SoftBank upon subscription
termination.

¢ Returned USIM Cards are recycled.

¢ USIM Card specifications may change without prior notice.

e Back up USIM Card files. SoftBank is not liable for lost files.

e If your USIM Card or handset (with USIM Card inserted) is
lost or stolen, suspend your service immediately. For details,
contact SoftBank Customer Center, General Information

(P.20-39).




e Follow the steps below after removing battery (P.1-12).
¢ Take care not to lose removed USIM Card.

. Inserting

71 Slidein USIM Card with
IC chip facing down

¢ Reinstall battery (Steps 3 - 4
in "Inserting" on P.1-12).

. Removing

7 Gently slide out USIM
Card as shown

¢ Reinstall battery (Steps 3 - 4
in "Inserting" on P.1-12).

There are two Security Codes for USIM Card: PIN1 and PIN2.

PIN 1 and PIN 2 are 9999 by default; change as needed
(P.9-23).

PINA A 4-digit Security Code to prevent unauthorized use of
handset; required when PIN Entry (P.9-23) is active

PIN2 | Required to clear Call Costs and to set Max Cost (P.9-24)

[l PN Lock & PUK Code

Entering incorrect PIN1 or PIN2 three consecutive times
activates PIN1 Lock or PIN2 Lock. Personal Unblocking Key
(PUK Code) cancels PIN Lock. Call SoftBank Customer
Center, General Information (P.20-39) for details.

H Open a function requiring PIN % Enter PUK Code »
Press [®] » Enter new PIN ® Press (8]  Re-enter new
PIN % Press [u]

e Entering incorrect PUK Code ten consecutive times locks
USIM Card, disabling handset. Write it down. To learn how
to unlock USIM Card, contact SoftBank Customer Center,
General Information (P.20-39).

pauels Bumen i
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Display
Mail Key
Open Messaging menu or execute Softkey functions
(P.1-18).
Start Key
Initiate/answer calls. Open records of All Calls.
Shortcuts & A/a Key
Open Shortcuts menu. In text entry windows, toggle upper/
lower case roman letters or standard/small hiragana/
katakana.
Clear/Back Key
Delete entries, escape/return to previous window.
[ Keypad
¥ Key
Bl Internal Camera
Use during Video Call.
El Earpiece
] Speaker
Multi Selector & Keypad Lock Key
Select menu items, move cursor, scroll, etc. In Standby,
press for 1+ seconds to activate/cancel Keypad Lock.
Yahoo! Keitai Key
Open Yahoo! Keitai Main Menu or execute Softkey functions
(P.1-18).
Power On/Off Key
Press and hold to turn handset power on/off.

B Multimedia/Text Key
Start Media Player or change character entry mode.
# Key
il Microphone
Memory Card Slot
Insert Memory Card here.
i AV OUT/Headphone Port
Connect Headphones, Video Cable, etc.
[E] Infrared Port
Use for infrared data transmissions.
Charger Terminal
External Device Port
Connect Charger here.
Strap Eyelet
Attach straps as shown; avoid metallic straps.
Circle Talk Key
Press and hold to speak during Circle Talk.
Volume/Zoom Key
Adjust Earpiece Volume or zoom mobile camera.
Multi Job/Manner Key
Toggle multiple active function windows. Press for 1+ seconds
to activate/cancel Manner mode.
External Display
Small Light
Flashes for calls/new mail; illuminates red while charging.
Internal Antenna Location

pauels Bumen i
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Mobile Light
Use as strobe/Pen Light.
External Camera (lens cover)
Portrait ((&])/Macro (&) Selector
5) Logo
S! FeliCa contactless IC Card embedded.
Battery Cover

Note Internal Antenna
* Do not cover or place stickers, etc. over the area
containing Internal Antenna.
* Voice quality varies with handset usage/location.

Tip > External Display

Shuts off when handset is open; see P.1-8 "External Display."

Display Indicators

llmwhy

II IIEIEEI

Tul@grjm@@?‘i’ @l
E&P‘Q@W“@ PoR®

|_,_|
ll[ﬂl[ﬁl[@l

Signal Strength
BTil: Within 3G Range, ®Til: Within GSM Range
&Til: Strong, ®Ti: Moderate, ®T: Low, ®7: Weak
out: Out-of-Range
Calls/Circle Talk, Offline Mode (P.2-19)
SSL (P.15-2), Packet Transmission
£ Incoming Voice Call, : Voice Call in Progress
P: Incoming Video Call, {8 Video Call in Progress
+4: Incoming Circle Talk Request, & : Offline Mode, @: SSL
@: Packet Transmission Protocol Ready
@: Waiting/Packet Transmission in Progress
9 : Packet Transmission Available
Mail (P.14-17)
&=: Unread Mail, &: Unread Delivery Report
&= (red): Memory Low, 42 : Receiving Mail, & : Sending Mail
Hot Status (P.19-3)
B Hot Status Online, @: Unread Hot Status Notification
@ Hot Status Registration Request Received
Cast Info (P.18-2), Software Update (P.20-2)
Live Monitor Info (P.15-14)
#& : Cast Info, B : Software Update
£2: Software Update Result, @: Live Monitor Info

i3



[A s! Application (P.16-3), Music Player (P.7-5)
&3: Active S! Application, #i: Paused S! Application
.- Music Player Active
Memory Card Status (P.11-2)
B: Inserted, &: In Use, &i: Formatting
& Unusable/Poor Connection
E] Multi Job (P.1-21), IC Card Lock
Es: Multiple Functions (Multi Job) Active
®: IC Card Lock Active
El External Transmission, S! Address Book Transmission (P.4-15)
PC Site Browser (P.15-16)
: USB Transmission Ready, ¥;: USB Transmission in Progress
: Infrared Connection in Progress
: Infrared Transmission in Progress
: Bluetooth® Transmission Ready
Appears in gray when Visibility is set to Hide My Phone.
: Bluetooth® Transmission in Progress
: Bluetooth® Talk in Progress
: Bluetooth® Audio Output in Progress
: S! Address Book Transmission in Progress
: PC Site Browser in Use
il Mode (P.9-2), Loudspeaker (P.2-10)
Microphone Mute (P.2-10)
¥: Manner, «: Drive, ®@: Original
&: Loudspeaker Active, %: Microphone Muted
@ Loudspeaker Active & Microphone Muted
Battery Strength (P.1-11)
Indicator may appear vertically (e.g. 8).

9 <

D oe o

P
pou

i@ O

Answer Phone (P.2-8)

&@: Answer Phone Active

&' Answer Phone Active & Message Recorded

a: Answer Phone Canceled & Message Recorded
Call Forwarding (P.13-3) or Voicemail (P.13-4) Active

Appears when Always (forwarding condition) is set for Voice Calls.

! New Voicemail (P.13-4)
Message Delivery Failure (P.14-3)
i@ Alarm (P.12-10), Schedule (P.12-4)
&: Alarm Set
tl: Schedule (Alarm Set), : Schedule (Alarm Unset)
Show Secret Data (P.9-23)
Password Lock (P.9-17), Keypad Lock (P.1-17)
©®: Show Secret Data Active
f: Password Lock Active, #: Keypad Lock Active
iB Ringtone (P.9-2), Vibration (P.9-3)
#: Silent, <¥: Increasing Volume, B Vibration Active
#: Silent & Vibration Active
Bl Copyright Information, Infrared Transmission (P.10-2)
*5': Content Key Received
When Content Key memory is low, = (below 10 %) or
% (below 5 %) appears.
= (gray): Infrared Transmission Ready
Auto Answer (P.9-25) or Remote Monitor (P.5-6) Active
Weather Indicator (P.18-3)

pauels Bumen i
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m . External Display

Press (], (<] or [>] with handset closed to turn External
Display Backlight on.
See major External Display indicators below.

pauels bumen

H signal Strength
H Battery Strength
Date

+13Thy 15 05 B Time

B Additional Indicators
Indicator and number of calls/messages, etc. appear (after
animation) for missed calls, new mail/information, etc.

Tl

1 | Missed Calls E | New Delivery Report

w | Answer Phone Message | &3 | Message Delivery Failure

“5 | Missed Call Notification #t | Content Key

%3 | New Voicemail +8 | Bluetooth® Notification

& | Alarm ) | New Cast Info

@ | Schedule Alarm & | Cast Reception Failure
Task Alarm Hot Status Notification

& | New Messages &2 | Weather Indicator Update

» Up to two indicators appear at the same time. Press [+ ] or
[ to view more.
e Corresponding Pictogram ( &, etc.) appears for Feeling Mail.

* When new mail arrives, press to read the message (P.14-15).

Toggle Clock View

Il With handset closed, press [2].
* View is fixed while music plays, during infrared transfers, etc.

Handset Positions

M Handset Closed
Handset is closed. Keep handset in
this position when not in use.

M Handset Open
Handset is open. Place or answer calls,
enter text, etc.




About Battery

Battery & Charger

Charge battery before first use/after period of disuse.
. Battery Life

¢ Do not use/store battery at extreme temperatures; this may
shorten battery life.
Ideally, use/store between 5°C - 35°C.

¢ Use specified Charger only; others may damage handset/
battery or overheat or ignite battery.

¢ Replace battery if operating time shortens noticeably.

. Charging

¢ Do not use Charger for other purposes.

¢ Contact with metal may short, overheat or burst battery.

* Small Light illuminates red while charging. (It may take longer
for the light to illuminate when handset is off.)

¢ Charging via AC Charger takes approximately 140 minutes
(with handset off).
m Charging time may vary by ambient temperature.

* Handset and Charger may warm during charging.

® Separate Charger from TV/radio if interference occurs.

M Precautions
¢ Clean device charging terminals with a dry cotton swab.
* Avoid:
m Extreme temperatures
® Humidity, dust and vibration
m Direct sunlight
* Charge battery at least once every six months; an uncharged
battery may become unusable.
® Use a case when carrying battery separately.

Tip D> e Battery must be inside handset to charge it.
¢ While charging battery with handset on, I} flashes
until battery is fully charged.
e Charge battery via PC USB port (P.10-12 "USB Charge").

pauels Bumen i
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m . Estimated Hours of Use (fully charged battery)

pauels bumen

230 minutes in 3G

Continuous Talk Time (P.20-20) 230 minutes in GSM

300 hours in 3G

Continuous Standby Time (P.20-20) 290 hours in GSM

Continuous Operating Time 5 hours
Continuous Playback Time 12 hours
120 minutes

Continuous Video Call Talk Time

(with Internal Camera in use)

Values calculated with Backlight Brightness set to Level:2.

e Continuous Operating Time is the length of time handset keys
can be pressed continuously without calls.

e Continuous Playback Time is measured while music plays
(Sound Effects set to Normal) using Headphones, Offline
Mode canceled, and with handset closed.

® The above values (Battery Time) are nominal values,
measured under stable signal conditions.

M Battery Time
Using handset in poor conditions may shorten Battery Time:
¢ Power Consuming Operations
m Activating/using S! Applications
m Repeated mobile camera use or barcode scanning
m Frequent use of Mobile Light
m Playing video images
m Frequent use of Pen Light
m Continuous Keypad use (keeping backlights on for long periods)
m Using Music Player/Voice Recorder
= Frequent Bluetooth® transmissions
® Frequent infrared transfers
® Frequent opening/closing of handset
m Signal is weak/handset is out-of-range
e Power Hungry Settings
m | ong Backlight Time Out/Display Saving times consume
more power (especially if Display Saving is Always On)
m Setting Backlight to illuminate brighter
® Activating Bluetooth® in Standby
m Activating Video Output
m Activating Keypad Tones
B Extend Battery Time
Adjust Light Settings (P.9-12) to extend Battery Time.
Select shorter Display Saving/Backlight time and lower
Brightness.



. Battery Strength

Battery Strength indicator varies as shown.

o Battery low. Please connect to charger! appears.
g Charge or replace battery immediately.
o
> ‘
2 :
9] ' . .
5 ' Minimum Operating
[0 N Voltage

(/g e @e a0

Level 3 ' Level2 | Level1 | LevelO

Approx. 70%

Hours of Use
Remaining Strength (at 25°C)
M Battery Strength & Environment
At low temperatures, battery is consumed faster.
At high temperatures, battery lasts longer.

Note At Level 1, some functions including Video Camera,

Music Player and Voice Recorder do not operate.

. Small Light & Battery Strength Indicator
Bl Handset Power On

Small Light I?%cjlt@(’)r Conditions
Ambient temperature is outside
off Flashes the range of 5°C to 35°C
Flashes red Flashes Battery life has ended, or
battery defect
llluminates red Flashes Charging

Off On Charging completed/Standby

M Handset Power Off

Small Light I?q%cjlt@o)r Conditions
Battery life has ended, or
Flashes red Off battery defect
llluminates red Off Charging
Off Off Charging completed

[l When Battery Runs Out

A message appears and short beeps sound. Press 2] to stop
short beeps. (Short beeps do not sound in Manner mode.)
MDuring Voice Call

A double beep sounds every five seconds. After 20 seconds,
the call ends and handset shuts down.

MDuring Video Call

A message appears and call ends with a double beep, then
short beeps sound. Handset shuts down after 20 seconds.

pauels Bumen i
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Battery Installation

. Inserting

1 Press down and
slide cover as
shown

Press here

2 Lift and remove
cover as shown

Insert battery

¢ With printed side up, fit tabs into
battery cavity slots.

Close cover

¢ Position and slide the cover gently
as shown until it stops.

. Removing

¢ Turn handset power off before removing battery.

¢ Do not remove battery immediately after saving files, sending
messages, etc.

7 Perform Steps 1 - 2 on the left

2 Remove battery

¢ Take hold of Battery Tab here and lift
as shown.

[l Battery Disposal

Do not dispose of an exhausted battery with ordinary
refuse; always tape over battery terminals before disposal.
Take exhausted battery to a SoftBank shop, or follow the
local disposal regulations.

Tip »> This product requires a lithium-ion @

battery. Lithium-ion batteries are a

recyclable resource.

* To recycle a used lithium-ion battery, take
it to any shop displaying the symbol
shown to the right.

* To avoid fire or electric shock, do not:
® Short-circuit battery ~ ® Disassemble battery

Li-ion



AC Charger

AC 100V Outlet

| Use supplied/optional AC Charger only.

1 Open Port Cover to connect Charger
¢ Use slot to gently pull Port Cover
down and out as shown.
¢ Insert connector until it clicks.

2 Plug Charger into AC outlet
¢ Small Light illuminates red while

charging (P.1-11); may take up to
approximately 140 minutes.

Slot

l\/

e When charging completes Small Light goes out.

¢ Extend Charger blades. (Fold back when
not in use.)

™

3 After Charging

Unplug Charger, then disconnect handset
e Squeeze release tabs to remove connector.
¢ Replace Port Cover to protect External Device Port.

Note '~ Do not pull, bend or twist AC Charger cord.
® Pull AC Charger straight out to unplug it.
® AC Charger is compatible with household currents
between AC 100V and 240V.
¢ SoftBank is not liable for problems resulting from
charging battery abroad.

pauels Bumen i



pauels bumen

Desktop Holder

Desktop Holder may be purchased separately.

Small Light

Connection Port

| Use supplied/optional AC Charger only.

1 Insert Charger connector into Desktop Holder
until it clicks
* Connection Port is on the back of Desktop Holder.

2 Plug Charger into AC outlet
* Extend Charger blades. (Fold back s

YAy

when not in use.)

AC 100V Outlet
,j‘

Blades

4

Insert cord
into the groove.

Arrows

3 Gently insert handset into Desktop Holder

« Fit tabs into slots as shown in [l and push handset as
indicated in A until it clicks into place (resting flat).

¢ Small Light illuminates red while charging (P.1-11); may take
up to approximately 140 minutes.

¢ When charging completes Small Light goes out.

After Charging

Unplug Charger, then disconnect handset
¢ To remove connector, squeeze release tabs.



In-Car Charger

In-Car Charger may be purchased separately.

1

2
3

Open Port Cover to connect In-Car Charger
e Insert connector until it clicks.

Plug Charger into cigarette lighter socket

Start car engine

¢ Small Light illuminates red while charging (P.1-11); may take
up to approximately 140 minutes.
¢ When charging completes Small Light goes out.

After Charging
Unplug Charger, then disconnect handset

® Squeeze release tabs to remove connector.
* Replace Port Cover to protect External Device Port.

Note e Use In-Car Charger in negative earth vehicles only.
e Disconnect Charger before leaving vehicle to prevent
charging with engine off.
* Do not use In-Car Charger with Desktop Holder.
* Avoid charging battery inside extremely hot vehicles.
* Never use handset while driving.

Tip P> e For more information, see In-Car Charger manual.
e Use optional In-Car Holder to secure handset.
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pauels bumen

7 Open handset 3 Turning Off

2 Press and hold Press (] for 2+ seconds
After Power On Graphic, handset enters After Power Off Graphic, handset shuts down.
Standby.

Standby

If Japanese appears the first time handset is powered up, follow these steps to restart it in English:
Press (2 # Press (2 » Press (8] # Press [¢] ® Press (8] » Select & (at bottom
right) » Press (] & Select Language # Press (] # Select English % Press [u] »
Perform Step 3 above # Perform Step 2 above

Il After startup, Change Menu window opens. (For details, see P.1-22.)

Select Simple Menu, Standard Menu or Large Font Menu % Press [u]
[l After menu interface is set, My Details setup starts.
Enter last name ® Press (8] » Enter first name ® Press [u]
 Change Menu display option confirmation appears. Choose Yes or No and press [m]. Standby appears.

M Handset initiates Network Information retrieval when (=], or (] is pressed for the first time.
Choose Yes ® Press (1]

* Retrieve Network Information to use Network-related services; retrieval automatically sets Clock.
* To update Network Information manually, see P.10-11 "Retrieve NW Info."
* Unless otherwise noted, operations in this manual are described with Clock set.

Note e USIM Card data is read after turning power on. Signal strength indicator may take some time
to appear. It may take longer when turning power on for the first time.
¢ Insert USIM Card appears when USIM Card is not inserted (P.1-2).

Tip > Display turns off after a period of inactivity.




My Details

1 Press [=]0%] 2 Press [T to exit
Handset phone number appears.
¢ To add, edit or delete My Details, see P.4-19.

Keypad Lock
Use Keypad Lock to lock handset keys and prevent accidental operation/function activation.

. Activating . Canceling

7 Press 1] for 1+ seconds
8 appears and Keypad Lock is set.

Note

] Press (] for 1+ seconds
8 disappears.

Emergency calls (110, etc.) are possible even when Keypad Lock is active. See P.2-20.

Tip > When Keypad Lock is Active

* Incoming calls temporarily cancel Keypad Lock. To answer a call, press (2. [Activate Any Key
Answer (P.9-3) to answer calls with other keys (P.2-6).] Keypad lock reactivates after the call.
¢ Handset power does not turn off even if (2] is pressed for 2+ seconds.
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= ainvens
Access functions/operations from Main Menu.

1 Press (m]

pauels bumen

HMain Menu ltems

Main Menu
Shortcut to Custom
Screens (P.9-9)

Main Menu opens.

2 Use 5] to select an item and press (1]
Sub Menu opens (P.20-8 - 20-9).

Communication

Launch Hot Status, Circle Talk,
S! Town, S! Loop or Near Chat

Softkeys

Il Softkey functions appear at the bottom of
Display.

Press =) to select or
execute the assigned
function or operation.

|Ueda Mikio
=|Good morning

— Press [m] to select or
execute the assigned
function or operation.

— Press [ to select or

execute the assigned

function or operation.

Return to Standby

[l Press (] to return to Standby from function
windows, menus, etc.
¢ When a confirmation appears, choose Yes

Opcions Edit Send

and press [m]. Handset returns to Standby.

Access Yahoo! Keitai Mobile

Yahoo! Keitai | Internet and PC sites or use
Live Monitor

Media Player | Play/download music/video

Messaging Open/create messages, etc.

Camera Capture images or record video

Data Folder Open files saved on handset/
Memory Card

Tools Use Calendar, Alarms, etc.

Entertainment

Use e-Book Viewer, access
BookSurfing® or launch S! Cast

S! Appli

Use/download S! Applications

Lifestyle-appli

Customize IC Card settings to
use e-money services, etc.

Phone

Search contacts, add entries, etc.

Settings

Customize handset interface,
sounds, etc.




Access functions, folders or menus quickly via Shortcuts.

M Editing Shortcuts
Edit items except Main Menu and Enter

Press

Default shortcuts appear.
i

1505
Shorteuts
' Main Menu
i Enter Number
[0r~ Received Msg.
iCreate Message

[3) @ Bookmarks

(@) & calendar

. Phone Book

[€) Data Folder
F

2 Select an item and press (1]

Number.

Assign

Change default shortcuts

Press » Select an item »
Press » Select Assign
» Press (=] # Select new item

» Press (=] or

Move

Change item order
Press » Select an item »
Press » Select Move

» Press (8] » Use [£] to select
target location » Press [u]

Set to
Default

Restore default shortcuts

Press » Press >
Select Set to Default % Press [u]
» Choose Yes » Press [u]

pauels Bumen i



Quick Operations

In Standby, enter numbers to access functions. Accessible functions vary by entered digits. To
activate functions, press corresponding Softkey.

B Example: Enter 1711 to use Calculator M Available Operations

pauels bumen !
!

1 Press Function Digits | Refer to
e 58 Speed Dial’ 1 P.4-14
Enter Number Speed Video Call' 1 P4-14
o talcuiator Speed Mail 1 | P1413
1 2 4 §§3§§§Zf tero Expenses Memo 1-6 | P12-18
Calculator 1-12 | P.12-13
I I I I Calendar 4 P.12-2
Options Call  Cancel Set Alarm 4 P.12-10
Place International Calls 5-32 P.2-3
2 Press Call Circle Talk 11-32| P.19-8

"Save entries beforehand.

Standby Window (Japanese)

View Live Monitor news in Standby.

1 Press

Standby Window (P.9-6) opens.

D Press (m]

Information appears.
Press [2] to exit.

1-20
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Multi Job

7 In afunction window, press 2 Select a function and press (m]

Shortcuts menu opens. Menu/window opens (% appears).

¢ In text/phone number entry windows, press ® Press to toggle active windows.
for 1+ seconds. ' 3 Press to exit

e Some shortcuts are disabled. . .

e Multi Job cannot be activated from some The other wmdgw ap_pears (% disappears).
windows/under some conditions (e.g. when When a confirmation appears, choose Yes
an S! Application is active, etc.). * Press (]

Handling Incoming Calls
[l Press [m] to answer a call. End the call to return.

Pen Light

Use handset as a flashlight when handset is closed.

7 Press [~ ] for 1+ seconds 2 Press [~ ] to turn off
Mobile Light illuminates.

Note Do not point Pen Light at people or look at it directly.

pauels Bumen i
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Handset Menu Interface Options:

Standard Menu All menus are available
Simple Menu Simplified menus appear in large fonts
Large Font Menu All menus appear in large fonts
Activate Simple Menu to reduce available handset functions and simplify menus. |7° i
e . . Messaging
¢ Handset is limited to basic operations (P.1-23). Phone
 Clock and fonts are enlarged and Calendar is hidden while Simple Menu is B4 Camera
active. Convenient Tool

Data Folder

Note * Some menu items, function names, etc. differ from Standard Menu.
* These functions are not available while Simple Menu is active:
u Bluetooth® ® Infrared ™ Mass Storage/USB Charge
® Drive mode ® Original mode
e Simple Menu activation is disabled in the following cases:
m Media Player is active (playing background music)

Send messages or
receive ones.

(Custonize )
Simple Main Menu

® |nfrared transmission is in progress m S| Application is paused
= Bluetooth® is active
. Activating . Canceling
1 Press for 1+ seconds 1 Press for 1+ seconds
2 Select Simple Menu and press (1] 2 Select Standard Menu and press (8]
¢ Simple Menu remains active even after o Alternatively, select Large Font Menu (P.1-24).

handset power is turned off.



. Simple Menu Operations

In Standby, press [#] to open Simple Main Menu.

Received Msg. P.14-20 Lifestyle-appli P.17-2
Create Msg. P.14-4 Books P.8-2
Drafts P.14-26 CustomScreens P.9-9
Messaging Templates P.14-10 Data Folder Flash® P.8-2
Sent Messages P.14-20 Flash®Ringtones P.8-2
Unsent Msg. P.14-20 Other Docs. P.8-2
Create SMS P.14-11 Memory Status P.8-2
Phone Book P.4-2 =
Add New Entry P.4-4 [l Key Assignments
Play Messages P.2-9 In Standby:
Phone Answer Phone P.2-8
Call VM P.13-4 (3] (Long Press) | Switch to Standard Menu P.1-22
My Details P.4-19 (Long Press) | Turn handset on/off P.1-16
Speed Dial P.4-14 Open Yahoo! Keitai Main Menu | P.15-2
Camera - P.6-2 Open Messaging menu P.14-2
Calendar P.12-2 (Long Press) | Open S! Mail Composition window | P.14-4
Alarms P12-10 Open Call Log (All Calls) P.2-12
Calculator P.12-13 -
Wallpaper P94 Open Call Log (Dialled No.) P.2-4
Convenient Tool | Assignment Assign Tone P.9-2 Open Call Log (Received Calls) | P.2-5
Volume P.0-2 (2] Open Phone Book P.4-8
Hot Status P.19-3 (Long Press) | Create new Phone Book entry P.4-4
Circle Talk P.19-8 (Long Press) | Activate/cancel Manner mode P.2-18
Change Menu P.1-22 [m] (Long Press) | Activate/cancel Keypad Lock P.1-17
Pictures P.8-2 Play Answer Phone messages P.2-9
hDA(y:Ixctograms :::: (Long Press) | Activate/cancel Answer Phone P.2-8
Data Folder Ring Tones P.8-2 While Simple Menu is active, shortcuts and some Quick
S! Appli P.16-2 Operations (P.1-20) are disabled.
Music P.8-2
Videos P.8-2
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Large Font Menu

Activate Large Font Menu to enlarge fonts for menus, text entry, etc. at the T e

same time. Shortcuts
@Main Menu
é-Enter Numb..

[ Received M.

Create Mes..
B @Bookmarks

@« Calendar
Large Font
Shortcuts Menu
. Activating . Canceling
1 Press for 1+ seconds 1 Press for 1+ seconds
2 Select Large Font Menu and press (8] 2 Select Standard Menu and press (1]
e Large Font Menu remains active even after * Alternatively, select Simple Menu (P.1-22).

handset power is turned off.
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Handset Code, Center Access Code and Network Password are needed for handset use.
For details, contact SoftBank Customer Center, General Information (P.20-39).

Handset Code Network Password

4-digit number (9999 by default) required to 4-digit number selected at initial subscription;

use or change some handset functions. required to restrict handset services (P.13-6

o ¥appears as digits are entered. "Call Barring").

¢ If Handset code is incorrect! appears, enter o If Network Password is incorrectly entered
again. three times consecutively, Call Barring

e Change Handset Code as needed (P.9-17). settings are locked. To resolve, Network

Password and Center Access Code must be

changed. For details, contact SoftBank

4-digit number selected at initial subscription; Customer Center, General Information

required to access Voicemail via landlines or (P.20-39).

subscribe to fee-based information. * Change Network Password as needed (P.13-7).

Note * Write down Handset Code, Center Access Code and Network Password.
¢ Do not reveal Handset Code, Center Access Code and Network Password. SoftBank is not
liable for misuse or damages.

Tip > There are two other Security Codes: PIN 1 and PIN2. For details, see P.1-3 "USIM PINs."
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CHECK!

e Confirm handset is on.

® Check signal strength
(P.1-6 D).

* Handset will not transmit
when out, &, # or &
appears (P.20-4 - 20-6).

See P.2-3 to initiate international calls from Japan, P.2-16 for Voice Calls from outside Japan
and P.5-3 for Video Calls.

1 Enter a phone number 2 Confirm the number and press
= s Handset dials the number.
Enter Number Correcting Numbers
e — « Use F=J to move cursor and press (-] to

e :Calculator iqi
oot ] ol delete the digit above the cursor. Move

cursor and press for 1+ seconds to
delete the digits above and after the cursor.
» Before moving cursor, press

[]3 I 23XXXX2 for 1+ seconds to delete the entire number
Options Call Cancel and return to Standby.
¢ Include area code for all numbers. 3 Press [2] to end call

e Alternatively, close handset.

Note e Do not cover Microphone while talking.
¢ Avoid covering area over Internal Antenna.
* Voice quality is affected depending on how and where handset is used.

Tip > e For operations during a call (Loudspeaker, Mute, Hold, etc.), see P.2-10 - 2-11.
* To send/block Caller ID, enter the following numbers/symbols before a phone number when
placing a call.
[send |[Z)BL)6E or BEBEIAE)E:) | Block |[{ZBE)4E] or ERIBEIM S |
m Alternatively, enter a phone number and press to select Show My ID or Hide My ID.




N

O

Contract Required

® Service requires an
additional contract. For
details, contact SoftBank
Customer Center, General
Information (P.20-39).

Placing an International Call from Japan

See P.2-16 to initiate Voice Calls from outside Japan.

1 Enter a phone number 4 Select a country and press (1]
e Include area code for landline numbers. To call unlisted countries, select Enter
2 Press Code » Press (] ® Enter country code

% Press (1]
3 Select Int'l Call and press [u] 5 Press
Country names appear.

Quick Operation

Il Enter a phone number » Press » Select a country ® Press (8] » Press

Direct Entry

Il Press (+ appears) ® Enter country code ® Enter a phone number including the area
code ® Press

m Omit the first 0 of the area code except when calling Italy (country code: 39).

Tip »> ¢ To change the default international prefix (denoted by +), see P.9-26 "Int'l Prefix."
¢ To save frequently used country codes, see P.9-26 "Country Codes."
 To restrict outgoing international calls, see P.13-6 "Call Barring."
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Place calls from Dialled Numbers. Up to 30 recently dialed numbers are saved. (Records

remain even after handset power is turned off.)

i | Dialed Video Call

7 Press 5] (&) 2 Select a record and press [u]
iatied Nanbere | 3 Press (2
lalle umbers
5 il y Handset dials the number.
R Mindicators
& & 030392XXXX2
010513 10:08 & | Dialed Voice Call
Requested
b [l
Circle Talk

Options View

e Use to open Received Calls/All Calls.

Tip > ¢ When the same number is dialed more than once, only the last record appears. (All records

appear for Circle Talk.)

e Names in Secret entries appear only when Show Secret Data is active.

e When there are 30 records, oldest records are replaced by new ones. To delete records

manually, see P.2-12.



-l

Calling from Received Calls

Up to 30 received calls are saved. When Caller ID is sent, number appears. Place calls
directly to those numbers. (Records remain even after handset power is turned off.)

suonesadQ oiseg i

7 Press [5] () 3 Press
T = Handset dials the number.
. Received Callsms A
e > Mindicators
-8 | Answered Voice Call | %8 |Rejected Voice Call
4P | Answered Video Call | 3¥ |Rejected Video Call
A Requested Circle Mis§§d (?all
Talk Notification
VG g & |Missed Voice Call | £ Answer Phone
Answered
¢ Use > to open Dialled Numbers/All Calls. Forwarded to
2 Sselect a record and press (1] # |Missed Video Call | # |\ tc ol Center
Missed Circle Talk
9
Request

Tip > ¢ Names in Secret entries appear only when Show Secret Data is active.
* When there are 30 records, oldest records are replaced by new ones. To delete records
manually, see P.2-12.
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Redirecting a Call |
e Call Forwarding (P.13-3)
* Voicemail (P.13-4)
e Answer Phone (P.2-8)

1 When a call arrives, open handset

K] 158
Voice Call...

& Ueda Mikio
090392XXXX1
Options Answer  Fwd

Quick Recorder: When a call arrives,

press » Select Record

Message #» Press (1]

® Use Quick Recorder to record caller
messages on handset when Answer
Phone is inactive.

To reject an incoming call, press
while handset is ringing/vibrating # Select

Reject » Press (1]

m Standby returns; record appears in
Received Calls.

To place a caller on hold, press [ while

handset is ringing/vibrating.

m Press (2] to answer the call on hold.

Answering a Video Call: P.5-3

2 Press [;

When Any Key Answer (P.9-3) is Active

* Press any of these keys to answer calls
07 - 02, B, [, 4, (@, =3

Answering Calls with Headphones

* Press Call Button for 1+ seconds. To end the
call, press Call Button for 1+ seconds until a
beep sounds.

3 Press [Z] to end call

e Alternatively, close handset.

Tip > ¢ When Caller ID is not sent, Withheld appears instead of the phone number.
* Names in Secret entries appear only when Show Secret Data is active.
¢ Change ringtone volumes/patterns, vibration patterns and Small Light status (P.9-2 - 9-3).

« To instantly mute ringer, press [E=].



Information window opens for:
m Missed Calls m Calls answered with Answer Phone
= New messages m Alarms

= New S! Cast information ~ ® Weather Indicator updates, etc. Trforaatlon

<& 1 Call
@ 1 Voice Message

F  cCancel
Information Window

. Opening Information Items

1 In Information window, select an item and press (m]
Corresponding window opens.

Opening Information List Manually
[l Press (8] ®» Select Phone # Press (8] » Select Information % Press [u]

= To clear list, open Information list and press » Select Reset » Press (8] % Choose
Yes ® Press (]

suonesadQ oiseg i
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Answer Phonre

Record caller messages on handset.

¢ Answer Phone cannot be used when handset is off, out-of-range or in Offline Mode. Use Voicemail
(P.13-4) to record caller messages when Answer Phone is not available.

* Record up to 90 seconds or 20 messages between Answer Phone and Caller Voice (P.2-11).

e Answer Phone is inactive by default.

Activating & Canceling

. Activating . Canceling
Press for 1+ seconds 1 Press for 1+ seconds
@ appears and Answer Phone is set. @ disappears and Answer Phone is canceled.

When Answer Phone is Active

H For incoming calls, outgoing message plays and recording starts.
¢ Recording continues even if handset is closed.
¢ To answer calls, press |2 during recording (no message will be recorded).
* When recording ends, & appears.
Il If recording capacity becomes full after the recording, Answer Phone is canceled and & appears.

Note * When less than 12 seconds remain or 20 messages are recorded, Answer Phone is disabled.
Delete messages to activate Answer Phone.
e Answer Phone is not available for incoming Video Calls.
¢ In Manner, Drive or Original mode, respective Answer Phone setting (P.9-4) takes priority.



Playing Messages

1 Press HPlayback Operations

Number of recordings appears and playback Replay Press
starts from the most recent message. After all
messages have played, playback ends Stop Press [
automatically. Skip Forward | Press [u] or
* Message playback stops for incoming calls. Skip Backward | Press 2] twice
Press 2] to answer a call. Press ® Choose
Delete
Yes ® Press [u]

Il Adjust ring time between 0 and 30 seconds (Answer Phone waits to answer calls).
Press (8] ® Select Settings # Press [8] » Use [=] to select Call/Video Call % Select
Answer Phone % Press (m] » Select Answer Time % Press (8] & Enter time (00 - 30)
» Press [u]
* Activation Time is 18 seconds by default.
Il When Answer Phone and Voicemail or Call Forwarding are both active, the function with the shortest
ring time takes priority.
Example:
Ring time for Answer Phone: 9 seconds
Ring time for Voicemail or Call Forwarding: 10 seconds
In this example, Answer Phone responds first. (Priority may change depending on signal conditions.)

o If Answer Phone is full or handset is in Offline Mode, incoming calls are handled by Voicemail or
Call Forwarding.

Il Follow these steps to activate or mute Earpiece for outgoing message/caller message recordings.
Press (8] ® Select Settings # Press [8] » Use [=] to select Call/Video Call % Select
Answer Phone % Press (8] ®» Select Volume % Press (8] ® Select Link to Profile or
Silent % Press (u]

* For Link to Profile, current Earpiece Volume applies.

suonesadQ oiseg i
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Earpiece Volume

Adjust Earpiece Volume (5 levels).

¢ \olume level remains as set even after handset power is turned off.
¢ To adjust Earpiece Volume in Standby, see P.9-26.

* Earpiece Volume is Level:3 by default.

7 During a call, press [ <] or [ > ] 2 Press [ <] (up) or (=] (down) to

adjust volume

Voice Output

Use Loudspeaker for handsfree conversations
Loudspeaker Press (=]
To cancel, press [m].
Mute Microphone
Other party's voice is audible
Press
To cancel, press () [TMEY.
Hold tone sounds and each other's voice is not audible
Hold Press » Select Hold % Press (]
To cancel, press (.
® Subscription to Call Waiting (P.13-5) or Conference Call (P.13-6) is required.

suonesadQ oiseg
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Caller Voice

* Record up to 90 seconds or 20 messages between Caller Voice and Answer Phone (P.2-8).
* To play recorded messages, see P.2-9.

7 During a call, press 3 Press (8] to stop
Select Record Caller Voice and e Alternatively, end call to stop. (Recordings

remain even after handset power is turned off.)

press [u]

Recording starts.

Other Engaged Call Operations

Open Phone Book | Open Phone Book entries

Entry Press # Select Phone Book » Press (] ® Select an entry ® Press (=]
Save the other party's number to Phone Book

Save Phone Book i i

Entry Press  Select Phone Book ® Press (8] & Press »

Select Add New Entry % Press (] # Perform from Step 1 on P.4-4

Check received/sent/draft messages

Open Message
. . Press » Select Messaging # Press [u] ® Select an item ® Press [u]

Create a new message

Create Message Press » Select Messaging » Press 8] » Select Create Message or
Create New SMS » Press (8] % Perform from Step 3 on P.14-4 or on P.14-11

Call another number

Dial New Number | Press % Select Dial New Number % Press (8] » Enter a phone
number ® Press

Enable/Disable Select whether to send Touch Tones during a call

DTMF Press » Select Disable DTMF or Enable DTMF % Press [u]
Send alphanumeric messages to pagers or operate a home answer phone
remotely

Touch Tones _ _
Use - D/ S

* Touch Tones for the pressed buttons are sent.

suonesadQ oiseg i
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Calleg

— 1 Press
All Calls opens.

R 2

¢ Available in Standby or during calls.
Press (24 to open others.

Select a record and press (1]
Record details appear.

Deleting/Using Call Log

Follow these steps first.
Press [2] # Select a record ® Press

HTabs

All Calls All dialed/received calls

Dialled Numbers | All dialed calls

Received Calls All received calls

Delete

Delete records one at a time
Select Delete » Press (8] % Choose Yes ® Press (]

Delete All

Delete all records

Select Delete All % Press [#] » Enter Handset Code ® Press (8] ® Choose
Yes ® Press (]

Call

Place calls

Select Call or Video Call % Press (m]
e Select Int'l Call to place international calls. Select Edit Before Call to edit
numbers before dialing.

Create Message

Create messages
Select Create Message » Press (] » Select S! Mail or SMS % Press (u] »
Perform from Step 6 on P.14-4 or on P.14-11

Call Circle Talk

Initiate Circle Talk
Select Call Circle Talk % Press (8] » Perform from Step 2 on P.19-8

Tip » To save phone numbers to Phone Book, see P.4-7 "Saving from Other Functions."




= Dialled Calls & Received Calls

Check estimated time of the most recent call (Last Call Time) and all calls made since Clear
Timers was last applied (All Calls Time).

To show elapsed Call Time during a call, see P.9-26 "Call Time Counter."

m » Settings ® Call/Video Call (=) % Call Time & Cost % Call Timers

1 Select Dialled Calls or Received Calls and press (m]

2 Press (] to return

suonesadQ oiseg i

Tip »> ¢ Last Call Time and All Calls Time remain even after handset power is turned off.
* Ring time for incoming or outgoing calls is not counted. On hold time is counted.

Clear Timers

Follow these steps first.

[EIEIN > Settings » Call/Video Call (-+]) % Call Time & Cost # Call Timers

Reset Call Timers

Clear Timers | Select Clear Timers % Press (] ® Enter Handset Code ® Press (8] » Choose
Yes » Press (u]

2-13
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Call Costs (including Max Cost) may not be available depending on subscription status.

Last Call & All Calls

Check estimated call charge of the most recent call or all calls.
To show Call Cost automatically after each call, see P.9-26 "Display Call Cost."

[ > Settings » Call/Video Call (~+|) % Call Time & Cost % Call Costs

1 Select Last Call or All Calls and press (m]
2 Press (] to return

Tip P> e Call Costs remain even after handset power is turned off.
e Sum of charges appears for Conference Call (Optional Service).

Additional Functions

Follow these steps first.

m » Settings ® Call/Video Call (=) % Call Time & Cost ® Call Costs

Reset Call Costs

Clear Costs

Select Clear Costs % Press 8] ® Enter PIN2 ® Press (8] % Choose Yes ® Press [u]
S—— Set currency and conversion rate (per yen) to show converted amount in Call Costs
YE'::? Select Cost Units » Press (m] & Press » Enter PIN2 ® Press (8] &

Enter currency ® Press (8] » Enter conversion rate ® Press (8] » Press (5]




=o Switching Network Services

* Auto is set by default.
e Use Auto whenever possible.

Auto Sets Network by location (Network status) when selected and each time handset
is turned on thereafter

3G/GSM | Use in 3G or GSM service areas
Manual | 3G Use in 3G service areas

suonesadQ oiseg i

GSM Use in GSM service areas

m » Settings ® Network Settings (<) » Select Service
Switching Automatically
Select Auto and press (1]
Switching Manually
H Select Manual and press (1]
H Select 3G/GSM, 3G or GSM and press (1]

Selected service is activated.

Note e International roaming requires a separate contract. For service basics, see Global Roaming
Guide, available in English via SOFTBANK MOBILE Corp. Website (http//www.softbank.jp).
For up-to-date information, contact SoftBank Customer Center, General Information (P.20-39).
¢ Download and print Global Roaming Guide to carry with you while traveling abroad.

2-15
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Calling from Outside Japan

Use the same SoftBank handset number overseas.

. Calling Other Countries

1 Enter a phone number
¢ Include area code for landline numbers.

2D Press
3 Select Int'l Call and press (w]

Country names appear.
To call Japan, select A% (JPN) % Press
[=] ® Skip ahead to Step 5

4 Select a country and press (1]

* + and country code are inserted before the
phone number. The first 0 is omitted except
when calling ltaly (39). (+ indicates an
outgoing international call.)

To call unlisted countries, select Enter
Code » Press [m] ® Enter country code
» Press [u]

Calling SoftBank Handsets

* Always select A2 (JPN) (or press
for direct entry).

5 Press

Calling Japan via Quick Operation

[l Enter a phone number » Press »
Perform from Step 4

Direct Entry

W Press (+ appears) » Enter
country code ® Enter a phone number
including the area code % Perform Step 5

® Omit the first 0 of the area code except
when calling Italy (country code: 39).

. Calling Landlines & Mobiles within the Same Country

1 Enter a phone number
¢ Include area code for landline numbers.

2 Press

Note In some areas, other parties may not be able to hear you and vice versa after returning to calls

on hold (P.2-10).

Tip > Adding Country Codes

To save frequently used country codes, see P.9-26 "Country Codes." For more information,
contact SoftBank Customer Center, General Information (P.20-39).



Minding Mobile Manners

Please use your handset responsibly. Use these basic tips as a guide. Inappropriate handset
use can be both dangerous and bothersome. Please take care not to disturb others when
using your handset. Adjust handset use according to your surroundings.

¢ Turn it off in theaters, museums and other places where silence is the norm.

¢ Refrain from using it in restaurants, hotel lobbies, elevators, etc.

¢ Observe signs and instructions regarding handset use aboard trains, etc.

¢ Refrain from use that interrupts the flow of pedestrian or vehicle traffic.

. Manner-Related Features

HEManner Mode: P.2-18

Press Manner Key to automatically mute all
sounds and activate vibration for incoming
transmissions.

HVibration Mode: P.9-3
Activate vibration for incoming transmission
alerts.

HlVolume Settings: P.9-2

When carrying handset in public, decrease
or mute incoming transmission alerts or

S! Application tones.

M Offline Mode: P.2-19
Temporarily suspend all handset transmissions
without turning off handset power.

B Answer Phone: P.2-8
Handle incoming calls inappropriate/unsafe
to answer.

M Drive Mode: P.9-2

Small Light flashes for incoming calls; if
unanswered driving message plays and
Answer Phone activates.

suonesadQ oiseg i
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Activating/Canceling Manner Mode

Activate/cancel Manner mode in Standby, while browsing the Internet, during calls or while
using Media Player or S! Applications.

. Activating . Canceling
7 Press (=] for 1+ seconds 1 Press for 1+ seconds
¥ appears and Manner mode is set. ¥ disappears and Manner mode is canceled.

* @ (Answer Phone), # (Silent) and & (Silent
& Vibration) appear as set in Manner
settings (P.9-2 "Mode Settings").

When Manner Mode is Active

[l Keypad Tones, Power On/Off and error tones are muted. Swap Call (P.13-6) beeps are audible.
e Even in Manner mode, ringtone is audible from Headphones. Volume is fixed to Level 1.

M Shutter click and Self-timer tone sound even in Manner mode.

Il Manner settings (P.9-2 "Mode Settings") apply to Answer Phone, ringtones, Vibration, etc.

Tip > While Answer Phone is recording, caller's voice is audible from Earpiece.




Activating/Canceling Offline Mode

Use Offline Mode to temporarily suspend all handset transmissions.
« Offline Mode blocks all calls/Internet transmissions. Bluetooth®/infrared transmissions are available.

¢ Offline Mode is Off by default.
. Activating

P> Settings » Network Settings (+~)
» Offline Mode

7 Choose On and press (u]
 appears and Offline Mode is set.

. Canceling

» Settings ® Network Settings (+)
% Offline Mode

7 Choose Offand press [u]
¥ disappears and Offline Mode is canceled.

Note Emergency calls (110, etc.) are not possible in Offline Mode. See P.2-20.

suonesadQ oiseg i
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Emergency Location Report

Your location is automatically reported to the corresponding agency (police, etc.) when you
place emergency calls (110, 119 or 118) with SoftBank 3G handsets.

* Handset reports Location Information based on positioning signals from radio stations.

* Registration/transmission fees do not apply.

Note e Positioning accuracy is affected by location/signal conditions. Always provide your location
and purpose on the phone.

e Location Information is not reported when emergency calls (110, 119 or 118) are placed
without Caller ID (such as when the number is prefixed with 184). However, the corresponding
agency may obtain your Location Information in a life threatening situation.

¢ Not available during international roaming (P.2-15).

Handset Restrictions & Emergency Calls

Emergency calls (110, 119, 118, etc.) are possible even while some handset restrictions are active.

Active Restriction Emergency Calls Active Restriction Emergency Calls
Keypad Lock (P.1-17) Possible Password Lock (P.9-17) Possible
Max Cost (P.9-24) Possible Outgoing Calls (P.13-7) Possible
Offline Mode (P.2-19) Not Possible PIN Entry (P.9-23) Not Possible

Note Emergency calls may not be possible when outside Japan as handset operations are affected
by wireless network/radio signals available in the country or handset settings.
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Characters

Use Kana and Pager (P.3-5) to enter alphanumerics,
Symbols, hiragana, kaniji, katakana and Pictograms.
Unless otherwise noted, text entry operations are described
for use in text entry windows using Kana Mode.

Switching Entry Modes

1 Press [

Message:
* Entry mode list appears. 2

2 Use to select a mode and

Input Mode

press (1] 74
7
® For Pictogram or Symbols, Abc
corresponding list appears. (Entry <

mode remains unchanged.)

. Current Entry Mode
¢ Available Modes:

Character Entry Basics

Use Keypad to enter characters. Multiple characters are

assigned to each key. Press a key to toggle between

character options for that key.

Example: In double-byte katakana entry, press
three times.

1% 1% 1t
(I — —
® Press (2] to toggle options in reverse. (Not available for

single-byte numbers or Character Codes.)
* Key Assignments: P.20-10

M Entering Characters Assigned to the Same Key
When the next character is on the same key, press |2 first
to move cursor.

Example: In single-byte alphanumerics mode, enter no.

Single-byte alphanumerics

i | Kanji (hiragana) A (upperflower case)

Single-byte alphanumerics

7 | Double-byte katakana a
(lower case)

7 | Single-byte katakana Single-byte number

Double-byte alphanumerics

X | Character Code
(upper/lower case)

Double-byte alphanumerics
(lower case)

M =@ ] = (I ] =
® Press a key for 1+ seconds to enter the current character and
advance cursor.

; (Long Press)

M =T ] =




Kaniji, Hiragana & Katakana

Following the example below, enter #8427 00 to learn how
to enter characters in kaniji (hiragana) entry mode.
1 Enter 777
Press three times
Press

Press three times e
Press
Press twice
) L [ ——
2 Convert 75 #F to £ - e
Press (2] (convert) K
Use (7] to select #4%
To exit the list, press ], 2ish 58
To changel segment, see . osrn 12
"Segmenting Phrases" on the right. }gg e |
Press E 1682 10%

Options Done Cancel

¢ Press (2] to cancel conversion. (Not
available for Arrange Mail.)

Switch to double-byte katakana mode
Press
H Select 77 = and press (1]

4 Enter 70U
Press [45)]
Press five times
Press three times
Press [m]

B Segmenting Phrases

If the word is not listed, press after Step 2-H on the left

to exit. Use 24 to segment hiragana to convert separately.

Example: Segment &5 into & and 5.

(=)(2)(m]
BR | = = [Z8 ]
M Selecting Multiple Converted Words
Press [@x4).
Example: To enter FLA#F

[ A
R AeAsabd | = [f&l | = [FELAED

REw
—

User Dictionary

l Save frequently used words/phrases to select from the word
suggestion list. For details, see P.3-9.

H Press » Select Help % Press [u]

Anu3z xal i
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Predictive & Previous Usage

Il Use these functions to convert hiragana to kanji more quickly.

Predictive

Word suggestions change as up to
five hiragana are entered

Previous Usage

Suggests words/characters likely to
follow entry based on previous entries

* Both functions are active by default (P.3-7 "Optional
Predictive Functions").

. Small Kana (o , v, etc.)
1 Enter a character and press

[l Adding” or°

1 Enter a character and press

e For /» (Ka), & (Sa) and 7= (Ta) row characters, press [¥:
add/remove * . For [ (Ha) row characters, press once to

add” , twice toadd® and three times to remove.

« In single-byte katakana entry, * and° each count as one character.

. Line Break

1 Press (7] at the end of text
* Insert line breaks in message text, Notepad, etc.

¢ To insert line breaks in text, press [#:s

press [m].

until ¢ appears, then

. Space
1 Press

Alphanumerics

1 In double or single-byte alphanumerics mode,
press a key until the assigned character appears

¢ Alternatively, enter numbers in single-byte number mode.
Press to toggle case.

2 Press (=]

Symbols, Pictograms & Emoticons

. Symbols & Pictograms

Pictograms do not appear in e-mail or on incompatible
handsets.

1 In double-byte entry mode, press to open
Log/History (Log/History is available in some

entry modes; see P.20-10)

Recently used double-byte Symbols/Pictograms appear.
In single-byte entry mode, press » Press (¥

2 Press [¥] or [ to toggle Symbol/Pictogram List(s)

3 Use ] to select one and press (1]
* Pictograms are double-byte even in single-byte entry mode.

4 Press to exit list




Il Press » Select Input/Conversion » Press (1]
# Select Clear History » Press (#] » Choose Yes »
Press [u]

® To return to the text entry window, press » Press

Tip P> e For available Pictograms, see P.20-12.
® Enter cross-carrier Pictograms (Step 9 on P.14-4) or My
Pictograms (P.14-8).

. Emoticons

1 Press

2 Select Emoticons and press [u]
3 Select an emoticon and press (m]

Tip > e For other emoticons, enter & and press (2] (convert).
Alternatively, enter a descriptive word such as £ —¢1or
5 —A and press [2] (convert). Corresponding
emoticons can be selected.

* Immediately after inserting a descriptive word such as

&L ¢)or ZL ¢, corresponding emoticons may
appear in the word suggestion list. To disable this
function, see P.3-7 "Optional Predictive Functions"
(EmoticonWordLink).

Mail & Web Extensions

Enter .co.jp, http://, etc., easily.

1 Press
2 Select Quick Address List and press [u]
3 Select an extension and press (1]

¢ Extensions are single-byte even in double-byte entry modes.

Character Code

1 In Character Code entry mode, enter four digits
(P-20-14)

Pager Code

1 Press

2 Select Input/Conversion and press (1]
3 Select Input Method and press (1]

4] Select Pager Code and press [u]

To switch to Kana Mode, select Kana # Press [m]

5 Enter two digits (P.20-13)

Character Entry Modes
M Press » Select a mode ® Press (1]
e For Pictogram or Symbols, corresponding list appears.
(Entry mode remains unchanged.)
® To toggle between upper and lower case modes, press

» Press =] IER

Anu3z xal i
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Adtional Gharater i Opions Conversion Methods (Japanese)
Jump to the end or top of text Phonetic Conversion

Press ® Select Cursor Position % Press (8]  Enter alternate readings to search for kanii.

» Select Jump to End or Jump to Top » Press (1] 1 Enter reading in hiragana

Cancel the previous conversion or recover

characters immediately after deletion 2 Press
Press » Select Undo/Reverse Order » 3 Select a kaniji and press (1]
Press
Insert Phone Book entry items into text entry Hiragana to Katakana/Alphanumeric Conversion
windows Enter katakana and alphanumerics in kanji (hiragana) entry mode.
Press ® Select Advanced # Press [8] & See P.20-10 "Key Assignments" or use Keypad inscriptions.
Select Phone Book » Press (m] » Select a Phone -

7 Enter hiragana and press e T

Message:

o To enter AM, press then () IEETEM. |*
2 Use [2] to select a word and press 1]

Book entry or My Details % Press 8] ® Select an

item » Press (1] M

Change font size

0 DN 6 am
100 7 am
REEMStandard g 2268
Press =] [T # Select Advanced # Press (8] » Y

Select Font Size % Press [m] ® Select a size ® Press (1]

Change word suggestion list view (Single or
Double Column)
EEEMRDouble Column
Press » Select Input/Conversion ®» Press (1]
» Select Candidates Format » Press (] % Select a
format ® Press (1]
* Format is fixed to Single Column when Font Size (above) is
Large or Huge.



Quick Conversion (for Hiragana) One-Hiragana Conversion

Quick Conversion helps reduce keystrokes needed to enter
frequently used words. A list of word suggestions appears
based on the key pressed.

Example: To enter #f4%

CalbalFa) (26 ETE (3)
(&)
(3) [2] (convert)

Normal Conversion

CAIFD (i) 12 () B2 (1) L) (&)

uick Conversion
< (convert)

1 Enter hiragana and press
Cursor turns green.
¢ While cursor is green, use 24 to segment entered hiragana
and then convert one segment at a time.
To cancel Quick Conversion, press » Press for
normal conversion

2 Use [2] to select a word and press (1]

One Hiragana Predictive Entry

Hl Enter hiragana and initiate Quick Conversion. Word
suggestions preset by time blocks appear.
¢ Words starting with a hiragana in the same row appear.

One Hiragana Word Call

M Enter the first hiragana of entries you used Quick Conversion
for and press [&].

Enter the first hiragana to access previously selected words.
Example: To enter $5K

(=]
B ] = —
Up to 20 word selections are saved per hiragana. When
memory is full, the oldest entry is deleted to make room for

a new entry.

Conversion Settings

Activate or cancel Predictive, Previous Usage
or EmoticonWordLink

BEEMION (all)
Press % Select Input/Conversion % Press

% Select Predictive, Previous Usage or EmoticonWordLink

» Press (8] » Choose On or Off % Press [u]

* Predictive is disabled when Show Secret Data (P.9-23) is active.
Select types of words to lower their priorities in
the word suggestion list

Press % Select Input/Conversion % Press (1]

» Select Set Low Priority ® Press [8] ® Select an item

» Press [m] » Press ] I

« To select multiple items, select and press [m] for each item

before pressing
Clear log of words selected in kanji conversion,
Predictive, etc.

Press ® Select Input/Conversion % Press 1]

» Select Reset Learning % Choose Yes ® Press [u]

* Words saved in User Dictionary remain.

Anu3z xal i
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Deleting & Replacing

1 Use to select a character and -
MikBko
press
£

The highlighted character is deleted.
Press for 1+ seconds to delete MikMo
£
Mikfiko

characters on and after cursor.
To delete all text, place cursor at the end
of text and press for 1+ seconds.

2 Enter another character

Recovering Deleted Characters
Hl Press (&Y once for each character immediately after deletion
to recover up to 64 characters.
* Not available for Arrange Mail or after using (Long Press).

3 Use 59 to select the first character of text and press (1]

Start point is set.
To change the start point, press ] [ITTE.

4 Select the end point and press (1]
* Up to ten copied/cut text strings are saved in Paste List (below).
Entries appear most recent first.

5 Open text paste target window
6 Press for 1+ seconds

Using Paste List

H Press » Select Paste  Press (8] ® Select text
» Press [u]
* Available when text is saved in Paste List.
To reset the list, press » Choose Yes ® Press (1]
 In Arrange Mail Composition window (P.14-8), last text string
copied or cut is pasted. Paste List does not appear.

Copy/Cut & Paste

When Options appears, copy or cut and paste text into the

same window or another.

e Copy text strings of up to 6 KB each.

* My Pictograms copied from Arrange Mail Composition
window, etc. may not be pasted.

1 Press
2 Select Copy or Cut and press (1]




Entries (Japanese)

Save frequently used words/phrases. Assign a reading (keyword) in
hiragana to each entry. In text entry windows, enter a reading and
convert. Saved words/phrases appear among word suggestions.

® Save up to 100 entries.

® Save up to five words/phrases per reading.

Save words/phrases to User Dictionary

»> Settings ® Phone Settings () ® User Dictionary
» New Entry

Enter a word/phrase ® Press (8] » Enter a reading

(keyword) ® Press [u]

* Enter up to 15 characters per word/phrase and eight characters

in hiragana per reading.

Alternatively, in other text entry windows, press »
Select Add to Dictionary » Press (=] # Select the first
character of text ® Press 8] ® Select the end point %
Press (m] ®» Press 8] ® Enter a reading (keyword) ®
Press (m] ® Press [u]

Edit or delete entries

m »> Settings ® Phone Settings () ® User Dictionary

» Saved Word List

Edit
Select a word/phrase ® Press [m] & Edit the word/
phrase ® Press (8] ® Edit reading ® Press 8] %
Choose Yes » Press (1]

Delete
Select a word/phrase » Press » Choose
Yes #» Press gl

814SH/815SH Download Dictionary (Japanese)

Download specialized 814SH/815SH Download
Dictionaries from Sharp Space Town Mobile Internet site
(P.15-10). Activate up to five dictionaries at one time to
improve handset character conversion. Dictionary words
appear among word suggestions.

Anu3z xal i

Activate downloaded dictionary

»> Settings ® Phone Settings (=) % User Dictionary
® Acquire Dictionary
Select from Dictionary 1 to Dictionary 5 % Press (u]

» Select a dictionary » Press (1]
¢ Follow the same steps to replace dictionaries.

Note ~ Some dictionary files may not be usable.

Cancel dictionary
»> Settings ® Phone Settings () ® User Dictionary
® Acquire Dictionary

Select a dictionary #» Press % Select
Cancel % Press [u]

View dictionary information

»> Settings ® Phone Settings () ® User Dictionary
® Acquire Dictionary
Select a dictionary » Press » Select Info
» Press (1]

Press (] to return.
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e o L S g cciting & Deleting Entries

Save frequently used phrases for use in mail message, etc. Follow these steps first.
Save up to 60 entries (1,536 characters each). m » Tools % Tools 3 () ® Notepad |

New Entry Edit Text

Select an entry ® Press % Edit text %

[EETEI > Tools » Tools 5 (1) % Notepad # <Add New Entry> | £y Press [a]
it
71 Enter text and press (] Change Category
Select an entry % Press » Select Change
2 Select a category and press (1] Category % Press (] ®» Select a Category # Press [u]

Select an entry ® Press » Select Delete

Call Notepad Delete  Press (8] » Choose Yes # Press [u]

Hl Insert text saved in Notepad into text entry windows.
Press » Select Notepad % Press [u] »
Select Call Notepad » Press (] # Select an entry
% Press (1]

Opening Notepad
m » Tools ® Tools 3 (+=) » Notepad |
1 Select an entry and press (5]

2 Press to return




Overview 4-2
[l Phone Book Entry Items...
[l USIM Card Phone Book ...
Il Phone Book Memory Status
[l Phone Book-Related Functions..

Creating Phone Book Entries....
Il Saving Basic ltems..................
[l Customizing Handset Responses ..
M Saving Secret Entries..............
[l Saving from Other Functions...

Using Phone Book
[l Dialing from Phone BooK.............ccoeeueuerecveerennn.

Editing Phone Book Entries ..
Il Correction/Change .....

[l Copying Phone Book Entries ..
[l Deleting Phone Book Entries
Category Settings
[l Changing Category Name............cc.cccceveuererenne
Il Moving Categories
[l Customizing Handset Responses

Mail Groups
[l Creating Mail Groups
[l Saving Group Members
[l Editing Mail Groups
M Editing Group Members

Speed Dial List

[l Saving Phone Numbers
[l Speed Dial ..
M Editing Speed Dial List.
Additional Phone Book Settings .........
S! Address Book (SAB)
Il SAB Sync Commands & Features...
[l Service Usage Outline...............
[l Backup & Restore........
Hl Synchronizing Phone Book.
Il Opening Log
My Details
[l Opening My Details...........c.ouvvererureeicireeeieienns
Bl Editing My Details ..........co.cocuervrrrrreererirenennnns

)yoog auoyd



Save frequently used phone numbers and mail addresses to Phone Book (up to 750 entries).
Entry names appear for calls from numbers saved in Phone Book.

m Phone Book Entry Items

Add Phone Number:

Enter up to five numbers (32 digits each)

o]

§ ltem Description ltem Description

o Add personal details. Enter up to
Last Name: Note:

é', Enter up to 32 characters 256 characters.

= First Name: Birthday: Enter birth date
Reading (Last Name): Enter up to 32 characters Setani t fori i
Reading (First Name): P Picture: etan image 1o appear or incoming

calls/mail

Add Email Address:

Enter up to five addresses (128 single-byte
alphanumerics each)

Tone/Video for Voice Call:

Tone/Video for Video Call:

Sort entries into 16 Categories. Category

Tone/Video for New Message:

Category: names can be changed. Set ringtone/ringvideo, | Light for Voice Call:
Small Light and Vibration by Category. Light for Video Call: Set ringtone/ringvideo, Small Light or
Enter postal code (20 characters), country | Light for New Message: Vibration by caller/sender
name (32 characters), state/province Vibration for Incoming Call:
Address: (64 characters), city name (64 characters),
street name/number (64 characters) and Vibration for New Message:
building name (64 characters)
Homepage: Save URLs. Enter up to 1,024 bytes. Secret: Restm?t access to Phone BOO'? entries
by saving them as Secret entries
Note = Back Up Important Information

When battery is exhausted/removed for long periods, Phone Book entries may be lost; handset damage may also affect handset
information recovery. SoftBank is not liable for damages from lost/altered data.



USIM Card Phone Book Phone Book-Related Functions

Save entries to USIM Card.

Entry ltems:
® Name, reading, phone number (up to two numbers per
entry), mail address (one address per entry) and Category

Note Depending on the USIM Card in use, some items may not
be supported, and some limits (character entry, etc.) may
be lower.

Phone Book Memory Status

m » Phone ® Manage Entries |

Phone Book Lock

Restrict access to Phone Book information
(P.9-18)

S! Address Book

Back up Phone Book via Server; synchronize
Phone Book/SAB to reflect changes (P.4-15)

Speed Dial

Save phone numbers (directly or via Phone
Book) to Speed Dial List for easy dialing (P.4-14)

1 Select Memory Status and press (m]
Numbers of entries on handset and USIM Card appear.
Press (1] to return.

)oog suoyd i
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Select Add Email Address: and press (m]
. . Enter a mail address and press (m]
Select an icon and press [u]

m Enter a name, reading, phone number and mail address. « To save additional mail addresses, repeat Step 3.
w Tocreate USIM Card Phone Book entries, set storage * Enter other items as needed.
§ media beforehand (P.4-15 "Save New Entry"). 4 Press
]

P> Phone
g | Main Menu | |
. oo —
> 1 Enter name (last/first) S
Select Add New Entryand  |©
preSS E‘ First Name:
Phone Book Details appears. feadina(Lest Nare):
Select Last Name: and Reading (First Name):
press E Add Phone Number:
Enter last name and press [u] ¥
Select First Name: and Phone Book
Details
press [u]

Enter first name and press [u]
Characters entered for names (reading for kanji) appear.
To correct reading, select Reading(Last Name): or
Reading(First Name): % Press 8] ®» Edit reading »
Press [u]
Enter phone number
Select Add Phone Number: and press [u]
Enter a phone number and press [u]
¢ Include area code for landline numbers.
Select an icon and press [u]
¢ To save additional phone numbers, repeat Step 2.
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Incoming Calls while Creating Entry

Hl Contents are temporarily saved. End the call to return.

Note  To save an entry, enter at least one of the following: a) last
name; b) first name; c) phone number; or d) mail address.

M Other Phone Book Entry ltems

Select Category: % Press 8] # Select a Category

Category | Press [m]

Select Address: » Press (=] ® Select Postal
Code: % Press 8] # Enter postal code ® Press (1]
% Select Country: » Press (8] ® Enter name %
Press (] ® Select State/Province: » Press (u] »
Enter name ® Press [m] » Select City: ® Press [u]
» Enter name ® Press (8] ® Select Street &
Number: » Press (8] % Enter street name/number
» Press (8] » Select Building: » Press [u] »
Enter building name # Press (] ® Select Address
Type: ® Press (1] » Select a type (Home or Office)
» Press 8] » Press

Address

Select Homepage: ® Press (] ® Enter URL %
Homepage | Press (8] ® Select a type (Home or Office) »

Press (u]
Note Select Note: # Press (8] » Enter text  Press (1]
Birthday Select Birthday: ® Press 8] ® Enter date #»
Press (u]

Customizing Handset Responses

Set Picture, ringtone/ringvideo, Small Light or Vibration for
incoming calls/mail by entry.

Follow these steps after opening Phone Book Details
(P-4-4). When finished, Phone Book Details returns.
Complete other fields.

B Ficture

1 Select Picture: and press (1]
To cancel saved image, select Remove Picture % Press (m]
#» Choose Yes # Press [u]
2 Selecting from Data Folder
Select Assign Picture and press [u]
Select an image and press (1]
Capturing New Image
Select Take Picture and press [u]
Frame image on Display and press (1]
Captured image appears.

Press (=]

Note e Setting is canceled when:
m Source file is deleted, moved or renamed (warnings
do not appear)
m Source file license or usage period expires (copy
protected files, etc.)
* Images may not appear for incoming calls/mail when
another function is active, etc.

)oog suoyd i
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. Ringtone/Ringvideo
1 Select from Tone/Video for Voice Call: to Tone/
Video for New Message: and press (8]

m 2 Select Assign Tone and press (1]

)oog suoyd
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To cancel assigned tone/video, select Remove Tone/Video
» Press 8] ® Choose Yes # Press (1]

Ringtone
Select Preset Sounds, Ring Songs-Tones,
Music or Flash®Ringtones and press [u]
Ringvideo
Select Videos and press [u]
4 Select afile and press [u]

Setting Ring Time for Incoming Mail

H After Step 4, select Tone/Video for New Message: %
Press (] » Select Duration % Press (8] ® Enter time %
Press [u]

Note '~ Sounds & Alerts (P.9-2 "Ringtone/Ringvideo") setting
applies when:

m Source file is deleted, moved or renamed (warnings
do not appear)

m Source file license or usage period expires (copy
protected files, etc.)

= Memory Card with the source file is removed (setting
returns when the card is re-inserted)

[l Liohtvibration

1 Select from Light for Voice Call: to Vibration for
New Message and press (1]

2 Select Switch On/Off and press (1]

3 Select On, Link to Sound or Off and press [u]
e Link to Sound: P.9-3

4 Select Light Colour or Vibration Pattern and
press (1]

5 Select a color/pattern and press (1]

6 Press



Saving Secret Entries

Restrict access to Phone Book entries by saving them as

Secret entries.

* Name/image is hidden for calls/mail from Secret entries.

 Follow these steps after opening Phone Book Details (P.4-4).
When finished, Phone Book Details returns. Complete other fields.

1 Select Secret: and press (1]
2 Choose On and press (1]

Unlock Temporarily

Il For temporary access to Secret entries, follow these steps.
Press (7] ® Press » Select Unlock
Temporarily % Press (1] % Enter Handset Code »
Press [u]

e Secret entries are hidden next time Phone Book is opened.

Note '~ e Activate Show Secret Data (P.9-23) to open Secret entries.
* To cancel Secret, activate Show Secret Data (P.9-23)
and choose Offin Step 2. To edit Phone Book entries,
see P.4-10 "Editing Phone Book Entries."
® Secret entries do not appear in Standby Window or Hot
Status member list.

Saving from Other Functions

Save phone numbers and mail addresses from Call Log,

messages, etc.

¢ Available when Save to Phone Book or Save Address
appears in Options.

® Follow these steps to save from Call Log.

1 Use o4 to open Dialled Numbers/Received Calls
2 Use (2] to select a record and press
3 select Save to Phone Book and press (8]

4 Select As New Entry and press [u]

Phone number is entered automatically and Phone Book Details
(P.4-4) appears. Complete other fields.
To save to an existing Phone Book entry, select As New
Detail % Press [m] ® Select an entry ® Press (1]

After Calls with Unsaved Numbers

Il Confirmation for saving the number to e 1)
Call Ended

Phone Book appears.
* To save, choose Yes # Press 8] »
Perform Step 4 above
¢ To end without saving, choose No %
Press (=] ¢
Hl To hide this confirmation, see P.4-15 "New
Number Prompt."

Save this number
to your Phone
Book?

[ Yes ]
[m—r—

)oog suoyd i
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Using Phone Book 4 Prees .
Handset dials the number.
Dialing from Phone Book For other options, press [w] » Selectan
option ® Press (u]

Search Phone Book by katakana row (default search
method) to call numbers within entries.

{ Ueda Mikio
¢ To dial numbers saved in Secret entries, first activate Show 090392XXXX1

Secret Data (P.9-23). L RN
¢ To search by other methods, see P.4-9.
* To use USIM Card Phone Book, first set Select Phone Book

Tip > Save phone numbers to Speed Dial List (P.4-14) for easy
dialing.
(P.4-15) to USIM Memory.

FT° !
1 Press EEmETE,
2 Use to specify katakana row
« Alternatively, enter Reading to search Ueda Mikio
Phone Book.

i -
3 Use [2] to select an entry and i T
press (1] : Mikioﬁ_ .
Phone Book entry opens. = 03123001 ||

(Window Description: P.4-9) & 090392XXXX1

& bbb@xxx. yyy

For entries with multiple numbers, use o <Add New Entry>

to select one.

Options =8 Edit



. Window Description

1 —“—L—!" 15050
= Uela

B—E vikio
H - o
= 03123XXXX1 |
B 0s0asan

3 bbb@xxx. yyy
< <Add New Entry>

[ Edit

ERIRYS

E—-“ 123-0000 RERED..

g = htte://www. veda..

@ BREADES.
J 1980/12/24

¥ k]

i Acoustic Duo
FHEOSFSA

JPattern 1

@ Green

#Blue

Edit

NG

i Green
#Blue

'Violet

{ Pattern 1
'Pattern 2
14

Name

Image Set for Picture

Phone Number

Mail Address

Category Name

[ Address

Homepage

ElNote

El Birthday

Name of Image Set for Picture
Ringtone/Ringvideo Settings
Small Light Settings
Vibration Settings

Secret Status

Tip > To see details or use saved
information, select an item and
press [m]. To add information,
select an item in angle brackets
(<Add New Entry>, etc.) and
press [¥].

. Phone Book Search Methods

By Reading

Shows entries that start with specified Reading

By Category

Opens entries in the specified Category

By a-ka-sa-ta-na

Shows entries with Readings that start with
katakana in the specified row

By a-ka-sa-ta-na is set by default.

m P> Phone % Ph.Book Settings # Sort Entries

1 Select By Reading, By Category or By
a-ka-sa-ta-na and press (1]

¢ Dialing Methods:

By Reading

Enter Reading ® Select an entry %
Press [®] ® Press

By Category

Select a Category ® Press [m] » Select
an entry ® Press (] ® Press

By a-ka-sa-ta-na

Use = to specify a row ® Select an
entry » Press (8] » Press

For entries with multiple numbers, select one and press (D).

Tip » In Standby, press (2] and follow the steps above.

)oog suoyd i
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To edit Secret entries, first activate Show Secret Data (P.9-23).  Exchange entries between handset and USIM Card.
Only supported entry items are copied to USIM Card (P.4-3

Correction/Change "USIM Card Phone Book").

1 Press (7], then select an entry . One Entry

2D Press 71 Press [2], then select an entry

3 Select Edit and press [u] 2 Press

4] Select an item and press (m] 3 Select Manage Entries and press (1]
* See procedure for saving items to Phone Book (P.4-4 - 4-7).
¢ Edit Reading after editing names. 4 Handset to USIM Card

Select Copy Entry to USIM and press [u]

Press when finished
- Choose Yes and press (m]

¢ To edit other items, repeat Steps 4 - 5.

To cancel, press [2] ® Choose Yes # Press (1] USIM Card to Handset
Press Select Copy Entry to Phone and press (1]
The entry is overwritten. . All Entries

m P> Phone % Manage Entries % Copy All

1 Select USIM to Phone or Phone to USIM and
press (1]

2 Choose Yes and press (1]

Note If handset or USIM Card memory is low, entries cannot
be copied all at once.



Deleting Phone Book Entries Category Settings

. One Entry Customize Category options; create new Category names

71 Press [2], then select an entry or sort Categories.

2 Press Changing Category Name m

)
3 Select Delete and press (] LN > Phone # Category Control §
4 Choose Yes and press (1] 1 Use [2] to select & (handset) or B (USIM) ;
o
. All Entries 2 Select a Category and press (1] g

* No Category cannot be renamed.
3 Select Edit Name and press [u]

m P Phone % Manage Entries % Delete All |

1 Select Phone Entries, USIM Entries or Both To change icons, select Change Icon % Press [m] ® Select
Entries and press (m] an icon ®» Press [m] (Omit the next steps.)
2 Choose Yes and press (1] 4 Enter name

e Enter up to 16 characters on handset; USIM Card character
entry limit varies according to card specifications.

5 Press (1]

Moving Categories
m P Phone % Category Control |

1 Use [ to select & (handset) or 8 (USIM)
2 Select a Category and press
3 Use [2] to select target location and press (=]

3 Enter Handset Code and press (1]
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Tip » Moving Categories changes Category view for By
Category Phone Book search (P.4-9) accordingly.

Customizing Handset Responses

Set ringtone/ringvideo, Small Light or Vibration for incoming
calls/mail by Category.

Category settings for incoming calls/mail are not available
for Categories on USIM Card.

m » Phone » Category Control |
7 Use [2] to select & (handset)
2 Select a Category and press

3 Select Assign Ringtone, Assign Event Light or
Assign Vibration and press [u]

4 Select an item and press (1]
* For more, see the corresponding procedure for Phone Book
entries (P.4-6).

Note ¢ Ringtone/ringvideo setting is canceled when:
m Source file is deleted, moved or renamed (warnings
do not appear)
m Source file license or usage period expires (copy
protected files, etc.)
* Ringtone/ringvideo, Small Light and Vibration settings

for Phone Book entries (P.4-6) take priority.

I

Create Mail Groups to send messages to multiple recipients
at one time.

Creating Mail Groups

Create up to 20 Mail Groups.
m » Phone ® Mail Groups
1 Select <Add New Group> and press (1]

2 Enter name and press (1]
¢ Enter up to 16 characters.

Saving Group Members

Save up to 20 members per Group.

m » Phone ® Mail Groups

1 Select a Group and press (1]
2 Select <Assign New Entry> and press (1]

Select an entry and press [u]
For entries with multiple numbers/addresses, use to select
a SoftBank handset number or mail address ® Press 1]

* To add more members, repeat Steps 2 - 3.



Editing Mail Groups Editing Group Members

. Renaming Groups

m > Phone ® Mail Groups

1 Select a Group and press
2 Select Edit Name and press (m]

3 Enter name and press (m]

4 Choose Yes and press (m]

. Deleting Groups

m » Phone ® Mail Groups

1 Select a Group and press
2 Select Delete and press (m]

3 Choose Yes and press (1]

4 Enter Handset Code and press (1]

. Changing Members

m P> Phone % Mail Groups % Open a Group

7 Select a member and press

2 Select Re-assign Entry and press (1]
Select an entry and press [u]

For entries with multiple numbers/addresses, use [¢] to select
a SoftBank handset number or mail address ® Press (1]

4 Choose Yes and press (m]
. Deleting Members

m P> Phone % Mail Groups % Open a Group

7 Select a member and press

2 Select Remove Entry and press (m]
3 Choose Yes and press (1]

Tip > Source Phone Book entries remain even after deleting

members.

)oog suoyd i
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Speed Dial List [T

Saving Phone Numbers

Save phone numbers to Speed Dial List for easy dialing.

[IEIXTE » Phone % Speed Dial List

1 Press a key ((0°Z] - [9.)

2D Press

® To place Video Calls, press (2] for 1+ seconds. (Speed Video Call)

1 Select from [0 to 8] and press (m]

2 Select an entry and press (5]
For entries with multiple numbers, use to select one »

Press (u]
To overwrite existing number, choose Yes ® Press (w]

Using Headphones with Call Button

Il In Standby, press Call Button for 1+ seconds until a double beep
sounds; handset dials the number saved in Speed Dial (0.
¢ To end the call, press Call Button for 1+ seconds until a
beep sounds.

Saving from Phone Book

Il Open a Phone Book entry (P.4-9) and follow these steps.
Select a phone number » Press » Select
Add Speed Dial % Press [u] » Select from [ to [

* Press [u]
= To overwrite existing number, choose Yes ® Press (]

Saved numbers are deleted from Speed Dial List when
edited in Phone Book or when source entry is deleted.

Note

Tip > Use Headphones with Call Button to call the number
saved in Speed Dial [@.

Editing Speed Dial List

Follow these steps first.

m P> Phone % Speed Dial List

Delete entries one at a time

Select an entry ® Press % Select

Delete » Press [m] » Choose Yes ® Press (u]

* Source Phone Book entries remain even after
deleting Speed Dial entries.

Delete

Return Speed Dial List to default setting

Press # Select Clear All % Press [u]
% Choose Yes # Press (1]

Clear All




Follow these steps first.

m P> Phone % Ph.Book Settings

Select
Phone Book
Phone

Switch between handset and USIM Card
Select Select Phone Book # Press [m] » Select
Phone, USIM Memory or Both % Press [u]

* For Both, entries in both storage media appear.

Save New Entry
Phone

Set default storage media for new entries

Select Save New Entry ®» Press (] ® Select

Phone, USIM Memory or Ask Each Time %

Press [u]

* For Ask Each Time, select storage media for
each new entry.

New Number
Prompt
On

Show or hide confirmation for saving to Phone
Book after calls with unsaved numbers

Select New Number Prompt ®» Press (8] »
Select Incoming Call or Outgoing Call %
Press (8] & Choose On or Off % Press [u]

Sl-Address Book(SAB).—

Back up Phone Book content in SAB; add Phone Book
changes to SAB anytime. Edit SAB online via PC; add SAB
changes to Phone Book anytime. Restore lost or altered
Phone Book content from SAB.

Backup/Restore

5
v ¥
[
[
[

i bbb@XxX. yyy

)oog suoyd i

Synchronize nnn

% <Add New Entry>

. L Server
Birthday Notification

Edit on PC Import from/Export to PC

* SAB requires a separate contract and basic monthly fee.

e Use SAB to add Phone Book content to a new compatible
SoftBank handset; some conditions apply (P.4-17).

® Use a PC to edit SAB online.

® For more about SAB, see SOFTBANK MOBILE Corp. Website
(http://mb.softbank.jp/mb/en/support/useful/saby/).

Note ~ Sync commands (Backup, Restore and Synchronize) all

incur transmission fees.

4-15
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SAB Sync Commands & Features

Service Usage Outline

Complete Contract
Visit a SoftBank shop, dial 157 from a SoftBank
handset for SoftBank Customer Center, General
Information or access My SoftBank via Yahoo! Keitai.

Backup/ Backup Export Phone Book content to SAB!

Restore Restore Import SAB content to Phone Book?
Synchronize | Synchronize Phone Book and SAB®
Sync from 4

Synchronize | Client Add Phone Book changes to SAB
Sync from Add SAB changes to Phone Book®
Server

A4

Import from PC

Upload PC address book info to SAB

Receive User ID & Password

After subscription, User ID and Password arrive via SMS.
¢ User ID and Password are required to use SAB via a PC.

¥
Use SAB
Export Phone Book content to SAB.

Notification®

Edit on PC Export to PC Export SAB content to PC address
book
Birthday SAB sends reminders via SMS to
Send Notification® | handset
Notice Email Address | Notify latest handset mail address

to specified addresses

TAny existing SAB content is deleted.

2Any existing Phone Book content is deleted.

3|f the same entry item is edited in Phone Book and SAB, SAB
content is referenced.

“Unrelated SAB changes remain.

SUnrelated Phone Book changes remain.

SAccess this function via handset or a PC.

Tip > If User ID and Password SMS does not arrive, dial 157 for
Customer Service or follow these steps.
Press ] » Select X2~/ % Press (] &
Select My SoftBank % Press [u] » Select
English % Press [u] % Select Password
confirmation for S! Address Book % Press [u]
= Follow onscreen instructions.



. Precautions

B Unsynchronizable ltems
SAB restoration cancels these Phone Book settings:
m Picture, Tone/Video, Light, Vibration

B Unintentional Phone Book or SAB Content Deletion

¢ When no Phone Book content exists, selecting Synchronize,
Sync from Client or Backup deletes all SAB content.

* When no SAB content exists, selecting Synchronize, Sync
from Server or Restore deletes all Phone Book content.

Bl Phone Book ¢ SAB Content Capacity Disparities
When the number of savable items varies between Phone
Book and SAB entries, Synchronization reflects lower limit.

ISAB Transfers to New Handsets
¢ SAB-Compatible 3G Handsets
SAB remains as last saved and is fully accessible.
¢ Other 3G Handsets
SAB remains as last saved and is accessible via PC.
* V3/V4/V5/V6/V8 Series
Service contract is terminated and SAB content is deleted.

M Contract Termination
SAB content is deleted upon contract termination.

M Availability
SAB is only accessible within Japan.

Backup & Restore

. Backup (Phone Book — SAB)

m P Phone # S! Address Book % Backup |
1 Choose Yes and press (1]
2 Enter Handset Code and press (1]

Handset connects to the Server and Backup starts.
o After Backup, details appear.
To cancel, press ® Choose Yes # Press (1]

3 Press [u] to return
. Restore (SAB — Phone Book)

m P> Phone % S! Address Book ® Restore

1 Choose Yes and press (1]

2 Enter Handset Code and press (1]
Handset connects to the Server and Restore starts.

¢ After Restore, details appear.
To cancel, press % Choose Yes # Press (]

3 Press (®] to return

)oog suoyd i
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Synchronizing Phone Book

. Manual Synchronization

® For details, see the table on P.4-16.
o [f this is your first use of SAB (new handset), Synchronization
is performed via Synchronize regardless of selection.

m P> Phone ® S! Address Book |
1 Select Synchronize, Sync from Client or Sync
from Server and press (m]

2 Choose Yes and press (1]

3 Enter Handset Code and press (1]
Handset connects to the Server and Synchronization starts.

¢ After Synchronization, details appear.
To cancel, press % Choose Yes # Press (u]

4 Press (®] to return

. Auto Synchronization

Auto Sync Settings is Off by default.

m P> Phone % S! Address Book % Auto Sync Settings
1 Enter Handset Code and press (1]

2 Select Set On/Off and press (1]

3 Choose Onand press (m]

Setting Auto Sync Frequency and Command

Ml By default, when Auto Sync is activated, Synchronize starts at
4:00 AM every Sunday. To change Auto Sync frequency/
command, follow these steps after completing the above steps.
¢ Set Frequency
Select Set Frequency % Press 8] » Select Every
Month, Every Week or Every Day % Press (8] »
Enter date/time/day of the week #» Press (m]

e Set Sync Mode
Select Set Sync Mode # Press (] ® Select a
command # Press [u]

Opening Log

View up to ten Backup/Restore/Synchronization records.
m P> Phone % S! Address Book ® View Log |
1 Select a record and press (1]

2 Press [u] to return




A S JCcliting My Details
Opening My Details m » Phone ® My Details |
1 Press

Confirm handset number (phone number on USIM Card).

2 Select an item and press (1]

m P> Phone | ¢ For more, see the procedures for creating/editing Phone Book
1 Select My Details and press [u] entries.
* My Details are similar to Phone Book entries (P.4-9). Note Phone number in Tel 7: cannot be changed.

)oog suoyd i

2 Press [7] to exit
Clearing My Details

Il Open My Details and press % Select Reset My
Details % Press [m] % Choose Yes # Press (u]
e Phone number in Tel 1: remains.
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Communicate with another party using live video images.
¢ Use Video Call with compatible handsets only.
© Use Internal Camera to send your own image.

¢ Use External Camera to send higher
quality images.

Internal Camera

[l Window Description

Incoming Image’

Outgoing Image!

Other Party's Number?

Options Switch Mute

'Change incoming/outgoing image size/position (P.5-4 "Switch Images").
2Name appears if saved in Phone Book.

. Important Video Call Usage Notes

¢ If both parties are not using the same Video Call system, call
may be interrupted. (Video Call charges apply.)

¢ Rapid motion can make images appear choppy or distorted.

e Conversations may be hampered by ambient noise. Use
Headphones to reduce noise.

e Handset temperature may rise during Video Calls; this is normal.

e Use AC Charger during Video Call to avoid battery exhaustion.

Loudspeaker

Hl Increasing Earpiece Volume for Loudspeaker (P.5-4, P.5-5)
use may cause feedback/interference. Moderate volume or
use Headphones.

Ml Loudspeaker is temporarily canceled when receiving Video
Calls in Manner mode. To reactivate, set to Loudspeaker On
during a call.




1 Enter a phone number

 Alternatively, select a record from Call Log.

Press [2)] for 1+ seconds
When the call is answered, incoming image
appears.
® Incoming image may appear small
depending on the other party's handset.
Incoming image may not appear
depending on handset settings.
(Video Call charges apply.)
For operations during a Video Call, see
P.5-4.

3 Press [Z] to end call

1505!
Video Call...

HKawata Miyuki
090392XXXX2

¢ Alternatively, close handset to end calls. (Note, however, that if
Headphones or a Bluetooth® headset is in use, line will remain

open even when handset is closed.)

Tip > Select Video Callin Options menu of Phone Book, etc. to

initiate a Video Call.

3

7 When a Video Call arrives, open  [[.7 . ... ¢

handset
To reject the call, press »
Select Reject » Press (m]
To redirect the call, press [ IETM.
To place the caller on hold, press [<]. B Kawata Miyuki
m Callers placed on hold receive Hold 090392XXXX2
Guidance Picture; Microphone is muted. EEEEENEEETIT

Answer with Video Image

Press [u]
Choose Yes and press (1]

Internal Camera image is sent.
For operations during a Video Call, see P.5-4.

Answer with Voice Only

Press [u]
Choose No and press (1]
¢ Outgoing image is suppressed.
(Video Call charges apply.)
For operations during a Video Call, see P.5-4.

3 Press [Z] to end call

¢ Alternatively, close handset to end calls. (Note, however, that if
Headphones or a Bluetooth® headset is in use, line will remain
open even when handset is closed.)

12D 03pIA i
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Camera
Picture

BEEMD Internal
Camera

Toggle outgoing image between Internal
Camera image, External Camera image and
Alternative Image

Use
¢ To change Alternative Image, see P.5-5
"Camera Picture."

Enable/Disable
DTMF

Select whether to send Touch Tones during a call
Press » Select Enable DTMF or
Disable DTMF % Press [u]

e Enable DTMF is set when initiating Video Calls.

Help

View a summary of key assignments

Press » Select Help # Press [u]
Press [m] to return.

Switch Images

Toggle incoming/outgoing image view
Press (u]

Bl Other Engaged Call Operations

Loudspeaker

Cancel or activate Loudspeaker

Press » Select Loudspeaker Off
or Loudspeaker On % Press (1]

Hold

Pause live voice/image transmissions

Press » Select Hold % Press [u]
¢ Hold Guidance Picture is sent.

Mobile Light Press for 1+ seconds

. Press [5] (zoom in) or [2] (zoom out)
Digital Zoom * Not available for Alternative Image.
Settings Press ® Select Settings # Press

[w] » See P.5-5

Earpiece Volume

P.2-10 "Earpiece Volume"

Mute

P.2-10 "Mute"

Mirror Image

Activate or cancel reversed Internal Camera image
Press » Select Settings % Press [u]

# Select Mirror Inage % Press (8] ® Choose

On or Off % Press (u]

e Mirror Image is On when initiating Video Calls.

Phone Book

P.2-11 "Other Engaged Call Operations"

Manner Mode

P.2-18 "Activating/Canceling Manner Mode"

Video Output

P.9-13 "Viewing Images on External Devices"

Transfer Audio

P.10-9 "Switching Sound Output"

Exposure

Adjust outgoing image brightness

Press » Select Settings % Press [u]
» Select Exposure ®» Press (8] » Use [] to
adjust level ® Press (1]

¢ Alternative Image appearance is fixed.

e Exposure is Level 0 when initiating Video Calls.

"Available for External Camera.




\ideo CallSeti

Follow these steps first.

IEITEI > Settings » Call/Video Call (-) % Video Call |

These settings can also be changed during calls.

Outgoing image is either live video via Internal
Camera or Alternative Image when initiating
Video Calls

Select Camera Picture % Press (] » Select
Default Image » Press (8] » Select Internal

Hold Guidance

Select image that can be sent while calls are on
hold

Preset Picture/Data Folder Images

Select Hold Guidance Pict % Press (u] »

Camera Camera or Alternativelmage #» Press (1]
Picture To change Alternative Image, select
BEEM Internal Alternative Image % Press (] » Select
Camera Preset Picture or Pictures % Press (1] »
Select an image ® Press (8] ® Press [u]
To use Custom Screen image, select
Alternative Image » Press (] » Select
Custom Screen » Press (8] # Press (1]
e External Camera image is selectable during a call.
Select quality of incoming/outgoing images
Incoming Select Incoming Picture or Outgoing Picture
Picture/ » Press (] » Select quality ® Press (1]
Outgoing * Select Quality Prior for higher quality and
Picture Frame Rate Prior for faster frame rate.
B2 Normal * Outgoing Picture setting may automatically

change during calls depending on the other

Pict Select Preset Picture or Pictures % Press (1]
BEEWD Picture 1 » Select an image ® Press (8] » Press [u]
Custom Screens
Select Hold Guidance Pict » Press [u] »
Select Custom Screen % Press (8] % Press (u]
Select a Backlight status for Video Calls
Backlight Select Backlight % Press (8] » Select a
Alwayson | Pattern » Press (1]
¢ Selecting Normal Setting applies Display
Backlight setting (P.9-12).
L y Activate or cancel Loudspeaker for Video Calls
oudspeaker
o': Select Loudspeaker  Press (8] » Choose
On or Off % Press (u]
Mute Mute Microphone for Video Calls
Microphone Select Mute Microphone % Press (u] »
BEEM Off Choose On (mute) or Off » Press [u]

party's setting.

12D 03pIA i
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Remote Monitor, .y BTN

Automatically answer Video Calls from numbers saved in

Auto Answer List.

¢ A tone sounds from Speaker for calls answered via Remote
Monitor. (Tone and volume are fixed.)

¢ Internal Camera image is sent when answering calls via
Remote Monitor regardless of Camera Picture settings (P.5-5).
(Switch to Alternative Image during the call.)

* Remote Monitor is effective only when handset is open.

Activating Remote Monitor

Remote Monitor is Off by default.

»> Settings ® Call/Video Call (+|) % Video Call %
Remote Monitor

1 Enter Handset Code and press (1]

To change ring time (00 seconds by default), select Answer
Time ® Press (8] ® Enter time ® Press [u]

2 Select Switch On/Off and press (1]
3 Choose On and press (m]

To cancel Remote Monitor, choose Off % Press (=] (Omit the
next step.)

4 Press (u]

Save up to ten numbers.

»> Settings W Call/Video Call (=) % Video Call %
Remote Monitor

7 Enter Handset Code and press (u]

2 Select Auto Answer List and press [u]

To edit numbers, select an entry ® Press [#] ® Edit the
number ® Press (8] (Omit the next steps.)

To delete numbers, select an entry # Press »
Select Delete » Press (8] & Choose Yes ® Press [®] (Omit
the next steps.)

Direct Entry
Select <empty> and press (8]
From Phone Book or Call Log
Select <empty> and press
Select Change and press (1]
Select From Phone Book or From Call Log
and press [u]

4 Enter or select a number and press (1]



Getting Started
Il Mobile Camera Basics
[l Key Assignments
Il Photo Camera Mode

[l Video Camera Mode
Capturing Still Image:

Il Still Image FuNctions ...........c.cccveeeecveiececeesieeeeaes 6-6
Recording Video 6-7

[l Video Recording Operations ...............ccccceeevuevnnee. 6-8
Opening Images & Playing Video.........c..ccocvuriunnes 6-8

Special Shooting Modes

H Self-timer
l Continuous Shoot (Photo Camera)
Il Adding Frames (Photo Camera)
Il Camera Effects (Photo Camera)...
[l Panorama Picture (Photo Camera)..
Sending Images

[l Still Images .
[l Video Clips

Camera Settings
Il Shooting Options
[l Image Settings
Il Additional Settings
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Getting Started vy RS

814SH and 815SH feature a 2 Megapixel CCD camera.
Capture still images or record video.

Tip > Use Internal Camera or External Camera; unless
otherwise noted, mobile camera operations are described
for External Camera.

M Shutter Click
e Shutter click volume is fixed, and sounds even in Manner mode.
* To change shutter click sound for still images, see P.6-14.

B Exporting Images

View images and video on PCs, TVs or other display
devices via optional Video Cable (P.9-13 "Viewing Images
on External Devices").

¢ Clean dust/smudges from lens cover with a soft cloth before use.

¢ Handset movement may blur images; hold handset firmly or
place it on a stable surface and use Self-timer (P.6-9).

* Mobile camera is a precision instrument, however, some pixels
may appear brighter or darker.

* Shooting/saving images while handset is hot may affect the
image quality.

¢ Subjecting the lens to direct sunlight will damage the camera's
color filter.

Il Before image capture, mobile camera shuts down after
three minutes of inactivity and handset returns to Standby.

Internal Camera Images

l Your image appears on Display as a mirror image before/
after shutter is released; saved image appears reversed.

Precautions for Video Recording

Il When battery is low, Video Camera is not available. If
battery runs low while recording video, recording stops.
(Recorded video is saved.)




. M Exposure
Key Assighments
) (darker), B (orighter

H Exit

E] Function Shortcuts
Activate mobile camera and press the following keys to use
the corresponding functions.

e=o

12] | Show Exposure slider (P.6-15)

Hide indicators to frame image on full Display (P.6-14
"Display Indicators")

N
BN

Toggle Viewfinder size (P.6-14 "Display Size")

Scan barcodes (P.12-19)

elawe) i

Switch save location (P.6-16 "Save to")

ol | [5]][9)
| | |2n]] |8

Change image size (P.6-15 "Picture Size" or "Record
Time/Size")

=

Switch Scene options for still image capture (P.6-16)

Turn Microphone on/off for video recording (P.6-15)

B ENEE

Change image quality (P.6-15)

| [
24| | (S

Toggle Self-timer mode (P.6-9)

\2

Maximize or cancel Digital Zoom

2

O
>

Open Help (below Step 1 on P.6-6 or below Step 2 on P.6-7)

Portrait ((&])/Macro (&) Selector

. K Toggle between Internal Camera and External Camera
Slide to Macro to capture images as close as 10 cm. Allow at

(P.6-16 "Internal Camera/External Camera")

least 40 cm for Portrait. Toggle Mobile Light mode (P.6-14)

H Digital Zoom o Available options vary by selected im ture mod
Pross [£] (zoom in) or [2] (zoom out) vailable options vary by selected image capture mode.

« Alternatively, use (<] (zoom in) and (=] (zoom out). .'.:\;)-r details, seg P.6-6 "St|.II Im?ge Functions" and P.6-8
Options ideo Recording Operations.
Cancel
Toggle Mode
[ Shutter
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Photo Camera Mode [l Display Indicators

Picture Size &

2M (W 1200 x H 1600 dots: UXGA)': None
Wide (W 900 x H 1600 dots)': None
1.2M (W 960 x H 1280 dots: Quad-VGA)1: 1-1.3x

Digital Zoom Wallpaper (W 480 x H 640 dots: VGA)': 1 - 2.5x
Mail L (W 240 x H 320 dots: QVGA): 1 - 10.2x
Mail S (W 120 x H 160 dots: QQVGA): 1 - 20x
Format JPEG (.jpg)?

Save Location

Handset or Memory Card Data Folder
[Pictures or DCIM (P.6-16 "Save to")]

Picture Quality

High Quality/Fine/Normal

S! Mail

Attachment oK
Memory )
Capacity® 850 files

"Images appear as landscape images when viewed on PCs, etc.

2Default file names appear as Image001.jpg, Image002.jpg, etc.
(SBSH0001.JPG, SBSH0002.JPG, etc. in DCIM folder).

3Approximate value for images captured with default settings.

ERENE &

Capacity (left)

o 101 or more
Picture Quality (P.6-15)

f3: High Quality, £3: Fine, f3: Normal
Picture Size (P.6-15)
Save to (P.6-16)

A: Handset, #: Memory Card

%: Memory Card (DCIM), 8: Ask Each Time
Mobile Light (P.6-14)

4:0n, %: Automatic, % : Low Light
[@ Scene (P.6-16)

[Al: Automatic, @: Night, B: Sports, @: Text

Exposure (P.6-15)
) a o o o

2 d 1 bt 2

Dark 4 Standard ® Bright
El Continuous Shoot (P.6-10)

£ 4 Pictures, £: 9 Pictures, &': Overlapped
E] Self-timer (P.6-9)

Q: 10 seconds, ®: 5 seconds, §: 2 seconds



Video Camera Mode [l Display Indicators

W 640 x H 480 dots
W 176 x H 144 dots (VGA)
EnSn (QCIF) W 320 x H 240 dots
9 W 128 x H 96 dots (QVGA)
(SubQCIF) W 240 x H 176 dots
(HQVGA)'
Format MPEG-4 or H.263 MPEG-4 MPEG-4
(:3gp)? (-3gp)? (ASF)
Save Handset or Memory Card Memory
Location Data Folder (Videos) Card (SD
VIDEO)
Video High Quality/Fine/ ’ .
Quality Normal High Quality
S! Mail
Attachment OK N/A
g For Approx. 60 seconds (Nlormal)
> Message Approx. 50 seconds (Fine) —
?g_ 9 Approx. 30 seconds (High Quality)
g Extended 30 minutes on Memory Card*
i | Video
(=2
5
T |SD Capacity-
g | VIDEO based
o

"MPEG-4 (.3gp) only.

2Default file names appear as video001.3gp, video002.3gp, etc.
SDefault file names appear as MOL001.ASF, MOL002.ASF, etc.
“4Varies by selected image size when saving to handset.

elawe) i

Video Quality (P.6-15)
f3: High Quality, B: Fine, £3: Normal
Record Size (P.6-15)
Save to (P.6-16)
JA: Handset, #: Memory Card, %: Ask Each Time
Mobile Light (P.6-14)
4:0n, &: Automatic
Record Time (P.6-15)
&': For Message, #: Extended Video, &: SD VIDEO

[ Exposure (P.6-15)
) a2 9o o o

Dark 4 Standard ® Bright
Self-timer (P.6-9)
§: 10 seconds, §: 5 seconds, & : 2 seconds

6-5
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1 Frame image on Display

To open Help, press [07Z].
m Press (] to return.

Shutter clicks and the captured image
appears on Display.
To start over, press [E].
To send image via S! Mail, press [x] (=3)
» Perform from Step 3 on P.14-4
To send image via IrSS transfer, press 7] (Long Press) ® Perform
Step 3 in "Transferring JPEG Images at High Speed" on P.10-4

3 Press (1] to save
Image is saved and Viewfinder returns for another shot.
When confirmation for save location appears, select a
location ® Press [m]
To open saved images, see P.6-8.

4 Press [Z] to exit

Photo Camer:

Still Image Functions

Before image capture, press to use the following

functions.

Available options vary by selected Picture Size or camera
type (Internal/External).

Exposure

Adjust amount of light (P.6-15)

Add Frame

Add frames (P.6-11)

Continuous Shoot

Capture images sequentially (P.6-10)

Camera Effects

Modes

Capture images with special effects (P.6-11)

Panorama Picture

Capture panoramic images (P.6-12)

Scan Barcode

Scan barcodes (P.12-19)

Data Folder Access Data Folder files (P.6-8)
Picture Size Select image size (P.6-15)

Select a mode to suit lighting conditions
Scene

or subject (P.6-16)

Picture Quality

Select High Quality, Fine or Normal (P.6-15)

Self-timer

Set Self-timer (P.6-9)

Display Indicators

Hide indicators to frame image on full
Display (P.6-14)

Shutter Sound

Change shutter click sound (P.6-14)

Save Pictures to

Select handset or Memory Card (P.6-16)

When Captured Image is Unsaved

Il A confirmation appears when closing mobile camera before
returning to Viewfinder. Follow onscreen prompt.

Incoming Calls/Alarm after Capturing Images

Ml Captured image is temporarily saved.
e End the call or close Alarm Time notice to return.

Settings

Select whether to save captured image

SaioiSae automatically (P.6-16)
Panorama Show/hide guides or adjust Brightness
Settings automatically (P.6-12)

Internal Camera/
External Camera

Toggle between Internal Camera and
External Camera (P.6-16)

Help

View a summary of key assignments (left)

Tip > When Auto Save is active, captured image is saved
automatically and Viewfinder returns.

Mobile Light

Select mode (P.6-14)

Tip > Before saving captured images, press to selecta
save location, or delete Data Folder files to free memory.




Recoiding,\id

For best results, record within 1.5 meters, in good light.

m » Camera |

Press [] (+ilt] )
Video Viewfinder appears.
* Omit this step if Video Camera is already
active.
2 Frame image on Display
To open Help, press [07Z].
m Press [®] to return.
3 Press (1]

Recording begins after a tone.
To start over, press [E=),

Video Camera

To save, select Save and press (1]

Image is saved and Viewfinder returns for another shot.
When confirmation for save location appears, select a
location ® Press (m]

6 Press [] to exit

When Recorded Video is Unsaved

M A confirmation appears when closing mobile camera before
returning to Viewfinder. Follow onscreen prompt.

Incoming Calls/Alarm while Recording Video

M If a call or Alarm Time arrives before recorded video is saved,
captured clip is temporarily saved.
* End the call or close Alarm Time notice to return.

Il When Alarm Time arrives while recording video, Alarm Time
is announced after exiting mobile camera.

4 To stop, press [u] A
Recording stops with a tone. .
To play back, se[ect Preview ® Press [u] :;3:'% -
m Press during playback to toggle
Display Size.

To start over, press [5=].
To send image via S! Mail, select Save
and Send % Press (8] » Perform from
Step 3 on P.14-4

Tip » When Auto Save is active, recorded video is saved
automatically and Viewfinder returns.

elawe) i
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Video Recording Operations

Before recording, press to use the following

functions.

Available options vary by selected Record Time/Size or
camera type (Internal/External).

Exposure Adjust amount of light (P.6-15)
Display Size Change Viewfinder size (P.6-14)
Data Folder Access Data Folder files (right)

Record Time/Size

Select a format based on recording time and
image size (P.6-15)

Microphone Activate to record sound (P.6-15)
Video Quality Select High Quality, Fine or Normal (P.6-15)
Self-timer Set Self-timer (P.6-9)

Save Videos to

Select handset or Memory Card (P.6-16)

Auto Save

Select whether to save recorded video
automatically (P.6-16)

Settings

Video Encode

Select a video encoding format (P.6-15)

Internal Camera/
External Camera

Toggle between Internal Camera and
External Camera (P.6-16)

Help

View a summary of key assignments (P.6-7)

Mobile Light

Select mode (P.6-14)

Tip > Save menu opens after recording; save or play recorded
clip or attach it to S! Mail.

To open files directly from Data Folder, see P.8-3.

m » Camera

1 Opening Still Images
In Photo Camera mode, press
Playing Video
In Video Camera mode, press

2 Select Data Folder and press (1]

File list appears.

¢ Memory Status appears at the top.
To open still images with Memory Card inserted, select
Pictures or DCIM % Press [u]
To switch between handset and Memory Card, press
®» Select Change to Phone or Change to
MemoryCard » Press (1]
To open a created sub folder or a sub folder in DCIM, select it
» Press [u]

3 select a file and press (m]
To open other files, press ® Select one # Press [u]
m Playback starts after opening video files.

Play QVGA or VGA size (.ASF) video

[IEIE » Media Player  Videos % SD VIDEO

Select a file » Press [u]
To open other files, press » Select one #» Press (1]



SpecialShooting Mod
 sefftimer

Delay shutter release after Shutter Key is pressed to

capture still images or record video.

* Available for External Camera.

¢ Follow these steps before capturing an image (after Step 1 on
P.6-6) or recording video (after Step 2 on P.6-7).

¢ Self-timer is Off by default.

1 Press
2 Select Self-timer and press [u]

Select time and press (1]

Viewfinder returns (&}, & or & appears).
To cancel, choose Off » Press [u]

4 Frame image on Display and press [u]
Tone sounds and countdown starts.
o After selected time elapses, shutter is released and captured
image appears or video recording starts.
To cancel Self-timer during countdown, press [ [El.
m Viewfinder returns. (Self-timer remains active.)

Press (8] to save image or stop recording

e Still image is saved and Viewfinder returns. Self-timer is
canceled.
To save video, select Save # Press [u]
When confirmation for save location appears, select a
location ® Press (m]

6 Press [3] to exit

When Captured Image/Recorded Video is Unsaved: P.6-6, P.6-7

Self-timer Details

l To release shutter manually during countdown, press [].
Image is captured or video recording starts and Self-timer is
canceled.

Il Incoming calls and Alarm interrupt countdown. (Self-timer
remains active.)

Il Available functions during countdown are Digital Zoom,
Mobile Light and Exposure.

Note  Self-timer is not available when shooting speed for
Continuous Shoot (P.6-10) is Manual.

Tip > Activate mobile camera and press to toggle
Self-timer as follows:
10 seconds — 5 seconds — 2 seconds — Off

elawe) i
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Continuous Shoot (Photo Camera)

Capture a series of 4 or 9 separate images automatically
with a single press of the Shutter Key. Select from three
speed settings or choose the manual option to control the
rate at which images are captured.

4 Pictures Capture four separate images with Index Image
9 Pictures Capture nine separate images with Index Image
Overlapped | Capture five images to create a composite image

e Switch to External Camera to use Continuous Shoot;
depending on selected Picture Size, Continuous Shoot may
not be available or Index Image may not be created.

¢ Available shooting speed options vary by selected Picture Size.

¢ In 4 Pictures or 9 Pictures mode, select shutter interval from
three levels, or select Manual to release shutter manually.

 Follow these steps before capturing an image (after Step 1 on
P.6-6).

1 Press

2 Select Modes and press (1]

3 Select Continuous Shoot and press (1]

4 Select from 4 Pictures to Overlapped and press [u]

Select speed and press (1]
Viewfinder returns with corresponding indicator (P.6-4).
e Manual is not available when Self-timer (P.6-9) is active.

6 Frame image on Display and press [u]
The first frame is captured with subsequent frames captured at
selected speed.
e For manual control (4 Pictures and 9 Pictures modes), repeat
Step 6 for each frame.
To stop before capturing all frames, press [ [EIl.

7 Index Image or a composite
image appears
* When Picture Size is Wallpaper(480x640),
the first captured image appears.
Use 24 to toggle between frames and
Index Image.
To send image via S! Mail, press [x] (53)
» Perform from Step 3 on P.14-4
To send image via IrSS transfer, press
(Long Press) ® Perform Step 3 in
"Transferring JPEG Images at High Speed" on P.10-4

8 To save, press (1]

When confirmation for save location appears, select a
location ® Press [m]

9 Select All Pictures and press (1]
Images are saved and Viewfinder returns with Continuous
Shoot active.

() Press [©] to exit
When Captured Image is Unsaved: P.6-6

IUD('iv‘iJw! <>
4 Pictures

Saving the Selected Image

Il In Step 7, use (] to select an image # Press (8] & Select
Selected Picture % Press [u]
* Viewfinder returns. To save other images, repeat the steps above.

Note In low light, shooting speed may slow down.




Adding Frames (Photo Camera) Camera Effects (Photo Camera)

e In addition to Preset Frames, use transparent PNG files
(40 KB or smaller) obtained via the Internet, S! Mail, etc.

¢ Switch to External Camera to add frames; depending on
selected Picture Size, frames may not be available.

 Follow these steps before capturing an image (after Step 1 on
P.6-6); after Viewfinder returns, complete image capture.

1 Press
2 Select Modes and press (1]
3 Select Add Frame and press [u]

Preset Frames
Select Preset Frames and press (m]
Select a frame and press (m]
To check frames, select one ® Press
m Press to return.
Frames in Date Folder
Select Data Folder and press 1]
Select a frame and press (1]
To check frames, select one ® Press
m Press to return.

Press (=]

Canceling
Choose Off and press (1]

Tip » In Continuous Shoot, frame is added to each image.

Capture images with special effects.

¢ Switch to External Camera to use Camera Effects; depending
on selected Picture Size, Camera Effects may not be available.

* Follow these steps before capturing an image (after Step 1 on
P.6-6); after Viewfinder returns, complete image capture.

1 Press
2 Select Modes and press (1]
3 Select Camera Effects and press (m]

4] Select an effect and press (m]
To check effects, press =] IKIEE.
m Press to return.
To cancel, choose Off » Press [u]

elawe) i
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Panorama Picture (Photo Camera)

Capture panoramic images in portrait or landscape orientation.

¢ Switch to External Camera to use Panorama Picture.

¢ While Panorama Picture is active, other image capture modes
are not available and Self-timer is disabled.

 Follow these steps before capturing an image (after Step 1 on
P.6-6).

1 Press
2 Select Modes and press (1]

3 Select Panorama Picture and press (1]
4] Choose On and press [u]

5 Capture an image

elowe) !
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Preview
Save and Send
me)1Send via ITSS(Sav..

%m; 25
Move handset Press (1]
horizontally or (Captured)

vertically
To start over, press [5].
* Move handset slowly to keep 5~ aligned with either of yellow lines.
¢ Image is captured automatically when the bar (===m) turns blue.

6-12

6 Select Save and press (1]

To check captured image, select Preview % Press (m]

= To change preview method, press » Select
Auto Scroll, Manual Scroll or Full Inage % Press (u]

To send image via S! Mail, select Save and Send # Press [u]

% Perform from Step 3 on P.14-4

To send image via IrSS transfer, select Send via IrSS(Save)

» Press (] ® Perform Step 3 in "Transferring JPEG Images

at High Speed" on P.10-4

. Panorama Settings

Follow these steps before capturing an image (after Step 1
on P.6-6).

Show or hide yellow lines and -~ during image
e capture

A_S sisting Press » Select Settings » Press [u] »

Lines .

on Select Panorama Settings % Press (8] % Select
Assisting Lines » Press 8] ®» Choose On or Off
» Press [u]
Select whether to lock Display Brightness during
image capture

AE-Lock Press » Select Settings » Press [u] »

BEEWD Disable | Select Panorama Settings ® Press [u] ® Select
AE-Lock ® Press (] ® Select Disable (adjust
automatically) or Enable % Press [u]




Sending Images R

* To set pre-attachment save option for files newly captured with
814SH or 815SH camera, see P.14-34 "Send File Settings."

* To attach files in Data Folder, see P.8-8.

¢ Confirm recipient handset attachment-compatibility. For
information on Mail service and model compatibility, see
SOFTBANK MOBILE Corp. Website (http://www.softbank.jp).

Capture and send images as S! Mail attachments.

1 Capture an image
Perform Steps 1 - 2 on P.6-6.
To attach Continuous Shoot images, after Step 7 on P.6-10,
use 74 to select a frame or Index Image.

2 Press [¥] (=)
Image is saved to Data Folder and Mail Composition window
opens with image attached.
When confirmation for save location appears, select a
location ® Press (m]
3 Complete other fields and send S! Mail

(perform from Step 3 on P.14-4)

Send recorded video clips via S! Mail.

¢ For details of attachable files, see the table on P.6-5.

¢ Send video clips to S! Mail- or VGS-compatible SoftBank
handsets supporting MPEG-4.

1 Record video
Perform Steps 1 - 4 on P.6-7.

2 Select Save and Send and press (8]
Video is saved to Data Folder and Mail Composition window
opens with the video file attached.
o If Attach Only is set for Send File Settings (P.14-34),
Multimedia appears.
When confirmation for save location appears, select a
location ® Press (m]

Complete other fields and send S! Mail
(perform from Step 3 on P.14-4)

elawe) i
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¢ Available options vary by selected image capture mode.

® Shortcut keys are assigned to some functions (P.6-3 "Function
Shortcuts").

¢ Follow these steps before capturing an image (after Step 1 on
P.6-6) or recording video (after Step 2 on P.6-7); after
Viewfinder returns, complete image capture/recording.

Shooting Options

Hide indicators to frame image on full Display

I Photo Camera | O | Video Camera | X I

BEEMINormal Finder
Press » Select Settings # Press [u] »
Select Display Indicators » Press (1] » Select
Normal Finder or Hide Indicators % Press [u]

Change shutter click sound

I Photo Camera | O | Video Camera | X I

Select mode

o2 I

"Available for External Camera.
2Low Light is not available.
Defautlejif
Press » Select Mobile Light % Press (] &
Select a mode # Press [u]
e Setting returns to default after exiting mobile camera.

I Photo Camera | o' | Video Camera |

on Mobile Light activates (and brightens for still
image capture)
Automatic Mobl!e lnght activates in low light (and brightens
for still image capture)
Low Light | Mobile Light activates and brightness is constant
Off Mobile Light remains off
Note ¢ Do not use Mobile Light near people's faces or look into

the light yourself.
e Mobile Light may not illuminate if battery is low.

Change Viewfinder size for video

EEMPattern 1
Press » Select Settings % Press (8] &
Select Shutter Sound % Press (8] » Select a pattern
» Press [u]

To check sound, select a pattern ® Press
* Volume is fixed.
e Shutter click sounds for Continuous Shoot and Panorama
Picture are unique and fixed.

I Photo Camera | X | Video Camera | o I
"Available when Record Time/Size is SubQCIF or QCIF.
BEEMR Standard

Press » Select Display Size » Press [u] »
Select Standard or Enlarge % Press [u]



Image Settings

Adjust brightness for still images and video

Select For Message to record short video (up
to 295 KB) to send via S! Mail
For longer recording, select Extended Video

I Photo Camera | X | Video Camera | O I

I Photo Camera | O | Video Camera | O I

BEEMRO (standard)
Press » Select Exposure » Press (8] »
Use [ to adjust level
¢ Exposure setting returns to default upon exiting Photo Camera/
Video Camera or switching between Internal Camera and
External Camera (P.6-16).

Select still image size

I Photo Camera | O | Video Camera | X I
EEMWallpaper (480 x 640)
Press » Select Picture Size % Press (8] »
Select a size (P.6-4) » Press (]
o Select Mail L (240x320) or Mail S (120x160) for Internal Camera.

Select image or video quality

| Photo Camera | O | Video Camera | o |

"Available when Record Time/Size is SubQCIF or QCIF.
BEEMINormal (Photo Camera), Fine (Video Camera)
Press » Select Picture Quality or Video
Quality % Press (8] » Select quality » Press (1]
* The image quality increases as follows: Normal = Fine —
High Quality. Saving higher quality images/video requires more
space in memory.

BERMIFor Message, QCIF (176 x 144)
Press » Select Record Time/Size % Press [u]
®» Select For Message, Extended Video or SD VIDEO »
Press [u] & Select a size ® Press (1]

For SD VIDEO sizes, choose Yes # Press [u]
* For more information, see the table on P.6-5.

Record sound together with video

I Photo Camera | X | Video Camera | @]

EEMON

Press » Select Microphone » Press (1] »
Choose On or Off » Press (1]

Select a video encoding format

I Photo Camera | X | Video Camera | o

"Available when Record Time/Size is SubQCIF or QCIF.
EEMRMPEG4

Press » Select Settings # Press [u] »
Select Video Encode % Press (m] % Select H.263 or
MPEG4 % Press (u]

elawe)
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Select a mode according to lighting or subject

Select a save location for images or video

I Photo Camera | o | Video Camera | X I

I Photo Camera | O | Video Camera | o I

“Available for External Camera.
BEEMRAutomatic

Press » Select Scene » Press (] »

Select a mode ® Press [u]

® Scene setting returns to default upon exiting Photo Camera/
Video Camera or switching between Internal Camera and
External Camera (below).

Automatic | Automatic adjustment

Night Use in low light conditions

Sports Best suited for action sports or fast-moving subjects
Text Most suitable for high contrast black and white subjects

Additional Settings

Switch between Internal Camera and External
Camera

I Photo Camera | O | Video Camera | o I

"Available when Record Time/Size is SubQCIF or QCIF.
BEEMRExternal Camera

Press % Select Internal Camera or External

Camera % Press (u]
o Setting returns to default after exiting mobile camera.

“Not available when Record Time/Size is set to SD VIDEO.
EEEMPhone Memory

Press » Select Settings # Press (8] »
Select Save Pictures to or Save Videos to % Press (u]
» Select Phone Memory (handset Pictures or Videos
folder), Memory Card (Memory Card Pictures or
Videos folder), SD(Pictures) (Memory Card Pictures
folder), SD(DCIM) (Memory Card DCIM folder) or Ask
Each Time % Press [u]
* For Ask Each Time, confirmation appears each time you save
an image or video (with Record Time/Size set to For Message).
* Memory Card appears for video and 240 x 320 or smaller still
images. SD(Pictures) and SD(DCIM) appear for 640 x 480 or
larger still images.

Note ® Ask Each Time is not available when Auto Save
(below) is active.
¢ To save to Memory Card, insert a card before saving
image or recording video.
Select whether to save captured images or
recorded video automatically
I Photo Camera | O | Video Camera | O I
EEEMROff

Press » Select Settings # Press (8] »
Select Auto Save ® Press 8] % Choose On or Off »
Press [u]

Auto Save is not available when Ask Each Time s set for
Save Pictures to or Save Videos to (above).

Note
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“iﬂii Blii iii Biiiii Features & File Support:

Music (Music Player)

Download media files from Mobile Internet sites via Music

Player directly and save them on handset or Memory Card.

Transfer PC music files and save them on Memory Card.

- Download -
Download completed |

IName: mus ic_0182. def

Saved to:Phone

Ring Songs-Tones

ype:MP4

Size:179.199 KB

Obtain from the
Internet, PCs, etc.

SD AUDIO —

My Music

| Handset/Memory Card |

Memory Card |

Downloads/Transferred Files

Transferred SD-AUDIO Files

Video (Video Player)

— SDVIDEO ——
| Handset Il |l Memory Card |
[ MemoryCard | SD VIDEO Files

Downloads/Recorded Files

For My Music and My Videos details, see P.7-10 "Using

Playlists."



Obtain music/video from the Internet or PCs.

Downloading Media Files

Read information (price, expiry date, etc.) on the source site.

m P> Media Player |

1 Select Music or Videos and press (]

2 Select Download Music or Download Videos and
press (1]

Handset connects to the Internet.
¢ Follow the links to download music/video.

Il In Step 1 above, select Music ® Press (8] ® Select Music
Search % Press (u]
« Fill in fields or follow links to search for/download music.

Saving Music Files from PCs

Save PC music files to Memory Card via Mass Storage (P.11-8).
¢ Insert 814SH/815SH-formatted Memory Card first (P.11-2 - 11-3).
o After Step 3 on P.11-8, save music to the following folders on
Memory Card.
m PRIVATE/MYFOLDER/My ltems/Music
Music is saved to Data Folder (Music).
m PRIVATE/MYFOLDER/My ltems/Sounds&Ringtones
Music is saved to Data Folder (Ring Songs-Tones).

. Supported File Formats

Handset supports AAC files (extension: .m4a, etc.) and
Secure AAC files compliant with the SD-Audio standard.

B Handling AAC Files

® Use software such as iTunes to convert music to AAC format.

e iTunes is an example only. SoftBank does not guarantee
compatibility with any software.

* For software usage and specifications, see the provider's
website, etc.

iTunes is a trademark of Apple Inc. registered in the United States
and other countries.

19fe|d eipapy I
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M Supported Bit Rates & Sampling Frequencies

Bit Rate (kbps) 1671, 24, 32, 48, 64, 962, 12872

Eamelnd 16000, 22050, 24000, 32000, 44100, 48000

Frequency (Hz)

“Monaural only.
2Stereo only.

Titles and artist names for AAC files created using
iTunes, etc. do not appear on handset.

Note

[l Wusic File Precautions

M Respect copyrights.

e Comply with copyright and other intellectual property laws
when using music saved on Memory Cards.

* Copyright laws limit duplicated material to private use only.

B Compatibility

Obtained files cannot be used as ringtones or System Sounds.

Precautions

|

¢ Music/Video Player is not compatible with some recording/
playback formats. Files may not play depending on the
Memory Card status.

¢ When battery is low, Music/Video Player will not play. If battery
runs low during playback, Music/Video Player shuts off.

e Turn down the volume if distortion is noticeable in Speaker
sound.

® Playback stops for incoming calls.

Tip > ¢ To activate/cancel Manner mode during playback, see

P.2-18.

¢ In Manner mode, sound is audible from Headphones.

* Titles and artist names appear on External Display
during playback when handset is closed.

e Use LCD Remote/Mic with Headphones (optional
accessory) to remote control Music Player activated via
Music menu.



Playback Window Indicators [l video Piayer
!

. Music Player

2l Classic_mug-e=01

Z'No Artist Name
00 /005 _0:00°25/0:
=1

Options

K Playback in Progress
Playlist Name
Title
B Artist Name
Track Number
[ status
O: Playing
@: Paused
B: Fast Forwarding
&: Fast Rewinding
Playback Pattern’ (P.7-8)
<1 : Repeat
< : Repeat All
——. : Random
@< : Random Repeat

El Elapsed Time
El Information Link
Volume
Sound Effects’ (P.7-8)
! : Bass
8% : Surround
@B : Surround Bass
ftLoud) : Loud-Wide
Karaoke : Karaoke
Rock : Rock
Hall : Hall
HipHop : Hiphop
“Indicator does not appear for
Normal.

jlii
Video Playe

r
-

=

8/ video001
ZNo Author

»

= E
Options. MW

Elapsed Time

6]

H Video Image/Subtitles

19he|d eipap I

Title El Information Link

Artist Name El Volume

B Clip Number Sound Effects’ (P.7-9)

Status ¢ Indicators are the same
O: Playing as those for Music Player
@: Paused (left).

“Indicator does not appear for
Normal.

@: Advancing Frame
B: Fast Forwarding
&: Fast Rewinding
[ Playback Pattern’ (P.7-8)
¢ See indicator descriptions
for Music Player (left).

7-5
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Playing Music

[EITE > Media Player % Music

1 Select My Music or SD AUDIO and press (]
For My Music, use [ to select Music Folder or Ring

Songs-Tones.

To play the last played file from where it stopped, select Last

Played Music % Press (1]
2 select All Music and press (m]

File list appears.
Starting Playback from a Playlist: P.7-10

Select a file and press (1]

Playback window opens and playback starts.

Ti® 1505]
All Music
Classic_music_ 01 F

No Artist Name

Classic_music._| 02 @
No Artist Name 0:03:36

Pops_music_01 8
No Artist Name 0:08:24

Pops_music_02 B
No Artist Name 0:06:07

Rock_music_01 g
No Artist Name 0:04:31f

Options Play

File List
(All Music)

Note Playback pauses for Alarm, then resumes automatically.

Playing Video

m P Media Player % Videos

Select My Videos or SD VIDEO and press [u]

e For SD VIDEO, skip ahead to Step 4.
To play the last played file from where it stopped, select Last
Played Video ® Press (]

2 Select Phone Memory or Memory Card and press E]

Ti®
Select All Videos and press (1] TR
File list appears. ; Vi ﬂﬁggoolzom
Starting Playback from a Playlist: P.7-10 B v deo002
No Author 0:00:20
4 Select a file and press (1] video003
No Author 0:00:25

Playback window opens and playback starts.

Options I

File List
(All Videos)

Video with Linked Information

Il After playing video, Internet connection confirmation appears.
To access linked information, choose Yes # Press [u]

Note Playback stops for Alarm.

Tip » Video recorded on other devices may appear rotated.



Playback Operations

. Basic Operations

Some operations may not be available depending on
playback method/status.

. Options Menu

In Playback window, press to use these features.
Some may not be available depending on playback method/
status.

—— Press
play Press repeatedly to play previous files.'
Skip Forward Press

Press and hold [2]

E At Release for playback.

Sound Effects P.7-8, P.7-9 | Settings P.7-8
Playback Pattern | P.7-8 Access WEB Link | Below
Edit P.7-11 Details P.7-9
Time Search Below Help -

Press and hold

Fast Rewind Release for playback.
Press [u]
Pause Press again to resume playback.

¢ To advance frames, press (o] for
1+ seconds while paused.

Press [8]/[<] (up) or [2)/(>] (down)

Volume Control?

Press [2] (Long Press)

LD Press [5] to play sound.

Switch Sound

@
Output (P.7-9) Press (Long Press)

Il Specify start point while playing or paused.
Press # Select Time Search » Press (u]
* Enter time ® Press [u]

Accessing Linked Information

H While playing or paused, press » Select
Access WEB Link % Press 8] & Choose Yes ® Press [u]
® Accessing linked information activates Internet connection

and may incur transmission fees.

Toggle Display Size | Press or (P.7-8)

Press

Open Help

'In Random or Random Repeat Play or when there is no other file,
ta] only replays the current file.
2Volume level remains as set until changed.

19fe|d eipapy I
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Music Playback Settings Video Playback Settings

Available for My Videos files only.

Play back files in surround sound; increase
bass or dynamic range
BEEWINormal

m P Media Player % Music % Settings |

Select Sound Effects » Press (8] » Select an effect

» Press (1]

Normal No sound effects

Bass Boosts bass frequencies
Surround Adds surround effect

Surround Bass

Adds surround effect with enhanced bass

Boosts all frequencies, adding a broadening

Loud-Wide offect

Karaoke Adds softening effect ideal for vocals

Rock Adds low to high frequencies, enhancing balance
Hall Boosts high frequencies, enhancing reverberation
Hiphop Boosts bass to midrange, enhancing resonance

Note

Changing Sound Effect from Normal may lower volume.

Play all or Playlist files repeatedly or randomly

REEMENormal

m P Media Player % Music % Settings

Select Playback Pattern » Press (8] ® Select a
pattern % Press (1]

Play all or Playlist files repeatedly or randomly
BEEMANormal

m P> Media Player % Videos % Settings |

Select Playback Pattern » Press (8] ® Select a
pattern % Press (1]

Select a Backlight status for playback
EEMRAIways On

m P Media Player % Videos # Settings |

Select Backlight » Press (8] » Select a pattern »

Press [u]

Always On Backlight remains on during playback
Always Off Backlight remains off during playback
Normal Settings | Applies Display Backlight setting (P.9-12)

Change playback size
BEEMRNormal

m P> Media Player % Videos % Settings

Select Display Size » Press (] ®» Select Normal,
Enlarge or Full Screen % Press (1]

¢ Some Display sizes may not be selectable.
o Alternatively, press or during playback to toggle

Display Size.

m Press or in paused Full Screen, Wide Screen or
Cinema Screen view to show or hide indicators.



Play back files in surround sound; increase
bass or dynamic range
BEEMINormal

m P> Media Player % Videos # Settings |
Select Sound Effects » Press (8] # Select an effect
 Press (n]

* For descriptions of each effect, see P.7-8.

Select whether to show linked information
BEEMMON

m P Media Player % Videos # Settings |

Select Web Link Setting » Press [8] » Choose Onor
Off % Press [u]

Additional Playback Setting

Select audio output device

W Pair with Bluetooth® wireless Headphones beforehand (P.10-8).
EEMPhone/Earphone

m P Media Player % Setting |
Select ® Sound Output  Press (8] » Select Phone/
Earphone or Bluetooth Device % Press [u]

Note Even if Bluetooth Device is selected, streaming sound is

heard from Speaker or Headphones.

Additional Music/Video Operations

¢ Open file list (P.7-6) and follow these steps.

* Some operations may not be available depending on the file/list.

Search

Press » Select Search » Press [u]

» Enter search text ® Press (1]

¢ When no matching text is found, text entry
window returns. Change text and try again.

Sort

Press % Select Sort » Press (»] »
Select a sort option » Press (u]
e Sortis available for All Music/All Videos files.

Download
Content Keys

Select a file ® Press (8] » Choose Yes %

Press [u]

¢ Handset connects to the Internet. Follow
onscreen instructions.

o Select a file with &.

Open Select a file ® Press (m] ® Press »
Properties Select Details » Press [u]
e Press » Select Edit » Press (8] »
. Select Title or Artist  Press [m] # Enter title

AUDIO Files

or name » Press (u]

Select a file  Press » Select
Delete SD Delete Track or Delete % Press 8] » Choose
AUDIO/SD Yes » Press [u]
VIDEO Files |« Source files will be deleted.

¢ Delete other files from Data Folder (P.8-6).

19he|d eipap I
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Using Playlists Il ViaeoPlayiiss

Playlists store only playback orders. Add favorite music/ EELIETN > Media Player % Videos |

videos to Playlists; start playback by selecting a Playlist. 1 Select My Videos and press (1]

The following Playlists are saved by default. 2 Select Phone Memory or Memory Card and press m]
All Music/All Videos All files are saved Playlists appear.

Pl (o0 e 1) Starting Playback from a Playlist

Playlist 2 (or 7" 4Y2b 2) | No files are saved; add favorite files
Access Playlists and follow these steps.

Playlist 3 (or 7" V{Y2b 3)
1 Select a Playlist and press (m]

2 Select afile and press (1]
. Music Playlists Playback starts.

m P Media Player % Music

Accessing Playlists

19he|d eipap !

1 Select My Music or SD AUDIO L
and press E w
.P ‘E‘ @Al Music
Playlists appear. 7°b4YAM
For My Music, use to select Music 7°b4YUAR2

7°U4UAR3

Folder or Ring Songs-Tones.

3
My Music

7-10



Editing Playlists iti i

* Access Playlists (P.7-10) and follow these steps. HQVGA (W 240 x H 176 dots) or larger video cannot be edited.
* Some operations may not be available depending on Playlist.

. Save portion between two points as a
Select All Music or All Videos % Press [8] % Select Select Two Points | ~ "\
Add Files | afile ® Press l> Select Add to Playlist % Save portion after selected point as a
Press (8] ® Select a Playlist % Press (1] Crop | Delete Before new file
| Select a Playlist ® Press (=] ® Select a file » Save : :
portion before selected point as
R precs % Select Change Order » Delete After il
Order ] file P g a new file
Press (8] % Use ({] to move file ® Press Edit Subtitle Add subtitle text to video
Select a Playlist # Press (=] % Select a file =
Delete Files | Press » Select Delete » Press [u] » Note '~ ¢ Some files may not be edited. %
Choose Yes # Press (1] * Edited video may not play properly if Memory Card is b}
D
Add New Press » Select Add New Playlist not formatted for 814SH or 815SH. s

* To save to Memory Card, a maximum of 1.2 MB of free
memory is required in addition to the file size.

Playlists Press [®] ® Enter name # Press (1]
Select a Playlist ® Press » Select

Rename DN, . ore . z

Playlists :‘z:ls.:%ﬂﬂe ® Press (8] » Enter new name » croppmg & Edltll’lg Video CllpS

Bt Select a Playlist ® Press » Select Follow these steps after Step 4 on P.7-6.

Playlists Deleteélaylist % Press (8] » Choose Yes » 1 While playing or paused, press
Press
Select All Music % Press % Select 2 Select Edit and press (1]

Delete All | Del. All Tracks % Press (8] % Choose Yes % 3 Choose Yes and press (1]

SD AUDIO | Press [=] % Choose Yes # Press (1] * Incoming transmissions are blocked during editing.

Files ¢ Source files will be deleted.

e Delete other files from Data Folder (P.8-6). 4 Select CroP and press ‘E
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Clipping Portions between Two Points
Select Select Two Points and press (m]
Video plays.
* Press [m] to pause/start video.
Press at the start point
The start point is specified and playback resumes.
Press (2] lIETM at the end point
The portion is saved and playback starts.
Cropping Video Clips
Select Delete Before or Delete After and

press [u]
Video plays.
« To adjust start point, press 1] to start/pause video.
® The portion before or after the selected point will be
deleted.
To cancel, press [E2].
Press at approximate start point

The remaining portion is saved and playback starts.

Note Portions over 30 minutes may not be saved.

Adding Subtitles

Set subtitles to appear while playing video. Select timing,
add effects, etc.
. Entering Text

After entry, set timing and time period for subtitles.
® Save up to ten subtitles (48 single-byte alphanumerics each).
¢ Follow these steps after Step 4 on P.7-6.

7 While playing or paused, press
2 Select Edit and press [u]
3 Choose Yes and press (1]

* Incoming transmissions are blocked during editing.
4 Select Edit Subtitle and press [u]
5 Select <empty> and press (1]

6 Enter text and press (m]
* Press (1] to pause/play video.

/ Press at the start point



8 Press atthe end point [/ = . &

Edit Subtitle menu opens. Edit Text

* If video has ended before pressing Duration

T, start over from Step 7. sovaced

To edit text, select Edit Text % Press (1]
% Edit text » Press [u]

Change display settings (right)
and add effects (P.7-14)
* To complete without changing display
settings or adding effects, proceed to Step 10.
1() After completing all the settings, press ] TS

¢ To add more, repeat Steps 5 - 10.
To edit saved subtitles, select one ® Press (8] #» Select Edit
Text » Press (8] ® Edit % Press [m] ®» Perform from Step 9
To delete saved subtitles, select one ® Press >
Select Delete » Press (8] & Choose Yes ® Press (1]

11 Press

1 2 Select Overwrite or Create New and press (1]

* Playback starts. (Subtitles appear only in Normal size.)
* Overwritten files are deleted from Playlists except All Videos.

Edit Subtitle Menu

. Display Settings
Follow these steps in Step 9 on the left. When finished,
perform from Step 10 to complete.

Duration

Set timing and time period for subtitles

Select Duration ® Press 8] ® Press
at the start point ® Press at the end
point

Display Position

Set position for subtitles to appear
Select Advanced % Press [®] % Select
Display Position % Press (8] » Use (31 to
select a position # Press (m]

When finished, press

Change font size of subtitles
Select Advanced # Press (8] ® Select Font

Font Size .
WD Large (20 x 20) Size » Press (] # Select Large(20x20) or

Small(12x12) % Press (1]

When finished, press

Select from seven background colors
Background Select Advanced % Press (8] » Select
Colour Background Colour » Press (8] » Select a
GEEMD Black color # Press (1]

When finished, press

19he|d eipap I
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Scrolling

Direction:

Stop
Effect:
Frame In

Select a direction and visual effect for subtitle
scroll
Scroll Direction
Select Advanced % Press (1] » Select
Scrolling % Press [m] » Select Direction »
Press (] & Select Stop, Left to Right or
Right to Left % Press [u]
When finished, press [
Scroll Effects
Select Advanced % Press (8] » Select
Scrolling % Press (8] % Select Effect »
Press (m] # Select an effect ® Press [u]
o Effects:
® Frame In
Subtitle comes in from an end, then
disappears in the center
= Frame Out
Subtitle appears in the center and scrolls
out
= Rolling
Subtitle scrolls from end to end
When finished, press
On-Screen Time
Select Advanced » Press (8] # Select
Scrolling % Press (8] % Select On-Screen
Time % Press [m] % Enter time ® Press (u]
When finished, press [z¢=] % Press

» Press

[l Adding Text Effects

¢ Up to two effects can be applied per entry.
* Follow these steps in Step 9 on P.7-13. When finished,
perform from Step 10 to complete.

Font Colour
EEEMD White

Change font colors
Changing Color of Entire Text
Select Advanced % Press (8] % Select Font
Colour % Press (1] » Select All » Press (8] &
Select a color # Press (1]
When finished, press .
Changing Color of Portion
Select Advanced ® Press 8] » Select Font
Colour % Press (m] % Select Select Text »
Press (1] » Use [] to select the first character
of text ® Press [®] ® Use {9 to select the end
point » Press (8] ®» Select a color # Press [u]
When finished, press .

Highlight
BEEMD White

Highlight subtitles

Select Advanced » Press [m] » Select Highlight

# Press (8] » Use [+ to select the first character

of text » Press (8] ® Use [ to select the end

point » Press (8] » Select a color » Press [u]
When finished, press .

Blink

Set subtitles to flash
Select Advanced ® Press (8] » Select Blink »
Press [m] ® Use [ to select the first character
of text » Press (8] ® Use [ to select the end
point ®» Press (1]
When finished, press

Reset

Reset Advanced subtitle settings

Select Advanced % Press (=] » Press
® Choose Yes # Press [u]

* Reset does not affect Duration setting.
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Data Folder

Handset files are organized in folders by file format.

Opening Data Folder

B Preset Folders

Pictures”

Still images

DCIM

Large still images on Memory Card (images
captured with save location set to SD(DCIM))

My Pictograms”

Downloaded Pictograms

o
Data Folder
i Pictures
[>My Pictograms

[~ Ring Songs-Tones
[=S! Appli ’

1 Press (w]
2 Select Data Folder and press (1]

Data Folder opens.
¢ To open file list (P.8-3), select a folder and
press [m].

1505
8]

' Music

= Videos

(% Lifestyle-appli
[

Data Folder

Memory Status

Il To check memory usage status, open Data Folder and follow
these steps.
Select Memory Status » Press (8] » Select Phone
Memory or Memory Card % Press (1]
¢ Delete messages/files when memory is low. Handset
performance may be affected when memory is full.

Ring Songs-Tones’

Downloaded melodies and other sound files

S! Appli’ S! Applications (P.16-3)
Music’ Downloaded Chaku-Uta Full® files
Videos” Video images

Lifestyle-appli’

Downloaded Lifestyle-Appli

Books”

Downloaded e-Books, etc.

Custom Screens”

Custom Screens (P.9-9)

Flash®

Downloaded Flash® (animation) files

Flash®Ringtones

Downloaded Flash® ringtones

Other Documents

Other files (Dictionary files, etc.)

"Access the corresponding Yahoo! Keitai Menu directly.




[l switching File List View
¢ Not available for S! Appli or Lifestyle-appli folder.

3 R
Pictures
Download Pictur..

Jom

Image001. Jpg
07/08/13 10:05 27kB
& Image002. jpg
M ovemaizes e
Image003. jpg
‘< 07/08/13 12:30 238
Image004. jpg
00813 15:05 1508

tions View  Gheck

Inline

w T
Pictures
Image001. jpg
-

Oownlcag [

Sk

Options View

Grid

*Ti

=

Date:07/09/13 10:05
Siz6:27KB

Options View  Gheck
Preview
¢ Preview is available for Pictures and DCIM folders.

? 5050)
Pictures

m »> Data Folder

1 Select a folder and press (1]

2 Press

Each press switches the view.

Opening,Eil

m P> Data Folder

1 Select a folder and press (m]

File list appears.

Til®

Pictures
Image001. jpg

To switch between handset and Memory | “~
Card, press » Select Change !‘
to Phone or Change to MemoryCard %
Press [u]

To open a created sub folder or a sub
folder in DCIM, select it ® Press (m]

Options View

To open properties, select a file » File List
Press # Select Details % (Pictures)

Press (]

To activate mobile camera, press #» Select Take
Picture or Record Video % Press [u]

® Available for Pictures, DCIM and Videos folders.

Select a file and press (1]
The content plays or appears.

To switch view, press (2] # Select Switch Display ® Press (1]
# Select an option # Press 1]

To change image quality, press (2] # Select Image Quality
» Press [m] # Select quality ® Press (m]

To select whether to scroll images automatically, press (2] #»
Select Switch Autoscroll % Press 8] % Choose On or Off
» Press [u]

3 Press to return to file list
o From file list, press to return to Data Folder.

Note

Remote control on LCD Remote/Mic (optional accessory)
is disabled for Music Player activated via Data Folder.
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M SVG Files

Handset supports Scalable Vector Graphics-Tiny (SVG-T);
open files from Other Documents folder to view graphics
such as tables or maps.

Key Assignments (may differ by file):

Line Scroll
4%
Page Scroll E:rgh e(g)o wn)
Zoom (Zoom Out), (Zoom In)
Rotate 7:%) (Counterclockwise), (Clockwise)
Key Action Mode
Set Default

Tip > ¢ To create SVG files via PC, use PC Document
Conversion Utility on Utility Software CD-ROM.

e For more information on SVG-T, visit http://j.sst.ne.jp/
svgt/index_pdc.html from handset (Japanese).

. Selecting Multiple Files

Select multiple files in a folder to move, copy or delete them
all at the same time.

¢ Not available for S! Appli or Lifestyle-appli folder.

* Follow these steps after Step 1 in "Opening Files" on P.8-3.

1 Select a file and press
appears.
To uncheck, select a file with ¥ # Press

2 Repeat Step 1 to select more

[l stide Show
All images in Pictures or DCIM folder appear sequentially.

IEIIETN > Data Folder

1 Select Pictures or DCIM and press (1]

To open a created sub folder or a sub folder in DCIM, select it
» Press [u]

2 Select afile and press

3 Select Slide Show and press (]

Slide Show starts.
e When Speed is set to Manual, press (=] or to advance or
reverse frames.

4 Press (=] to stop

Setting Interval

Il Follow these steps after Step 3.
Press *» Select Speed # Press (] &
Select Fast, Normal, Slow or Manual % Press (]
* Speed is Normal by default.

Repeat Slide Show

H Follow these steps after Step 3.
Press » Select Repeat » Press (8] &
Choose On or Off % Press [u]
¢ For Off, all images in the folder appear then file list returns.
* Repeat is On by default.




Sorting Files

Sort files by name, date, size, etc.
Not available for S! Appli or Lifestyle-appli folder.

m »> Data Folder |
1 Select a folder and press (1]

To open a created sub folder or a sub folder in DCIM, select it
» Press [u]

2 Press

3 Select Manage Items and press (1]
4 Select Sort and press (1]

5 Select a method and press (]

Tip > To reverse the order, sort by the same method again.

* Assign different names to folders within a layer.
¢ Not available for DCIM, S! Appli or Lifestyle-appli folder.

m »> Data Folder

1 Select a folder and press (1]

2 Press

3 Select Manage Items and press (1]
4 Select Create Folder and press (m]
5 Enter name and press (m]

Il After Step 1 above, select a folder # Press »
Select Set Secret » Press (8] » Enter Handset Code »
Press (u]

* Not available when Multi Job is active.
¢ Only handset folders can be hidden.
= For temporary access to Secret folders, press
» Select Unlock Temporarily % Press (8] ® Enter
Handset Code ® Press [u]

Cancel Secret

Il Activate Show Secret Data (P.9-23) and follow these steps.
After Step 1 above, select a folder # Press
*» Select Unset Secret » Press (1] & Enter
Handset Code » Press (1]
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Changing File/Folder Name Deleting Files & Folders

e File extensions do not change. Delete files and created folders in Data Folder.
¢ Assign different names to files/folders within a layer. * Deleting files (or the folders) used for ringtone, ringvideo, etc.
m Single-byte Symbols ¥,/ :, ;, ., <, >, [, 2, ¥and ” are not cancels corresponding setting.
supported. ¢ Not available for S! Appli or Lifestyle-appli folder.
* Make sure there is enough free memory. * To delete S! Applications, see P.16-5 "Delete."
* Renaming files (or the fglders) L.Jsed for ringtone, ringvideo, m > Daia Folder
etc. cancels corresponding setting.
* Not available for DCIM, S! Appli or Lifestyle-appli folder. 1 Select a folder and press (]
ZTXETN > Data Folder | 2 Deleting Folders
1 Select a folder and press (1] 5 Sele;t a ;ol;:tjr and press
i i eleting Single Files
2 Select a file or folder and press Select a file and press
3 Select Manage Items and press [1] Selecting Multiple Files: P.8-4
4 Select Rename and press (1] Deleting All Created Folders & Files

Select a file and press
Select Manage Items and press (1]

3 Select Delete or Delete All and press (8]

For deleting folders or Delete All, enter Handset Code %
Press [u]

4 Choose Yes and press (m]

5 Edit name and press (m]



Copying/Moving Files Using Files

Copy or move files to the corresponding folder on Memory

Use Data Folder files as Wallpaper, Phone Book Picture,
Card or to created sub folders within the folder (handset or

ringtone and ringvideo, send them via S! Mail or print on a

Memory Card). compatible printer.

e Copy or move files in DCIM folder to Pictures folder (handset « Corresponding menu items appear only for compatible files.
or Memory Card). » Some files may not be used depending on the size.

* Some files may not be copied or moved.

» Moving files used for ringtone, ringvideo, etc. cancels Note - Some copy protected files (<6 or 56) may not be used.

Not i o S A [ Wallpeper |
* Not available for S! Appli or Lifestyle-appli folder. Wallpaper
[LEIED > Data Folder | [ECETN > Data Folder |

1 Select a folder and press (1] 1 Select Pictures, DCIM, Flash® or Other
To open a created sub folder or a sub folder in DCIM, select it Documents and press E]
» Press (1] To open a created sub folder or a sub folder in DCIM, select it
2 select afile and press * Press [a]
Selecting Multiple Files: P.8-4 2 Select afile and press
3 Select Copy or Move and press (1] 3 Select Set as Wallpaper and press (1]
4 Select Phone or Memory Card and press EI E(:;Sirsn%es smaller or larger than Display, select an option %

If the file is used for Wallpaper, etc., choose Yes #® Press (m]

For Display size or centered images, use | 2] to zoom in/out or
To copy/move to created sub folders, select a folder ® Press (m] pay 9

press [ to rotate.
5 Select Copy here or Move here and press (1] 4 Press [u]

Note '~ e If a copy protected file is included in the selected files, Wallpaper is set.
only the remaining files are copied.
 Files copied or moved to Memory Card may not be
usable on other SoftBank handsets or PCs, etc.
* Name of copied or moved file may change when the
same name already exists in the folder.
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Saving to Phone Book
m » Data Folder |

1 Select Pictures, Ring Songs-Tones, Music,
Videos or Flash®Ringtones and press [u]
2 Select afile and press

For more, perform from Step 3 in "Saving from Other
Functions" on P.4-7.

Note e Setting is canceled when source file usage period

expires. (Warning does not appear when saving files
with limited usage period to Phone Book.)

* Renaming, deleting or moving files (or the folder) used for
ringtone, ringvideo, etc. cancels corresponding setting.

Assign video or sound file as ringvideo or ringtone for Voice Calls.
B Ringvideo

m »> Data Folder % Videos

1 Select a file and press

2 Select Set as Ring Video and press (1]

. Ringtone

EIETN > Data Folder

1 Select Ring Songs-Tones, Music or Flash®
Ringtones and press (1]

2 Select afile and press
3 Select Set as Ringtone and press (]

S! Mail Attachments
m > Data Folder |

1 Select a folder and press (1]
2 Select afile and press
3 Select Send and press [u]

4 Select As Message and press (1]
For large JPEG images, select attachment size ® Press (1]
5 Complete other fields and send S! Mail
(perform from Step 3 on P.14-4)




Printing Images

Connect handset to a printer via Bluetooth® and print JPEG/
PNG images.

« Use a Bluetooth®-compatible printer.

« Activate Bluetooth® on the printer.

m »> Data Folder |

1 Select Pictures, DCIM or Other Documents and
press (1]

To open a created sub folder or a sub folder in DCIM, select it
» Press (1]

2 Select a still image and press
3 Select Print and press (1]

4 Select Via Bluetooth and press [u]
Device search starts.

5 Select a device and press (1]
When requested, enter passkey ® Press (1]
When Current connection must be disconnected first,
OK? appears, choose Yes ® Press (1]

Choose Yes and press (m]
Offline Mode is set and printing starts.

* When printing completes, printer stops automatically.
To cancel, press [ [EAD.

Note '~ * Some images sent to Basic Imaging Profile-compatible
printers may not be printed due to printer limitations.
* Transmission may fail depending on data size.

Picture Editor/Composite Options

BPicture Editor

Resize Select from preset sizes or crop image for size
Retouch Dress up images with preloaded visual effects
Paste Add text to images

Stamp Add stamps to images

Face Arrange

Make smiley, angry or sad faces

Frame

Add Frame to images

Correction Correct images

Rotate Rotate images

File Format Convert file format and change file size
B Composite

Merge Panorama

Combine two still images into one

Split Picture 480 x 640 | Combine up to four reduced images into a
Split Picture 240 x 320 | W 480 x H 640 or W 240 x H 320 dot image
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Opening Picture Editor/Composite Window

p> Data Folder % Pictures % Select a file %
Options (=]) » Edit

1 Select Picture Editor or Composite and press [u]
¢ Select an option for further operations.
 Picture Editor and Composite appear only for compatible files.
* Edited image is saved to Data Folder as a new entry.

05 G = ey

r
Picture Editor Composite Window

Window

Saving Edited Images

Il Press » Select Save as New # Press (u] »
Enter name # Press (8] ® Select a location » Press 1]
m To overwrite, select Overwrite instead of Save as New #»
Press (]

Canceling Effects

H Before saving/adding an effect, select Undo ® Press [u]
m To restore effect immediately after canceling, select Redo

» Press [u]

Changing Image Size

. Resize to Preset Size
Open Picture Editor window (left) and follow these steps.
1 Select Resize and press (1]

Select a size and press (1]

A rectangle appears on the image (except
for Wallpaper and Power On/Off).

Wallpaper W 480 x H 640 dots
Power On/Off | W 480 x H 640 dots
Incoming Call | W 360 x H 240 dots
Alarm W 480 x H 208 dots Resize_hssion

3 Use 29 to specify display area Incoming Call
¢ Display area may be unspecifiable

depending on image size.

To zoom in/out, press » Press 5] (zoom in) or

(zoom out)
To start over from size selection, press (2],
4 Press (u]

Saving Edited Images: above



. Cropping Images

Open Picture Editor window (P.8-10) and follow these steps.
1 Select Resize and press (u]

2 Select Cutand press (1]

Use ¢4 to move + to the upper left corner of the
portion to crop and press (m]

4 Use 34 to move + to the lower right corner of the
portion to crop and press [u]
Use 54 to specify display area.
m Display area may be unspecifiable depending on image size.
To zoom in/out, press » Press (4] (zoom in) or
(zoom out)

5 Press 1]
Saving Edited Images: P.8-10

Visual Effects (Retouch)

* Apply to W 52 x H 52 dots or larger JPEG/PNG images
including Continuous Shoot images.
® Open Picture Editor window (P.8-10) and follow these steps.

1 Select Retouch and press (1]

Select an effect and press (1]
To start over, press [E=].
3 Press [s]
Saving Edited Images: P.8-10

Note Edited images may be too large to save or send via S! Mail.

Adding Text & Stamps

Open Picture Editor window (P.8-10) and follow these steps.

1 Adding Text
Select Paste and press (1]

To specify colors, press » Select text color
» Press (8] ® Select outline color or no outline »
Press (=] ® Press

Select Free Text and press (m]

To enter the date, select Date » Press [m] ® Skip
ahead to Step 2
Enter text and press (1]

¢ Enter up to 16 characters.

Adding Stamps

Select Stamp and press (1]

Select a stamp and press (1]

To change the stamp, press [&=].
2 Use to move text or stamp to target location

and press (1]

Saving Edited Images: P.8-10
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¢ Apply to JPEG and PNG images.

¢ Face Arrange may not fit all images. Adjust position and size
as required (below).

e Open Picture Editor window (P.8-10) and follow these steps.

1 Select Face Arrange and press (1]

2 Select a type and press (5]
To check current positions of targets, press =] &Y.
m Press to return.
To start over, press [=].
3 Press (1]
Saving Edited Images: P.8-10

Note When using Face Arrange, take care not to create images

that may embarrass or offend others. Always obtain
permission before photographing others.
. Adjusting Face Arrange Position
Change the default positions and sizes of targets to fit the
image. Changes apply to the current image only.

1 In Step 2 above, press

2 Press

A rectangle appears with +in the upper left corner.

3 Set the face line

Ti® 156
Set Upper Face Line

) i

et Lower Face Line

Ti® it
Set Right Eye Upper

Use 24 to move
+ to the upper
left corner

Face line is set

Use [ to move
+ to the lower
right corner

To start over, press [52=].
4 Set the eyes and then mouth in the same way

El o

Ti® i Ti i il 55
Set Right Eye Lower Set-Left Eve Lower Set Mouth Bottom

Set Mouth

Set eye
(right of image)

Set eye

(left of image)

* When finished, all the targets appear.

¢ To readjust targets, start over from Step 2.
To restore the original positions, press [&
after setting mouth position.)

. (Not available



5 Press [u] Panorama Images

6 Choose Yes and press E * Panorama Image Effects:
7 Select a location and press (m]

. . Standard Applicable to all kinds of shots
Image is saved to Data Folder as a new entry with Face Arrange N Vi B ited for ol h
positions adjusted, and Face Arrange menu returns. Sarp\ oW, est suited for close-up shots
e Complete Face Arrange. Face Arrange is applied to the Document Use for images with text

adjusted positions. * Use JPEG images between W 48 x H 64 and W 120 x H 160 dots/

Other Picture Effects W 160 x H 120 dots.

. N . e Some portions may be cropped to adjust two images to the
Open Picture Editor window (P.8-10) and follow these steps.

same size.
Add Frame to JPEG and PNG images ® The result may not be satisfactory if color tones are different
Select Frame % Press (=] » Select a frame between two images.
Frame Press (8] » Press (u] * Open Composite window (P.8-10) and follow these steps.
To change the frame, press before assigning it.
Saving Edited Images: P.8-10 1 Selgct Mgrge Panorama and press (1]
Correct brightness, etc. for W 52 x H 52 dots or Leftimage is set.
larger JPEG and PNG images * Merge Panorama is selectable only for compatible files.
Correction | Select Correction % Press (=] » Select a 2 Select 2 and press (1]
Correction type ® Press (8] ® Press (u] . 0
To change Correction type, press [E2=] before assigning it. 3 Select another image and press
Saving Edited Images: P.8-10 Two images are set.
Rotate images 4 Select EFFECT and press (1]
Select Rotate » Press (8] » Select a type »
Rotate Press (] » Press [u]
To start over from type selection, press [
second press of (m].
Saving Edited Images: P.8-10
Convert file format and change file size
Select File Format % Press (8] ® Select File
File Format or File Size % Press 8] » Select a
Format format/size ® Press 8] # Press
Saving Edited Images: P.8-10
e Changing file format/size may affect file size/image quality.
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5 Select an effect and press (1]
To check images, select either » Press (1]
m Press to return.
To change images, select one ® Press (1]

» Press ® Selectanimage ® [* Merge Panorana

Press (1] 1) Inage005. jpg
To switch the positions, press =) IFEIFE. pg
6 Press Save Bt
Merge Panorama
7 Press [u] Window

8 Enter name and press (1]

9 Select a location and press (]
Image is saved to Data Folder as a new entry.

Split Picture

¢ Apply to JPEG and PNG images.

* Make sure there is enough free memory.

* Images are placed in the upper left, upper right, lower left and
lower right in numerical order.

¢ Open Composite window (P.8-10) and follow these steps.

1 Select SpilitPicture 480x640 or
SplitPicture 240x320 and press (1]

Upper left image is set.
2 Select [2] and press [u]
3 Select an image and press (1]

4] Repeat Steps 2-3
e In Step 2, select (3 or @).

To preview Split Picture, press
» Select View Composite » Press (1]
® Press [®] to return.
To change images, select one ® Press (1]
» Press » Selectanimage ® [
Press (m] Options save
To delete images, select one ® Press Split Picture Preview
® Select Remove ® Press (1]
®» Choose Yes # Press (m]

5 Press
6 Enter name and press (m]

SplitPicture 480x640)
1mage002. jpg
1mage003. jpg

7 Select a location and press (]
Image is saved to Data Folder as a new entry.
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Activate Normal, Manner, Drive or Original mode to change I > Settings » Phone Settings (1) % Sounds & Alerts

multiple handset settings at one time; each mode offers a 1 Select Ringtone/videos and press (]
basket of defaults tailored to a particular usage pattern. Voice Call/Video Call/Circle Talk Request

Activating a Mode Select For Voice Call, For Video Call or

Normal is set by default. Circle T?Ikand pres.s E’
Other Incoming Transmissions

m » Settings ® Phone Settings () % Mode Settings | Select an item and press (]

1 Select a mode and press (1] To set duration, select Duration % Press (8] » Enter
time (01 - 99 seconds) ® Press [u]

Bl Select Assign Tone and press [

Il Select a mode # Press % Enter Handset Code 3 Select a folder and press (1]
® Press (8] % Choose Yes # Press (1]

To use Custom Screen ringtone/ringvideo, select Custom
Screen % Press [m] (Omit the next step.)

Customizing Normal Mode To play tonesffiles, select one ® Press or

® Press or to stop.

. Ringtone Volume For files with limited usage period, choose Yes ® Press (]
m > Settings % Phone Settings (-+]) % Sounds & Alerts | 4 Select a toneffile and press (1]
1 Select Volume and press (m] Tip > ¢ Some files may not be usable.
. o Default ringtone/ringvideo may sound/play in the
2 Select an item and press (1] S loming casee:
3 Use to adiust level and press EI = Downloading files L Streaming

m Editing still images
= Removing Memory Card with files set as ringtones/
ringvideos
e When an S! Application is set as Screensaver, ringtone/
ringvideo may not play correctly.



[l vibration [l small Light lllumination

[ECIETN > Settings » Phone Sefings (1) » Sounds & Alerts | Set for incoming transmissions (Event Light) or missed
1 Select Vibration and press 0 transmissions (Status Light; see P.2-7 "Information”).

2 Select an item and press (1] m P> Settings % Phone Settings (++]) % Sounds & Alerts |
1 Select Event Light or Status Light and press (1]

Activating/Deactivating

Select Switch On/Off and press (1] 2 Select an item and press (1]
Select On, Link to Sound or Off and press (1] 3 Activating/Deactivating
Vibration Pattern Select Switch On/Off and press (m]
Select Vibration Pattern and press (m] Choose On or Off and press (m]
To check vibration patterns, select one ® Press * For Event Light, select On, Off or Link to Sound.
® Press to stop. Selecting Light Color
Select a pattern and press [a] Select Light Colour and press (1]
Fd Select a color and press
Link to Sound 2] P (=]
M Select Link to Sound to allow compatible SMAF files to . Any Key Answer

control vibration/Small Light illumination. If only vibration
pattern is embedded, vibration remains off and Small Light

flashes to the main melody. m »> Settings ® Phone Settings (=) % Sounds & Alerts

7 Select Any Key Answer and press (1]

[l Disable vibration when charging. 2 Choose On or Off and press E]

Activate or cancel Any Key Answer (P.2-6).
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Customizing Handset Modes

Follow these steps first.
m »> Settings » Phone Settings () % Mode Settings |

Set volume level for incoming transmissions

Select a mode ® Press » Perform
from Step 1 in "Ringtone Volume" on P.9-2

Volume'

Handset vibrates for incoming transmissions

Select a mode # Press » Perform
from Step 1 in "Vibration" on P.9-3

Vibration?

Set Small Light illumination for incoming
transmissions

Select a mode ® Press % Perform from
Step 1 in "Small Light lllumination" on P.9-3

Event Light/
Status Light

Activate or cancel Any Key Answer

Select a mode ® Press % Perform
from Step 1 in "Any Key Answer" on P.9-3

Any Key
Answer

Activate or cancel Answer Phone

Select a mode » Press » Select
Answer Phone # Press (8] % Choose On or Off
» Press [u]

Answer
Phone?

"Available for Original mode.
2Available for Manner and Original modes.

Wallpaper
»> Settings ® Phone Settings (=) » Display »
Wallpaper

1 Preset Pictures
Select Preset Pictures and press (1]
Select an image and press (1]
Data Folder Images
Select Pictures, DCIM, Flash®, Other
Documents or Custom Screen and press [u]

For DCIM, select a folder ® Press [m]

Select an image and press (1]
For images with limited usage period, choose Yes %
Press (1]

For images smaller or larger than Display, select an
option ® Press [u]

Press [u]
Canceling
Select Blank and press [u]

Note  * Some files may not be usable.
e When an S! Application is set as Screensaver,

Wallpaper may not appear correctly.

Tip > For Display size or centered images, use (2] to zoom in/
out or press (&) to rotate.



System Graphics

Use images for Power On/Off, incoming calls and Alarm windows.
Preset Animation and Pattern 1 are set by default.

»> Settings » Phone Settings (+) % Display »
System Graphics

1 Select an item and press (m]

Preset Animation/Patterns
Select Preset Animation and press (]
For incoming calls/Alarm, select from Pattern 1 to
Pattern 3 % Press [u]
Data Folder Images
Select Pictures, DCIM, Flash®, Other
Documents or Custom Screen and press [u]
For DCIM, select a folder ® Press [u]
Select an image and press (1]
If a rectangle appears, use %4 to specify display area
» Press (1]
Press [u]

Note System Graphics may not appear correctly depending on
ringtone/ringvideo settings.

Font Settings

Change font size/weight for menus, text entry, mail
messages and the Internet.
Font size is Standard and weight is Normal by default.

»> Settings ® Phone Settings (=) % Display »
Font Settings

1 Select Font Size or Font Weight and press [u]

For Font Size, select an item # Press [u]
2 Select a size or weight and press (1]
Tip »> e Font weight may not change when font size is Tiny, and

some windows may not support Font Settings.
e Activating Large Font Menu (P.1-24) cancels Font Settings.
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Clock/Calendar

Clock (M) is set by default.
»> Settings » Phone Settings (+) % Display »
Standby Display % Clock/Calendar

1 Select a type and press (1]

M Calendar Contents
e Current date is highlighted and holidays appear in red.
e Scheduled dates are underlined.

Note  Preset holidays are based on Japanese calendar as of

June 2007. (Spring Equinox Day and Autumnal Equinox
Day are gazetted on February 1 of the previous year, and
thus may differ from dates scheduled on handset.)

Tip » When an S! Application is set as Screensaver, Clock or
Calendar may not appear correctly.

Standby Window (Japanese)

Open Standby Window in Shortcut, Headline,
Communication or Calendar mode to access shortcut icons,
view Live Monitor news, and more.

Subscription and member or content registration required to
use Live Monitor (P.15-14) or Hot Status (P.19-3).

1 Press

¢ Standby Window opens in Shortcut mode by default.
2 To toggle modes, press
3 Use [ to select an item and press (m]

Tip » For more about icons/indicators and information, see
P.15-14 "Live Monitor Basics" or P.19-3 "Hot Status."

. Window Description
M Shortcut Mode (Shortcut Panel)

"TI® © e

Shortcut Area

Member Area
News Area

Above is an example in Template 1 view. (Template 7 is set
by default.)

News List

P switch




B Communication Mode (Member Panel)

— My Status
1— Circle Talk Availability
— Mail Availability

Call Availability
— Icon

Hot Status Member List

B Calendar Mode (Calendar Panel)

1
345678 Calendar
0111214 15 [}

ol ]9l202] IS Use 9 to toggle months.

1
1
242526272829 |

. Display Options
Switch by Key is set by default.

D> Settings ® Phone Settings () ® Display »
Standby Display % Standby Window % Display Window

1 Select an option and press (1]

. Mode Selection
Panels for all modes are set to appear by default.

D> Settings ® Phone Settings () » Display %
Standby Display # Standby Window # Display Panel

7 Select a panel to hide and press
To show hidden panels, select one and press (=] [TA.

2 Press (=]

. Customizing Standby Window

B Shortcut Mode
* Follow these steps after opening Standby Window in Shortcut
mode (P.9-6).

Change Press % Select Change Templates
Templates » Press (8] # Select a template ®» Press (1]

Press » Select Add News Content
Add News » Press (] # Select a list % Press (] &
Content Select an item » Press [u]

* Follow onscreen instructions.

Press » Select News Display %
News Speed | Press (8] » Select News Speed # Press [u]

» Select speed #» Press (1]

Press » Select News Display %
Target News | Press (=] ® Select Target News » Press (1]

#» Select an option #» Press (1]
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* The following options are available in Template 1 view, etc.

Select an icon ® Press » Select
Assign Shortcut % Press (8] » Use [] to

Change
Member Icons

Select an icon # Press » Select
Change Icon % Press 8] ® Select an icon
% Press (1]

M Headline Mode
Follow these steps after opening Standby Window in
Headline mode (P.9-6).

Add News
Content

Press » Select Add News Content
® Press (1]
¢ Follow onscreen instructions.

Assign select a menu item ® Press (8] » Select a
Shortcut function, folder or menu ® Press (1]
* Shortcuts are overwritten if already assigned.
* Press to assign some menu items.
Select an icon ® Press » Select
Assign Assign Bookmark % Press (8] % Use [ to
Bookmark select a Bookmark ® Press [®] % Select an
icon ® Press (8] » Choose Yes # Press [u]
Move Select an icon ® Press #» Select
Shortcuts/ Move # Press (] # Select an icon %
Bookmarks Press [ I or * Press [u]

B Communication Mode
Follow these steps after opening Standby Window in

Communication

mode (P.9-7).

Delete Shortcuts/
Bookmarks

Select an icon ® Press » Select
Delete » Press (] » Choose Yes ® Press [u]

Assign Member

Select an icon or a blank entry % Press

# Select Assign Member % Press (u]

®» Select Status Member List or Phone Book

» Press (8] # Select a member or an entry

» Press [u]

e Save members to Hot Status member list or
save Phone Book entries beforehand.

Select a row ® Press » Select
Assign Member % Press (8] » Select Status

Delete Member
Icons

Select an icon ® Press » Select
Delete % Press (m] ® Choose Yes # Press (m]

My Status
Settings

Select an icon # Press % Select
My Status Settings % Press 8] » Choose
On (show) or Off » Press (1]

Assign Member List or Phone Book % Press [s] »
Member Select a member or an entry % Press (1]

e Save members to Hot Status member list or

save Phone Book entries beforehand.

T Select a member # Press »

Select Delete % Press (1] » Choose Yes »
Members

Press [u]

Select an icon ® Press % Select
My Status My Status Settings % Press (8] » Choose
Settings y g

On (show) or Off % Press (u]

Move Members

Select an icon ® Press P Select
Move # Press (8] & Select a member to move
*» Press or [ % Press [u]

Move Members

Select a member ® Press »
Select Move » Press (8] # Select a member
% Press or % Press [u]

Change
Member Icons

Select a member # Press »
Select Change Icon » Press (8]  Select an
icon # Press (1]




Custom Screens

Download and install applications that load single-themed
handset Wallpaper, menu windows, indicators, ringtones
and more, all at the same time.

In addition to preloaded Custom Screens, use Custom
Screens downloaded via the Internet.

. Downloading Custom Screens

e Custom Screens can also be downloaded via X £ F (http://
www.custamo.com/) using a PC.

¢ Read information (Custom Screen Key price, expiry date, etc.)
on Custom Screen download page.

m P> Data Folder % Custom Screens |

1 Select Download Custom Screens and press (m]
Handset connects to the Internet and X & F appears.

To read introduction to X E first, select HIXZ ESHFA
» Press (8] ® Press (8] % Choose Yes # Press [u]

Download a Custom Screen
® On PCs, download Custom Screens to the following Memory

Card directory. Do not change file name, extension, etc.
m PRIVATE/MYFOLDER/My Items/Custom Screens

. Purchasing Custom Screen Keys

To use fee-based Custom Screens, download Custom
Screen Keys (Content Keys) to handset.

m P> Data Folder |
1 Select Custom Screens and press (]
¢ Fee-based Custom Screen Indicators:

[ Key Found | = |Key NotFound A

o i appears for the current Custom Screen.
To switch between handset and Memory Card, press
» Select Change to Phone or Change to MemoryCard %
Press (]

Select a Custom Screen for which to download

the Key and press

¢ Select one with 6.
To access Custom Screen source sites, select Web Access
» Press [u]

Select Activate and press (1]
Handset connects to the Internet and download page appears.
e When 100 Custom Screen Keys are already downloaded,
delete Keys before downloading new ones.
To cancel, press ] [ETD.
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Read through terms of service and download

Custom Screen Key following onscreen
instructions

After download, choose Yes and press (m]
Data Folder (Custom Screens) returns.
. Custom Screen Setup

® Pressing 2] does not cancel setup.
e Custom Screen setup may take some time.

M Preset Custom Screens
Custom Screen is unset by default.

»> Settings » Phone Settings (+) % Custom
Screens % Preset Screens

1 Select Pattern 1 or Pattern 2 and press (1]

B Custom Screens in Data Folder

[EIETN > Data Folder

1 Select Custom Screens and press (]
Fee-based Custom Screen Indicators: P.9-9
To switch between handset and Memory Card, press
% Select Change to Phone or Change to
MemoryCard % Press [u]
To delete Custom Screens, select one ® Press >
Select Delete » Press (8] & Choose Yes ® Press (1]
= When the corresponding Custom Screen Key has been
downloaded, choose Yes or No ® Press (]

2 Select a Custom Screen and press (m]
e Custom Screens with 6 cannot be set.

3 Press (u]
4 Press (1]

Data Folder (Custom Screens) returns.

Note e Some Custom Screens may not contain files for
Wallpaper, System Graphics, ringtones or ringvideos;
default settings apply for these functions.

® Custom Screen setup may fail when battery is low or
depending on content.

Tip > Once installed, Custom Screen remains active even after
Memory Card is removed or replaced with another.



Familiar Usability

Download and install applications that load user interface
themes based on your previous handsets.
Familiar Usability does not completely remake handset.

. Downloading Familiar Usability

m P> Data Folder ® Custom Screens

1 Select Download Familiar Usability and press (]
Handset connects to the Internet and Familiar Usability
download site appears.

* Follow onscreen instructions.

. Familiar Usability Setup

m »> Data Folder ® Custom Screens

1 Select a Familiar Usability application and press 1]

2 Press [u]

Canceling Familiar Usability

l Press (8] ® Press 7] (#21-) » Select &% U ALEFESERR »
Press (8] » Choose Yes # Press [u]

Canceling Familiar Usability Temporarily
Il Press 8] » Press 7] (#-1-) # Select ;&% #-1- % Press [u]

Note e Activating Familiar Usability cancels Custom Screen
and restores default Wallpaper, System Graphics,
tones, etc. (Simple Menu needs to be canceled to
activate Familiar Usability.)

e Familiar Usability does not support Font Settings (P.9-5)
or Language Setting (below).

| Language Setting

Switch handset interface between Japanese and English.

* For Automatic, interface language switches according to
language information on USIM Card.

e Automatic is set by default.

m » Settings ® Phone Settings () » &SR

1 Select Automatic, English or A% and press [u]
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Light Settings External Display Settings

Select Display and Keypad Backlight Follow these steps first.
illumination time or Display Brightness > Settings % Phone Settings () % Display %
BEEMRTime Out: 15 seconds, Brightness: Level 2 External Display
»> Settings » Phone Settings (+) % Display » — -
Backlight Select active time for External Display
. . . . Select Duration % P » Select ti »
Backlight lllumination Time . elect Zuration ress (2] elect time
. . Duration Press (u]
Select T_lme Out » Press (u] » seI.eCt tlme. * Press 1] GEEMD 5 seconds To disable External Display, choose Off %
To disable Backlight, choose Offin Time Out list # Press (m] Press [u]

Display Brightness « Shorten active time to extend Battery Time.
Select Brightness % Press (8] » Use [{] to adjust Select whether to open new received messages
level % Press [u] " on External Display

essages
Note '~ Reduce Time Out time/Brightness level to extend Battery Time. Display Select Messages # Press (8] % Select

Display or Not Display » Press (1]
Tip > Keypad light Brightness is fixed. e Set Caller Display (below) to On beforehand.
Select a period of inactivity after which Display Change External Display Clock view
turns off Display Select Display Date&Time % Press (w] »
EEMR2 minutes Date & Time Select a type # Press (1]
m BEEMD Large Clock | e With handset closed, press to toggle

sbumes [euonippy !

»> Settings ® Phone Settings (+=) » Display » Clock view.

Display Saving
. Change External Display font
Select a period # Press [u] Clock Type g6 EX splay
P Pattorn 1 Select Clock Type » Press (8] # Select a

Note Shorten period of inactivity to extend Battery Time. pattern ®» Press (1]

Show or hide caller's number or name on
Caller Display External Display

BEET) On Select Caller Display % Press 8] » Choose
On or Off » Press [u]

Tip > Even when Display Saving is set to Always On, Display
turns off automatically after five minutes of Call Time.
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Viewing Images on External Devices

Connect handset to a TV, VCR, etc. to view handset images.
Exportable sources are S! Applications, images/video in
Data Folder and Video Call. Some images and sounds will
not play on external devices.

. Connecting to External Devices

Use optional Video Cable to connect handset to external devices.

Turn off the device before connecting Video Cable.

AC 100V Outlet

Note

e Connect Video Cable only to the video/audio inputs of
the device and AV OUT Port of handset. Video Cable is
designed exclusively for 814SH and 815SH.

® Plug in firmly. To disconnect, grasp the plug and pull gently.

* Do not pull, twist or bend Video Cable to avoid
damaging the cable and handset AV OUT Port.

. Activating Video Output

* While Video Output is in use, control the volume on the
connected device (except for Video Calls).

¢ When handset is closed, only Video Calls via handsfree
devices are exportable.

¢ Files saved on Memory Card are also supported.

¢ VVideo Output is Off by default.

»> Settings » Phone Settings (+) % Display »
Video Output » Switch On/Off

1 Choose On and press (1]
To cancel, choose Off  Press (]

2 Open exportable images, video, etc.
e When exporting S! Application, video or Video Call images,
press to toggle display between device and handset.

3 To exit Video Output, press
e Exiting Video Output ends Video Calls.

Note e When Video Player, S! Applications or Video Call
images are viewed on external devices, images do not
appear on handset Display.

* Turn down the volume on the connected device before
disconnecting handset.

* Images may be noisy or distorted depending on the device.

¢ Video Call images may not appear on the device while
menus and other windows are open.
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M Output Image Settings
Activate Video Output and follow these steps.

Switch display size

BEENH No Rotation

Display Size Select Display Size #» Press (] » Select
Standard | Standard or Large % Press (u]
* For Large, images may be cropped vertically.
Rotate images
Rotation Select Rotation Setting » Press 8] » Select
Setting from No Rotation to 180° % Press [u]

 Pictures folder images, S! Applications and
Video Call images cannot be rotated.

TV System
NTSC

Select a TV system

Select TV System % Press (] & Select

NTSC or PAL % Press (1]

e Use NTSC in Japan. Outside Japan, select
either according to available TV system.

Additional Display Settings

Follow these steps first.

ILEDIEDN > Settings ® Phone Settings () % Display

Operator Name
off

Show Show or hide indicators/Softkeys in Standby
Indicators Select Standby Display ®» Press (8] ® Select
/s\traetat{SOn Show Indicators % Press 8] » Select Status
Softkey Area or Softkey Area ® Press (8] % Choose
Area: Off | On or Off % Press [u]
Show or hide the name of your service provider
Show in Standby

Select Standby Display #» Press (8] ® Select
Show Operator Name % Press (8] % Choose
On or Off » Press [u]

Select an image enhancement option for

Pattern 1

Vivid Mode Standby and video playback
EEEWR Standard Select Vivid Mode ® Press (8] % Select an
option ® Press (]
Create a short text message to appear on
Display each time handset power is activated
Select Greeting Message % Press (1] »
Greeting Select Edit Message » Press (8] » Enter a
Message message » Press (8] # Select Switch On/
CEEMD Off Off % Press (8] & Choose On ® Press (1]
To cancel, select Greeting Message # Press (1]
% Select Switch On/Off % Press (] » Choose
Off % Press 1]
Change font of numbers entered in Standby
Dial Number

Select Dial Number % Press (8] # Select a
pattern ®» Press (1]




Sound Settings

To change ringtone volumes, ringtone/ringvideo or vibration

patterns, see P.9-2 "Customizing Handset Responses."

Customizing System Sounds

Default Settings:

Tone/Sound Duration
Keypad Tones Touch Tone -
Circle Talk Xylophone -
Warning Tone Sound Effect 11 0.5 seconds
Power On Sound Off 5 seconds
Power Off Sound Off 5 seconds
Handset Open Sound Effect 14 2 seconds
Handset Close Sound Effect 15 2 seconds
Charge Full Off 2 seconds

» Settings » Phone Settings () % Sounds &
Alerts % System Sounds

1 Keypad Tones

Select Keypad Tones and press (1]
To disable tone, choose Off  Press [u]

Circle Talk Tone

Select Circle Talk and press (1]

Other System Sounds

Select an item and press (m]
To set duration, select Duration #» Press [u] &
Select/enter time ® Press (1]
® Tone/sound does not play longer than the source
regardless of Duration setting. (Tone/sound does not
play repeatedly.)
Select Tone or Sound and press (1]
To disable tone, choose Off % Press (1]
Select Preset Sounds or Ring Songs-Tones

and press (1]
To play tonesffiles, select one ® Press or

= Press or to stop.

2 Select a toneffile and press (]

For files with limited usage period, choose Yes # Press [w]

Set System Sound volume level

EEMRLevel 3

»> Settings » Phone Settings () % Sounds &
Alerts % Volume % General Volume

Use [?] to adjust level  Press [u]
¢ For Circle Talk tone, setting in "Ringtone Volume" on P.9-2 applies.
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Additional Sound Settings Date & Time

Follow these steps first.

m »> Settings » Phone Settings (+~])

Surround

Link to
Sound

Activate or deactivate Speaker surround

Select Sounds & Alerts » Press (8] » Select
Surround % Press [m] % Select On, Link to
Sound or Off % Press [u]

e Canceling Link to Sound may reduce volume.

Ringer Output

Earphone/
Speaker

Set ringer source when using Headphones, etc.
Select Ringer Output % Press (8] » Select
Earphone or Earphone/Speaker ®» Press (u]

sbumes [euonippy !
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See indicated pages for these items.

| world Clock | P.12-13 | Alarm | P12-10 |

Set the date and time; the day of the week is
set automatically

»> Settings W Phone Settings (-=|) % Date & Time %
Set Date/Time

Enter the year ® Enter the month % Enter the day %
Enter the time » Press (1]

When Time Format is 12 Hour, enter the time then use to
select am or pm ® Press [u]

Note ¢ Entry order varies by Date Format (below). Use the
letters below the entry fields as a guide.

* When removing the battery for replacement, etc., Clock
settings remain. However, should the handset go
without power for an extended period of time
(approximately one hour), Clock will need to be reset.

Tip > ¢ To correct numbers, use to move cursor and
re-enter digits.
e Choose a Clock type or use Calendar for Standby (P.9-6).

Change date, time or Calendar format

BEEMRTime Format: 24 Hour
Date Format: Y/M/D
Calendar Format: Sunday-Saturday

[ELEI » Settings ® Phone Settings (1) % Date & Time |

Select Time Format, Date Format or Calendar Format
» Press (8] ® Select an option ® Press (1]




Correct Clock instantly or select when to
correct automatically
BEEINON

P Settings ® Phone Settings (--|) ® Date & Time %
Time Correction

Correcting Instantly
Select Manual ® Press (8] % Choose Yes ® Press (]
Activating/Canceling Auto Correction
Select Auto Corr. Setting » Press [8] ® Choose On
or Off » Press [u]
Selecting Auto Correction Timing
Select Auto Corr. Setting » Press [8] ® Choose On
» Press #» Select an item % Press (8] to
check or uncheck ®» Press

Note

Clock may be a few seconds ahead or behind even after
correction.

Change Time Zone or activate Daylight Saving

BEEMRTime Zone: Tokyo, Daylight Saving: Off
B » Settings ® Phone Settings (1) % Date & Time |

Time Zone
Select Set Time Zone » Press [8] # Use o to select
a Time Zone » Press (1]
If your zone is not preset, press ® Enter city
name (up to 16 characters) ® Press 8] ® Use [¢] to select
+o0r - % Press [0 ® Enter time difference # Press [u]
Daylight Saving
Select Daylight Saving » Press 8] » Choose On »
Press (1]
To cancel, select Daylight Saving % Press (8] » Choose

Off » Press [m]
o Activate Daylight Saving to advance handset local time by one hour.

Changing Handset Code
9999 is set by default.

»> Settings ® Phone Settings (+|) % Locks ® Chng
Handset Code

1 Enter current Handset Code and press (m]
2 Enter new Handset Code and press (u]
3 Re-enter new Handset Code and press (1]

Handset Locks

Restrict access to handset functions

|

BEEMROff

» Settings ® Phone Settings () ®» Locks %
Password Lock

Activating Lock when Handset is Closed
Select Auto # Press [#] & Enter Handset Code »
Press [u]

One Time Lock
Select Once # Press (8] ® Enter Handset Code #»

Press [u]
* Password Lock is canceled once handset is unlocked.

Activating Lock when Handset is Turned On
Select At Power On % Press (8] » Enter Handset
Code # Press (1]

Canceling
Choose Off » Press (8] » Enter Handset Code »
Press (]
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Unlocking Handset

[l Enter Handset Code # Press [u]
* Password Lock remains active even if handset power is
deactivated, then reactivated.

When Password Lock is Active

Hl In Standby, press [Z] for 2+ seconds to deactivate handset
power, - to enter Handset Code or to edit
Handset Code entry.

Ml During a call, press (€] to end the call, press [E] to show
Options, [m] to toggle Loudspeaker on/off or switch Video Call
images, to mute/unmute Microphone, to switch
between callers in Call Waiting, - to enter Handset
Code or to edit Handset Code entry.

Il When a call arrives, press [=] to show Options. Answer calls
by pressing (£, W] or keys for Any Key Answer (P.2-6), or
place callers on hold by pressing []. Press ] to forward
incoming calls (when No Answer is set for Diverts).

Note Emergency calls (110, etc.) are possible even when
Password Lock is active. See P.2-20.

Enable or disable Hot Status and Circle Talk
BEEMRON

»> Settings » Phone Settings (+) % Locks % IP
Service Setting

Choose On (enable) or Off » Press (=] » Enter
Handset Code ® Press [u]

Restrict access to Phone Book information

BEEMROff
» Settings ® Phone Settings () ®» Locks %
Phone Book Lock

Choose On » Press (8]  Enter Handset Code »
Press (1]
To cancel, choose Off % Press (8] # Enter Handset Code
» Press [u]
For temporary access to Phone Book, press [¢] in Standby
® Enter Handset Code # Press [u]

Note When Phone Book Lock is active, the following Phone
Book operations are disabled:
m Searching, saving, editing and dialing, including
Speed Dial (P.4-14).




Restrict access to Call Log and sent/received
mail records

»> Settings » Phone Settings () % Locks %
History Lock

Select a record type # Press [¥] to check or uncheck
» Press (8] » Enter Handset Code ® Press (1]
For temporary access to Call Log, press 2] or (2] in Standby
% Enter Handset Code ® Press (1]
For temporary access to sent/received mail records, after
Step 3 on P.14-4, select All History » Press 8] ® Enter
Handset Code ® Press [u]

Face Recognition

Activate to automatically lock handset when it is turned on,
opened in Standby, or whenever Display is refreshed after
Display Saving time, etc. Match live face image with saved
one to unlock.

[l Precautions

When capturing/scanning face, remember these points:
® Make sure your face is clearly visible; facial features
may be obscured by hair, colored glasses, masks, etc.
m Face should be lit evenly and brightly (avoid backlight
and strong light).

e |dentification accuracy is not guaranteed. SoftBank
cannot be held liable for misuse or any damages
associated with the use of Face Recognition.

e Handset Code is required to activate/cancel Face
Recognition. Changing the code (P.9-17) helps
enhance security.

e S! FeliCa is available even when Face Recognition is
active.

Note
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. Saving User Information

Save a name and portrait as well as a question and an

answer to the question. In case recognition fails, enter the

answer to unlock handset.

e Save up to five users (with up to five portraits each).

 If no question or answer is saved, enter Handset Code to
unlock handset.

» Settings ® Phone Settings (-=|) ® Locks » Face
Recognition ® User Registration

7 Enter Handset Code and press (u]

2 Select from User 1to User 5and press (m]
To edit user information, select a user ® Press (]
To delete users, select one # Press » Choose
Yes ® Press [u]

3 Select User Name: and press (1]

4] Enter name and press [u]

5 Select Register Riddle: and press [u]
6 Enter a question and press (1]

7 Select Register Answer: and press (1]
8 Enter the answer and press [1]

0 Capture and save portrait (right)

1) Press to save

M Saving Portraits

Save up to five portraits per user. Change location, face
angle, accessory, brightness, etc. for each shot.

Follow these steps after Step 8 on the left.

1 Select Face Image: and press (1]
2 Select from Image 1to Image 5 and press

To overwrite saved portrait, choose Yes # Press (m]

To delete portraits, select one » Press » Choose
Yes ® Press (u]

m Deleting all portraits cancels Face Recognition.

Frame your face on Display and press [1]

e Stay still until shooting is completed.
e If Cannot Register. Please change the shooting condition.
appears, start over from Step 2.

4 Press
Portrait is saved.
5 Choose Yes and press (1]

Face Recognition is activated.
* To save more, repeat Steps 2 - 4.
« To save user information, press then ] IFETN.



Precautions for Portrait Capture

I Look straight into lens and frame whole face with no
expression; adjust face size (may not be saved if too small).
Stay still until shooting is completed.

Il Do not wear a mask when capturing portraits, even for use
with Low(Mask) (P.9-22 "Security Level").

Tip »> e Saving multiple portraits increases recognition
accuracy. However, security will be compromised.
* A person's portraits can be saved to multiple users; this
may increase recognition accuracy.

. Activating & Canceling

® Save a user beforehand.
* Face Recognition is Off by default.

» Settings ® Phone Settings () % Locks % Face
Recognition % Switch On/Off

1 Choose On or Off and press (m]
2 Enter Handset Code and press (1]

. Scanning Face

Clean dust/smudges from lens cover of Internal Camera
with a soft cloth before use.

1 Face the Display
¢ To show operational tips, select Panda in Conductor Setting
(P.9-22).
¢ Handset is unlocked when your face matches saved portrait.
* When Face Recognition fails, Under Pwd Key Lock. appears
activating Password Lock.

Unlocking Handset after Face Recognition Fails

Il When saved question appears, press (8] » Enter the
answer ® Press (1]
m To retry to answer, press [w] ® Enter the answer ® Press [u]
® To use Handset Code instead of retrying to answer,
press (] ® Press (] ® Enter Handset Code ® Press (1]
l If no question or answer is saved, press (8] ® Enter
Handset Code # Press [u]
« To retry Face Recognition, press (=] M.

Opening Contact Information

W Press while handset is locked to open saved contact
information (P.9-22 "Report").
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. Face Recognition Settings
Follow these steps first.

» Settings ® Phone Settings (=) ® Locks ® Face
Recognition

Security Level
Normal

Select accuracy level
Select Security Level % Press (8] % Select a
level » Press (u]
e Levels:
= High
Unsaved faces are least likely recognized by
mistake; your face may be hard to recognize
= Normal
Standard recognition accuracy
u Low
Your face is most recognizable; unsaved
faces are most likely recognized by mistake
u | ow(Mask)
Accuracy is equal to that of Low; however,
handset recognizes faces with masks

Show or hide operational tips during recognition

Select Conductor Setting » Press [a] »
Select an option #» Press (1]

e Options:
= Off
Under Face Recognition. Please wait...
Conductor appears
Setting = Preview
off Internal Camera Viewfinder appears as a
guide
® Panda
Panda graphic appears with operational tips
® Custom Screen
Custom Screen (P.9-9) graphic-based
guidance appears
Save contact information to open when Face
Recognition fails
Report Select Report » Press (1] ® Enter Handset
BEEWR Unregistered | Code #® Press (8] ® Enter contact

information ® Press (1]
e Enter up to 128 characters.




For more information on PIN, see P.1-3 "USIM PINs."

Select whether to require PIN every time
handset is turned on (with USIM Card inserted)
BEEMROff

D> Settings » Phone Settings (+|) % Locks % PIN
Entry % Switch On/Off

Choose On or Off % Press (m] ® Enter PIN1 % Press (]
¢ Activate PIN Entry to require PIN1 entry each time handset
(USIM Card inserted) is turned on.
Tip » Emergency calls (110, etc.) are not possible when PIN
Entry is active. See P.2-20.

Change PIN1 or PIN2

IEIE > Settings ® Phone Settings (+]) % Locks |

PIN1
Select PIN Entry ®» Press (] ® Select Change PIN »
Press 8] ® Enter current PIN1 ® Press (8] & Enter
new PIN1 ® Press =] ® Re-enter new PIN1 ® Press [u]
PIN2
Select Change PIN2 » Press [m] » Enter current
PIN2 ® Press (8]  Enter new PIN2 % Press (u] &
Re-enter new PIN2 ® Press (1]

Tip » Activate PIN Entry first.

Opening Secret Entries

Activate Show Secret Data to open Secret
entries

BEEMROff

»> Settings ® Phone Settings () ® Locks % Show
Secret Data

Choose On » Press (8] % Enter Handset Code ® Press (1]
To cancel, choose Off » Press [m]
Note Do not save confidential information in Phone Book/
schedule entries. Handset Code and thus Secret entries
may be compromised.

When Show Secret Data is Off

Il Phone Book Names/Picture images do not appear for calls/mail
from numbers/addresses in Secret entries. Personal ringtones/
ringvideos are disabled. Names for numbers in Secret entries

do not appear in Call Log or list of received messages.
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Reset =~ CallSettings

A confirmation appears before entering Handset Code when

See indicated pages for these items.

| o )

an S! Application is paused, etc. End the function to proceed. Call Time & Cost | P.2-13, P.2-14 | Show My Number | P.13-8
Cancel custom settings and return handset Missed Call

functions to their default settings Answer Phone | P.2-8,P2:9 |\ Lo P.13-5

Voicemail/Divert | P.13-4, P.13-3 | Call Barring P.13-6

»> Settings ® Phone Settings (=) % Master Reset
» Reset Settings

Enter Handset Code ® Press (8] & Choose Yes »
Press (8] ® Choose Yes ® Press (1]
* Phone Book entries, etc. are unaffected.

Note  Some default settings may not be restored.

Clear all Phone Book entries, Data Folder files,
etc.

Call Waiting P.13-5

»> Settings ® Phone Settings () ® Master Reset
» Reset All

Enter Handset Code ® Press (8] & Choose Yes »
Press (8] » Choose Yes ® Press (1]

Note  Files and records deleted by Reset All cannot be

restored. Handset Code returns to the default setting.
Reset All deletes downloaded S! Applications and
Lifestyle-Appli.

o HXZECHA in Data Folder (Custom Screens) and
S! Applications are restored.

¢ Reset All is disabled if IC Card (P.17-2) data remains.
Delete IC Card data beforehand.

Limit Call Costs

Set a limit of total call charges
When the limit is reached, outgoing calls are blocked

» Settings ® Call/Video Call (=) % Call Time &
Cost ® Call Costs

Select Max Cost » Press [8] ® Press »
Select Set ® Press (8] » Enter PIN2 % Press (8] &
Enter the amount #® Press (1]
To cancel Max Cost, select Max Cost » Press [u] &
Press » Select Unset % Press (8] » Enter
PIN2 ® Press [u]
To change Max Cost, select Max Cost ® Press [u] »
Press % Enter PIN2 ® Press [m] ® Enter the
amount ® Press [m]
To check the remaining amount, select Residual Credit %
Press [m]

Note Emergency calls (110, etc.) are possible even when the
limit is reached. See P.2-20.



Check estimated volume of the most recent or all packet
transmissions (sent, received and total). Charges do not
appear.

»> Settings ® Call/Video Call (=) % Call Time &
Cost % Data Counter

1 Select Last Data or All Data and press (1]
2 Press 1] to return

Reset Data Counter

»> Settings ® Call/Video Call (=) » Call Time &
Cost ® Data Counter

Select Clear Counter % Press (8] » Choose Yes »
Press [u]

Select whether to set handset to answer Voice Calls
automatically when using Headphones or handsfree devices.
Auto Answer is inactive by default.

m »> Settings ® Call/Video Call () % Auto Answer

1 Enter Handset Code and press (1]
To adjust ring time, select Answer Time % Press (m] »
Enter time #® Press (u]
2 Select Switch On/Off and press [u]
3 Choose On (answer automatically) or Off and
press [u]

Tip » ¢ When Auto Answer is active, Auto Answer tone sounds
after ringtone (even in Manner mode).
e Handsfree device Auto Answer tone varies by device.
* To avoid unintentional activation, cancel Auto Answer
after use.
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International Call

Follow these steps first.

[EEIEN > Settings ® Call/Video Call () # Inti Calling

Save frequently used international prefix

Country Codes

Preflx Select Int'l Prefix % Press 8] ® Enter Handset
[ENH 0046010 .
Code # Press [m] ® Enter a prefix # Press [u]
Change Country Codes
Change Select Country Codes % Press (»] ® Selecta
Country Codes country ® Press (8] ® Select Change #»
Press (8] ® Enter country name # Press (1]
 Enter country code ® Press (1]
Add Country Codes
Add Select Country Codes ® Press (8] ® Select
Country Codes | <empty> ® Press (] » Enter country name »
Press (8] ® Enter country code ® Press (1]
Delete Country Codes
Delete Select Country Codes ® Press (=] ® Selecta

country % Press (8] ® Select Delete » Press [u]
» Choose Yes ® Press [u]

Auto Add Code

off
Country
Code: 81
(Japan)

Add a preset country code automatically when
placing calls
Activating/Deactivating
Select Switch On/Off % Press (8] » Choose
On or Off » Press (1]
Set Country Code
Select Country Code % Press (8] » Select a
country ® Press (1]
To enter a country code, select Enter Code in
Country Code list ® Press (=] # Enter country
code ® Press (1]
e When Auto Add Code is active, preset country
code is added to all phone numbers (except
emergency call numbers) unless + is included.

Additional Call Settings

Follow these steps first.

[tsinens I

Earpiece
Volume
Level 3

Setting applies when placing/answering calls
In Phone Settings, select Earpiece Volume %
Press [m] ® Use [ to adjust level ® Press [u]

Minute Minder

Handset beeps once each minute during calls
Use 24 to select Call/Video Call % Select

BEEMR Off Minute Minder % Press 8] ® Choose On
(handset beeps) or Off » Press (u]
Show or hide Call Cost after each call
Display Call Use 24 to select Call/Video Call % Select
Cost Disp. Time/Call % Press (] # Select Display
Defauitfel Call Cost % Press (1] » Choose On or Off »
Press [u]
Show or hide elapsed Call Time during a call
Call Time Use [ to select Call/Video Call % Select
Counter Disp. Time/Call % Press (»] » Select Call
BEET) On Time Counter % Press (8] % Choose On or

Off % Press (u]




Infrared 10-2
[l Getting Started...........ccoooveveieeceeceeeeeeeea 10-2
[l Sending Files via Infrared..............ccccccevrveruecnne. 10-4
Il Receiving Files via Infrared............cccccooecuevennnn.. 10-5

Bluetooth® 10-6
[l Getting Started...........coovevcueeecceeeeeeeeeeeee 10-6
M Activating Bluetooth® ................ .. 10-8
[ | Connecting to Bluetooth® Devices..........coo......... 10-8
M Transferring Files via Bluetooth®...................... 10-10
M Bluetooth® Settings...........coouevveeeeereeeeeceecrens 10-10

Network Settings 10-11

Location Info 10-12

USB Charge (Japanese) 10-12
Il Enabling & Disabling...........cccooueveevrueieeieieennnes 10-12

O
O
=)
S
@
%)
=,
sl
==
<




Auanosuuo)n E

10-2

Getting Started
Wirelessly transfer files between handset and compatible
devices (PCs, mobiles, etc.). "Files" includes Bookmarks,
Tasks, Notepad, Phone Book and Calendar entries, and

Messaging and Data Folder files. 814SH and 815SH comply
with IrMC 1.1, however, some files may not be transferable.

. Precautions

e Align Infrared Ports within
20 centimeters with no
obstructions between
handsets.

* Keep Infrared Ports aligned
during transfer.

¢ Dust/oil may impair file
transfers; clean Infrared Ports
with a soft cloth beforehand.

¢ Transfers are disabled while
using the Internet or Media
Player, while editing mail or files, etc.

¢ Transfers in direct sunlight, under fluorescent lighting or near
infrared equipment may fail.

When Transfer Fails

l Device not found. Reconnect? appears. Take the precautions
on the left then choose Yes and press [m] to try again.

[l Transfer Options

Transfer files one at a time. (Received files

One File Transfer ) .
are saved to corresponding functions.)

All File Transfer | Transfer all files by function

Receive a folder and its contents. (Handset

FEESPDIRILD? does not support sending folders.)

Transfer JPEG files one at a time at high
speed. Received files are saved to Data
Folder (Pictures).

IrSS Transfer

Authorisation Code

Il Authorisation Codes (four digits) are specific for infrared
transfers. All File Transfers are possible when Authorisation
Codes of both devices match.

Note e Some files may not be saved in whole or part.
* Only compatible devices receive files transferred via

IrSS transfer.

Tip » Transfer most Memory Card Data Folder files one at a
time. Received JPEG images in DCIM folder are saved in
Pictures folder.




. Transferable Files

Function

One File

All Files

Notes

Phone Book

Available

Available

One File Transfer truncates
Category, Tone/Video, Light,
Vibration & Secret. If Delete
All & Save is set then All File
Transfer overwrites My Details

except handset phone number.

Picture may be lost; transfer
image then reset it as Picture.

Calendar

Available

Available’

One File Transfer resets Alarm
Tone/Video to Alert 1 and
omits Secret setting. Received
entries with unsetable start
date/time (0:00 AM on
January 1, 2031 or later)
cannot be saved.

Function | One File | All Files Notes

Received | \/a2 | Available®

Msg.

Sent N/AZ | Available

Messages

Drafts N/AZ | Available*

Templates | Available | Available? | COPY Protected files are not
transferable.
Copy protected files are not

Data . . 5 | transferable. Received JPEG

Folder Available | Avalable images in DCIM folder are
saved to Pictures folder.

Tasks

Available

Available’

One File Transfer resets Alarm
Tone/Video to Alert 1 and
omits Secret setting. Received
entries with unsetable due
date/time (0:00 AM on
January 1, 2031 or later) are
saved as No limit.

Notepad

Available

Available

Bookmarks

Available

Available

Streaming Bookmarks are
saved in Yahoo! Keitai
Bookmarks.

TIn All File Transfers, Calendar and Tasks are sent together from
Appointments/Tasks.

2Received files are saved to Other Documents folder as unknown
files and cannot be used as messages.

SAll File Transfers may save Spam Folder messages to the incoming
message folder on recipient SoftBank handsets (except 814SH and
815SH) when spam filter is not active/available or when sender is
saved in the phone book; S! Mail Notices are saved as normal
messages, invalidating complete message retrieval.

“4In All File Transfers, SMS addressed to multiple recipients may not
be saved on recipient SoftBank handsets (except 814SH and
815SH), or only the first entered recipient remains.

5Receive folders one at a time into handset Data Folder.
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Note * Handset holds up to 300 entries between Calendar and
Tasks. If the limit is reached during a transfer, the
remaining entries will not be received.

* Messages may not be received depending on the size.

* Large Bookmarks may not be received correctly.

* Handset holds up to 500 messages between Drafts,
Unsent Messages and Sent Messages. If the limit is
reached during a transfer, the remaining messages will
not be received.

e Sky Mail may be received as S! Mail on handset
depending on the sender SoftBank handset.

e Overwriting Messaging folders deletes auto sort keys.

Sending Files via Infrared

. One File Transfer

Send one file from Phone Book, Calendar, Tasks, Notepad,
Bookmarks, Templates or Data Folder (P.10-3 "Transferable
Files").

1 Select afile and press

2 Select Send and press [u]
To send Phone Book entries, select Send Entry % Press (1]
To send My Details, select Send My Card % Press (1]

3 Select Via Infrared and press (m]

4 Choose Yes and press (1]

Offline Mode is set and transfer starts. When finished, file list
returns.

. Transferring JPEG Images at High Speed
Follow these steps to use IrSS transfer (P.10-2).

IEIIETN > Data Folder
1 Select Pictures or DCIM and press (1]
For DCIM, select a folder ® Press [m]

2 Select a file and press [/ for 1+ seconds
Send via IrSS window opens and Set other device to waiting
status. appears.

3 Choose Yes or No and press (5]
Offline Mode is set and transfer starts. When finished, file list

returns.
e Choose No to disable confirmation.

Tip > Transfers are one-way; start regardless of recipient
device status and end even if files are not received.

. All File Transfer

[EELTEI > Settings # Connectivity (++|) % Infrared  Send All |

Choose Yes and press (1]
Offline Mode is set.

2 Enter Handset Code and press (m]
3 Select an item and press (1]




4 Enter Authorisation Code (P.10-2) and press (1]

Transfer starts. When finished, Send All menu returns.
For Phone Book, choose Yes or No # Press (1]

Receiving Files via Infrared

. Basic Operation

Handset must be in Standby to receive files; this function is
disabled even in Standby if Password Lock/Keypad Lock is
active or firmware update is in progress.

»> Settings ® Connectivity (=) ® Infrared » Switch
On/Off

1 Choose On(3 min.) and press (8]
Infrared is activated and handset returns to Standby.
* When connection is requested, Calling not available during
operation, OK? appears.
 IrSS transfers activate Offline Mode.

Choose Yes and press (1]

Offline Mode is set.

* For more, see "Subsequent Operations" on the right.
Press to cancel.
Press [Z] to end.

. Subsequent Operations

M One File Transfer
Transfer starts automatically and confirmation appears.

1 Choose Yes and press (1]
To cancel transfer, choose No ® Press 8] % Choose Yes %
Press [m]
When confirmation for save location appears, select a
location ® Press [m]

B AIl File Transfer

Enter same No., or Authorisation code, as target device.

appears.
1 Enter the same Authorisation Code (P.10-2) as
sender's and press (m]
2 Adding Files
Select As New Items and press (1]
When transfer completes, handset returns to Standby.
Overwriting Existing Files
Select Delete All & Save and press (1]
Choose Yes and press (1]
Enter Handset Code and press [u]

When transfer completes, handset returns to Standby.
¢ When Phone Book is overwritten, My Details except
handset phone number is overwritten as well.

Auanosuuo)n ﬁ
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M Receiving Folders

Transfer starts automatically and confirmation appears.

¢ Handset receives folders when it can newly create a folder, or
the same folder name exists in the same layer as that of
sender's.

 |f the same folder name exists, received files are saved there.
(Another folder will not be created.)

1 Choose Yes and press (1]

To cancel transfer, choose No # Press [m]
MIrSS Transfer
Transfer starts automatically; when completed, Receive via
IrSS window opens and confirmation appears.
IrSS transfer supports JPEG images only. Send up to 2 MB
per transfer to 814SH or 815SH.

1 Choose Yes and press (1]

To cancel transfer, choose No ® Press (8] » Choose Yes »
Press (]

Bluetooth®
Getting Started

Wirelessly transfer files between 814SH/815SH within

ten meters and compatible devices (PCs, mobiles,
handsfree devices, etc.). "Files" includes Bookmarks, Tasks,
Notepad, Phone Book and Calendar entries, and
Messaging and Data Folder files.

Handset Bluetooth® Specifications:

Communication System Bluetooth® specification Ver 2.0

Headset Profile
Hands-Free Profile
Dial-up Networking Profile
Object Push Profile

® .
T el File Transfer Profile

Supported Basic Imaging Profile
Service Discovery Application Profile
Advanced Audio Distribution Profile
Audio/Video Remote Control Profile
Output Bluetooth® Power Class 2

EMajor Bluetooth® Devices

PC/Mobile Phone Transfer Phone Book entries, tasks etc.

Handsfree Device Talk on the phone without holding handset

Wireless Headphones Enjoy music and audio wirelessly




Note =~ Bluetooth® connection may not be possible with
some Bluetooth® devices.

« Handset shall be connected to certified Bluetooth®
devices that meet the specification standards
developed by Bluetooth SIG.

* Depending on characteristics or specifications of the
certified Bluetooth® devices, connection or data
transfers may fail, or operational procedures, display
content and actual operations may differ from those
described in this manual.

* Noise may interfere with wireless or handsfree
conversations depending on the status of connected
devices or signal conditions.

* For details about headset/handsfree devices, see the
device manuals.

[l Precautions

« Bluetooth® transfers are disabled during calls, while receiving
calls, using the Internet or Media Player, editing mail, etc.

* Bring handsets to within ten meters. Bluetooth® connection/
transfer rate is affected by distance between handsets,
obstructions, signal conditions, handset status, etc.

« Bluetooth® operates in the 2.4 GHz unlicensed frequency
band. Depending on the status of other devices used in the
spectrum, Bluetooth® connection may slow down/terminate, or
the range may decrease.

. Bluetooth® Connection

Recipient

Search for devices | MM EE N E)

Select device 4@auEnEn Activate Bluetooth®

EEEEEE)

Request connection

v

4anmEEm Accept

I‘

Enter the same Authorisation Code

h 4
Connection completes

Authorisation Code
B Authorisation Codes (4 to 16 digits) are specific for Bluetooth®
connection. Pairing is possible when Authorisation Codes of
both devices match.

Auanoauuo)n E
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Activating Bluetooth®

Activate Bluetooth® to use Bluetooth® functions.
Bluetooth® is inactive by default.

m » Settings ® Connectivity (-=|) % Bluetooth |

1 Select Switch On/Off and press (u]

To open Bluetooth®-related handset properties, select My
Device Details % Press (1]

2 Choose On and press (m]
appears.
To cancel, choose Off » Press [u]
® When Current connection must be disconnected first,
OK? appears, choose Yes # Press [u]

Note Handset must be in Standby to accept connection
requests from other devices or to receive files; these
functions are disabled even in Standby if Password Lock/
Keypad Lock is active or firmware update is in progress.

Connecting to Bluetooth® Devices

. Device Search & Pairing

Search for Bluetooth® devices for pairing.

¢ Authorisation Codes are not necessary for paired devices.

e Search for up to 16 devices at a time.

* Device search is disabled if 32 devices are already registered.
* Activate Bluetooth® on devices to be paired with.

m » Settings ® Connectivity (-=) % Bluetooth |

1 Select Search for Devices and press [u]
Found devices are listed after search. (The previous search
result appears, if any.)
¢ Device names appear with corresponding indicators ( &, etc.).
Press to cancel.
2 Select a device and press (1]
When Current connection must be disconnected first,
OK? appears, choose Yes # Press (1]
3 Enter the same Authorisation Code (P.10-7) for
handset and the other device and press (1]

When pairing is complete, Pairing is successful. appears.
¢ For handsfree devices, enter specified Authorisation Code.
e Complete code entry within 30 seconds.

4 Press (1]




. Connecting to Paired Devices

m »> Settings ® Connectivity (-=|) % Bluetooth |

1 Select Paired Devices and press (1]

List of all paired devices appears.
Use (4 to open list of handsfree or audio devices only.
To rename paired devices, select one # Press »
Select Change Name % Press (8] # Enter name (up to
16 characters) ®» Press [u]
To delete paired devices, select one # Press >
Select Delete » Press (8] & Choose Yes ® Press (1]
m When Current connection must be disconnected first,

OK? appears, choose Yes #» Press (m]

To use Bluetooth® for handsfree conversations or audio playback
only, select a handsfree or audio device ® Press »
Select Handsfree Connection or Audio Connection % Press (]

Select a device and press (m]
The device is connected and ¥ (checked) appears.
When Current connection must be disconnected first,

OK? appears, choose Yes # Press (1]
To disconnect, select a device ® Press (1]

Auto Wireless Connection for Media Player

Il When Media Player audio output is set to wireless
Headphones and multiple sets of wireless Headphones are
available, follow these steps to connect handset to wireless
Headphones automatically.

After Step 1 above, use to select Audio » Select
a device » Press » Select Set to Prior
Connect » Press (]

Tip »> e Devices marked with ¥ reconnect to handset when
placing or receiving calls.
¢ [ indicates that the device is not selected.

. Accepting Connection Requests

Follow these steps to accept connection requests from

unpaired devices.

1 When connection is requested, confirmation
appears

2 Choose Yes and press (1]

3 Enter the same Authorisation Code (P.10-7) as
sender's and press (1]

Bl Avoiding Connection Requests

Set Visibility to Hide My Phone to cloak handset.
Visibility is set to Show My Phone by default.

»> Settings » Connectivity (<) % Bluetooth % My
Device Settings # Visibility

1 Select Hide My Phone and press (1]
To make handset visible, select Show My Phone # Press [u]
B When Using Handsfree Devices
¢ Handle call operations on the device in use.
* Place calls from handsfree devices while handset is in Standby.

Switching Sound Output

Il While talking on the phone, press » Select
Transfer Audio » Press (8] » Select To Phone or To
Bluetooth % Press [u]

Auanoauuo)n a
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Transferring Files via Bluetooth® Bluetooth® Settings

Follow the steps below to exchange files with paired devices.
¢ Enter Authorisation Code when required.
¢ For more information, see descriptions for Infrared (P.10-2 - 10-6).

. Sending

One File Transfer

Open file list and select a file ® Press
» Select Send, Send Entry or Send
My Card % Press [m] # Select Via
Bluetooth % Press [m] % Select a device
» Press (8] » Choose Yes # Press (1]

All File Transfer

Press (8] ® Select Settings » Press (2] &
Use Y to select Connectivity % Select
Bluetooth » Press [m] » Select Send All
» Press 8] » Select a device # Press (1]
» Choose Yes » Press (8] ®» Enter
Handset Code ® Press (=] ® Select an
item % Press [u]

. Receiving

Basic Operation

Press (] ® Select Settings #» Press [u] »
Use o] to select Connectivity » Select
Bluetooth % Press [u] » Select Switch On/
Off % Press (m] » Choose On # Press [u]
* For more, see P.10-5 "Subsequent

Operations."

Follow these steps first.

»> Settings » Connectivity (<) » Bluetooth % My
Device Settings

Device Name
[XEWR 814SH or

Specify a Bluetooth® name for handset

Select Device Name % Press (8] » Enter
name # Press [u]

BEEMH No Timeout

815SH e Enter up to 16 characters. (Pictograms are not
available.)
Set idle time after which Bluetooth® is canceled
$i|:$:$h Select Bluetooth Timeout % Press (»] &

Select time » Press (1]
To cancel, select No Timeout » Press (u]

Select whether to redirect audio output to
wireless Headphones

9 Sound Output | Select ® Sound Output » Press (m] » Select
Phone/ Phone/Earphone or Bluetooth Device %
Earphone Press E‘
¢ Bluetooth Device is set automatically when
connection is made from wireless Headphones.
Select whether to talk handsfree when placing
calls from handset while connected to a
handsfree device
Hanf:lsfree Select Handsfree Setting » Press (] »
Setting Select Handsfree Mode or Private Mode %
Handsfree
Mode Press 1]

¢ When placing calls from handsfree devices,
only handsfree conversation is available
regardless of setting.




Network Settings

¢ Follow these steps first.
e See P.2-15 for information on Select Service.

m » Settings ® Network Settings (=)

Select Network
Automatic

Select a Network to connect

Select Select Network % Press (=] » Select
Manual % Press (8] » Select a Network #
Press (m]
To change Network automatically, select
Automatic % Press [u]
¢ Use default setting unless connecting to a
specific Network.

Set Preferred

Set priority of Networks to be selected when
Automatic is set for Select Network

Inserting Network

Select Select Network % Press (1] » Select
Set Preferred % Press (8] » Select a place
to insert » Press (=] ®» Select Insert »
Press (m] # Select a Network ® Press (=]

¢ Network is inserted above the selected entry.
Adding Network to the End

Select Select Network % Press (8] & Select
Set Preferred ® Press [m] % Press (»] &
Select Add to End % Press (8] » Select a
Network ® Press (=]

Deleting Network

Select Select Network % Press (=] » Select
Set Preferred ® Press [®] » Select a
Network ® Press (=] # Select Delete »
Press (u]

Add, Edit &
Delete

Add, edit or delete Networks

Adding Network

Select Select Network % Press (8] % Select

Add New Network ® Press (8] » Select Add

» Press (] » Enter country code ® Press [u]

% Enter a Network code ® Press (8] ® Enter

name # Press 8] ® Press 8] # Select Select

NW Type » Press (] » Select a Network type

® Press [u]

¢ Add up to five Networks.

e After selecting Add New Network and
pressing [m], Network list appears if Network
has already been added. In this case, press [®]
again and perform above steps.

e Use up to three digits for country code and
Network code, and up to 25 single-byte
alphanumerics for name.

Editing Network

Select Select Network % Press (8] % Select

Add New Network % Press 8] # Select a

Network ® Press (] # Select Change »

Press 8] & Edit settings

¢ Edit in the same manner as in "Adding
Network" above.

Deleting Network

Select Select Network % Press [u] ® Select Add

New Network % Press [m] % Select a Network

® Press (8] ® Select Delete % Press [u]

Network Info

Check Network Information
Select Network Info #» Press (1]

Retrieve NW
Info

Retrieve Network Information manually
Select Retrieve NW Info % Press (u] %
Choose Yes » Press [u]

Auanosuuo)n ﬁ
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Follow these steps first. Connect handset to PC via USB Cable to charge battery.

m > Settings ® Network Settings (<) % Location Info | e Install Utility Software CD-ROM (Japanese) beforehand.
* Both PC and handset power must be on for USB charging.

Set URL of map information provider Enabli & Disabli
Select URL Setting # Press (8] » Select URL naoling Isabling

URL Setting | & Press (1] USB Charge is enabled by default.
To view complete URLs, select one #® Press _ —
» Select Display # Press (1] m » Settings » Connectivity (-|) ®» USB Charge |
Select whether to send Location Information 1 Select Enable (charge) or Disable and press (m]

automatically upon request

T (T 2iis Select Datum On/Off % Press (8] % Choose

Note e Charging may slow or stall due to connection.

Defaultfol)} On (send) or Off % Press (8] % Enter Handset ¢ USB Charge is slower/less efficient than AC Charger.
Code # Press [u]
Location Set Location Information confirmation parameters

Property Select Location Property » Press (8] # Select
Always Always Confirm, Send or Do not Send % Press (1]
Confirm | . Enter Handset Code ® Press (1]

Auanosuuo)n g
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About Memory,Card y  IESIIEGIITIIE

814SH and 815SH are compatible with microSD™ Memory Card.
® Format a new Memory Card for use with handset (P.11-3).
* To learn how to save a particular file to Memory Card, refer to
that section of the manual.
® To reduce malfunction risk use recommended Memory Cards
only. See Memory Card compatibility information:
= From Handset (Japanese)
Sharp Space Town Mobile Internet site http://j.sst.ne.jp/
® From PC (Japanese)
http://k-tai.sharp.co.jp/peripherals/sd_support.html

¢ SoftBank is not liable for any damages resulting from
accidental loss/alteration of information. Keep a copy of
Phone Book entries, etc. in a separate place.

* microSD™ Memory Card has no write protect switch.
Files may be accidentally erased or overwritten.

Note

Tip » To check Memory Card memory status, open Data Folder
and select Memory Card in Memory Status (P.8-2).

Turn handset power off.
1 Open cover

Inserting
K with logo side down,
insert card until it clicks

Removing
H Gently push in card
* With a light push, card pops
out.

Remove card
e Gently, pull card straight out.




3 Close cover

Format Card

When using a new microSD™ Memory Card, format it on
handset for use with handset before trying to save files, etc.

»> Settings » Connectivity (<) » Memory Card %
Format Card

Note * Do not force Memory Card into or out of handset;

damage may result. 7 Choose Yes and press (m]
* When & appears, Memory Card may not be connected Offline Mode is set.
properly; reinsert the card. 2 Enter Handset Code and press (1]
¢ Do not insert other objects into Memory Card slot; may
damage handset/card. 3 Choose Yes and press (1]
* Never remove Memory Card or battery while files are To cancel, choose No # Press [m]
being accessed. Damage to handset/card may result
and files/data may be damaged/lost. Note ' Before formatting a Memory Card, make sure there is
no important information saved on the card. Format
Tip » Insert a Memory Card and turn handset power on. Card deletes all files from Memory Card.
Memory Card load times vary by card size and the ¢ Never remove Memory Card or battery while formatting.
amount of information saved. * An improperly formatted Memory Card may not function

as it should with 814SH or 815SH.

Using SD Local Contents

Open HTML files on Memory Card to access Internet sites.
Available only when HTML files are saved on Memory Card.

D Settings » Connectivity (<) » Memory Card %
SD Local Contents
1 Select atitle and press [u]

Tip » HTML files for SD Local Contents are saved in PRIVATE/
MYFOLDER/Local Contents folder when viewed on PCs.
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Backup & Restore

Back up information to Memory Card, and restore to
handset in case of accidental loss/alteration of data.
* The following folders/entries can be transferred at once:

m Received Msg.  m Drafts = Templates
m Sent Messages ® Phone Book = Mail Groups
m Calendar ® Tasks = Notepad

m Bookmarks

m Content Keys
 All contents are copied to Memory Card as a single file. (File

name is the date of transfer.)

® Templates and My Pictograms are not copied as a single file.
¢ Select an item to back up or transfer all at once.

m User Dictionary ® My Pictograms

Tip > Copy handset entries as backups, share information
between microSD™ Memory Card-compatible handsets,
or transfer entries to a newly purchased handset.

. Precautions

M Backup & Restore
¢ Not available if battery is low or handset is in use.
e Transmissions are blocked during Backup or Restore.

M Backup

* Some items may not be transferable. Some backup files may
not be usable on other SoftBank handsets or PCs, etc.

¢ When handset or Memory Card memory is low, entries may
not transfer correctly.

* To access backed up content (excluding Templates and My
Pictograms) restore it to handset.

HRestore
Delete corresponding data on handset first.

B Folders/Entries
¢ Phone Book
m Phone Book entry Picture settings may be lost depending on
image; copy images to Memory Card separately and copy
them to handset after Phone Book is restored.
¢ Messaging folders
m S| Mail Notices are restored as normal messages,
invalidating complete message retrieval.
m Restoring Messaging folders deletes auto sort keys.



¢ Calendar/Tasks
® Handset holds up to 300 entries between Calendar and
Tasks. If the limit is reached during a transfer, the remaining
entries will not be received.
¢ Bookmarks
m Yahoo! Keitai, Streaming and PC Site Browser Bookmarks
are backed up. When restored, Streaming Bookmarks are
saved in Yahoo! Keitai Bookmarks.
¢ Content Keys
m Moving Keys to Memory Card creates a special file.
Performing Backup again on the same Memory Card
overwrites that file. Perform Restore beforehand.
m While Keys are on Memory Card, files are inaccessible.

Bl Compatibility with Other SoftBank Handsets
¢ Importing data backed up on other SoftBank handsets
m Messages may not transfer depending on the size.
® Handset holds up to 500 messages between Drafts, Unsent
Messages and Sent Messages. (Unsent Messages are not
transferable.) If the limit is reached during a transfer, the
remaining messages will not be received.
m Sky Mail may transfer as S! Mail depending on the SoftBank
handset used for backup.

¢ Moving backed up data to other SoftBank handsets

m |f spam filter is available on recipient handset, Spam Folder
messages are saved in spam folder regardless of the
setting. (If unavailable, they are saved as normal received
messages.)

m SMS addressed to multiple recipients may not be saved or
only the first entered recipient remains if transferred from
Drafts.

. Handset to Memory Card

D Settings » Connectivity (<) » Memory Card %
Backup/Restore % Backup

1 Enter Handset Code and press (1]

Choose Yes and press (m]
Offline Mode is set.

Select an item and press (1]
For Select All, Phone Book or Content Keys confirmation

appears. Choose Yes or No ® Press [u]
To cancel, press [ [EN.

Select whether to encode data to be backed
up

[l Available for Phone Book, Messaging folders, Calendar and Tasks.
Default{eli]

D> Settings ® Connectivity (=) ® Memory Card %
Backup/Restore % Encode

Select Phone Book, Messages or Calendar/Tasks »
Press (8] % Choose On or Off % Press (]
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. Memory Card to Handset

Restoring backed up content to handset overwrites current
handset content (with the exception of Content Keys).

» Settings ® Connectivity () » Memory Card %
Backup/Restore » Restore

1 Enter Handset Code and press (1]

2 Choose Yes and press (m]
Offline Mode is set.

3 Select an item and press (m]
e Some items may not be selected.

4 Select a file and press (1]
¢ |f there is more than one file, check the date of transfer to
select.
Example: 070913XX indicates the file was transferred on
September 13, 2007. (XX: 00 - 99 or aa - zz)
e For Select All, repeat Step 4 for each item. (To skip an item,
press [¥].)
To delete files on Memory Card, select one ® Press
#» Choose Yes » Press [m]

5 Choose Yes and press (1]

To cancel, press [ [EN.
For Select All, confirmation appears. Choose Yes or No %
Press [m]

Tip » For Tasks, due dates that cannot be set on handset are
overwritten as No limit.

Digital Print Order Format (DPOF) is a standard
specification for requesting prints from digital cameras.
Select images from Memory Card and specify the number
of copies to print on DPOF-compatible printers, or at digital
printing services.
* DPOF does not support images obtained via the Internet,
S! Mail, etc. (These images cannot be saved to DCIM folder.)
e [f Memory Card capacity becomes insufficient while in use, a
warning message appears. Delete files beforehand.
e For printing procedures, see the printer manual.

Note * DPOF settings made on other devices are unusable;
delete existing settings to create new ones on handset.

* Some settings may not be supported depending on the
printer or printing services.

* Process may take a while if print settings are made for
many images.

* If image files are deleted or renamed on PCs or other
devices, print settings change. Perform Reset Settings
(P-11-7) and start over with settings.



Selecting Images & Prints Print Settings

»> Settings » Connectivity (<) » Memory Card %
DPOF % Number of Copies % For Each Picture

Select a folder and press (1]
Thumbnails appear.

2 Use 34 to select an image and press Count
To open images, select one ® Press (m]
m Press to return.

Enter a number of copies to print (00 - 99) and

press (1]
To return, press ® Press
To cancel, enter 00 » Press (]

4 Repeat Steps 2 - 3 for other images
b Press

Follow these steps first.

D> Settings » Connectivity (<) » Memory Card %
DPOF

For All Pictures
1 Copy each

Apply a number to all DCF images to print the
same number of copies

Select Number of Copies » Press (8] »
Select For All Pictures % Press (=] » Entera
number (01 - 99) ® Press (1]

Add Date
off

Add dates to prints

Select Settings # Press 8] ® Select Add
Date » Press [#] » Choose On or Off »
Press (u]

Index Print
off

Create Index Print (a print with thumbnails)
Select Settings » Press 8] » Select Index
Print % Press (8] % Choose On (require) or
Off % Press [u]

Check Settings

View current print settings
Select Check Settings % Press (]

Reset Settings

Reset DPOF settings

Select Reset Settings » Press (8] » Choose
Yes » Press (1]
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Mass Storage

Activate Mass Storage and connect handset to a PC via
USB Cable to access Memory Card from the PC without
removing the card from handset.
¢ Activating Mass Storage activates Offline Mode.
* Mass Storage is not available when battery is low, when an

S! Application is paused or while Music Player is active.
o |f handset is connected to a PC via USB Cable, disconnect it first.

m » Settings » Connectivity (=) |

1 Select Mass Storage and press (1]
Calling not available during operation, OK? appears.

2 Choose Yes and press (1]
3 Connect handset to a PC via USB Cable
4 To exit, press

Choose Yes and press (1]

® Safely remove handset (recognized as removable hardware
device) on the PC, then disconnect USB Cable.
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Opening Calendar

¢ Open Calendar in Month View, 2Month View, 6Month View or
Week View.
e Calendar appears in Month View by default.

m » Tools % Tools 1 (+) |

B Key Assignments

Key Month - 6Month View Week View

Open the previous month” Open the previous week

Open the next month” Open the next week

Set Colour (By Date)

X
#
2
5

Go to (Today)

Find (By Subject)

Go to (Enter Date)

1 Select Calendar and press (1] i
Calendar of the current month opens.
Press to toggle view.
Press to open Help (Key Assignments).
® Press [m] to return.

oo E s
w oW oW 2
% 3 w7 omow

E:Stamp

Options View Switch

Calendar Window
(Month View)

Find (By Category)

Select the previous/next week | Select the previous/next time block

(=l

Select date

“In 2Month View or 6Month View, view changes by two or six months,
respectively.

Default View

M To select initial view, open Calendar and follow these steps.
Press » Select Calendar Settings »
Press [u] » Select Default View % Press [u] »
Select a type » Press [u]




. Customizing Calendar

Set Calendar date color

BEEEMSunday (and holiday): Red, Saturday: Blue, Others: Black

m » Tools ® Tools 1 (-=|) » Calendar |

By Days of the Week
Press ® Select Calendar Settings % Press (1]
» Select Set Colour  Press (] ® Select By Week »
Press [m] ® Select a day ® Press 8] ® Select a color
Press [u]

By Date
Select a day #» Press ®» Select Calendar
Settings » Press (8] » Select Set Colour % Press [u]
» Select By Date % Press (8] » Select a color »
Press [u]

To use the color set for the day of the week, select No
Setting » Press [u]

To reset, press ® Select Calendar Settings %
Press (] » Select Set Colour # Press [u] » Select Reset
Colour » Press (] # Select an option ® Press (=] ®
Choose Yes ® Press (u]

Remove/restore preset holidays or save
additional holidays

» Tools ® Tools 1 (-=|) » Calendar % Options (=)
®» Calendar Settings » Set Holiday

Removing/Restoring Holidays
Use o4 to select Set My Holidays or Set Public
Holidays » Select a holiday ® Press (8] to check or
uncheck

To check or uncheck all, press Al J Al R
= Alternatively, press to select Check All or
Uncheck All.

Saving Additional Holidays
Use 24 to select Set My Holidays #» Select <empty>
» Press (8] » Enter name » Press [8] ® Enter date
» Press (8] » Select frequency » Press (8] »
Press

Editing Additional Holidays
Use |74 to select Set My Holidays % Select a holiday
» Press » Select Edit » Press (s] »
Select Name: ® Press (8] » Enter name » Press (8]
» Select Date: » Press (8] » Enter date ® Press (]
» Select frequency ® Press (8] » Press

Tip > ¢ Preset holidays cannot be deleted or edited.
e Save up to ten additional holidays.

Create new entry quickly by entering a stamp

M Available in Month View.

o ﬁ

m » Tools % Tools 1 (k=) » Calendar

Select a date ® Press » Select a stamp » Press [u]
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Saving Entries

Organize daily, weekly, monthly and yearly schedule.
Save up to 300 entries between Calendar and Tasks (P.12-8).

[EIEI > Tools # Tools 1 (=) % Calendar |
1 Enter subject

Select a day and press (1]

Select <Add New Entry> and press (1]

Enter subject and press (1]

e Enter up to 32 characters. Subject is mandatory.
Enter start/end date/time
Enter start date/time and press [u]

For all-day entries, press » Press (m] »
Skip ahead to Step 4
® Alarm is not available for all-day entries.

Select End: and press (1]
Enter end date/time and press (1]

Set Alarm
Select Alarm: and press [u]
Select Alarm Time: and press (8]
Select from At Start Time to 1 hour before
and press (1]

For custom Alarm Time, select Other ® Press [u] »
Enter date/time ® Press (1]
To set tone/video and duration, see P.12-5.

Press | I3l

DT

Enter details — jiE
Select Description: and Loy a—
press (2] B onty
Enter task details (up to et

Description:

128 characters) and press [®] (Saies Conference

¢ For other items, see "Other
Schedule Entry ltems" below and
"Calendar Options" on P.12-5. New Entry Window

b Press
M Other Schedule Entry ltems

Select Category: » Press [m] ® Select a Category
Category |  bress (w]
Location Select Location: % Press 8] » Enter location (up
to 16 characters) ® Press (u]

Tip > 0 (Alarm set) or @ (Alarm unset) appears on scheduled
day. (Indicator disappears after scheduled time.)



M Calendar Options
Follow these steps after Step 4 on P.12-4. After each

setting, New Entry window returns. Complete other settings.

Restrict access to entries

Select Secret: ® Press [m] & Choose On #»

Press (]

 To cancel, select Secret:  Press (=]
Choose Off % Press (1]

o Activate Show Secret Data (P.9-23) to open/
edit Secret entries.

Secret
off

Set a tone/video to sound/play at Alarm Time

Preset Sounds
Select Alarm: % Press (8] ® Select Assign
Tone/Video: » Press (] ® Select Preset
Sounds % Press [m] % Select a tone »
Press (8] ® Press

To play tones, select one and press =] IHEE.

Assign Tone/
9 m Press to stop.

Assign schedule type (once only, daily, weekly,
monthly or yearly) for each event

Once Only Schedule

Select Repeat: ® Press 8] » Select Once
Only » Press (1]

Repeat Repetitive Schedule
BEEME Once Only | Select Repeat: » Press (8] % Select from

Day to Every Year » Press (=] & Enter

repeat time (00 - 99 times) » Press (1]

e Start date and time are reflected in the items.
For Month, if the day is 29, 30 or 31, entries

are saved for the valid months only.

. At Alarm Time

Alarm is activated, sounding/vibrating, etc. according to

related settings.

e Alarm may not activate as set depending on other handset
settings.

e While Alarm is activated, press (w] to open the entry.

Stopping Alarm

H Press ) IB0A, (5, (=], <], & or (=l.

Video
Data Folder Files
A Select Alarm: % Press (8] & Select Assign
Tone/Video: » Press (8] » Select Ring
Songs-Tones, Music, Videos or
FIash®Ringtones » Press 8] # Select a file
» Press (=] ® Press
To play files, select one and press [ IHIFPA.
Set how long Alarm operates
Select Alarm: % Press (] & Select
Duration Duration: % Press [m] ® Select time %
BEEMD 10 seconds | press [m] % Press

For custom Duration, select Other ® Press [m]
#» Enter time ® Press (1] ® Press

Tip » e Alarm Time will not be announced during a call or while
recording video. End the call or exit mobile camera to
reactivate Alarm.

* Active Alarm stops for incoming calls. Information
window opens after the call ends.

o ﬁ
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B Alarm Volume, Vibration & Manner
Select Alarm Volume, Vibration and Manner
settings

BEEMRAlarm Volume: Level 3, Vibration: Off, For Manner Mode: Do not Ring

» Tools ® Tools 1 (-=|) » Calendar % Options (=)
» Alarm Settings

Alarm Volume
Select Alarm Volume: % Press 8] # Use [4] to adjust
level » Press (u]

Vibration
Select Vibration: % Press [m] ® Select On, Link to
Sound or Off » Press [u]

For Manner Mode
Select For Manner Mode: % Press (=] ® Select Ring
or Do not Ring % Press (1]

For Ring, choose Yes ® Press (]

Opening Entries
m » Tools ® Tools 1 (-=|) » Calendar |

1 Select a date and press (=]
To search entries by subject, press % Select Find
» Press 8] » Select By Subject » Press (8] ® Enter
search text » Press (u]
To search entries by Category, press % Select
Find » Press (m] ® Select By Category ® Press [u] &
Select a Category ® Press (1]
To specify date, press #» Select Go to # Press (]
» Select Enter Date % Press (] ® Enter date ® Press [u]
To open current date, press % Select Go to &
Press [m] ® Select Today ® Press [u]

2 Select an entry and press (]
3 Press to return

Memory Status

H After Step 1 above, press % Select Memory
Status % Press (1]

Unlock Temporarily

Il For temporary access to Secret entries, open Calendar and
follow these steps.
Press » Select Unlock Temporarily %
Press (=] % Enter Handset Code # Press (=]




Editing/Deleting Entries

Follow these steps first.

m » Tools ® Tools 1 (=) » Calendar

Edit

Edit entries

Select a date » Press (] » Select an entry »
Press # Select Edit % Press (] &
Select an item ® Press (1] ® (Edit in the same
manner as saving entries) » Press

All This Month/

In Month View, delete all entries in the month or
up to the end of the previous month

Month

Select a month ® Press » Select
Delete % Press (m] # Select All This Month

This
Appointment/
All This Day

Delete one entry or all entries of the day

One Entry

Select a date » Press (] » Select an entry »
Press » Select Delete  Press [u]
®» Select This Appointment % Press [u] »
Choose Yes # Press (1]

All Entries of the Day

Select a date ® Press » Select
Delete ® Press (»] & Select All This Day »
Press 8] & Choose Yes ® Press [u]

All This Week/
Up to Last
Week

In Week View, delete all entries in the week or
up to the end of the previous week

Week

Select a week # Press » Select
Delete % Press (8] ®» Select All This Week %
Press (8] & Choose Yes ® Press [u]

Up to the End of Previous Week

Select a week ® Press » Select
Delete % Press (] » Select Up to Last Week
» Press (8] » Choose Yes #» Press [u]

I\Un';;?hLaSt ® Press (8] ® Choose Yes ® Press (u]
Up to the End of Previous Month
Select a month # Press » Select
Delete % Press [m] » Select Up to Last Month
» Press [®] & Choose Yes # Press [u]

. Delete all entries in two or six months on Display
Iz\l:lllc;r:tllfs/ Select a month # Press » Select
All This Delete % Press (u] & Select All This
6Months 2Months or All This 6Months % Press (u] &

Choose Yes » Press [u]
Delete all entries
All Press » Select Delete % Press (u]

Appointments

» Select All Appointments » Press [u] »
Enter Handset Code ® Press (8] ® Choose
Yes » Press [u]

Deleting Repetitive Entries

l A confirmation appears except for All Appointments. To
delete, follow these steps.
Choose Yes # Press (]
* To retain repetitive entries, choose No ® Press (m]

o ﬁ
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Tasks

Save event with deadlines.
e Check completed tasks (P.12-9).
® Save up to 300 entries between Tasks and Calendar (P.12-4).

Saving Entries
m » Tools ® Tools 1 (=) # Tasks |

1 Enter subject
Select <Add New Entry> and press (1]
Enter subject and press (8]
e Enter up to 32 characters. Subject is mandatory.
Enter due date/time and press (1]
To set no limit, press % Press [®] ® Skip ahead to
Step 4
Set Alarm
Select Alarm: and press (m]
Select Alarm Time: and press (m]
Select from At Due Time to 1 hour before
and press (1]
For custom Alarm Time, select Other ® Press [u] »
Enter date/time ® Press (1]

Press

Set priority
Select Priority: and press (1]
Select Normal, High or Low and press [u]

Enter details
Select Description: and
press [u]
Enter task details (up to
128 characters) and press (1]

® For other items, see "Task
Options" below.

6 Press

M Task Options
Set these options after Step 5 above. For procedures, see
P.12-5.

1505
New Entry
Due Date:
07/09/13 19:00

Description:
Buy a gift

New Entry Window

Assign Tone/Video | Set a tone/video to sound/play at Alarm Time

Duration Set how long Alarm operates

Secret Restrict access to entries

. At Alarm Time

Alarm is activated, sounding/vibrating, etc. according to

related settings.

¢ For details, see P.12-5.

* To set Alarm Settings, follow these steps then perform
corresponding steps in "Alarm Settings" on P.12-6.

» Tools ® Tools 1 (v=|) ® Tasks # Options (=]) »
Alarm Settings




Opening Entries
m » Tools % Tools 1 (+) |

Select Tasks and press (1] I°

150
All Tasks

® Use 2] to open completed or E] =] O
% <Add New Entr..

uncompleted task list.

To search entries by subject, press

® Select Find » Press (m] »
Select By Subject » Press 8] » Enter
search text » Press (]

To search by due date, press
» Select Find » Press (] » Select By
Due Date » Press (m] ® Enter due date
» Press [u]

2 Select an entry and press (5]
3 Press to return

W (1)Birthday
07/09/13 13:00)

Options View = Check

Editing/Deleting Entries

Follow these steps first.

m » Tools ® Tools 1 (i) # Tasks

Edit entries
Select an entry ® Press % Select

Marking Completed Tasks

H After Step 1 above, select an unchecked entry () »
Press
= To cancel checks, select a checked entry (M) »

Press

Unlock Temporarily

Il For temporary access to Secret entries, follow these steps.
After Step 1 above, press » Select Unlock
Temporarily % Press (8] » Enter Handset Code »
Press (=]

Memory Status

H After Step 1 above, press % Select Memory
Status % Press (1]

Edit Edit % Press [u] ® Select an item ® Press (]
% (Edit in the same manner as saving entries)
» Press
Delete one entry
Delete Select an entry ® Press » Select
Delete % Press (u] » Select This Task »
Press (®] » Choose Yes #® Press [u]
Delete all completed tasks
All Comp. Press % Select Delete # Press (1]
Tasks » Select All Comp. Tasks » Press (8] &
Choose Yes # Press (u]
Delete all tasks
Press ® Select Delete » Press [u]
All Tasks » Select All Tasks % Press 8] » Enter

Handset Code # Press (8]  Choose Yes #
Press (u]

o ﬁ
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* For more settings, start over from Step 1.

nliim 5 Press ] I
Alarm is set.

Setting Alarm
g 6 Press [Z] to exit

Set Alarm to sound at a specific time each day or on specific Handset returns to Standby and £ appears.
days of the week. Save up to 5 Alarm settings. B Alarm Options

EIEM > Tools # Tools 1 (=) % Alarms Follow these steps after Step 2 on the left. After each setting,

sioor E

1 Select - : --and press (1] Alarm settings window returns. Complete other settings.
2 Enter time and press 1] Sublect Save entry name
e Alarm Options: right Alarm 1. | Select Subject: % Press (8] » Enter name
Select Repeat: and press E Alarm 5 (up to nine characters) # Press (]
3 peat: P ¢ Delete default names (Alarm 1 - Alarm 5) first.
4 Daily L —— Set a tone/video to sound/play at Alarm Time
Select Every Day (All) and SN Preset Sounds
press E] ot Select Assign Tone/Video: ®» Press (8] &
g Select Preset Sounds # Press (8] » Selecta
Specified Day of the Week Alarm Settings tone # Press (1]
Select Selected Days and Assign Tone/ To play tones, select one and press [=] IHEYA.
press (=] Video = Press to stop.
To select all, press % Select Check All » 2D Alert 1 Data F°|de‘_’ Files )
Press [m] ® Skip ahead to Step El Select A.ss:gn Tone/Video: » P.ress. (m] »
Select a day of the week and press (m] Select Ring Songs-Tones, Music, Videos or
The day is set and ¥ appears FIash®Ringtones » Press [m] ® Select a file
* To cancel, highlight the selected day and press [m]. > PTresIs |Efl| ect g q
0 play tiles, select one and press ¥ ay .
Repeat Step H to select more  Pross B2 to stop,

Press when finished
One Time Alarm
Select Once Only and press (1]
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Set Custom Screen tone/video to sound/play at
Alarm Time

Select Assign Tone/Video: » Press (] »
Select Custom Screen % Press [u]

Custom To play files, select Custom Screen and
Screen press = A
u Press to stop.

e Custom Screen is selectable when a
downloaded Custom Screen containing music
files is active.

Set Alarm to activate at set intervals after initial

Alarm Time

Snooze Select Snooze: » Press (8] » Select an
GEEMD Off interval  Press 1]

For custom intervals, select Other » Press [u]
# Enter interval % Press [u]

Alarm Volume
Level 5

Set volume from seven levels

Select Alarm Volume: % Press (8] » Use
to adjust level # Press [u]

Set handset to vibrate at Alarm Time

Vibration Select Vibration: % Press [m] % Select On,
off Link to Sound or Off % Press (]
e Link to Sound: P.9-3
Set how long Alarm operates
Duration Select Duration: % Press [m] % Select
R 10 seconds | duration ® Press [a]

For custom Duration, select Other ® Press [u]
» Enter time ® Press (1]

M Alarm Settings
Follow these steps first.

m » Tools ® Tools 1 (i

) ®» Alarms

For Manner
Mode
Do not Ring

Select Manner mode ringer setting
Select Settings » Press (=] % Select For
Manner Mode % Press (] % Select Ring or
Do not Ring % Press [u]

For Ring, choose Yes #» Press (m]

Link To
World Clk
off

Set to activate Alarm based on World Clock
(P.12-13) time

Select Settings » Press 8] # Select Link To
World Clk % Press (#] % Choose On or Off
» Press [u]

sjooy
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. At Alarm Time

Alarm is activated, sounding/vibrating, etc. according to
related settings.
Image appears if System Graphics (P.9-5) is set. However,

video and SMAF file images take priority over System Graphics.

Stopping Alarm
Hl Press ] ISR, (©), =), (=], (<], (=] or [=].

* Alarm activates only when handset is on at Alarm Time.

Il When Snooze is set, Alarm repeats at the set interval.
e Accept incoming calls. End the call to reactivate Snooze.
o |f other Alarm Time arrives while Snoozing, the other Alarm
is activated only after Snooze is canceled.
l To cancel Snooze, follow these steps while Alarm is activated
or Snoozing.
Press ] IStT, (T] or ® Choose Yes # Press (]
® Snooze is canceled automatically 60 minutes after initial
Alarm Time.

Tip » Alarm Time will not be announced during a call or while
recording video. End the call or exit mobile camera to
reactivate Alarm.

Canceling & Reactivating Alarm

m » Tools ® Tools 1 (=) » Alarms

1 Select an entry and press

Canceling

Select Switch Off and press (1]
A disappears.
¢ Reactivate Alarm to use the same settings.
Reactivating

Select Switch On and press (1]

To change settings, select an entry ®» Press [m] ®» Edit

settings
® For details, see procedure for saving entries.

Deleting Alarm

Follow these steps first.

m » Tools ® Tools 1 (=) » Alarms

Delete Alarm settings one by one
Select an entry ® Press » Select

Reset Alarm
Reset Alarm % Press (8] » Choose Yes »
Press (u]
Delete all Alarm settings

Clear All Select an entry ® Press #» Select

Clear All % Press (8] » Enter Handset Code
» Press (8] » Choose Yes # Press (1]




World Clock

Display local date/time (P.9-16) and the date/time of another

area in the world.

¢ To set World Clock to appear in Standby, see P.9-6 "Clock/
Calendar."

* Time Zone is set to Tokyo by default.

m » Tools % Tools 1 () |

1 Select World Clock and press []

Local Time Zone
1

World Clock appears. = WDI’ldIDIDCk
2 Press 1] i :
3 Select Set Time Zone and press (1] - 2007/09/115}23
4 Use [ to specify anareaand [ 008

press (] 2007/08/13 Thy

To add Time Zone, press »
Enter city name (up to 16 characters)
» Press (8] ® Use (2] to select +or -
» Press [ ® Enter time difference
» Press (1]

5 Press [Z] to exit

Ml Activate Daylight Saving to advance the selected area's time
by one hour. Follow these steps after Step 2.
Select Daylight Saving % Press (8] » Choose Onor
Off » Press [u]

World Time Zone

Calculator

Use Calculator for basic arithmetic (up to 12 digits) and
percentage calculation, or currency conversion (Money
Converter).

m » Tools % Tools 1 (+9) |

1 Select Calculator and press (m]
Calculator opens.
¢ Alternatively, enter digits in Standby and press to open

Calculator.
¢ Use Keypad to enter digits, and the keys in the table below for
calculation.
To copy the result, press ® Select Copy ® Press [m]
+ (Add) fa] | CM (Clear Memory)
- (Subtract) RM (Recall Memory)
x (Multiply) M+ (Add Memory) "
+ (Divide) . (Decimal)
= (Equal) +/- (Switch)
C.CE (Clear) 5] | % (Percent) =2

TWhile 0 appears, press to return to Tools 1 menu.
2Press and select %.

2 Press [7] to exit

o ﬁ
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Money Converter

Il To change exchange rate, open Calculator and follow these steps.
Press % Select Money Converter % Press [u]
® Select Exchange Rate » Press (] ®» Select Domestic
or Foreign % Press (8] % Enter rate ® Press 1]

e Exchange rate is 1 for both conversions by default.

Il To convert foreign currencies, follow these steps.

Enter amount of money and press »
Select Money Converter » Press (8] » Select To
Domestic or To Foreign % Press [m]

e Conversion is based on the preset exchange rate.

Tip »> e Entered numbers, results and numbers saved in Memory
are not affected by incoming calls. End the call to return.
® Clear Memory before starting Memory calculations.
¢ Numbers saved in Memory remain even if Calculator is

sioor E
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closed, but are cleared when handset power is turned off.

Use Microphone to record short voice memos and save files

on handset or Memory Card; record and save longer
recordings on Memory Card.

* Modes:
Recording Time Storage Media
Up to approx. three minutes | Handset or
For Message (attachable to S! Mail) Memory Card’
Extended Voice Up to 99 hours 59 minutes Memory Card?
59 seconds

1Specify storage media before recording, or set handset to ask each
time; when set to ask, always record with Memory Card inserted.
2Insert Memory Card to record in Extended Voice mode.
® For Message is set by default.

Precautions

¢ When battery is low, Voice Recorder does not activate. If
battery runs low while recording in Extended Voice mode,
Battery low. Please connect to charger! appears and Voice
Recorder shuts off.

* Conversations during calls cannot be recorded.

o |f incompatible microphone is connected, recording may fail.

¢ Avoid shocks to handset; may cause noise or skipping.

¢ Recording window may take longer to open as more Voice
files are saved on Memory Card.



XM > Toois » Tools 2 (<) |  Play sounds from Speaker, or use Headphones.

71 Select Voice Recorder and press 1] EEXE > Tools # Tools 2 (+4) % Voice Recorder |

To switch mode, press % Select Record Time % 1 Press
Press (m] ® Select For Message or Extended Voice %

Press (1] 2 Select Ring Songs-Tones and press (1]

To switch storage media, see right. To switch between handset and Memory Card, press
Press EI ;eigk\eic\t Change to Phone or Change to MemoryCard %
Recording starts. To delete files, see P.8-6.

3 For Message Select a file and press (1]
Press [u] to stop Playback starts.
¢ Recording stops automatically when maximum Press [] (up) or [2] (down) to adjust volume.

recording time is reached.

To play the recording, select Playback ® Press ] Tip b o Playback stops for incoming calls or Alarm.
= Press (1] to pause. * A notification appears for incoming mail without

® Press to return. interrupting playback.

To start over without saving, press » Repeat from . "
Step 2 oP ? Recording Setting

To send via S! Mail, select Save and Send ® Press (1]

o ﬁ

®» Complete and send message (Perform from Step 3 Select storage media for For Message
on P.14-4)
® \When confirmation for save location appears, select EEEMIPhone Memory
a location ® Press (=] m » Tools ® Tools 2 (-=|) ®» Voice Recorder |
Select Save and press (8] Press » Select Save Recording To »
g
When confirmation for save location appears, select a Press E‘ » Select Phone Memory, Memory Card or
location # Press (1] Ask Each Time » Press [u]
Extended Voice * Set to Ask Each Time to select media after every recording.

Press (1] to stop

Tip » Alarm is disabled while recording, and starts after Voice
Recorder stops/closes.
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Open PC documents on handset.
e Supported File Formats:
® PDF (.pdf) = Microsoft Excel® (.xIs)
= Microsoft® Word (.doc) ® Microsoft® PowerPoint® (.ppt)
* Open documents of up to 10 MB each. (Some documents may
not open depending on content.)
* Some files may take time to open or may not appear correctly.
* While viewing documents on an external device, toggle display
between device and handset (Step 2 on P.9-13).
* On PCs, save documents to this Memory Card directory:
m PRIVATE/MYFOLDER/MY Items/Other Documents

m » Tools ® Tools 2 (v=|) % Document Viewer |
1 Select a file and press (1]

Tip » Download files of up to 300 KB via Yahoo! Keitai or up to
500 KB via PC Site Browser.

B Key Assignments

(m] Zoom to view the whole page
Ztgo;?rt]et (??gti rs:](; degrees counterclockwise (press
Scroll up/down
Scroll left/right
13 View upper left portion of page
View document in full screen
View upper right portion of page
Zoom out

View page center

&

Zoom in

View lower left portion of page

Jump to specified page
(Enter page number ® Press [m])

View lower right portion of page

S| [©| [ |[N][
9B B (B B

View a summary of key assignments

Open the next page

Open the previous page

(Long Press)

Zoom to fit width
Magnify portions of document with Loupe

= To zoom in/out with Loupe, press »
Select Zoom In or Zoom Out » Press [u]




Stopwatch

Record elapsed time for up to 24 hours (23 hours 59 minutes

59.9 seconds) in 0.1-second increments.

e Save times (including the last four lap times) to handset
Notepad (P.3-10).

e Stopwatch is disabled when battery is low. Stopwatch ends
when battery runs low.

m » Tools ® Tools 2 (-=|) » Stopwatch |
1 Press (1]

Stopwatch starts.
To record Lap times, press (=) HEYE.

2 Press 1] to stop
Press [®] to resume.
To save the records to Notepad, press » Select
Save to Notepad % Press (1]
To clear the records, press » Select Reset »
Press [m]

3 To exit, press then choose Yes and press (1]

Tip > ¢ Records are deleted when Stopwatch is canceled. Save
records to Notepad.
e Stopwatch setting is not affected by incoming calls. End
the call to return.
e Alarm is disabled while Stopwatch window is open, but
is reactivated automatically when handset returns to
Standby.

Set Countdown Timer up to 60 minutes in 1-second
increments. Tone sounds when set time elapses.
m » Tools ® Tools 2 (=) ® Countdown Timer |
71 Enter time (00:01 - 60:00) and press (w]
To change time, press % Enter time ® Press [u]
2 Press (u]
Countdown starts.

Press [®] to stop countdown
Press [m] to resume.
To reset, stop countdown and press (=) 3.

4 To exit, press then choose Yes and press (1]

Countdown Timer End

Hl Tone volume depends on the setting in "Ringtone Volume" on
P.9-2 (General Volume in Step 2).
» Tone stops automatically after 60 seconds. Press
to stop manually.
¢ In Manner mode, Manner settings take priority.
* When the set timer time has elapsed during a call, tone
sounds after @] is pressed to end the call.

Tip P> e Countdown is not affected by incoming calls. End the
call to return.
e Alarm is disabled while Countdown Timer window is
open, but is reactivated automatically when handset
returns to Standby.

o ﬁ
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Expenses,Memo ..  IEEIIFEITE

Use Expenses Memo to add expenses, such as travel
expenses. Enter up to 30 entries (up to 29,999,999.70 yen
in total, 999,999.99 yen per entry).

Entering Expenses

» Tools ® Tools 3 (<) » Expenses Memo % Add
New Expense

1 Enter amount and press (1]
2 Select a Category and press [u]

To enter custom Category name, select Other » Press (m]
» Enter name #® Press (1]

In Standby

Il Enter amount ® Press (2] ® Press (8] ® Select a
Category » Press (]

m » Tools ® Tools 3 () » Expenses Memo

1 Select Totals and press (1]

Entry list appears.
® Use (2] to scroll entries.

2 Press to return

1)07/09/13 12:30
198
2)07/09/13 15:

05
Miscell.. 5040

Options Change

Editing/Deleting Entries

Follow these steps after Step 1 above.

Select an entry ® Press (8] # Selecta

Change Category Category ® Press [u]

Rename Categories

Select an entry ® Press »
Select Change Amount % Press (] &
Edit ® Press [u]

Change Amount

» Tools % Tools 3 (-|) ®» Expenses Memo % Edit
Category

Select an entry % Press »

Select a Category » Press [m] » Edit » Press [u]
* Enter up to 14 characters.

Delete ltem Select Delete ltem % Press 8] » Choose
Yes » Press (u]
Press » Select Delete All »
Delete All Press (1] ® Enter Handset Code »

Press 8] » Choose Yes # Press [u]




RSTe-T R o ET{eToTo [ Scanning Printed Barcodes

Scan printed barcodes (UPC/JAN or QR Codes) with mobile

camera or read barcode images saved in Data Folder.

¢ In Continuous mode, scan up to 50 UPC (JAN) or 16 QR
Codes at one time. In some cases, continuous scans may be
disrupted depending on the codes.

e Zoom is not available.

Note =~ e Scan may fall if:
® The barcode is dirty or unclear
® The barcode is scanned under inadequate light
® Multiple barcodes are captured at one time

e Barcode menu will not open if music is playing; when
Stop music? appears, choose Yes and press (8] to
proceed.

Tip » ¢ A UPC (Universal Product Code) or JAN (Japanese
Article Number) is a series of varying width vertical
lines (bars) and spaces. Bars and spaces together are
elements, combinations of which represent different
numbers. Handset cannot read other one-dimensional
barcodes (ITF Code, Code39, Codabar/NW-7, etc.).

* A QR (Quick Response) Code is a matrix symbology
consisting of an array of nominally square cells, which allows
omni-directional reading of up to 4,296 alphanumerics and
byte data, as well as kanji and kana.

m » Tools ® Tools 3 (=|) » Barcode % Scan Barcode |

o

Normal Scanning

Frame barcode in the center of

Display

e Slide Portrait/Macro Selector to Macro
().

¢ Hold handset approximately 10 cm away
from barcode.

2 Press (=]

Mobile camera scans the barcode.
e |f recognition takes time, move handset slowly and adjust the
distance from barcode.
Press to stop scan # Start over from Step 1

Options Scan

- T e
3 Barcode recognition tone sounds Soan Result J=H
and scan results appear e
Using Scan Results: P.12-20 %:%2"?51451%

To start over, press » Choose Yes
» Press [#] % Repeat from Step 1

>/
http://wwi. aaabbb. xd

Options IF

M Scan Operations

Mobile Light Press to toggle On/Off
Exposure Use 24 to adjust brightness
Help Press (Press (m] to return.)

o ﬁ
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Continuous Mode

H After scanning, Scan completed. Scan new? appears.
Follow onscreen prompt(s).

Split Data

H After scanning, Split data. Scan next QR code? appears.
Follow onscreen prompt(s).
e Scan results do not appear until all split data is scanned.
* The scanning status appears on the first line of Display. For
example, & indicates that 1 of 4 codes has been scanned.

Using Scan Results

Select a number starting with TEL:?> % Press [u]

1
Place Calls % The number appears ® Press

Select a mail address including @ % Press (1]
Send Mail® % Complete and send message (Perform from

Step 6 on P.14-4.)

Scanning during Text Entry

Scan barcodes during text entry and insert
scan results into current cursor position
In a text entry window, press % Select Scan
» Press (8] » Select Scan Code # Press (] »
Frame barcode in the center of Display » Press [u] %
Press [u]
To use a part of text, press [=] @ Select the first

character of text ® Press 8] ® Select the end point %
Press (]

sioor E

Note '~ Scanning during text entry is not available during calls or

when an S! Application is active.
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Quote & Send
Mail

Press #» Select Send Message »
Press (1] # Press [m] » Select S! Mail or SMS*
» Press [m] ® Complete and send message
(Perform from Step 3 on P.14-4 or on P.14-11.)

Save to
Phone Book" 3

Select a number starting with TEL:? or mail
address including @ # Press >
Select Save to Ph.Book % Press (u] &
Perform Step 4 on P.4-7

Access
Internet Sites®

Select a URL starting with http:/ or rtsp:// %
Press [u]

Save to Data
Folder (Images

Select an image or melody file ® Press
® Select To Data Folder % Press [m]

& Melodies)
Press » Select Save # Press [u]
Saving ¢ Save up to 10 items. To open saved items, see
P.12-21 "Scanned Results."
eyt Select an image ® Press '> Select
. As System » Press (8] ®» Select an item »
Graphics

Press (=] ® Press (u]




Press » Select Copy # Press [u] »
Text Select the first character of text # Press (m]
Select the end point » Press (]

- Select a URL starting with http:/ or rtsp:// %

E URL® Press » Select Copy URL »

- Press [m]

=3 - - -

8 Mail Select a mail address including @ % Press
Address® % Select Copy Address ® Press [u]
Phone Select a number starting with TEL:? »

1 Press » Select Copy Telephone »
Number
Press (u]
Wallpaper Select an |m§g:e » Pressl » Perform
from Step 3 in "Wallpaper" on P.8-7

Open Images or | Select an image or melody file ® Press [u]

Play Melodies

Open Select an image or melody file ® Press

Properties » Select Details % Press [u]

"Available when text is in TEL:#format.

2Text strings of 10 to 32 digits starting with 0 are recognized as
phone numbers.

SAvailable when text is in ¥@# format.

431 Mail Composition window opens automatically if text exceeds the
SMS character limit.

5Available when text is in http:/¥ or rtsp:/¥format.

¥represents one or more alphanumerics.

MEMORY: or MAILTO:

Il When MEMORY: or MAILTO: appears in scan results, press [u]
to enter the items underlined with a dotted line automatically in
Phone Book Details or SMS/S! Mail messages. However, text
after an invalid character is not underlined and is not copied.

Read saved barcode images in Data Folder

m » Tools ® Tools 3 () ® Barcode ® Open Barcode

Select a barcode image » Press (1]
Split Data: P.12-20
® When scanning fails, press (=] » Select next barcode
image manually ®» Press (1]

Note ~ Some barcodes may be invalid.

Open files saved in Scanned Results

» Tools ® Tools 3 (|) » Barcode % Scanned
Results

Select a file » Press [u]
To open properties, select a file » Press >
Select Details % Press [u]
® Press (1] to return.
To rename files, select one # Press » Select
Rename # Press [m]  Enter name # Press [u]
To delete files, select one # Press # Select
Delete % Press [m] » Choose Yes # Press [u]

* Opened results cannot be re-saved.

* Some files may not open.

o ﬁ
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Create QR Code

Create QR Codes from entered text, Phone Book, Pictures,

Ring Songs-Tones, Notepad or Other Documents.

e Save up to the equivalent of 513 digits, 311 alphanumerics or
131 kanji per QR Code.

e Large items are divided into maximum of 16 QR Codes.

¢ Created QR Codes are saved to Data Folder (Pictures). To
open them, see P.8-3.

Creating QR Codes

m » Tools » Tools 3 (<) ® Barcode ® Create QR Code |

Select Phone Book, Text Input or Data Folder
and press (1]

Select an entry, enter text or select a file and
press (1]
Created QR Code appears.

Press [u]
QR Code is saved.

Switching Storage Media

H While created QR Code appears, press »
Select Save To # Press (] ® Select Phone or Memory
Card » Press (u]

Attaching to S! Mail

H While created QR Code appears, press % Select
Send As % Press (=]  Perform from Step 3 on P.14-4

Tip > QR Code creation is not affected by incoming calls. End
the call to return.




RIS RSl o o === Scanning Text

Scan text (URLs, mail addresses, phone numbers or roman

letters) with mobile camera.

e Scan up to 256 characters continuously.

e Scan up to 60 single-byte characters within 3 lines. Scanning
over 35 characters at one time may yield poor results.

e Some symbols may not be read.

e Zoom is not available.

Note  * Barcode menu to Text Scanner will not open if music is
playing; when Stop music? appears, choose Yes and
press [m] to proceed.

e Text Scanner will not activate if an S! Application is active.

Tip > Text mode is set to Auto each time Text Scanner is
activated. Change the mode if text is distorted in Auto
(such as white text in black background).

m » Tools ® Tools 3 (=) » Barcode ® Scan Text |

1 Frame text on Display

¢ Adjust to frame text in [ ]. Letters at the
ends may be distorted.

e Slide Portrait/Macro Selector according
to text size.

¢ Hold handset approximately 10 cm away
from text.

® Use Focus Adjustment Bar as a guide
(better focus in darker blue).

2 Press (1]

Text Scanner reads the text.
Press to stop scan # Start over
from Step 1

3 Use (2] to select a line and

press [u]

¢ Text Scanner reads one line per scan.

i o8
Text Scanner

1. Capture
characters.

ot cpmaions
--.mnw»usanw«m-z
o o ama
..7....,_.._....,0.,.]
et et oy n e
2. Scan when bar is
the bluest.

Options Scan

Focus Adjustment -~
Bar

Ti® 2 §
Text Scanner
Select text.

frmore information about handiset operations
nctons, plesse g0 0 the SOFTBANK HOBLE
for the sl ma

for Customer

Select Text with
up/down key

o Iiii
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B Scan Operations

Mobile Light Press to toggle On/Off
Exposure Use 2] to adjust brightness

Reversed Text

Press » Select Reversed Text »
Press (»] ® Select Auto, Normal or Reversed
» Press (1]

Help

Press (Press (] to return.)

Scanning More Text

H After Step 5, press % Select Continue Part or
Scan More % Press (]
* Select Continue Part to enter additional text; select Scan
More to enter text after a line break.
o Continue Part and Scan More are disabled once 256 characters
have been scanned.

Scan results appear

Handset automatically detects text type; if incorrect, change mode.

o |f text exceeds limit, results appear with overage truncated.
To change mode, press % Select Change Mode
» Press (8] » Select a type ® Press [#] (Scan results and
alternatives list change accordingly.)

To edit, press » Select Select/Edit % Press [u]
#» Use o] to select the character to edit ® Use [2] to select
an alternative from the list or enter the correction directly from

Keypad

To start over, press ® Choose Yes ® Press [m] &
Repeat from Step 1

5 Press (1]

Using Scan Results: P.12-20

Scanning during Text Entry

Scan text during text entry and insert scan
results into current cursor position
In a text entry window, press ® Select Scan
» Press (8] » Select Text Scanner » Press (8] »
Frame text in the center of Display » Press [u] »
Select a line » Press (8] ® Press (]



PhoneHelp

Learn when/how to use Keypad functions/shortcuts.
Most Phone Help functions are inaccessible from menu items.

m » Tools ® Tools 3 (=) |
1 Select Phone Help and press (1]

Phone Help window opens.

G

15051
Ehonestiolp Handset Status and

Key Press Method

Press and hold —
B Target Key

Power
on/0ff

Function

2 Press (2] to toggle guides
o Alternatively, press [#i3] or [¥:].

3 Press (=] to return

o ﬁ
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Overview

[l Checking Service Status............ccccoeccueveccuennnee.

Call Forwarding

Voicemail

Il Missed Call Notification.................cccceveveruerennnnne.

Call Waiting
Conference Call

Call Barring

[l Restricting Outgoing Calls ............ccccevevucvevncnnnne.
Ml Restricting Incoming Calls ...........cocoevrvereereereennes
[l Changing Network Password................ccco..c....

H Rejecting a Call
Caller ID

13-2
13-2
13-3
13-4
13-5
13-5
13-6
13-6
13-7
13-7
138-7
13-8
13-8

O
g
=
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O A SSSSSSSSS=SJ Cnccking Service Status

Follow these steps first.

o When oii appears, access services from a touch-tone landline.
* For more about optional services, see SOFTBANK MOBILE
Corp. Website (http://www.softbank.jp).

Call
Forwarding

Voicemail

Call Waiting”

Conference
Call’

Call Barring

Caller ID

When you know you won't be able to receive calls
made to handset, automatically divert incoming
calls to another phone number (P.13-3)

Set handset to forward all or all unanswered
calls to Voicemail Center. Access caller
messages from handset in service area or from
a touch-tone phone anywhere (P.13-4).
HEMissed Call Notification

Records of calls missed while handset is off/
out-of-range and Voicemail is active.

Call Waiting alerts you to incoming calls when
the line is already engaged. After the tone, place
the current call on hold and answer the second,
or alternate between calls (P.13-5).

Open a second line while the first is engaged.
Switch back and forth between two lines or talk
on both simultaneously. Add other parties to an
existing conversation and talk on up to five lines
simultaneously (P.13-6).

Restrict incoming/outgoing calls depending on
conditions (P.13-6)

Show or hide your own number when placing
calls (P.13-8)

"An additional contract is required.

IZDIENY > Settings » Call/Video Cail (1)

Call Forwarding

Voicemail

Select Voicemail/Divert % Press [u] »
Select Status % Press [u]
Press [m] to return.

Call Waiting

Select Call Waiting % Press (8] ® Select
Status » Press [u]
Press 1] to return.

Call Barring

Select Call Barring % Press (8] # Select
Outgoing Calls or Incoming Calls % Press [u]
» Select restriction ® Press [m] % Select
Status » Press [u]

Press 1] to return.

Caller ID

Select Show My Number % Press [u] »
Select Status # Press [u]
Press 1] to return.




Voicemail and Call Forwarding can only be set
simultaneously when Call Forwarding is set to Video Calls.

Note Phone Numbers Beginning with the Following
Numbers Cannot be Saved:

¢ 1 (Public Service Numbers: 110, 119, 118, etc.)
® 00 (International call numbers: 001, 0041, etc.)
® 0120 (Toll-free numbers)

® 0990 (Fee-based services: Dial Q2, etc.)

Tip P Adjust ring time to set the response priority when using
Call Forwarding together with Answer Phone (P.2-8).

Initiate Call Forwarding

»> Settings » Call/Video Call (--|) % Voicemail/Divert
» Diverts

Direct Entry
Select a call type ® Press (] ® Select Always or No
Answer % Press [m] » Select Enter Number % Press (1]
® Enter a phone number ® Press (1]

For No Answer, select ring time ® Press [m]
 Include area code for landline numbers.

Phone Book
Select a call type ® Press (8] » Select Always or No
Answer % Press (8] » Select Phone Book % Press (]
» Select an entry ® Press (8] ® Press [u]

For No Answer, select ring time ® Press [w]
For entries with multiple numbers, select an entry ® Press
[m] % Select a number ® Press (=] # Press (1]

Call Forwarding Records
Select a call type ® Press (8] » Select Always or No
Answer % Press (8] & Select a record # Press (8] &

Press (1]
For No Answer, select ring time ® Press [m]

Cancel Call Forwarding

m »> Settings ®» Call/Video Call () % Voicemail/Divert |

Select Cancel All % Press [m]  Choose Yes ® Press (1]
e Cancel All also cancels Voicemail.

ﬁ saojAles euondo
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Voicemail

e Calls are diverted to Voicemail Center via Call Forwarding
function; Voicemail and Call Forwarding can only be set
simultaneously when Call Forwarding is set to Video Calls.

* For more information, see SOFTBANK MOBILE Corp.
Website (http://www.softbank.jp).

o Activate Missed Call Notification (P.13-5) for records of calls
missed while handset is off/out-of-range.

Tip > Adjust ring time to set the response priority when using
Voicemail together with Answer Phone (P.2-8).

Initiate Voicemail

»> Settings » Call/Video Call (--|) % Voicemail/Divert
» Voicemail % Activate

Select Always or No Answer % Press (1]
For No Answer, select ring time ® Press [m]

Cancel Voicemail

[IEIENN > Settings # Call/Video Call (1) % Voicemail/Divert |

Select Cancel All % Press 8] ®» Choose Yes ® Press (1]
e Cancel All also cancels Call Forwarding.

Check Voicemail messages

i en | G0
Select Call Voicemail % Press [u]
¢ Follow the voice guidance for further operations.

Tip > @& appears when new messages are recorded, and
disappears after they are checked from handset.



Azl CEll il Call Waiting  , .gaiona contactis requires.

Activate this function for records of calls missed while
handset is off/out-of-range and Voicemail is active.

Activate or cancel Missed Call Notification

IZIXEN > Settings » Call/Video Call (1)

Select sut Missed Calls » Press (8] » Press [u]
¢ Follow the voice guidance for further operations after handset
connects to the Network.

Retrieving Missed Call Notification Records
Il Missed Call Notification records are stored at Voicemail
Center. When handset is turned on or comes into range,
Information window (P.2-7) appears with Missed Call records.
¢ Information window may take some time to open.

Activate or cancel Call Waiting

ELXEM > Settings # Call/Video Call (++]) % Call Waiting

Choose On or Off % Press (u]

Place Line 1 on hold to answer Line 2

When a tone sounds during a call, press

* Press |2 to switch between two lines.

* Handset does not ring or vibrate for incoming calls while a line is
engaged. A tone sounds from Earpiece.

While Someone is on Hold

Hl Close handset to disconnect all lines.
Il Press [T] to end active line and re-engage the party on hold.
Il When Line 1 ends while Line 2 is on hold, short beeps sound.
To re-engage the party on hold:
Press » Select Retrieve % Press (1]

When Voicemail or Call Forwarding is Active

Il Unanswered calls are transferred to Voicemail Center or the
forwarding number.
¢ When active service is set to Always Call Waiting is disabled.

I saojAles euondo
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Open another line during a call

Enter a phone number during a call # Press

¢ Line 1 is placed on hold.

* Press to select a number from Phone Book or press for
1+ seconds to select from Call Log.

Switch between two open lines

During a call, press
* The line switches. The other line is placed on hold.
e While Someone is on Hold: P.13-5

Use up to five lines simultaneously

Press while switching between two lines »
Select Multi Party % Press 8] ® Select Conference
All % Press [u]
To switch to private conference during Conference Call,
select a number/name % Press (8] ® Select Private »
Press [u]
® The other lines are placed on hold.
To switch back to Conference Call during private conference
or after opening a new line, press ® Select Multi
Party » Press (] # Select Conference All % Press (1]

Conference Call ,, .gsionaiconeciisvaies. ~ Call Barring

. Outgoing Calls & Incoming Calls

Restrict incoming/outgoing calls or SMS messages.
Following restrictions are available:

Restrict all non-emergency

All Outgoing Calls calls

Outgoing Calls | Bar Int'l Call' Allow only domestic calls

Restrict all international
calls except to Japan

Local & Home
Only?

All Incoming Calls | Reject all calls

Incoming Calls Reject calls when outside

Bar if Abroad
Japan

During Conference Call

M Press or close handset to disconnect all lines.
Il When some lines end, other lines remain connected.

"Example: While in the UK, place domestic calls only.
2Example: While in the UK, place calls domestically or to Japan.




. Rejected Numbers
Restrict incoming calls by number/Caller ID availability.

Black List | Reject calls from designated numbers

Unknown Reject calls from numbers not saved in Phone Book
Withheld Reject calls without Caller ID

Payphone | Reject calls from public phones

Unavailable | Reject calls with undisplayable Caller ID

Restricting Outgoing Calls

Set or cancel restriction of outgoing calls

P Settings ® Call/Video Call (++|) % Call Barring %
Outgoing Calls

Each Restriction
Select restriction » Press (8] ® Choose On (set) or Off
» Press 8] » Enter Network Password ® Press (1]
Canceling All Restrictions
Select Cancel All % Press (8] » Enter Network
Password # Press (u]

Note If Network Password is incorrectly entered three times,
Call Barring settings are locked. To resolve, Network
Password and Center Access Code must be changed.
For details, contact SoftBank Customer Center, General

Information (P.20-39).

Tip > ¢ Emergency calls (110, etc.) are possible even when
outgoing calls are restricted. See P.2-20.
o |f call is attempted when Call Barring is active, Call barred.
appears. It may take longer to appear in some areas; check
Call Barring settings if calls cannot be placed.

Restricting Incoming Calls

Set or cancel restriction of incoming calls

» Settings ® Call/Video Call (=) % Call Barring %
Incoming Calls

Each Restriction
Select restriction » Press (8] ® Choose On (set) or Off
» Press 8] » Enter Network Password ® Press (1]
Canceling All Restrictions
Select Cancel All % Press [®] % Enter Network
Password ® Press [u]

Changing Network Password

»> Settings ®» Call/Video Call (=) % Call Barring %
Change NW Password

1 Enter current Network Password and press (1]
2 Enter new Network Password and press [8]

3 Re-enter new Network Password and press (m]

ﬁ saojAles euondo
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Rejecting a Call

. Restricting by Number

Designate numbers to reject then set Switch On/Off to On.

Designate phone numbers to reject

» Settings » Call/Video Call () % Call Barring %
Rejected Numbers ® Black List % Set Reject Number

Adding Numbers

Select <empty> » Press (8] » Enter a number %

Press [u]
To select from Phone Book, select <empty> # Press
® Select Ph.Book List % Press 8] ® Select an entry »
Press [u]
m For entries with multiple numbers, select one ® Press (m]
To select from Call Log, select <empty> % Press
® Select From Call Log % Press [8]  Use (] to select a
type ® Select a record » Press (]

Editing Numbers
Select an entry ® Press (8] » Edit the number »
Press [u]

Deleting Numbers
Select an entry ® Press » Select Delete »
Press (8] » Choose Yes » Press [u]

Reject calls from designated numbers

BEEMROff

P Settings # Call/Video Call (~+) % Call Barring %
Rejected Numbers % Black List % Switch On/Off

Choose On (reject) or Off » Press [u]

. Restricting by Caller ID Availability

Reject calls from numbers not saved in Phone
Book
BEEMROff

P Settings ® Call/Video Call (~+) % Call Barring %
Rejected Numbers % Unknown
Choose On (reject) or Off » Press [u]

Reject calls without Caller ID, calls from public
phones or calls with undisplayable Caller ID
Default{eli]

P Settings # Call/Video Call (~+) % Call Barring %
Rejected Numbers

Select Withheld, Payphone or Unavailable % Press [u]
» Choose On (reject) or Off » Press (1]

Callero

Show or hide your own phone number when placing calls.

Send or block Caller ID
Defautifol

» Settings ® Call/Video Call () % Show My
Number

Choose On (send) or Off % Press [u]
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S i Customizing Handset Address

Message Types

Use SMS and S! Mail for messaging.

Exchange short text messages of up to 160 alphanumerics
with SoftBank handsets.

m SLVail ]

Exchange text messages of up to 30,000 characters with
e-mail compatible SoftBank handsets, other mobiles and
PCs, etc. Attach image/sound files.

Arrange Mail

* Select font color, font size, background color; insert
images, background sound, and more (P.14-8).

Feeling Mail

* Set emotion to messages; recipient handset responds
accordingly (P.14-10, P.14-16).

M Available Entry ltems

Recipient Subject Message | Attachments
SMS Available” N/A Available N/A
S! Mail Available Available Available Available

Change alphanumerics before @ of the default handset
mail address.

Default
UOooduooddibesoftbank.ne.jp

I [
Custom AccountI Name ‘ Doma||n Name

I Entered Account Namel@lsoftbank.ne.jpI

For more information, see SOFTBANK MOBILE Corp. Website
(http://www.softbank.jp).

* Handset must connect to the Internet to customize handset address.
e Customizing handset mail address helps reduce spam.

m P> Messaging ® Settings

1 Select Address Settings and press (1]
2 Select English and press 1]

¢ Follow onscreen instructions.
Tip P> Alternatively, customize handset address via Yahoo!

Keitai Main Menu. (Click Z8& - #:A4, then English, then
Messaging Settings.)

“SoftBank handset numbers only.

Tip > e An additional contract is required to use S! Mail and
receive e-mail from PCs, etc.
* For more about messaging, see SOFTBANK MOBILE
Corp. Website (http://www.softbank.jp).

When Handset Address is Changed

Il New handset address confirmation from SoftBank arrives. To
update My Details automatically, follow these steps.
Select the message ® Press 8] ® Choose Yes # Press (1]
® My Details cannot be updated when five mail addresses

are already saved.




Character Entry Limits

SMS Message | 160 single-byte alphanumerics
Subject | 512 single-byte alphanumerics
S! Mail i i -
Message Approxmatgly 30,000 single-byte
alphanumerics

¢ S! Mail message text character limit differs by attachment size.
* Approximate mail size appears in Mail Composition window.

Mail Composition Overview

SMS S! Mail
- -
| Enter Recipient |
|
I | Enter Subject I
|

| Compose Message |
||

Attach Files
Add Arrange Mail Effects
Apply Feeling Mail Settings
L 4

Send Message |

Incoming Calls while Creating Message

Hl Content is saved temporarily. End the call to return.

When Recipient Handset is Off or Out-of-Range

Il Messages are stored in Server Mail Box, and delivered when
recipient handset detects signal.

Delivery Failure

H Information window opens (= appears).
To send unsent messages, select Sending failure %
Press (8] » Select a message ® Press (]

e If failed again, Unsent Messages folder opens. To use
unsent messages, see P.14-26 "Sending from Sent/Unsent
Messages."

H Activate Auto Resend (P.14-14) to reattempt to send unsent
messages automatically up to two times.

 If messages are not sent after three attempts, follow the
above steps to send manually.

* Auto Resend may send the same message twice.

Canceling Outgoing Message
l While Sending... appears, press [ [EIRI1.
Il Message is sent even if handset is closed.

I Buibessapy
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Sending S! Mail

Follow these steps to send S! Mail to a number/address

saved in Phone Book.
1 Press

2 Select Create Message and
press (1]

Mail Composition window opens.
e Shortcut: In Standby, press
for 1+ seconds

3 Select recipient field and press [u]

4 Select Phone Book and press (m]

For other recipient entry methods, see
P.14-5.

E Buibessap

BText %Attach
<Enter Text>

Options Edit
S! Mail Composition

Window
I ticE
Select Recipient
%, Select Group

. Speed Mail List
i Enter Number

@ Enter Address

i. Kitayama Kaoru

1 0 Press (u]

Mail Composition window returns.

Enter a message

To enter cross-carrier Pictograms, press #» Select
Pict Setting » Press (=] ® Select a carrier % Press (8] &
Select a Pictogram ® Press [u]

£ Kimura Tetsuya

To edit the message, select E Text % %Attach
Press [m] # Edit # Press (] peelvollatitelecetng
To delete the message, select [ Text
» Press » Select Remove
Text # Press [u]

To preview 3D Pictogram (P.14-23), Options Edit  Send
press & Select 3D

Pictogram % Press (8]

Mail Composition Options: P.14-6

11 Press

To save without sending, press » Select Save to

Drafts % Press [u]

m Recipient status (To/Cc/Bcc) or the order in which
attachments appear may change.

® Sending from Drafts: P.14-26

5 Select a recipient and press [u]
6 Select subject field and press [u]
7 Enter subject and press [u]
&8 Select B Text and press (m]

5. Kinura Tetsuya Tip »> After entering My Pictogram in message text via My Pict
History or My Pictograms list, Arrange Mail Composition

window (P.14-8) opens automatically.

Select Recipient
Window

14-4



M Entering/Editing Recipients
Follow these steps after Step 3 on P.14-4.

Phone Book

Select a recipient from Phone Book
Select Phone Book » Press [m] % Select a
recipient ®» Press [u]

Select Group

Send to multiple recipients at one time by
selecting a Mail Group (P.4-12)

Select Select Group » Press (8] » Select a
Group » Press (1]

Speed Mail List

Select a recipient from Speed Mail List (P.14-13)
Select Speed Mail List % Press (=] % Select
arecipient » Press [u]

Enter Number

Enter recipient's SoftBank handset number directly

Select Enter Number % Press (] % Enter a
number ® Press (]

Enter Address

Enter recipient's mail address directly

Select Enter Address % Press (=] # Enter a
mail address ® Press [u]

Sent/Received
Mail History

Select a recipient from sent/received mail records
Sent Mail History
Select a sent mail record ® Press (1]
Received Mail History
Press » Select a received mail
record ® Press [u]
® Sent/received mail records are names, phone
numbers or mail addresses with
corresponding indicators.
When History Lock is active, cancel History
Lock temporarily (P.9-19).

Adding Recipients

H Follow these steps after Step 5 on P.14-4.

Editing/Deleting Recipients

Add Recipient

Select recipient field ® Press (8] » Select Add
Recipient » Press (8] ®» Enter recipient (left) »
Press

Switching Recipient Status (To, Cc and Bcc)

Select recipient field ® Press (8] » Select a
recipient # Press % Select Change to To,
Change to Cc (carbon copy) or Change to Bec (blind
carbon copy) ® Press (8] ®» Press

m Other recipients cannot see numbers/addresses set to Bec.
= & appears in recipient field when multiple recipients are entered.

l Follow these steps after Step 5 on P.14-4.

Edit

Select recipient field » Press (] ® Select a recipient
» Press [m] » Edit ® Press ] % Press
Delete

Select recipient field ® Press (8] » Select a
recipient » Press » Select Delete »
Press (] % Press

Delete All

Select recipient field » Press (] ®» Select a recipient
» Press » Select Delete All % Press [u]
% Choose Yes # Press (8] » Press

Note

When a mail address is entered, do not use single-byte
katakana in message text or subject. They may not
appear properly on recipient devices.

ﬁ Buibessap
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Bl Mail Composition Options

Attach

Attach images, sound files, etc. (right)

Arrange

Change font/background color, insert
images/background sounds, etc. (P.14-8)

Feeling Settings

Set emotion to messages (P.14-10)

Messaging Settings”

Set priority, set to show a reply request,
etc. (P.14-11)

Save as Template

Save and use Arrange Mail templates
(P.14-10)

Send Reservation”

Set to send messages at the designated
date/time (P.14-13)

“Available for both S! Mail and SMS.

. Attaching Files

Follow these steps to attach images to S! Mail.

¢ Attach up to 20 files or 300 KB including message text.

e Confirm compatibility with recipient handsets (file format,
services, etc.) before sending files.

¢ Follow these steps after Step 10 on P.14-4; after Mail
Composition window returns, complete and send message.

1 Select F Attach
2 Select Attach File and press (u]  [T°
3 Select Picture and press (1]

15050
Attach File

Sound

Vid
4 Select a folder and press (1] e
. Flash@Ringtone
5 Select a file and press (1] Phone Book Entry
When a size list appears, select Appointnent

. Templates
attachment size » Press [u] 4 '




M Attaching Files
Follow these steps after Step 2 on P.14-6.

Select Picture  Press 8] % Select a folder

mage Files % Press (8] ® Select a file ® Press [u]

Sound Files Select Sound % Press (8] » Select a folder
» Press (] » Select a file » Press (1]

Video Files Select Video » Press [m] ® Select Saved

Videos % Press [m] # Select a file ® Press (1]

Flash®Flash®
Ringtone Files

Select Flash® or Flash®Ringtone % Press [u]
» Select a file » Press (1]

Phone Book Select Phone Book Entry % Press (8] &
Entries Select an entry ® Press (1]

Select Appointment » Press (8] » Select a
Schedule .

. date with schedule ® Press (#] % Select an

Entries

entry » Press [u]

Select Templates % Press (8] ® Select a
Templates file » Press [u]
B Select Books # Press (] # Select a file

Press (]

Custom Screens

Select Custom Screens » Press (] »
Select a file » Press (u]

Other Files

Select Other Documents » Press (8] »
Select a file ® Press (1]

Capture/Record & Attach

Hl Follow these steps after Step 2 on P.14-6.

Still Images

Select Picture » Press (] % Select Take Picture %

Press [m] ® Press [®] to shoot ® Press [u]

® When confirmation for save location appears, select a
location ® Press (m]

Video

Select Video ® Press [m] & Select Record Video %

Press (8] ® Press [m] to start recording » Press (1]

to stop » Select Accept » Press [u] » Select

storage media % Press (m]

Sounds

Select Sound ® Press (8] % Select Record Voice %

Press (8] ® Press [n] to start recording » Press (1]

to stop » Select Accept » Press [m] #» Select

storage media % Press (m]

Set Auto Play File

Il Show a comment and open/play an attached file automatically

before message text is opened on recipient handsets.
Select an attached file » Press » Select
Set Auto Play File % Press [m] » Select Switch On/
Off » Press (8] » Choose On » Press 8] » Select
Enter Message » Press (=] & Enter text » Press [u]
= To cancel, select an attached file ® Press >
Select Set Auto Play File » Press (] ® Select Switch
On/Off % Press (8] » Choose Off % Press (1] &
Choose Yes # Press (1]
* Apply to one file per message.
¢ Available when messaging to SoftBank handset numbers
(not available for Arrange Mail).
¢ May not be available for some files.

ﬁ Buibessap
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. Creating Arrange Mail

Select font color, font size, background color; insert images,

background sound, and more.

« Insert one sound or Flash® file, and up to 40 types of My
Pictograms per Arrange Mail.

* Follow these steps in Step 9 on P.14-4; after Mail Composition
window returns, complete and send message.

1 Press
2 Select Arrange (& (long)) and press [u]

Arrange Mail Composition window opens.

e Shortcut: Press (2] for 1+ seconds
Press [¥] to return to text entry window. (Once Arrange is
applied, press [ to toggle between text entry window and
Arrange Mail Composition window.)

3 Apply Arrange, then press (8] in text entry window

Applied Effects

R R
o e, 22 2, Arrange Menu
= = | ® Use [ to select an item.
Font Colour: [}
Select Area. Input
Arrange Mail

Composition Window

Tip » Inserting multiple My Pictograms/images may inhibit
file attachment.

Bl Arrange Menu ltems & Operations

Font Colour:
Font Size:

Change font color/size

Select Font Colour: or Font Size: % Press (1]

» Select a color or size # Press [u]

e Settings apply to newly entered text.
To change color/size of all entered text, press
ST » Press % Select Font
Colour: or Font Size: % Press (] # Select a
color or size ® Press (1]
To change color/size of a part of entered text,
press » Select the start point %
Press [m] ® Select the end point » Press (]
*» Select Font Colour: or Font Size: % Press
[w] ® Select a color or size # Press (]

Insert Picture

Insert images saved in Data Folder (Pictures or
DCIM) or capture and insert images
Select Insert Picture » Press (8] % Select a
folder ® Press (8] & Select a file » Press [u]
» Use 2] to select target location ®» Press (1]
* Select target location when text/file is already
entered.
To capture and insert an image, select Insert
Picture ®» Press [u] ®» Select Take Picture »
Press [m] ® Press [m] to shoot ®» Press [m]
Use [ to select target location ® Press (1]

Insert My
Pictogram

Insert My Pictograms

Select Insert My Pictogram % Press [s] &

Select a file  Press [u]
Alternatively, in text entry window, press [*
until History appears #® Press » Selecta
file ® Press [m]




Blink % Press [u] ® Select Blink On ® Press [u]
To cancel, press » Select the start point
# Press (=] » Select the end point ® Press [u] &
Select Effect » Press (8] ® Select Blink »
Press [m] ® Select Blink Off % Press (u]

Insert background sound Scroll text horizontally
Select Insert » Press (8] # Select Insert BGM Select Effect » Press (8] ® Select Scrolling %
Sound % Press (8] » Select a folder ® Press (1] Press (u] & Select scroll direction ® Press (1]
» Select a file » Press [u] ®» Enter text
Insert * Some files may not be usable. To scroll entered text, press % Select the
ée To record and insert sound, select Insert % Press [u] Scrolling start point % Press 8] # Select the end point ® Press
BGM % Select Insert BGM Sound % Press (=] # Select [m] ® Select Effect % Press (m] % Select Scrolling %
Sound Record Voice % Press (=] # Press [m] to start Press [m] ® Select scroll direction ® Press [u]
recording ® Press [m] to stop # Select Accept » - To cancel, press » Select the start point
Press [m] ® Select storage media # Press [u] o % Press ] % Select the end point # Press [a] #
- To delete inserted sound, select Insert % Press (1] E Select Effect % Press (m] ® Select Scrolling %
g % Select Delete BGM Sound % Press [a] » Press (m] ® Select Scroll Off % Press [u]
= Choose Yes # Press (1] Align text left, right or center
Insert Flash® file Select Effect % Press [u] » Select Alignment »
Select Insert % Press (m] ® Select Insert Flash Press (] ® Select an option ® Press [s] »
Insert » Press (8] ® Select a file ® Press (u] Alignment | Enter text
Flash To preview inserted Flash®, press » To align entered text, press % Select the
Press #» Select Preview ® Press (1] start point ® Press [m] ® Select the end point # Press
To delete inserted file, press » Move [m] ® Select Effect » Press [m] ® Select Alignment
cursor before the Flash® file icon % Press # Press (=] ® Select an option # Press [u]
Insert horizontal line Change background color
Insert - Background
Line Select Insert % Press (] ® Select Insert Line % Galla Select Background Colour: % Press (8] ®
Press (u] Select a color ® Press (=]
Flash text Cancel all Arrange Mail settings and return to
Select Effect % Press (] ® Select Blink » Cancel normal S! Mail
Press (] ® Select Blink On % Press (u] » Select Cancel # Press 8] ® Choose Yes ® Press [u]
Enter text Cancel last action
-g - T:) fltashl etnfrtlejd text\f\r(fss l; Sgl(atc:he Undo Select Undo * Press (1]
2 | Blin start poin ress elect the end poin A ) )
5 Press 8] % Select Effect % Press (] # Select e Background sound insertion/deletion cannot be

undone.

M In text entry window, press » Select Preview »

Press [u]
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M Saving as Templates

Save created Arrange Mail as templates.

* Entered recipients, subject, attachments and Messaging
Settings are deleted.

¢ Follow these steps in S! Mail Composition window of created
Arrange Mail.

1 Press

2 Select Save as Template and press [u]
3 Enter name and press (m]

4 Select Save here and press (m]

M Creating Arrange Mail from Templates
Create Arrange Mail from custom or preloaded templates.

Changing Template Name Display

l Press (2] » Select Templates » Press (8] » Press
# Select ltem Displayed % Press (] » Select File
Name or Title » Press (1]

m P Messaging ® Templates

1 Select a template and press (1]
S! Mail Composition window opens.
To check templates, select one and press »
Select Preview # Press (1]
2 Complete and send message (perform from Step
3 onP.14-4)

Opening Templates from S! Mail Composition Window

M Follow these steps after Step 2 on P.14-4.
Press % Select Launch Template # Press [u]
% Select a template ® Press (u]

. Creating Feeling Mail

Set emotion to messages; recipient handset responds

accordingly.

¢ Send Feeling Mail to compatible SoftBank handsets only.

¢ Follow these steps after Step 10 on P.14-4; after Mail
Composition window returns, complete and send message.

1 Press

2 Select Feeling Settings and
press [u]

3 Select a category and press (]

Ti® 15050]
Feeling Settings |

v Happy/Glad

© 0K/Good

€9 Sad/Sorry

£ N6/Bad

2 Imp. /Notice

4 Select a Pictogram and press (m]

Tip > For details on handset response to Feeling Mail, see
P.14-16.



Sending SMS Mail

Follow these steps to send SMS to a number saved in
Phone Book.

1 Press

2 Select Create New SMS and
press (1]

Mail Composition window opens.
3 Select recipient field and press (=]
4 Select Phone Book and press (m]

For other recipient entry methods, see
P.14-5.

5 Select a recipient and press [u]

Options Edit

SMS Mail Composition
Window

6 Select message text field and press (m]

7 Enter a message
® For more, see Step 9 on P.14-4.

8 Press (1]

Mail Composition window returns.
Mail Composition Options: P.14-6

9 Press

When Message Text Exceeds SMS Character Limit

Il A confirmation appears. To convert SMS to S! Mail, follow
these steps.
Choose Yes » Press [u]

Messaging Settings

o Settings are valid for one message, and effective when viewed
on compatible handsets/applications.

¢ Set Auto Delete, Reply Request, Forward NG, Delete NG,
Quiz and Set Auto Play File cannot be applied at the same
time; select one per message.

* Only Delivery Report and Expiry Time are available for SMS.

¢ Follow these steps after Step 10 on P.14-4 (for S! Mail) or Step
8 on the left (for SMS); press to return to Mail
Composition window then complete and send message.

Set to receive Delivery Report when messaging
to SoftBank handset numbers

Delivery Report' | Press » Select Messaging

BEEMR Off Settings % Press (] ® Select Delivery
Report % Press (8] & Choose On or Off %
Press (1]
Set message priority

Priority” Press % Select Messaging

2R Normal Settings # Press (8] ® Select Priority »

Press (8] ® Select priority  Press [u]
e Priority setting does not affect delivery speed.

Select whether to delete Server Mail after
forwarding it

Press ®» Select Messaging
Settings % Press (] » Select Remote Fwd.
Action # Press (m] » Select Not Delete or
Del. After Forward % Press (u]

Remote Fwd.
Action?
Not Delete

'Setting may not be effective when sent to mail addresses.
2Available when forwarding Server Mail (Remote Forward).

ﬁ Buibessap
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Set Auto Delete®

Set the message to be deleted from recipient
handsets once read

Press » Select Messaging

BREMD Off Settings » Press [»] » Select Set Auto
Delete » Press (m] & Choose On or Off »
Press (]
Set to show a reply request
3 | Press » Select Messaging
Reply Request .
off Settings #» Press [»] ® Select Reply

Request » Press (8] » Choose On or Off »
Press (u]

Forward NG

Set to show a do not forward request
Press » Select Messaging

REEMHE Maximum

BREM Off Settings » Press (8] » Select Forward NG
= » Press (m] ® Choose On or Off % Press [u]
g Set to show a do not delete request
a Delete NG® Press % Select Messaging
a Defaultfol] Settings » Press [m] » Select Delete NG »
Press (®] & Choose On or Off % Press (u]
Set Message Center sent message storage limit
Press » Select Messaging
Expiry Time* Settings » Press (m] » Select Expiry Time

» Press (=] # Select a limit » Press (1]
* Messages are deleted if not received by the
specified Expiry Time.

14-12

Quiz®
off

Set up a question; recipients need to answer it
correctly to open the message

Preset Quiz
Press # Select Messaging Settings
® Press (8] » Select Quiz ® Press (8] »
Select Switch On/Off % Press [m] » Choose On
» Press (8] ® Select a question ® Press (1]
To set multiple-choice options, select Selection
® Press (] » Select a number # Press (] »
Enter/edit option ® Press [u]
m To set the answer, select it ® Press

# Press (=] TN % Press

To require entry of an exact answer, select
Match Characters % Press 8] ®» Enter the
answer ® Press (8] ® Press »
Press
e Selection or Match Characters is not selectable
for questions with preset options or answer.
Custom Quiz
Press » Select Messaging Settings
®» Press (8] » Select Quiz » Press (] &
Select Switch On/Off % Press (1] ® Choose
On % Press (8] ® Select Create Original »
Press [m] ® Enter a question ® Press (8] »
Select answer type #» Press [m] ® Set options/
answer » Press » Press
Editing Assigned Quiz
Press » Select Messaging Settings »
Press (8] ® Select Quiz % Press 8] # Select
Edit Question % Press [m] ® Edit question/
answer ® Press (=) ITN # Press

SAvailable when messaging to SoftBank handset numbers.
“4Available only for SMS.




Designate a different mail address for receiving replies

Press » Select Messaging
Settings » Press [m] » Select Reply To
Settings % Press (8] » Select Switch On/Off
» Press (8] » Choose On # Press (8] »
Select or enter address (P.14-5) % Press

Reply To To cancel, press % Select
Settings Messaging Settings #» Press (8] » Select
Off Reply To Settings % Press [m] # Select

Switch On/Off % Press (] » Choose Off »
Press [m] ® Press

To edit address, press  Select
Messaging Settings » Press (8] ® Select Reply
To Settings # Press (] » Select Edit Address
» Press (] ® Edit address # Press (=] »

Setting Send Reservation

Send messages at the designated date/time in the future.

* Messages are saved to Unsent Messages folder.

* Save up to ten Send Reservation messages.

¢ Follow these steps after Step 10 on P.14-4 (for S! Mail) or Step
8 on P.14-11 (for SMS).

1 Press

2 Select Send Reservation and press (8]

3 Select Date & Time and press [u]
To send messages ten seconds after signal returns, select
Within the Network % Press (8] ® Choose Yes # Press (1]
m Send Reservation is not available while roaming.
4] Enter date/time and press [u]
¢ Specify date/time within a week.

5 Choose Yes and press (m]

Tip » Result appears in Information window.

Speed Mail

[l sreed mail List

Save up to ten frequently used numbers/addresses here to
use Speed Mail.

m P Messaging ® Settings ® Speed Mail List |

1 Select <empty>and press (m]
To change entries, select one ® Press (8] ® Edit number/
address ® Press (8] ® Choose Yes ® Press [u]
To delete entries, select one » Press » Select
Delete or Clear All % Press (8] ® Choose Yes # Press (u]
2 Phone Book
Select Phone Book and press (m]
Select an entry and press (1]
For entries with multiple numbers/addresses, use
to select a SoftBank handset number or mail address
# Press (u]
Direct Entry

Select Enter Number or Enter Address and

press (=]
Enter recipient's SoftBank handset number

or mail address and press (1]

Adding to Speed Mail List while Creating Message

H Follow these steps after Step 3 on P.14-4 or on P.14-11.
Select Speed Mail List % Press (8] % Select
<empty> » Press (8] » Choose Yes # Press 8] &
Perform Step 2 above

ﬁ Buibessap
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. Sending Speed Mail

1 In Standby, press Speed Mail List entry number
with Keypad (07 - [9.2]) and press (=] IIFIN
When messaging to SoftBank handset numbers, select
S! Mail or SMS » Press [u]

2 Complete and send message (P.14-4, P.14-11)

Auto Resend

Activate Auto Resend to send unsent messages (failed due
to out-of-range, etc.) automatically when signal returns.

* Resend is attempted up to two times for each message.

* Messages are sent in the same order they were created.

¢ Auto Resend is not available while roaming.

¢ Auto Resend is On by default.

P> Messaging # Settings % General Settings %
Auto Resend

7 Choose Onand press (u]
To cancel, choose Off » Press (]
® Remaining failed messages will not be sent automatically.

Tip » Result appears in Information window.

. Saving a Signature

P> Messaging ® Settings ® General Settings %
Signature Settings % Edit

1 Enter a signature and press (m]
¢ Enter up to 256 single-byte alphanumerics.
. Auto Insert to Message Text

® Save signature first.
* Available only for S! Mail.

P> Messaging ® Settings ® General Settings %
Signature Settings % Auto Insert
7 Choose Onand press (u]
To cancel, choose Off  Press (]

Il Follow these steps in Step 9 on P.14-4 or Step 7 on P.14-11.
Press » Select Advanced % Press (u] »
Select Signature % Press (]




Opening New Messages
1 Delivery Notice appears and [Fli@= ]

Information window opens (= ’

.
appears) for new mail &
Information
Select Message and press (1]
Message list appears.
Alternatively, while Delivery Notice
appears, press 8] ® Select a folder »

Press (]

3 select amessage and press [a]  [T° | .~ FH
Message window opens. 55&53@3 kaoru
* When a message is opened for the first “09/13 15:05 ]
time, message text appears in 3D Eéegsfr%éggxg ﬁ?!"%;q;
animation (P.14-23 "3D Pictogram"). 2‘2e§3?n’$'§3xtagﬂgﬁgg."
After animation stops, select whetherto | "1 brine @ cancorde
enable or disable 3D Pictogram (right).
¢ When a compatible Pictogram is the first 0ptions Reply
character of subject or included in
message text, corresponding animation appears in the
message window background (P.14-22 "Animation View").
To retrieve complete S! Mail messages, see P.14-19.
Using Messages: P.14-20

Tip » ¢ When no Delivery Notice or Information window
appears, open from Received Msg. folder (P.14-21
"Checking Messages").

* Handset does not respond to messages with Low Priority.

When a Message is Opened for the First Time

3D Pictogram plays, then a confirmation to enable or disable
3D Pictogram appears. Follow these steps to set.
Select an option ® Press (]

Viewing New Message Text on External Display

Il When a new message is received with handset closed,

activate External Display Backlight and press [=].
= To scroll message text, press [ ] or [<].
m To exit, press [2]. (Next new message opens, if any.)

* My Pictograms do not appear.

e Up to 150 characters appear per message.

* When handset is opened while message appears on External
Display, message list appears with the message selected.

¢ In External Display settings (P.9-12), activate Caller Display
and set Messages to Display to view new messages on
External Display.

New Mail Out of Standby

Il A double beep sounds and a notice such as New Message
from XX (name/number). appears.
To open message list, press &) for 1+ seconds.
* May not be available in some windows.
* To change/hide notice or mute double beep, see P.14-32
"Message Notice."
l Information window opens when handset returns to Standby.
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Messages with Reply Request

l When closing a message containing Reply Request, a
confirmation appears.
To reply, choose Yes # Press [u]
¢ Confirmation does not appear for replied messages.

Il A question appears when opening a message locked with Quiz.
To open, press (8] » Enter or select the answer »
Press (=]

* Message cannot be opened until the correct answer is
entered or selected.
® Subject and message text do not appear in message list.

Auto Play

Il If Set Auto Play File is set to an attached file, a comment
appears and the file opens/plays automatically upon opening
the message.

* Some files may not open/play.

Delivery Report

Il When messages are sent with Delivery Report (P.14-32) On,
handset receives a Delivery Report from Server Mail Box. To
open Delivery Report, follow these steps in Information
window (P.14-15).

Select Delivery Report » Press (8] » Select a
message with unconfirmed Delivery Report %
Press (1] » Press
= When Report list appears, press [8] to open first report »
Press » Select next report » Press (1]
o Alternatively, open sent message; 51 appears for delivered
messages, & for unknown and &5 for failed messages.

Retrieving New Mail Manually

l Press (2] # Select Retrieve New Msg. ® Press (1]

. Receiving Feeling Mail
Ringtone, Vibration and Small Light
respond according to emotion set by
sender and Information window opens.
¢ Ringtone, Small Light and Vibration
settings in Phone Book take priority.
¢ Feeling Mail settings are disabled when:
= Sender is saved in Phone Book as (I
Secret entry b ]
® The message was filtered as spam
® The message was sorted to a Secret folder
¢ Default Small Light & Ringtone Settings:

£Kitayama Kaoru

=
b ¥\

Information

B | Message

Happy/Glad Violet, Sound Effect 6
OK/Good White, Sound Effect 7
Sad/Sorry Blue, Sound Effect 8
NG/Bad Red, Sound Effect 9
Important/Notice Yellow, Sound Effect 10




Bl Customizing Handset Response
Follow these steps first.

P> Messaging % Settings ® General Settings %
Link to Feeling

Show or hide subject, sender and graphics above
:d:e Screen | |nformation window for received Feeling Mail
On Select Idle Screen Info. % Press (8] » Choose
On or Off % Press [u]
Set Small Light illumination for incoming Feeling
Mail
Light Select Light % Press 8] ®» Select Switch On/Off
&2 on » Press [®] & Choose On or Off % Press (1]
To change light color, select Light % Press (m] #
Select Light Colour % Press [m] # Select an item
» Press (8] # Select a color » Press (]
Vibration Set handset vibration for incoming Feeling Mail
Pattern Select Vibration Pattern % Press [m] % Select
Linkto | On (vibrate), Link to Sound (vibrate to melody)
Sound | o Off » Press [m]
Select sound/video for incoming Feeling Mail; set
duration
Select Ringtone » Press (m] ® Select Switch On/
Ringtone Off » Press (m] ® Choose On or Off % Press [u]
On To change tone/video, select Assign Tone ® Press (1]
5 seconds # Select an item ® Press [m] # Select a folder »
Press [m] % Select a tone or file # Press [u]
To change duration, select Duration % Press [u]
# Enter time ® Press (1]

Window Description

. Messaging Folder Contents
M ge Type/Status

¢ Message Status:
= | Unread ®| Read
= | Sent 5| Failed
Fl1© T i
Rbceived Fol. o/ 8 # | Replied # | Forwarded
|*3Vla Kaoru | S!' Mail 2 Unread Delivery
8 ndo Yasunari (=2 . v
[KTTayana Kaord—| Notice Report
€ Ando_Yasunari | Send
gg?%”?&a-os & R i
Please D;mg a camera and a eSerVa“on Set
ripod to Mr. Yanamoto and Miss|™]
bW Befng'a Cancorcer sus appears below SMS messages ().
Options View Check * Message Settings:
8 | Attachments Protected
@ | Priority (High) | €@ | Priority (Low)
g SMS Mail on
USIM Card

—Sender or Recipient

—— Message Text

Tip »> ¢ Follow these steps to sort messages.

* Number, address or name appears.

Press » Select View Settings »
Press [u] » Select Sort » Press (] ® Select

an option » Press (1]

e Press (2] in message list to toggle list view.
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. Message Contents
o7 weE)
Received Nsg. 0081~ Message Number
£ Kit K .
P — Sender or Recipient
¢ Number, address or name appears.

©-09/13 15: 05 =@
Please bring a camera a |
nd a tripod to Mr, Yamam . R
Subject (S! Mail only)
Received or Sent Date & Time
Message Text

oto and Miss kawahashi’
s wedding next Sunday.
| will bring a camcorde
r. -1

0 open previous message (older one), or
to open next one (newer one).

press [%&]

Changing Message List View

* To toggle view in message list, see P.14-17.
* Message List View is Sender+Preview by default.

P Messaging # Settings % General Settings %
Message List View

1 Select an option and press [u]

If handset is out-of-range or Message DL is not set to

Always Download, messages may be stored in Server Mail

Box. Check/retrieve complete messages via Mail List or
S! Mail Notice, or from Server Mail Box directly.

. Retrieving Mail List

Retrieve a list of messages stored in Server Mail Box
(Server Mail).

m P> Messaging ® Server Mail Box

1 Select Mail List and press (1]
To refresh retrieved Mail List, press » Select
Retrieve Mail List % Press (u]
2 Choose Yes and press (1]
After retrieval, Mail List appears.

To cancel retrieval, press ] [ETAD.
Using Mail List: P.14-19



M Using Mail List

Get

Retrieve complete S! Mail messages
Select a message ® Press (]

Retrieve All

Retrieve all Server Mail

Press % Select Retrieve All %

Press (1]

¢ Retrieved messages are deleted from Mail List
and saved to Received Msg. folder.

Remote
Forward

Forward Server Mail

Select a message » Press »
Select Remote Forward % Press (8] &
Perform from Step 6 in "Forwarding
Messages" on P.14-24

Delete

Delete Server Mail

Select a message ® Press »
Select Delete % Press (1] » Choose Yes »
Press (u]

Delete All

Delete all Server Mail

Press % Select Delete All % Press (=]
» Enter Handset Code ® Press (8] » Choose
Yes ® Press [u]

Message
Details

Open Server Mail properties

Select a message # Press »
Select Message Details % Press (m]

[l s! Mail Notice

For S! Mail messages with attachments, multiple recipients,
etc., Server Mail Box sends initial portion of message text
as an S! Mail Notice, unless Message DL (Japan)/Message
DL (Abroad) (P.14-33) is set to Always Download.

* By default, Message DL (Japan) is set to Always Download
and Message DL (Abroad) is set to Always Defer. To change
the settings, see P.14-33.

e &7 appears for S! Mail Notices in received message list.

B Retrieving Complete S! Mail Messages

1 In received message list, select an S! Mail Notice
and press (]

2 Press

o After download, complete message appears.
¢ Messages larger than 300 KB may be partially deleted.
To cancel download, press [ [EEN.

Buibessap
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lS! Mail Notice Options

Forward S! Mail Notice text or Server Mail

Select an S! Mail Notice ® Press >
Select Forward # Press [m] ® Select Notifi.

Forward
Forward or Remote Forward % Press (8] #
Perform from Step 6 in "Forwarding
Messages" on P.14-24
Delete S! Mail Notice or Server Mail, or both
Delete Select an S! Mail Notice ® Press »

Select Delete #» Press (] » Select an option
» Press (8] » Choose Yes # Press [u]

Tip > Some messages cannot be forwarded or deleted.

. Server Mail Box Operations

Follow these steps first.

m P> Messaging ® Server Mail Box

Retrieve All Retrieve all Server Mail
Mails Select Retrieve All Mails % Press (1]
Delete all Server Mail
Delete All Select Delete All Mails » Press (8] » Enter
Mails Handset Code ® Press (8] » Select Except
New Msg. or Delete All % Press (m]
Mailbox Check Server Mail message count and volume
Volume Select Mailbox Volume % Press (u]

Messaging Folders

Messages are organized in folders by type.

Received Msg.' —E— Received messages

1
Drafts 1 — Incomplete/unsent messages
1

_EJ— Arrange Mail created/downloaded as

Templates templates

Sent Messages? _:_.— Sent messages

_'J_ Undelivered, canceled, failed or Send

Unsent Messages
Reservation messages

ChatFolder ——— Messages exchanged between

Chat Group members

"Received Folder and Folder 1 - Folder 3 appear within. Spam
Folder appears as well if Anti Spam Measures (P.14-32) is active.

28ent Folder and Folder 1 - Folder 3 appear within.

Memory Status

l Press (2] » Select Memory Status #» Press (8] » Select
Received Msg., Sent Total, Sent Msg., Drafts or Unsent
Msg. » Press [u]

m Press [®] to return.
* USIM Card SMS message count and volume do not appear.




Checking Messages

To open Received Msg. folder while using another function,
press (& for 1+ seconds.

m P Messaging |
1 Select Received Msg., Drafts, Sent Messages or

Unsent Messages and press (8]

Message list appears.
When folders appear, select one ® Press (1]
To open properties (not available for unsent messages),
select a message ® Press % Select Message
Details » Press (m]
m Press (2] to scroll down.
® Press [m] to return.

2 Select a message and press (5]

Message window opens.

* When images are attached, select one and press [®] to open it.

* Mail Composition window (P.14-4, P.14-11) opens after

opening messages in Drafts.

Messages with Quiz: P.14-16
Use (] to scroll.
To jump to the top or bottom of the message, press
#» Select Scroll Jump » Press (8] ® Select Jump to Top
or Jump to Bottom % Press (1]

Slide Playback

Il A slide consists of message text with image/sound or video.
After Step 2 on the left, press » Select
Slide Play % Press (u]
® Press to stop.

. Message List Options

Check Select multiple messages (P.14-22)

Open sender/recipient details
Select a message ® Press »
Select View Mail Address » Press [u] »
Select sender or recipient ® Press (m]
* Open sender/recipient details and press
to copy number/address, save to Phone
Book or set as an auto sort key (P.14-29).

View Mail
Address’

Change received message status to read or
unread

Select a message ® Press % Select
Manage Msg. # Press (8] » Select Switch to
Unread or Switch to Read % Press [u]

Switch to
Read/Unread?

Save SMS Messages to USIM Card

Select an SMS message » Press
» Select Manage Msg. » Press (] » Select
SIM Sync % Press (1]

SIM Sync!

e SIM Sync appears only for compatible USIM Cards.

"Available in Received Msg. and Sent Messages.
2Available in Received Msg.
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. Message Window Options

Copy'

Copy sender/recipient number/address, subject
or message text
Press » Select Copy # Press (1]
» Select an item ® Press [u]
For Message Text or Subject, use 2 to select
the first character of text ® Press (8] ® Use b&{
to select the end point ® Press (1]

Font Size?
Standard

Change font size

Press ® Select Font Size % Press [u]

» Select a size » Press (]

e In 3D Pictogram, Smaller and Tiny appear
the same.

Char-code®

Change encoding when text appears distorted

Press » Select Char-code »
Press 8] % Select an option # Press (1]

E Buibessap

"Available in Received Msg. and Sent Messages.
2Available in Received Msg., Sent Messages and Unsent Messages.
SAvailable in Received Msg.

. Selecting Multiple Messages

Select multiple messages to protect, delete, change the
status of or move all selected items simultaneously.

[T > Wessasing

1 Select a folder and press (1]
When folders appear within, select one ®» Press (]

14-22

2 Select a message and press Check
appears.
To uncheck, select a message with ¥ ® Press
3 Repeat Step 2 as needed

To uncheck all, press * Select Unselect All »
Press [m]

. Animation View

When an Animation View Pictogram (P.20-12) is entered as
the first character of the subject or included in message text,
corresponding animation appears in background of message
window. If multiple Animation View Pictograms are entered,
the one entered as the first character of subject takes priority.
Otherwise, animation for first one in message text appears.

B Animation View Setting
Enable or disable upon opening received messages.
Animation View is enabled by default.

P> Messaging # Settings % General Settings %
Animation View

1 Choose On or Off and press (m]

Note ¢ Animations do not appear for Arrange Mail or S! Mail
messages with attachments.
* When Custom Screen (P.9-9) is set, animations may
not appear or appear for other Pictograms.



. 3D Pictogram

To animate Pictograms, Emoticons and compatible words
such as itk 5, BF and FE# included in the first
150 characters of message text, in 3D, follow these steps
after opening message window in Step 2 on P.14-21.

1 Press
2 Select 3D Pictogram and press [u]

* Press [m] to pause/resume.

3D Pictogram Settings
Follow these steps first.

P Messaging ® Settings ® General Settings % 3D
Pictogram

Enable or disable 3D Pictogram upon opening

Display Effect | received messages

g';:;ad Select Display Effect » Press (8] ®» Select
an option # Press (u]

Background Change background color

Colour Select Background Colour % Press (] »

Random Select a color or Random # Press [u]

. Change animation speed

I:t‘;z’::d Select Display Speed » Press (8] ® Select

speed » Press (u]

Replying to Messages

I > issaging |
1 Select Received Msg. and press (1]
e When message list appears, skip ahead to Step 3.

2 Select a folder and press (1]

Select a message and press [u]
To reply to sender only without quoting text, press
» Skip ahead to Step 7
® Mail Composition window opens.

4 Press

5 Select Reply or Reply All and press (w]

6 Select an option and press [u]

7/ Complete and send message (P.14-4, P.14-11)

Quick Reply

Il After Step 3 above, press [] for 1+ seconds » Select text

» Press (1]
= To edit Quick Reply text, see P.14-32 "Quick Reply Set."

Tip D> e Select Reply Allto send the same message to the
sender and up to 19 recipients (To/Cc) of the original
message at one time. Reply All may not appear for
some messages.

* For Reply All, your handset may be included in
recipients.

® Select SMS (History) or S! Mail (History) to quote the
original message text when replying.
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Forwarding Messages
m » Messaging |

1 Select Received Msg. and press (1]

e When message list appears, skip ahead to Step 3.

2 Select a folder and press (1]
3 Select a message and press [u]

4 Press

Select Forward and press (m]

e For S! Mail messages, S! Mail Composition window opens.
To forward SMS messages, select S! Mail or SUS % Press (1]

6 Select recipient field and press (1]
Select Recipient window opens.
7 Enter recipients and press [u]
To enter a recipient, see P.14-5.

8 Press

¢ Files attached to the original message are automatically
attached to forwarded messages.

Protecting Messages

Protect important messages in Received Msg. or Sent
Messages folder from unintentional deletion.
Protected messages cannot be deleted.

IZTAET > Wessaging |
1 Select Received Msg. or Sent Messages and
press (1]

¢ When message list appears, skip ahead to Step 3.

2 Select a folder and press (1]
3 Select a message and press

* To cancel protection, select a message with @ .
To select multiple messages, perform from Step 2 on
P.14-22,

4 Select Lock and press [u]

@ appears for protected messages.
To cancel protection, select Unlock % Press [m]




Deleting Messages

m » Messaging |

1 Select Received Msg., Drafts, Sent Messages or

Unsent Messages and press (1]
When folders appear, select one # Press [u]

Deleting Selected Messages
Select a message and press
To select multiple messages, perform from Step 2 on
P.14-22.
Select Delete and press [u]
El Choose Yes and press (1]
e It may take some time to delete messages.
Deleting All Messages
Press
¢ To delete messages in Drafts or Unsent Messages, skip
ahead to Step E.
Select Manage Msg. and press (1]
Select Delete All and press (1]

When folder contains protected messages, select
Delete All or Except Locked Msg. % Press (1]

Enter Handset Code and press (1]

Canceling Sent Messages

Send cancellation request to delete sent messages saved in

recipient's incoming message folder.

* When selected sent message is addressed to multiple
recipients, cancellation request is sent to all the recipients.

¢ Available for S! Mail messages sent to compatible SoftBank

handsets.
* Sent messages may not be deleted if message text is short.

I > ssaging |
1 Select Sent Messages and press (m]
e When message list appears, skip ahead to Step 3.

2 Select a folder and press (m]

3 Select a message and press
4 Select Set Sent Cancel and press (1]
5 Choose Yes and press (1]

¢ Handset receives a Delivery Report.
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Sending from Drafts
m » Messaging |

1 Select Drafts and press (]
Saved messages appear.

2 Select a message and press (5]

3 Edit/send the message (P.14-4, P.14-11)
¢ Sent messages are deleted from Drafts.

Sending from Sent/Unsent Messages
m P Messaging |

1 Sent Messages
Select Sent Messages and press [u]

* When message list appears, skip ahead to Step El.

Select a folder and press (m]

Select a message and press
Select Edit & Send and press (1]

Unsent Messages
Select Unsent Messages and press [u]
Select a message and press
To send without editing, select Resend # Press (m]

(Omit the next steps.)
Select Edit and press [u]

2 Edit/send the message (P.14-4, P.14-11)

Linked Info

. Saving to Phone Book

Save a linked phone number/mail address from within
message text or sender's/recipient's number/address to
Phone Book. In message text, available numbers/addresses
are selectable with [2].

m P Messaging |
1 Select Received Msg. or Sent Messages and
press (1]

e When message list appears, skip ahead to Step 3.

2 Select a folder and press (m]
3 Select a message and press [u]

Saving Sender's/Recipient's Address
Press
Select Save Address and press (1]
Select a phone number or mail address and
press (1]
Saving Linked Info
Select a phone number or mail address and
press [u]
Select Save to Phone Book or Save Address
and press (1]



5 Select As New Entry and press (m]
Number or address is entered in corresponding Phone Book
field. Complete other fields and save (P.4-4).
To save to an existing Phone Book entry, select As New
Detail % Press [m] # Select an entry ® Press (=] &
Press

. Using Linked Info

Use linked numbers, addresses or URLs (http://, https:// or
rtsp://) within message text to place calls, send messages
or access Internet sites. Available numbers/addresses/
URLSs are selectable with [2].

m P Messaging |

1 Select Received Msg., Sent Messages or Unsent
Messages and press (1]
When folders appear, select one # Press (1]

2 Select a message and press (1]
For more, perform Step 2 on P.15-13.

Saving Attachments to Data Folder

Save attached images, sounds, and other files to Data Folder.
When memory is full, delete files (P.8-6) beforehand.

m P Messaging |

1 Select Received Msg. or Sent Messages and
press (1]
* When message list appears, skip ahead to Step 3.

2 Select a folder and press (1]

3 Select a message and press (m]

4] Select afile and press
To open properties, select File Details % Press [u]
m Press [®] to return.
5 Select Save to Data Folder and press (1]
« To save without changing file name, press [®] and skip ahead
to Step 7.
6 Enter name and press (m]

7 Select Save or Save here and press (1]
Message window returns.
To save to Memory Card, press % Select Change
to MemoryCard % Press (8] # Select Save or Save here
» Press (1]
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Using Attachments

Assign attached files as Wallpaper, ringtone or ringvideo
directly from messages and save to Data Folder.

I > essaging |
1 Select Received Msg. or Sent Messages and
press [u]

* When message list appears, skip ahead to Step 3.

2 Select a folder and press (1]
3 Select a message and press (m]
4] Select afile and press

Select Save as Wallpaper, Set as Ringtone or Set
as Ring Video and press (1]

6 Enter name and press (1]

7 Select Save or Save here and press (1]
To assign images smaller or larger than Display as

Wallpaper, select Centred, Full Screen or Fit Image %
Press (8] ® Press [u]

My Folders

Organize received/sent messages into My Folders.

Adding/Deleting My Folders

e Create up to 17 folders in addition to default Folder 1 - 3.
¢ Empty folder (move or delete messages) before deleting it.

IEEE > esseging
1 Select Received Msg. or Sent Messages and
press [u]

To rename My Folders, select one ® Press »
Select Rename » Press (8] ® Skip ahead to Step H of
"Adding My Folders" in Step 3
To move My Folders, select one ® Press »
Select Relocate Folder  Press (8] ® Select a location #
Press [u]

2 Press

Adding My Folders
Select Create New Folder and press (m]
Enter name and press (m]

¢ Enter up to 20 characters.
Deleting My Folders

Select a folder and press
Select Delete and press [u]
Enter Handset Code and press (m]




Setting Auto Sort Keys

Set keys (sender/recipient, S! Mail subject or SMS message text

string) by folder to sort received/sent messages automatically.

* Specify up to 20 keys for each folder including Spam Folder
(P.14-32 "Anti Spam Measures").

* Keys in upper folders have higher priority.

 Settings apply to newly received or sent messages.

[T > essasing

6 Press

Re-sorting Messages in Received Folder

Il Select a folder (My Folder or Spam Folder) ® Press
» Select Classify » Press (1]
* To select a Secret folder, see P.14-30 "Unlock Temporarily"
or "Cancel Secret."

1 Select Received Msg. or Sent Messages and press [u]

2 Select a folder (My Folder or Spam Folder) and
press
To select a Secret folder, see P.14-30 "Unlock Temporarily" or
"Cancel Secret."

3 Select My Folders and press (1]

4 Select a blank entry and press (1]
To delete entries, select one » Press » Select
Delete or Clear All % Press (m] » Choose Yes ® Press (1]
» Press
5 Sort by Sender/Recipient
Select Address and press (1]
Enter sender/recipient (P.14-5)
To change entries, select one ® Press »
Select Replace ® Press (] » Enter sender/recipient
(P.14-5) & Press
Sort by Subject (S! Mail) or Text String (SMS)
Select Subject and press (1]
Enter text and press (1]

e Enter up to 40 single-byte alphanumerics.

| Moving Messages Manually

Incoming linked messages cannot be moved.

I > Wessaging

1 Select Received Msg. or Sent Messages and
press (1]
2 Select a folder and press (m]

¢ To select a Secret folder, see P.14-30 "Unlock Temporarily" or
"Cancel Secret."

Select a message
To select multiple messages, perform from Step 2 on P.14-22.

4 Press

* When multiple messages are selected, skip ahead to Step 6.
5 Select Manage Msg. and press (1]
6 Select Move to Folder and press [u]
7 Select a folder and press (1]

¢ To move files to a Secret folder, unlock temporarily or cancel
Secret beforehand (P.14-30).
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Secret Folder

Hide folders to require Handset Code entry for access.

m P Messaging |

1 Select Received Msg., Sent Messages or Chat
Folder and press [u]

2 Select afolder and press
3 Select Set Secret and press (m]
4 Enter Handset Code and press (w]

To set handset response to new messages sorted into Secret
folders, see P.14-32 "Secret Folder."

5 Press (1]

Unlock Temporarily

M Press ®» Select Unlock Temporarily % Press [u]
% Enter Handset Code ® Press [u]

Cancel Secret

Il Unlock Secret folders temporarily and follow these steps.
Select a Secret folder » Press » Select
Unset Secret » Press (8] » Enter Handset Code »
Press [u]

® Handset Code is not required for Chat Folders.

Note =~ Messages appear in Chat Folders even if source
messages are sorted into Secret folders. To hide

messages, set Chat Folders to Secret as well.

Chat Folder

Use Chat Folders to organize messages exchanged
between handset and Chat Group members.
Each folder (Group) holds up to 300 messages.

Saving Members

¢ Create up to seven folders (Groups) in addition to default
Group 1 - 3.
e Save up to 20 members per Group.

m P Messaging % Chat Folder

1 Select a folder (Group) and press
To rename folders, select one and press  Select
Rename % Press (m] & Enter name # Press [u]
To add folders, press % Select Create New
Folder % Press 8] » Enter name # Press (8]
To delete folders, select one and press  Select
Delete Folder % Press (8] ® Choose Yes # Press [u]
To select a Secret folder, see "Unlock Temporarily" or "Cancel
Secret" on the left.

2 Select Add New Member and press (1]
3 Select a blank entry and press (1]




Enter a member

* Repeat Steps 3 - 4 to add members.
To enter members, see P.14-5.
To edit number/address, select a member ® Press (] #
Edit
To change members, select one ® Press »
Select Change Member » Press (8] ® Perform from Step 4
To delete members, select one ® Press » Select
Delete ® Press 8] ® Choose Yes ® Press [u]
To delete all members, press » Select Clear All
» Press [#] % Choose Yes ® Press [u]

b Press

When a Secret folder warning appears, press [u].

Re-sorting Messages into Chat Folders

Il Follow these steps after Step 1 in "Saving Members" on P.14-30.
Select Classify » Press (1]
® When source messages are sorted into Secret folders,
enter Handset Code ® Press [m]

Resetting Chat Folders

Il Follow these steps after Step 1 in "Saving Members" on P.14-30.
Select Reset » Press (8] » Enter Handset Code »
Press (8] ® Choose Yes #» Press (1]
® Source messages in Received Msg. and Sent Messages

remain.

Opening Chat Folders
m » Messaging ® Chat Folder |

1 Select a folder (Group) and press (1]
Message list appears.

When no members are saved, choose Yes # Press (u] &

Perform from Step 3 in "Saving Members" on P.14-30

To reply to messages, select one ® Perform from Step 4 in

"Replying to Messages" on P.14-23

To delete all messages, press % Select Manage

Msg. % Press [m] » Select Delete all % Press (=] %

Choose Yes ® Press (1]

® Source messages in Received Msg. and Sent Messages
remain.

m Messages are deleted from Chat Folder even if source
messages are protected.

2 Select a message and press (1]
Message window opens.

Switch to Read/Unread

Il Select a received message in Chat Folder message list and
follow these steps.
Press *» Select Manage Msg. % Press (u]
% Select Switch to Read or Switch to Unread %

Press (=]

® Source message status changes accordingly.
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General Settings

Follow these steps first.

m P> Messaging # Settings ® General Settings

Sending Status
On

Show or hide progress bar while sending
messages

Select Sending Status % Press [u] »
Choose On or Off(Background) » Press [u]

Activate or cancel automatic deletion of oldest
received/sent messages to save new ones

Confirm message delivery to SoftBank handset

Delivery numbers
Report Select Delivery Report  Press 8] % Ch
2 Off elect Delivery Repor ress oose
On (request report) or Off » Press (1]
Filter incoming messages from numbers or
addresses not saved in Phone Book
Select Anti Spam Measures » Press (] »
Enter Handset Code » Press (=] » Choose
Anti Spam On or Off % Press (1] '
N - For On, press (m] again. . .
off ¢ When Anti Spam Measures is active,
unsolicited messages (spam) are filtered into
Spam Folder.
¢ Handset does not respond to filtered
messages. (No ringtones, Information window,
etc.)
AT Edit Quick Reply text
uick Re|
Set Py Select Quick Reply Set. » Press (1] % Select

text » Press (m] ® Edit text » Press (]

Auto Delete when memory is full

On Select Auto Delete ®» Press (8] » Select
Received Msg. or Sent Messages » Press [u]
® Choose On or Off » Press [u]
Change/hide notice or activate/mute alert sound
(double beep) for messages received during
handset use

m::i:ge Edit Message )

RN View Select Message Notice » Press (] » Select
Setting: View Setting » Press 1] » Select an option
Name » Press [u]

2:;:;(’: on |Alert Sound

Select Message Notice » Press (m] % Select
Alert Sound % Press (8] % Choose On or Off
» Press (1]

Secret Folder
Notify

Select whether to notify (with ringtones, etc.) of
incoming messages sorted to Secret folders
Select Message Notice ® Press (=] % Select
Secret Folder % Press (8] » Select Notify or
No Response » Press (1]

Received/Sent
Msg. View
Folder View

Show or hide folders in Received Msg. and Sent
Messages folders
Select Received Msg. View or Sent Msg.View
» Press [u] » Select List View or Folder
View # Press [u]
e When folders are hidden, messages in Secret
folders appear in message list.
When the folder contains a Secret folder, enter
Handset Code ® Press (]




Scroll Unit
Single Line

Select from three scroll units

Select Scroll Unit » Press (8] » Select Single
Line, Half Page or Whole Page % Press (m]

S! Mail Settings

Follow these steps first.

m P> Messaging ® Settings ® S! Mail Settings |

Message DL
(Abroad)’

BEEWN Always
Defer

Set complete S! Mail retrieval to auto or manual;
adjust this setting when using handset outside Japan
Select Message DL(Abroad) % Press (] »
Select Always Download or Always Defer %
Press [u]

Message DL
(Japan)’

BEENE Always
Download

Set complete S! Mail retrieval to auto or manual;
adjust this setting when using handset in Japan

Always Retrieve Automatically or Manually
Select Message DL(Japan) » Press (] &
Select Always Download or Always Defer %
Press [u]
Retrieve Specified Messages
Select Message DL(Japan) ®» Press (u] &
Select Specify % Press » Select
Phone Number, Saved Address, My Folders or
Individual Address % Press (8] » Press
¢ Multiple items are selectable.
To save/edit Individual Address entries, select
Individual Address % Press »
Select an entry or a blank entry ® Press (8] %
Select or enter number/address ® Press (u] »
Press
To delete Individual Address entries, select
Individual Address % Press »
Select an entry # Press » Select
Delete or Clear All % Press (] % Choose Yes

Reply To
Settings
off

Designate a different mail address for receiving

replies

Select Reply To Settings » Press (] » Select

Switch On/Off % Press 8] » Choose On %

Press (8] » Select or enter address (P.14-5)
To cancel, select Reply To Settings % Press [u]
% Select Switch On/Off % Press (m] % Choose
Off » Press (u]
To edit address, select Reply To Settings %
Press [8] » Select Edit Address #» Press (8] %
Select or enter address # Press (m]

Picture
Appearance

Fit for
Screen

Set display size for images in received messages
Select Picture Appearance » Press (] »
Select Normal or Fit for Screen % Press [u]

e Slides (P.14-21) always play at Normal size.

# Press (8] # Press

"When set to Always Download, complete S! Mail messages

including attachments are retrieved; transmission fees apply
depending on the price plan. Change Message DL setting as

needed.
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Select whether to open/play attached images/
sounds automatically

Select Auto Play File % Press (8] » Select

Auto Play File | Pictures or Sounds % Press [8] % Choose
Pictures:On | On or Off » Press (u]
Sounds: Off | o |mages/sounds always open/play when
playing slides (P.14-21).
* Auto Play File settings do not apply to Arrange
Mail.
Send File Set pre-attachment save option for files newly
Settings captured with handset camera or Voice Recorder
Save & Select Send File Settings % Press [u] ® Select
Attach

Save & Attach or Attach Only % Press [u]

Follow these steps first.

m P Messaging ® Settings » SMS Settings

Expiry Time
REENE Maximum

Set Message Center sent message storage limit

o Select Expiry Time % Press 8] ® Select
an option ® Press [u]

e Expiry Time applies to SMS Center Number
set to Setting1(Default) in Message Centre
(below).

Message Centre

Setting1
(+819066519300)

Set SMS Center Number

Editing Center Number

Select Message Centre » Press (8] ® Select

Setting1(Default), Setting2 or Setting3 »

Press [m] ® Edit number ® Press (1]

Deleting Center Number

Select Message Centre ® Press [u] »

Select Setting2 or Setting3 #» Press

» Select Delete » Press [u] »

Choose Yes # Press [u]

Setting Center Number

Select Message Centre » Press 8] ® Select

Setting2 or Setting3 % Press »

Select Set Default % Press [u]

® Selected number moves to Setting1(Default)
and shifts the others down.

® Do not change Center Number unless
instructed to do so.

Char-code
Shift JIS

Select character encoding for composing SMS
messages

Select Char-code % Press [m] # Select an
option ® Press (1]
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Access the Internet directly from handset.

Press a single key to access Yahoo! Keitai SoftBank
Mobile Internet portal, or view PC sites via PC Site Browser.

Internet

<Mobile Internet sites

> -Keitai

-
Ll

Press [] to access
Yahoo! Keitai

View PC sites via
PC Site Browser

<PC sites

¢ |n this manual, "Yahoo! Keitai" refers to the SoftBank Mobile
Internet portal, "PC sites" to websites viewed via PC Site
Browser, and "Internet" to both Yahoo! Keitai and PC sites.

e An additional contract is required to use the Internet.

¢ Retrieve Network Information (P.1-16) before using the Internet.

Note e Some page content may automatically activate Internet
connection incurring transmission fees. To disconnect,
press [8=],

* Requested pages may not appear due to transmission
conditions/Server status.

Tip » For more about Yahoo! Keitai, see SOFTBANK MOBILE
Corp. Website (http://www.softbank.jp).

. Security

HssL

Secure Sockets Layer (SSL) is an encryption protocol for
secure Internet transmissions of important/sensitive
information such as credit card numbers. Electronic
certificates are saved on handset (P.15-19 "Root Certificates").

Il When a security notice appears, subscribers must decide for
themselves whether or not to open the page. Opening secure
pages constitutes agreement to the terms of usage. SoftBank,
VeriSign Japan, Cybertrust, Entrust Japan, GlobalSign, RSA
Security and SECOM Trust Systems cannot be held liable for
any damages associated with the use of SSL.

M Secure Pages

A confirmation appears before entering and exiting secure
pages. Press [#] to proceed (@ appears).

To disable confirmations, see P.15-19 "Secure Prompt."




Opening Yahoo! Keitai Main Menu
1 Press

Handset connects to the Internet and Yahoo! Keitai Main Menu
appears.

To disconnect, press [E=],

® Handset remains connected to the Internet even if it is closed.

2 Highlight a menu item and press (1]

Corresponding page opens.

¢ Repeat Step 2 to open additional links.
Basic Operations: P.15-5
To return to the previous page, press [/ IFETA.
= To return to the initial page, press » Select

Forward % Press (m]

To jump to page top or bottom, press * Select
Convenient Functions % Press (8] ®» Select Jump to Top
or Jump to Bottom % Press (1]
To return to Yahoo! Keitai Main Menu, press »
Select Yahoo! Keitai » Press [u]

3 To exit, press [T] then choose Yes and press (1]

User Authentication

Wi requested, enter user ID or password # Press (] »

Press

Switching Browser

Il Open a page and follow these steps.
Press % Select Change to PC Browser or
Switch Browser % Press (8] » Select This Page or
Linked Page % Press [m] » Press (m] ® Choose Yes
or No % Press [u]
¢ To hide warning message, choose Yes; Warning Message
(P.15-19) is set to Off.
® Warning message appears when activating PC Site
Browser or when toggling between Yahoo! Keitai and PC
Site Browser, unless Warning Message is Off.
® Pressing 7] immediately after switching browser does not
open previous page.

Tip > Accessing Yahoo! Keitai corrects Clock when Auto Corr.
Setting (P.9-17) is active.
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Using History
m P Yahoo! Keitai % History |

1 Select an item and press (1]
Handset connects to the Internet.
To open properties, select an item ® Press »
Select Details % Press [u]
® Press [m] to return.
To sort items, press % Select Sort % Press [u]
Select By Domain or By Date » Press (m]

2 To exit, press [T] then choose Yes and press (m]

Sending URLs via S! Mail/SMS

Il Open History and follow these steps.
Select an item ® Press » Select Send URL
*» Press (8] » Select S! Mail or SMS » Press [u] &
Complete and send message (Perform from Step 3 on
P.14-4 or on P.14-11.)

Deleting History

Il Open History and follow these steps.

* One Entry
Select an item ® Press  Select Delete »
Press [m]  Choose Yes ® Press [u]

e All Entries
Press » Select Delete All » Press [u] »
Enter Handset Code ® Press (8] » Choose Yes »
Press (]

Tip D> e History stores up to 300 pages; when full, oldest are
deleted to make room for new ones.
* From open pages, access History via Options menu.

Entering URLs Directly

Enter URLs directly to access pages. http:// may be
omitted.

[IEIEI > Yahoo! Keitai % Enter URL |
7 Enter URL and press [u]
Handset connects to the Internet.
¢ PC Site Browser may activate depending on the URL.
To select from previously entered URLs, press >
Select URL Entry Log ® Press [m] » Select a URL »
Press (m] ® Press [u]

2 To exit, press [T] then choose Yes and press (m]

Tip > Up to 10 entries are saved. When full, oldest entries are
deleted to make room for new ones.
¢ From open pages, access Enter URL via Options
menu. (Current page's URL is entered.)



Internet Content

I A S
wE
ot

I Cursor (see below)

—— Pointer (see right)
|_ Scroll Bar (P.15-6)

r

Selecting Iltems

Move cursor with to select items.

| ==

Options I Back 4] Back

Options ¥ Back

* Alternatively, use f= when multiple items are listed in one row.
e Cursor does not appear for unselectable items.

. Pointer Navigation

When pointer navigation is active, use
to move k. When & appears, press (1]
to select the item.

F Back

Activating/Canceling Pointer Navigation

Il Open a page and follow these steps.

Press » Select Settings » Press (u] &
Select Cursor Settings » Press (] ® Select Cursor/
Yahoo! Keitai or Cursor/PC Site Browser % Press (u]
#» Choose On or Off » Press [u]

* Pointer navigation is active for PC Site Browser by default.

* Alternatively, press £ for 1+ seconds to toggle pointer
navigation on/off.

Changing Pointer Speed

Il Open a page and follow these steps.
Press » Select Settings » Press (] &
Select Cursor Settings #» Press (s] # Select Speed
Settings % Press (8] » Select Slow, Normal or Fast
» Press [u]

* Pointer speed is Normal by default.

Tip » Pointer graphic may vary by Custom Screen (P.9-9).
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Page Browsing . Switching Frames

. Scrolling Pages

If page content continues beyond view,
scroll bar appears beside/below window;
a slider indicates current page position.
Use &4 to scroll pages. Alternatively,
press and hold designated key to scroll
in the corresponding direction: (Up),
(Left), (Right), (Down).

Bl Page Navigation

When using [2] (Long Press) to scroll PC
site pages, activate Page Navigation
(P.15-18) to confirm current page position.

1505
4L HOE

2

- BUOLE > i
3121~4/19 . H)

On framed pages, press for 1+ seconds to select other
frames; scroll or select items within.

(Long Press) " =

F Back

H Open a framed page and select a frame ® Press
» Select Frame In » Press (1]
m To return, press [5=].

o 2|
- SRTE E

521~621
_ Acoept |

Current Page Position




. Tabbed Browsing

Open up to three pages at one time using tabs. Yahoo!
Keitai and PC site pages cannot be open simultaneously.

L Back Options I Back

71 Highlight a menu item and press

2 Select Open in New Tab and press (1]
Highlighted link opens in a new tab.
To open a third page, press % Select Tab Menu
» Press 8] » Select Open in New Tab % Press [u]

M Press (Long press) » Use (2] to switch between tabs
= To cancel, press [m].
* Options menu, scrolling, etc. are not available while switching
between tabs (after is pressed for 1+ seconds).
« Alternatively, point to a tab and press (1] to open it.

Closing Tabs

H Press # Select Tab Menu » Press [s] » Select
Close Tab or Close All Other Tabs % Press (u]

Note Portions of page content may not appear in tabbed
browsing; close old tabs.

Tip > ¢ Some pages automatically open in a new tab.
¢ Alternatively, to open pages in a new tab, open Options
menu from Bookmarks, Saved Pages, Enter URL or
History and select Open in New Tab.
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In a page window, press the indicated key for 1+ seconds for
the corresponding function.

Continuous scroll up/down/left/right (P.15-6)2
2% Continuous scroll up (P.15-6)?

4&])" Continuous scroll left (P.15-6)?

B&) Continuous scroll right (P.15-6)2

Continuous scroll down (P.15-6)2

5]l

Jump to a location (P.15-17)

Toggle tabs (P.15-7)

(=[]

Toggle image size (large/small)

Activate/cancel Manner mode (P.2-18)

Toggle pointer navigation on/off (P.15-5)

w3

Switch frames (P.15-6)

"Available for PC Site Browser only.
2Available along with Page Navigation (P.15-6) in PC Site Browser.

Text Entry & Item Selection

Enter text or select items to send information.

Text Entry Field

« Highlight ] and press (m]. Text entry
window opens. Enter text and press [m].

Check-box

« Highlight [J (check-box) and press ().
The box changes to ¥, indicating that
the item is selected.

e In addition to [1, O may also appear as
selection indicators.

JMenu List

« Highlight the field and press (m] to
select an item. Some menu lists
support multiple selection; select items
and press to exit list.

Command Button

* Use to send, reset, etc.

« Highlight 1] and press [m] to execute
the indicated command.

Edit  Back

Options



Input Memory

M Entered text (except Security Code) is saved to Input Memory.
Use saved text in other applications.

Il To use Input Memory, follow these steps in a text entry window.
Press » Select Advanced # Press (] &
Select Input Memory % Press (] # Select text »
Press (]

[ ] Up to 20 entries are saved. When full, oldest entries are

deleted to make room for new ones.

Options Menu

Copy text

Press » Select Copy Text » Press (8] »
Perform from Step 3 on P.3-8

Update page content

Press » Select Reload » Press (1]
¢ Reload simultaneously updates the corresponding content
saved in Saved Pages.

Send URLs via S! Mail/SMS

Press ®» Select Convenient Functions %
Press (m] & Select Send URL % Press (u] & Select

S! Mail or SMS % Press (8] % Complete and send
message (Perform from Step 3 on P.14-4 or on P.14-11.)

¢ S! Mail Composition window opens automatically if a URL
exceeds the SMS character limit.

Search current page

Press » Select Convenient Functions %
Press [m] % Select Search ® Press 8] % Enter
search text ® Press (1]

o First search result is highlighted; press [®] to jump to next.
To cancel, press [ [EAN.

Open page properties/server certificates

Opening Page Properties
Press » Select Convenient Functions %
Press (8] ® Select Details » Press (8] » Select Page
Information % Press (u]
Press (] to return.
Opening Server Certificates
Press » Select Convenient Functions »
Press [m] ® Select Details % Press (8]  Select
Server Certificate » Press (8] » Select a certificate
 Press (u]
To return, press [w] & Press four times

View a summary of key assignments

Press » Select Help # Press [u]

Press (] to return.
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Handle Flash® files

Pause
Press ® Select Flash®Menu % Press 8]
Select Pause # Press [u]

To play Flash® files, press % Select Flash®Menu
®» Press (8] » Select Resume or Replay % Press [u]

Replay
Press ® Select Flash®Menu % Press 8]
Select Replay » Press [u]

Image Quality Setting
Press » Select Flash®Menu % Press (u] &
Select Quality » Press (8] » Select Low, Medium or
High % Press [u]

Change encoding when text appears distorted

BEEMRAutomatic
Press » Select Settings % Press (8] &
Select Char-code » Press (8] ® Select an option »
Press 1]
* Use Automatic whenever possible.

Upload images or other Data Folder files to the
Center via Internet sites
M Open compatible site first.
Select select » Press (8] » Select a file » Press (1]
» Select Send % Press (1]
* Example above is for reference only. Follow site instructions for
specific procedure.

¢ Files are uploadable only via pages supporting uploads.

Advanced Features
| Bookmarks & SavedPages |

Bookmarks & Saved Pages

Bookmark sites or save page content to Saved Pages.

ltem Description
Save links to sites. Handset connects to the
Internet to access the site.
Bookmarks ¢ Create folders to organize Bookmarks.

e Save up to 100 Bookmarks for Yahoo! Keitai and
PC sites each.

Saved Pages

Save page content; handset opens saved pages

without connecting to the Internet.

* Save up to 100 pages for Yahoo! Keitai and PC
sites each.

Tip P The following links are saved in Bookmarks by default.
e Sharp Space Town
Download Wallpaper, games, Dictionary files, etc.

° WSE

Download Custom Screens (P.9-9).




. Saving Bookmarks & Pages
Follow these steps after opening a page.

1 Press

2 Select Bookmark or Saved Pages and press (1]

Select Save and press (m]
e Save appears only for savable pages.

4 Enter title and press (1]

Tip > Pages are saved with a preview page when available.

. Opening Bookmarks & Saved Pages

Opening Bookmarks Online

Il Press » Select Bookmark % Press (u] %
Select Open List ® Press 8] ®» Select a title ® Press [u]

B Bookmarks/Saved Pages List Operations

Select a title/page ® Press »

[EE » Yahoo! Keitai

1 Select Bookmarks or Saved
Pages and press (1]
Title/page list appears.

2 Use 24 to select a title/page and
press (1]

® Saved Pages list view can be changed
("Switch View" on the right).

Open . Select Details » Press 1]
Properties
Press [m] to return.
Select a title/page ® Press »
Move Select Move # Press (8] # Use [] to select
target location ® Press (m]
Select a title/page ® Press »
Delete Select Delete % Press (1] » Choose Yes »
Press (u]
R bt Press » Select Delete All »
2 a Delete All Press (8] » Enter Handset Code ® Press (]
" Space_Town % Choose Yes # Press (=]
@11 Switch View Press » Select List View or

@ Mov i etEER
@ EEE

Bookmarks List

(Saved Pages)

Preview View % Press (1]
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. Editing Bookmarks & Saved Pages

Open Bookmarks or Saved Pages (Step 1 in "Opening
Bookmarks & Saved Pages" on P.15-11) first.

Edit titles

Bookmarks
Select a title » Press » Select Edit »
Press [m] # Select Title: % Press (m] & Enter title
Press 8] » Press

Saved Pages
Select a title/page # Press » Select
Rename % Press [m] ® Enter title ® Press (u]

Sort Bookmarks into folders

Creating a Folder
Press » Select Create Folder % Press (1]
® Enter name % Press (u]

Moving to Folder
Select a title » Press » Select Move »
Press [®] » Press » Select a folder »
Press =] % Press [u]

Moving from Folder
Select a title » Press » Select Move »
Press [®] » Press » Press [u]

Changing Folder Names
Select a folder » Press » Select Rename
» Press (8] & Enter name ® Press (1]

Saving Files to Data Folder

When memory is full, delete files (P.8-6) beforehand.

m P> Yahoo! Keitai % Yahoo! Keitai % Open a page

1 Press

2 Select Save Items and press [u]
To save background image, select Save Background Image
% Press 1]
m Save Background Image appears for pages with
background images.
o If there is only one file, skip ahead to Step 4.

&3 select a file and press (m]
To open files, select View or Play % Press (m]
m Press to return.
To open properties, select Details » Press [u]
® Press [m] to return.

Select Save and press (1]

Data Folder opens.
To switch between handset and Memory Card, press
» Select Change to Phone or Change to MemoryCard %
Press (]
To save to a sub folder, select folder ® Press (]

5 Press (=]

File is saved to Data Folder.

¢ Handle File(s) menu may open with available file functions.
If the same file name exists, select Rename, Overwrite or
Cancel % Press (1]



Automatic Saving

Il Some files are saved automatically. Save location is indicated
after download.

Using Linked Info

¢ Available only when number, address or URL can be highlighted.
¢ Underlined words may serve as a linked number, address or URL.

[EIEIN > vahoo! Keitai % Yahoo! Keitai |

1 Open a page containing a phone number, mail
address or URL

2 Dialing Numbers
Highlight a number and press [u]
Select Call or Video Call and press (]
Sending Messages
Highlight a SoftBank handset number or
mail address and press (m]
Select Create Message and press (m]
* When confirmation for mail type appears, select S! Mail
or SMS and press [m].
To complete and send message, perform from Step 6
on P.14-4 or on P.14-11.
Accessing Internet Sites
Highlight a URL and press (1]

Handset connects to the Internet.
¢ VVideo/sound plays for rtsp:// URLs.

Enjoy audiovisual media while it downloads.

* Only compatible Yahoo! Keitai files support streaming.
* Downloaded content cannot be saved.

m P> Yahoo! Keitai % Yahoo! Keitai % Open a page

1 Select afile and press [u]
Streaming begins. (Playing Music/Video: P.7-6)
¢ To specify start point, see P.7-7 "Time Search."
To pause/resume a stream, press [m].
m Streaming requires a continuous Internet connection.
(Packet transmission fees apply.)

Incoming Calls/Mail while Streaming

Il Streaming stops for incoming calls. Press [m] to answer calls.
o After the call, Reconnect? appears.

Il Notice appears or a double beep sounds for incoming mail
(P-14-32 "Message Notice").

Note e Streaming continues even after handset is closed.
* Some streams do not support pause, fast forward,

rewind or Options.

i 1EH3Y j00YEA
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Tip » Up to 10 previously accessed URLs are saved. When full,
oldest URLs are deleted to make room for new ones.

B Playback Operations
Change display size
Press » Select Settings » Press [u] »
Display Select Display Size % Press (8] » Select a size »
Size Press [u]
® Press to toggle Display Size for current stream.
o Display Size may not change depending on file/stream.
Adjust Backlight
Press » Select Settings » Press (8] &
Backlight Select Backlight » Press (1] » Select a pattern »
Press (1]
¢ Selecting Normal Settings applies Display
Backlight setting (P.9-12).
Adjust Sound Effects
Sound Press » Select Settings » Press [u] »
Effects Select Sound Effects » Press (8] # Select an
effect » Press [u]

Access the Internet from Media Player

Live Monitor Basics

Receive Yahoo! Keitai content/S! Loop item update notices.
¢ Information is saved in Live Monitor List (Yahoo! Keitai

content) or S! Loop List (S! Loop items) according to the type.
¢ In Standby, view breaking news in Live Monitor List (P.9-6).

. Window Description (Example: Live Monitor List)

OIS

i A—2KSUT.
D HEEBERIE
) BERRER

) EIRRAISF

[
Title List

[

Indicators Items Information

BLive Monitor List Indicators

Using Bookmarks

Press (1]
Using History

m P> Media Player ® Streaming | Unread News Flash i | Unread General news
Resuming the File Played Last Read News Flash © | Read General news
Select Last Played % Press (1] s | News Flash auto update & General news auto update
disabled disabled
Select Bookmarks ® Press (8] # Select an entry % HS! Loop List Indicators
Unread S! Loop 2 | S! Loop auto update disabled
Select History ®» Press (] ®» Select an entry ® Press (1] Read S! Loop

To open properties, select an entry » Press »
Select Details % Press (1]
u Press (8] to return.




Registering with Live Monitor Items

. Live Monitor List

Register with up to one News Flash item and four General
news items.

m P> Yahoo! Keitai % Live Monitor % Live Monitor List |
1 Select Content List and press (1]

2 Choose Yes and press (m]

Handset connects to the Internet.
Select an item and press (m]
* Follow onscreen instructions.

[l s! Loop List

Register with up to five S! Loop items.

m P> Yahoo! Keitai % Live Monitor % S! Loop List |
1 Select S! Loop and press [u]
2 Choose Yes and press (1]

Handset connects to the Internet.
¢ Refer to the S! Loop help menu for operational instructions.

Il Press (8] ® Select Yahoo! Keitai % Press (m] % Select
Live Monitor % Press (8] & Select Settings ® Press [u]
» Select Reset Live Monitor % Press (8] % Enter
Handset Code ® Press (8] ®» Choose Yes # Press (1]
* Not available during auto updates.

Deleting Live Monitor Iltems

Il Open Live Monitor List or S! Loop List and follow these steps.

* One Entry
Select an item » Press * Select Delete
Press (m] » Select Delete This Monitor % Press (1]
® Choose Yes # Press (1]

¢ All Entries
Select an item ®» Press » Select Delete »
Press (8] ® Select Delete All % Press 8] » Enter
Handset Code ® Press 8] % Choose Yes ® Press (5]

Opening Information

m P> Yahoo! Keitai % Live Monitor |

Select Live Monitor List or S! Loop List and
press [u]

2 Select an item and press (1]
Title list appears.
To update Live Monitor items, select one ® Press
» Select Reload # Press (8] » Select Reload This
Monitor or Reload All % Press [u]

3 Select a title and press (=]

Information appears.
Press or to open other titles.
To access the Internet, select the title in information ® Press (=]
#» Choose Yes # Press (1]
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Automatic Update

Update Live Monitor items automatically.
* Updating Live Monitor items may incur high charges.
¢ Update Frequency

m | ive Monitor List News Flash: After a set interval

m | ive Monitor List General news: Once a day

m S! Loop List items: Approximately four times a day
e Automatic Update is Off by default.

P> Yahoo! Keitai % Live Monitor % Settings %
Automatic Update

1 Select Live Monitor or S! Loop and press (1]

Live Monitor List
Select News Flash or General and press (1]
Press [u]

Select an interval or choose On and press (1]
To cancel, choose Off # Press (1]
S! Loop List
Press [u]
H Choose On and press [u]
To cancel, choose Off # Press u]

Note e Automatic Update does not affect Live Monitor List
News Flash or S! Loop List update items overnight.

¢ Automatic Update is only available in Japan.

e Update may fail if signal is weak/handset is out-of-range.

e USIM Card replacement cancels Automatic Update.

* Browsing PC sites may incur higher charges.
* Download/view document (.pdf, .doc, .xIs, and .ppt)/image

(JPEG, PNG and GIF) files. See P.12-16 "Document Viewer."
® PNG/GIF images larger than 300 KB cannot be saved.

Opening Yahoo! JAPAN
m P> Yahoo! Keitai % PC Site Browser |

Select Homepage and press (] : 155

4HOES

Handset connects to the Internet and
Yahoo! JAPAN Home opens (2 appears).
e When a message appears, follow
onscreen prompts.
To disconnect, press [&=].
® Handset remains connected to the
Internet even if it is closed.

2 Highlight a menu item and

press (1]

¢ Repeat Step 2 to open additional links.
Basic Operations: P.15-5
To return to the previous page, press ) IFERA.
= To return to the initial page, press » Select

Forward % Press (m]

To jump to page top or bottom, press » Select
Convenient Functions % Press (8] ®» Select Jump to Top
or Jump to Bottom % Press (1]
To return to Yahoo! JAPAN Home, press » Select
Homepage » Press [u]




3 To exit, press [Z] then choose Yes and press (1]

Ml Open a page and follow these steps.
Press » Select PC Screen or Small
Screen » Press (1]
* In Small Screen view, PC sites are redesigned to fit Display.

Il Open a page and follow these steps.
Press » Select Convenient Functions »
Press (8] » Select Zoom » Press (8] # Select a
scale » Press (=]

Rotating 90 Degrees Clockwise

l Open a page and follow these steps.
Press » Select Convenient Functions »
Press (8] » Select Rotation » Press (1]
* Repeat the above steps to return to standard view. Exiting
PC Site Browser cancels rotation.

Jump to Location

l Open a page and follow these steps.
Press » Select Convenient Functions %
Press (8] » Select Quick Movement % Press [u] »
Use 2] to select a location ® Press [u]
* Alternatively, press for 1+ seconds to open the Quick
Movement map.

Using History

m P> Yahoo! Keitai % PC Site Browser % History |

1 Select an item and press (m]
* To open properties, send URL, sort items or delete, see P.15-4.

Tip P> History stores up to 300 pages; when full, oldest are
deleted to make room for new ones.

Entering URLs Directly

m P> Yahoo! Keitai ® PC Site Browser % Enter URL

7 Enter URL and press [u]

* Yahoo! Keitai page may open depending on the URL.
¢ To select from previously entered URLs, see P.15-4.
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Common Settings

Follow these steps first.

m »> Yahoo! Keitai % Common Settings

Change character size

BEEML Single Line

Font Size Select Font Size % Press [m] % Select
Standard Yahoo! Keitai or PC Site Browser ® Press [u]
» Select a size # Press [u]

Select from three scroll units
Scroll Unit Select Scroll Settings » Press (=] » Select

Scroll Unit % Press (8] » Select a unit %
Press (u]

Page Navigation
On

Show/hide navigation map for continuous scroll
Select Scroll Settings % Press (] » Select
Page Navigation » Press 8] % Choose On
or Off » Press (u]

* Available for PC Site Browser only.

Downloads

Show
Images/
Play
Sounds

Select whether to download images and sounds
automatically or to open text information only
Images

Select Downloads % Press [m] % Select
Images » Press (8] » Select Show Images
or Do not Show % Press (u]

Sounds

Select Downloads # Press (8] » Select
Sounds % Press (8] » Select Play Sounds
or Do not Play % Press (u]

Memory
Operation

Clear cache (temporarily saved information in Cache
Memory), cookies (information sent by a server for
user identification) or authentication information
(user ID or password previously entered)

Select Memory Operation % Press (8] % Select
Delete Cache, Delete Cookies or Delete Auth
Info % Press (8] ® Choose Yes # Press (m]

Download to

Select whether to save downloaded files on
handset or Memory Card

Select Download to % Press (8] # Select
Phone Preferred or Prefer Card % Press (u]

Phone ) )
- Preferred o |If selected memory is low, downloaded files
are not saved.
e Saving to Memory Card is prohibited depending
on the file; such files are saved to handset.
Restore default settings and reset Bookmarks
- and Saved Pages
nitialize
Select Initialized Browser % Press (] »
Browser

Enter Handset Code ® Press (=] » Choose
Yes ® Press (u]

Reset Settings

Restore default browser settings

Select Reset Settings ®» Press (] ® Enter Handset
Code » Press (8] » Choose Yes # Press (u]

. Security Settings
Follow these steps first.

m P> Yahoo! Keitai % Common Settings ® Security Settings |

Manufacture
Number
off

Select whether or not to send handset manufacture
number automatically for authentication

Select Manufacture Number % Press [»] »
Choose On (send) or Off » Press [u]




Send Referer

Select whether or not to send referer information
to the Server

EEENR Send Select Send Referer » Press (8] » Select

Send or Not Send # Press (u]
. Enable or disable cookies (P.15-18)

Cookies Select Cookies # Press [8] # Select

——— elect Cookies ress elec
Enabled, Disabled or Confirm % Press (1]

S B Select whether or not to run scripts

pOn etings | seject Script Settings % Press 8] » Select On,

Ask NW Access, Confirm or Off % Press [u]

Secure Prompt
Show

Show or hide confirmations before entering and
exiting secure pages

Select Secure Prompt #» Press (=] ® Select
Show or Do not Show % Press (]

Keep Auth Info
Per

Browsing

Previously entered user ID or password is

entered automatically for authentication

Select Keep Auth Info % Press (] % Select

Per Browsing, On (authenticate automatically)

or Off % Press (1]

e For Per Browsing, entered user ID or
password remains for automatic authentication
and is deleted upon exiting the Internet.

¢ For On, entered user ID or password remains
even after exiting the Internet or turning
handset power off.

e Saved user ID or password is applicable to
Basic/Digest authentication. Some sites may
employ other HTTP authentication schemes.

Root
Certificates

Open electronic certificates issued by
Certificate Authorities saved on handset
Select Root Certificates % Press [u]
To open certificates, select one » Press (1]
Press [m] to return.

Flash®
Restriction
On

Select whether or not to restrict Flash® downloads

« Select Flash® Restriction % Press [u] &
Choose On (restrict) or Off » Press (]

PC Site Browser Settings

Follow these steps first.

P> Yahoo! Keitai % PC Site Browser % PC Site
Browser Settings

Warning
Message
On

Show or hide message appearing before PC
Site Browser activation or switching

Select Warning Message #» Press (1] »
Select PC Site Browser or Yahoo! Keitai %
Press (1] » Choose On or Off » Press (u]

Zoom Setting
100%

Select page scale

Select Zoom Setting » Press (8] # Select a
scale ® Press [u]

ﬁ 1ENS)] jOOYEA

15-19



Getting Started
Using S! Applications
[l Starting S! Applications............cccccceveeeererrienenne
Il Downloading S! Applications
Il SCreenSaver...........oceuiurieeeee e
Managing S! Applications...........cccecurerenrsnrecnnas
S! Application Settings

oL
>
S
=2
a.
o
=
o
=
7]




E suoneayddy js

16-2

Getting Started [l Remote Contra

Download S! Applications, including games.

* Download and use 814SH/815SH compatible S! Applications.

e Separate subscriptions are required for S! Applications
downloaded via Yahoo! Keitai.

Lifestyle-Appli
Il Lifestyle-Appli, an S! Application required to use S! FeliCa, is
preloaded on handset (P.17-2). Lifestyle-Appli settings and
usage patterns resemble those of other S! Applications.

Network S! Applications
Il Network S! Applications require Internet connection.
* Before using a Network S! Application, a message appears
indicating that Internet connection is required. To skip this
confirmation, see P.16-5.

Memory Status

Il S! Applications are saved in S! Appli Library. To check
memory status, see P.8-2.

Tip » For more information, see SOFTBANK MOBILE Corp.
Website (http://www.softbank.jp).

Use handset to control a TV, VCR, etc. (A compatible
S! Application is required.)
¢ Align Infrared Port (right) with infrared

port of target device. u

Infrared Port

* Maximum usage distance is
approximately five meters (with a fully
charged battery).
* Remote control operation may not be 0
possible depending on ambient light
level, obstacles, etc.

. Video Output

Start a Video Output-compatible S! Application and press
to view it on a TV, VCR, etc. For details, see P.9-13.
Confirm compatibility in properties (Step 1 on P.16-3).



Using S! Applications [l Resuming 5! Applications
1 While % appears in Standby, press [u]

Starting S! Applications

[ ens LI |

1 Select S! Appliand press [u]
S! Appli Library opens.
To switch between handset and Memory Card, press
% Select Change to Phone or Change to Memory
Card » Press (1]
To open Java™ License Information, select Information %
Press (]
To open properties, select an S! Application ® Press
» Select Details » Press [u]

2 Select an S! Application and press (1]

S! Application starts.
* For operations, refer to the source Internet site, etc.
o |If the S! Application cannot be used, S! Appli Library returns.

3 To exit, press

To pause, select Suspend » Press (1]
m S| Application resumes from pause point.

4 Select End and press (1]

Tip » Incoming transmissions automatically pause S! Application.
To show notice instead, see P.16-6 "Calls & Alarms."

2 Select Resume and press (m]
To end the S! Application, select End # Press (1]
To open Main Menu and keep the S! Application paused,
select Cancel » Press [m]

. Memory Card S! Applications

Synchronize Memory Cards used on other SoftBank
handsets, PCs and other devices to update S! Appli Library.
Retrieve Network Information beforehand (P.1-16).
m »- S! Appli % Settings % Synchronization |
1 Choose Yes and press (m]

Tip > It may take some time to update S! Appli Library
depending on the number of files saved, etc.

ﬁ suopeoyddy is
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Downloading S! Applications

* Make sure signal is strong.
¢ S! Applications cannot be downloaded while one is paused.

[IEITEI > S! Appli » S! Appli % Download |

1 Open an Internet site offering S! Applications

2 Select an S! Application and press (1]

Properties appear.
e Check S! Application title, file size, etc.

3 Press
Download starts.
Press to cancel.
4 Downloaded S! Application is automatically
saved and a confirmation appears

* When you download a new version of S! Application set as
Screensaver (right), Screensaver may be canceled.

Choose Yes and press (1]

Internet connection ends and S! Appli Library opens.
To return to the site, choose No and press [m].
Starting S! Applications: P.16-3

Tip > ¢ Some S! Applications require permission settings.
Follow onscreen prompts (may be in Japanese).
* Download compatible S! Applications to Memory Card.

Screensaver

Set an S! Application to activate when handset enters
Standby.

. Activating/Canceling Screensaver
Screensaver is Off by default.
m »> S! Appli % Settings ® Screensaver % Switch On/Off

7 Choose Onand press [u]
To cancel, choose Off » Press [u]

Tip > To set Activation Time, see P.16-6.

. Setting Screensaver

¢ Only one compatible S! Application can be set for Screensaver.
e Screensaver cannot be set when an S! Application is paused.
* Memory Card Lifestyle-Appli or S! Applications cannot be set.

[EIEIN > ! Appli » S! Appli |
71 Select an S! Application and press

2 Select As Screensaver and press [u]
* As Screensaver appears for compatible S! Applications.

Note e Screensaver may not start or an active Screensaver
may be canceled when Headphones or an external
device (handsfree device, etc.) is connected to handset.

e Screensaver which responds to incoming transmissions

may cancel out selected Mode Settings profile.



Follow these steps first.

EETE > S! Appli » S! Appli |

Permission

Customize the method of confirmation, etc. for
each S! Application operation
Select an S! Application ® Press
» Select Permission % Press (] » Select
an item ® Press [u] » Select an option %
Press (u]
To reset, press » Select Permission
» Press (8] » Select Reset Settings ® Press
[m] & Choose Yes ® Press [u]
e Options:
® Ask Once
Confirmation appears at initial activation
u Always Ask
Confirmations appear before operations
u Never Ask
Confirmations do not appear
= No
Operation is blocked
* Some S! Applications have no settings. Items/

Move to Card

Move S! Applications to Memory Card
Select an S! Application # Press
*» Select Move to Card % Press (1]
When an older version of the S! Application is
saved, choose Yes to overwrite or No % Press (m]
e S! Applications cannot be moved to Memory
Card when the same S! Application is already
saved or when Memory Card memory is low.
e Some S! Applications cannot be moved to
Memory Card.

Delete

Delete S! Applications one at a time

Select an S! Application ® Press

® Select Delete » Press 8] » Choose Yes

® Press (1]

¢ Handset Code may be required.

* Some preloaded S! Applications can be
deleted. To restore them, perform Memory All

Clear (P.16-6).

options vary by S! Application.

Cancel Screensaver to manage Screensaver S! Application.

Follow these steps first.

[EIETN > S! Appli » Settings

Application
Volume
Level 3

Adjust the volume of S! Application sounds

Select Application Volume % Press (] »

Use 4] to adjust level » Press (1]

¢ In Manner mode, volume set in Manner
settings applies.
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Select a Backlight status for S! Applications
Select Backlight % Press (8] # Select Switch
On/Off » Press (8] » Select Always On,
Always Off or Normal Settings » Press [u]

Calls & Alarms
Defauttle

Select handset response to incoming calls, etc.
while an S! Application is active

Select Calls & Alarms % Press (8] #» Select
from Voice Calls to Start Demand % Press
[m] » Select handset response # Press (1]
¢ Handset response options:

m Accept Calls, Message/Alarm/Start Priority
S! Application pauses for incoming call/mail,
Alarm or S! Appli Request

m Show Call Notice, Message/Alarm/Start Notice
A message appears for incoming calls, mail,
etc. For example, 090392XXXX1 appears.
Press (2] to answer a call.

¢ Regardless of setting, a message appears for
S! Applications started from Screensaver.

Set to Default

Restore default S! Application settings

Select Set to Default % Press [m] % Enter
Handset Code #® Press [®] ® Choose Yes %
Press (u]

Backlight
EEEMR Normal " Always On ) . -
Settings Backlight remains on while S! Application runs
m Always Off
Backlight remains off while S! Application runs
= Normal Settings
Applies Display Backlight setting (P.9-12)
When activated, Backlight flashes while
Blink compatible S! Applications play
BEEM On Select Backlight » Press (8] ® Select Blink
» Press (8] » Choose On or Off % Press [u]
When activated, handset vibrates while
compatible S! Applications play
Vibration Select Vibration » Press 8] » Choose On
BEEM On or Off » Press (u]
¢ In Manner mode, vibration set in Manner
settings applies.
Enter time delay before Screensaver activates in
Screensaver Standby
Activati
Ti(:;l;latlon Select Screensaver % Press (] » Select

3 seconds

Activation Time % Press (8] % Enter time
(01 - 10 seconds) » Press [u]

Surround
On

Set surround effect for S! Applications

Select Surround » Press (8] % Choose On
or Off » Press [u]

e Use Headphones to enjoy surround effect.

Memory All
Clear

Restore S! Appli Library to default setting
Delete IC Card (P.17-2) data beforehand

Select Memory All Clear % Press (] » Enter
Handset Code #® Press [#]  Choose Yes %
Press (u]
¢ Memory All Clear deletes downloaded
S! Applications and Lifestyle-Appli.
e Memory All Clear resets Near Chat application
password and thus cancels Near Chat access
restriction.

“Voice Calls/Video Calls/Circle Talk: Accept Calls

Incoming Message: Message Notice
Alarm: Alarm Priority
Start Demand: Start Priority
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S! FeliCa encompasses a range of IC Card-based services
available via FeliCa-compatible SoftBank handsets. To use
e-money, e-ticketing and reward point systems, etc., hold
handset over a compatible reader/writer at a shop or

restaurant, etc.
B S! FeliCa Terms

. Service Usage Outline

A contactless IC card technology enabling

FeliCa wireless data transmissions with compatible
reader/writer terminals
The FeliCa chip embedded in FeliCa-compatible
IC Card handsets. Holds information required to use

S! FeliCa.

S | Applications required to use S! FeliCa.
Lifestyle-Appli settings and usage patterns
resemble those of other S! Applications (P.16-5 -
16-6).

However, Lifestyle-Appli cannot be set as
Screensaver.

Edy e-money Lifestyle-Appli is preloaded on
handset.

¢ Edy is a prepaid e-money service run by

Lifestyle-Appli

Download Lifestyle-Appli
Download Lifestyle-Appli via Internet site.
e Lifestyle-Appli is saved to Lifestyle-appli folder.

8

Complete Registration/Set Up
Activate Lifestyle-Appli, complete registration/
customize settings.
e Charge accounts, check balance or payment records, etc.

8

Use Service
To use S! FeliCa at shops, restaurants, and locations,
place %) logo over reader/writer.
¢ Use e-money/e-tickets to shop/travel; earn reward points.

bitWallet Inc.

Note ¢ IC Card data content varies by service and usage
history. Procedures to delete IC Card data vary by
Lifestyle-Appli. Contact service providers for
Lifestyle-Appli registration and usage details.

e SoftBank is not liable for damages resulting from

accidental loss/alteration of IC Card data/settings.

Note Keep service passwords/customer service contact

information, etc. in a separate place.

Starting Lifestyle-Appli

Lifestyle-Appli cannot be started during calls or when an
S! Application is active.

m > Lifestyle-appli |
1 Select Lifestyle-appli and press (1]
To download a Lifestyle-Appli, select Download % Press [u]
2 Select an application and press (1]
Lifestyle-Appli starts.
3 To end the Lifestyle-Appli, press (%), select End
and press (1]




Using SLEsiC

Reader/Writer Transactions

Follow these steps to conduct a transaction. Example:
making an electronic payment:

* Complete registration, setup and charge in advance.

e Complete transactions without activating a Lifestyle-Appli.

1 Place %) logo over reader/writer

=]

L

©

Place this part
over reader/writer
® The illustration above is for reference only.
¢ Confirm scan results on reader/writer display.
e |f recognition is slow, move handset around slightly.
¢ Reader/writer will scan FeliCa IC Card even during calls or
Internet transmissions. (It may take some time.)

Note

Tip >

* Transactions are possible even when handset power is
off. (Lifestyle-Appli does not start automatically.)

e Align handset parallel to reader/writer.

¢ Foreign articles can block/hamper recognition.

* S! FeliCa is not available when battery is low. Charge it
beforehand.

When placed over sensor, handset may display a
message, vibrate or activate mail, Internet or an

S! Application for some services. To disable response,
see P.17-7 "Interface Settings."
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IC Info Display

Show Lifestyle-Appli balances on External Display.
For use with compatible S!/Lifestyle-Applications.

. Setup

Add Lifestyle-Applications to IC Info Display list.
IC Info Display is Off with no applications listed by default.

m P> Lifestyle-appli % IC Card Settings % IC Info. Display|
7 Enter Handset Code and press (u]

2 Use [{] to select <empty>and press
3 Select S! Appli or Lifestyle-appli and press (m]

4 Select an application and press (1]

Note Start Lifestyle-Appli once before adding it to IC Info

Display list.

Tip » Only compatible applications can be added.

Move applications up/down IC Info Display list

m »> Lifestyle-appli % IC Card Settings % IC Info. Display|

Enter Handset Code #® Press (8] ® Select an
application » Press » Select Move »
Press [m] # Select a location ® Press (1]

Remove applications from IC Info Display list

m »> Lifestyle-appli % IC Card Settings % IC Info. Display|
Enter Handset Code ® Press (8] » Select an
application ®» Press » Select Delete »
Press [u]

. Checking Lifestyle-Appli Balance

1 With handset closed, press [+ ] for 1+ seconds
Balance for first IC Info Display list entry appears.
Press (<] or (=] to view balances of listed entries.
Press or to exit.

Balances do not appear if IC Card Lock, Keypad Lock or
Password Lock is active.

Note



. Mail Remote Lock
M Preparation on Handset

IC Card Lock m p> Lifestyle-appli % IC Card Settings % Remote Lock
Use this function to restrict access to/prevent unauthorized 1 Enter Handset Code and press (1]

use of S! FeliCa on handset. i
2 Select Mail Remote Lock and press (1]

IC Card Lock is Off by default.
m »> Lifestyle-appli % IC Card Settings % IC Card Lock| 3 Select Remote Lock PW and press \E]

1 Choose On and press (1] 4 Enter a password and press (1]

To cancel, choose Off # Press [m] ¢ Enter between 5 and 16 alphanumerics.
2 Enter Handset Code and press (] 5 select Switch On/Off and press [u]

3 Choose Yes and press (1] 6 Choose Onand press [s]
To cancel, choose Off » Press [m]

Remote Lock m Reactivate Mail Remote Lock to use the same settings.

Disable S! FeliCa remotely by mail or phone. / Press

Send mail with specified password (right) to
activate Remote Lock

Call from a specified phone (P.17-6) to
activate Remote Lock

|

Mail Remote Lock

Call Remote Lock
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Lock Notice Settings

Il IC Card Lock confirmation notice is sent to Remote Lock
message sender by default. To change recipient or disable
notice, follow these steps after Step 6 on P.17-5.

e Changing Recipient
Select LockNoticeSettings » Press 8] # Select Email
Lock Notice ® Press (8] » Select AddressTo Notice
* Press (8] ® Select Address to Notice » Press [u]
# Select how to specify recipient » Press [u] »
Select/enter recipient ® Press (m]

¢ Disabling Notice
Select LockNoticeSettings » Press (] # Select
Email Lock Notice % Press [m]  Choose Off %
Press [u]

M Activating Remote Lock via Mail
Send S! Mail or e-mail to handset with password

(P.17-5) as subject
¢ Leave other fields blank.

After Handset Receives Message

Il IC Card Lock is set and notice is sent from handset to
specified mail address.

Note If handset cannot receive mail IC Card Lock is not set.

. Call Remote Lock

M Preparation on Handset

e Enable Remote Lock activation via public phones.

e Save up to two phone numbers from which to call handset.
m p> Lifestyle-appli % IC Card Settings % Remote Lock|
1 Enter Handset Code and press (1]

2 Select Call Remote Lock and press [u]

3 Select Phone No. to Lck 1and press (1]
To enable activation via public phone, select Set Public
Phone ® Press (8] % Choose On ® Press [u]
To disable activation via public phone, choose Off.

4 Select Phone Book or Enter Number and press (1]
5 Select/enter a phone number and press [u]

To save second phone number, select Phone No. to Lck 2
» Press 8] » Repeat Steps 4 - 5

6 Select Switch On/Off and press (m]

7 Choose Onand press [u]

To cancel, choose Off » Press [u]
m Reactivate Call Remote Lock to use the same settings.

8 Press




Count for Lock

Il By default, IC Card Lock is set after three consecutive Missed
Calls from specified phone. To change required Missed Call
count, follow these steps after Step 7 on P.17-6.

Select Count for Lock » Press (8] ® Enter Missed
Call count (3 -10) ® Press [u]

M Activating Remote Lock via Phone

1 Using one of the specified phones, call handset
* Public phones can be used for this function if Set Public
Phone is activated beforehand.

2 End the call
The call is recorded as a Missed Call on your handset.
Within three minutes, repeat Steps 1 - 2 until the
specified number of Missed Calls are recorded

After Specified Number of Missed Calls

Il IC Card Lock is set; a message announces Remote Lock
activation.

Note e Missed Call count is reset by calls from numbers not
saved for this function. If series is interrupted, start over
from the beginning.

* When Call Forwarding is active, Missed Calls may not
be recorded.

SLEeliCaSetti

Follow these steps first.

m p> Lifestyle-appli % IC Card Settings

Check IC Card status

On (all)

IC Card Select IC Card Status % Press [u]
Status If IC Card Lock is set, choose Yes ® Press [u] &
Enter Handset Code # Press [u]
Set handset response to reader/writer commands:
Choose On for S! Appli to activate S! Application,
Browser to access Internet, Messaging to activate
Interface mail, Vibration to vibrate handset, and Pop-up
Settings Message to open pop-up message

Select Interface Settings » Press (] » Enter
Handset Code # Press ] ® Select from

S! Applito Pop-up Message % Press [u] »
Choose On or Off % Press (1]

Set to Default

Cancel custom settings and return S! FeliCa

settings to their defaults

Select Set to Default % Press 8] % Enter

Handset Code # Press (8] ® Choose Yes %

Press (]

o Set to Default does not delete downloaded
Lifestyle-Appli.

¢ Reset All (P.9-24)/Memory All Clear (P.16-6)
returns Lifestyle-Appli settings to defaults; all
downloaded Lifestyle-Applications are deleted.
If IC Card data remains, Reset All and Memory
All Clear are disabled.
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I

Register with S! Cast to show Weather Indicator (P.18-3) in
Standby and subscribe to Japanese mobile periodicals that
download to handset automatically overnight.

* A separate subscription and registration are required.

¢ Only available within Japan on compatible 3G handsets.

Service Registration & Content Subscription

Complete service registration to use S! Cast, then subscribe
to content.

Registration and subscription require Internet use (connection
fees apply). Confirm signal strength beforehand.

m p> Entertainment % S! CAST/Weather Icon

1 Select Registration/Cancel and press (8]
Handset connects to the Internet and service registration page

opens.
¢ Follow onscreen instructions.

m
f’g New Received Information
5 -
2 1 Information window opens for : :
£l new information
Y
m 2D Select S! CAST and press (1] B

18-2

Information appears.

* Follow onscreen instructions. Information
handling is similar to that of Yahoo! Keitai.
m Selecting Items: P.15-5 1 9 Tcancel
® Saving Files to Data Folder: P.15-12 Information
m Using Linked Info: P.15-13

3 Press [T] to exit

Show or Hide Information Window

Il Press (=] » Select Entertainment % Press (8] » Select
S! CAST/Weather Icon % Press [m] » Select S! CAST
Notif. % Press [m] % Choose On or Off % Press [u]

Opening Unread Latest Information

Il Press (8] » Select Entertainment % Press (8] % Select
S! CAST/Weather Icon % Press (8] & Select What's New
» Press (1]

It information delivery fails, follow these steps to request
re-delivery of latest information. (Make sure signal is strong
and stable.)

Press (8] » Select Entertainment » Press (u] &
Select S! CAST/Weather Icon % Press (8] % Select
Get Latest Contents » Press (8] ® Choose Yes »

Press (u]

Back Issues

m »> Entertainment % S! CAST/Weather Icon % History |

1 Select date and press (1]
2 Press [Z] to exit



Using Information

Save File

Press » Select Save ltems »
Press [m]

Change Font Size

Press » Select Font Size %
Press [m] ® Select a size # Press 1]

Change Scroll Unit

Press % Select Scroll Unit
Press [m] # Select a unit ® Press (u]

Manual Update

M Press (8] & Select Entertainment % Press [m] % Select
S! CAST/Weather Icon % Press (] » Select Weather Icon
» Press (] & Select Manual Update % Press [u] &
Choose Yes # Press [u]
¢ Available when Icon Update is On.

Copy Text

Press » Select Copy Text »
Press [m] ® Perform from Step 3 on P.3-8

Open Properties

Press » Select Page
Information % Press [u]
m Press (] to return.

Using Weather Indicator

After S! Cast registration, local area weather indicator
(updated automatically based on Location Information)

appears in Standby.

* To check weather forecast, see right.

—

: Clear Skies (Day)

: Clear Skies (Night)
: Cloudy

@ : Rain

8: Snow

% : Thunder Showers

0o @

7 : Partly/Chance of
é* > : Then
= Example: © 7/ &

» Partly cloudy with a
chance of rain

e & (chance of rain), & (fall foliage season), etc. appear at the

same time.

. Weather Forecast (Japanese)

»> Entertainment ® S! CAST/Weather Icon %
Weather Icon

1 Select Weather and press (m]

. Weather Indicator Settings
Follow these steps first.

»> Entertainment ® S! CAST/Weather Icon %
Weather Icon % Settings

Standby Show or hide Weather Indicator in Standby
Settings Select Standby Settings » Press (u] »
BEEW On Choose On or Off % Press (]
. Toggle Notification (Information window) on/off

gir Notif. Select Weather Notif. » Press (8] % Choose

On or Off % Press (1]

Activate or cancel automatic updates
Icon Update Select Icon Update % Press [»] % Choose
On On or Off » Press [u]

For On, choose Yes # Press u]

ﬁ juswueLug
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e-Books (Japanese) ~  [CEEITCTEIEEEEET

Use BookSurfing® to download/view e-media (books,
comics, photo books, etc.), or e-Book Viewer to open/view
XMDF files on 814SH/815SH. Zoom pages or play
embedded sounds/vibration.

Content Key required for access to some e-media.

e-Book Viewer | Use to open or view XMDF files

BookSurfing® | Use to download/view e-media or CCF files

Downloading e-Books

l Press [ & Select #21-J2f % Press (] » Select F#F-73

99 SR P Press [u]
e Visit Sharp Space Town for e-Book order information, etc.

Read books and dictionary files saved in Data Folder (Books).
¢ Handset may not support some embedded sounds/images.

* e-Book Viewer cannot be started during Synchronization.

* e-Book Viewer is an S! Application.

[l Reading Books/Dictionaries

m »> Entertainment
1 Select e-Book Viewer and press (1]

e-Book Viewer starts.
¢ Refer to the e-Book Viewer help menu for operational
instructions.
When an S! Application is paused, choose Yes ® Press (1]

Note e Only zbf, zbs, zbk files appear in Library.
* e-Book Viewer ends when a book opened from Memory
Card is used after removing the card.

Tip » Open handset/Memory Card Data Folder (Books) via
e-Book Viewer. Open other Memory Card folders
containing e-Books used on other handset models via
Library (P.18-5).



. Library

Open Memory Card books and dictionaries used on other

handset models.

Perform Step 1 below first.

m »> Entertainment

1 Select e-Book Viewer and press

Switch Folders

Switch folders

Press » Select Switch Folders %
Press (8] & Select a folder # Press (1]

Change Name

Rename folders/files

Select a folder/file » Press »
Select Change Name » Press (1] » Edit &
Press (u]

Move

Move files

Select a file » Press » Select
Move » Press (8] # Select a location &
Press (m] ® Press (]

New Folder

Create new folders

Press » Select New Folder »
Press (8] » Enter name # Press (1]

Details

Open file properties
Select a file » Press » Select
Details » Press 1]

Delete

Delete folders/files

Select a folder/file » Press »
Select Delete » Press 8] » Choose Yes %
Press (1]

Copy Text
H In Reading window, press ] (#=2-) # Select X FE5&3t" -
*» Press (] & Perform from Step 3 on P.3-8
e Some text cannot be copied.

BookSurfing®

Activate BookSurfing® S! Application to read comics, photo
books and other CCF files saved in Data Folder (Books).
To read fee-based CCF files, download Content Keys.

m »> Entertainment |

1 Select BookSurfing and press (m]
BookSurfing® S! Application starts.
* Refer to the BookSurﬁng® help menu for operational
instructions.
When an S! Application is paused, choose Yes ® Press (]

Note ~ When purchasing a new handset, move CCF files via
Memory Card and retrieve Content Key to open the files.

Some files may need to be re-downloaded.

Tip > Save CCF files to handset/Memory Card Data Folder
(Books).

ﬁ juswueLug
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S! Town (Japanese)

S! Town is an online communication application. Select an

avatar to enter this 3D virtual town, where you can

participate in events and meet other users.

¢ Usage requires the pre-installed S! Town S! Application.

¢ Internet connection is required; may incur high charges.

¢ S! Town is not available if Internet access is restricted by
subscription.

Using S! Town

When using S! Town for the first time, agree to the terms of
service then complete free user registration.

m > Communication
1 Select S! Town and press (]

S! Town starts.
¢ Refer to the S! Town S! Application's help menu for
operational instructions.

Tip P> e Check registration status or cancel registration via
Yahoo! Keitai.
e An upgrade notice may appear when starting S! Town.
Follow onscreen instructions to upgrade.

S! Town Library

l Downloaded S! Town-compatible S! Applications are saved to
S! Town Library. To start an application in S! Town Library,
follow these steps.

Press [m] ® Select Communication % Press [m] % Select
S! Town » Press ®» Select an application »
Press [m]

S!lLoop (Japanese)

S! Loop is an online communication service. Share your

diary, join BBS, etc.

¢ Internet connection is required; may incur high charges.

¢ S! Loop is not available if Internet access is restricted by
subscription.

m » Communication |

1 Select S! Loop and press (1]

¢ Refer to the S! Loop help menu for operational instructions.




[T RSy LT === Cnanging My Status

Exchange current usage status, mood, etc. with compatible

handsets.
A separate subscription is required.

= ——
Hot Status Info

Hot Status Info

I lKi tayama Kaoru
=218 0tfline

Options  View

Member Status

Answer
NG

* Register compatible handset numbers to member list. Hot
Status information is updated automatically.

Note
(P.9-18) is Off.

Hot Status is not available when IP Service Setting

] Press for 1+ seconds
My Status window opens.
¢ Only Connection Setting and Standby
Window On/Off are available when
Connection status (4 ) is Offline.

Select an item and press (1]

W

Select status and press (m]

* To change more items, repeat Steps 2 - 3.
For Comment (©), enter text ® Press (1]

4 Press

My Status is set.

* New status is sent to Hot Status members.

e Omit Step 4 for Connection Setting and
Standby Window On/Off.

@& B 1505
ﬁMv Status |

© ZEIFA
@ A1l OK
B Answer OK
& Reply 0K
&Join OK
Very happy |

L a0

Flie @ 1505

aShMy Status
© ZEIFh |
© A1l 0K
(2 Answer 0K
&Reply OK
&Join OK
Very happy

i® Standby Window ..
Options Change

=Y uonesjuNwWwWo)
({e]
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MMy Status ltems & Settings

Item Setting Default
Connection Setting Online'/Offline Offline
Status Selecf[ fro'm 12 OZ&IFh

combinations
All OK/Only Mail is OK/

Answer Status All NG/User Setting® All OK

A Answer OK/Urgency
Availability (Calls) Only/Answer NG Answer OK
Availability (Mail) Reply OK/Check Later Reply OK

A . Join OK/Auto Join/ )
Availability (Circle Talk) Join NG Join OK
Comment Up to 15 characters —
Standby Window On/Off On

"Even if Online is set, Connection status is updated to Unknown or
Offline after a period of no signal detection. (Connection status is
updated to Online when signal returns.)

2Create custom combinations by changing Status Icon/Label (P.19-7
"Status Setting").

3See P.19-7 "Answer Status” to assign custom combination.

Registering Members

Register members by sending or receiving a request.

* Register up to 30 members.

* Members cannot be registered when Connection Setting (left)
is Offline.

. Registering by Sending a Request

m » Communication |
1 Select Hot Status and press (1]

When members are already registered, use =] to select a
Group ® Press » Select Add Member % Press (]
» Skip ahead to Step 3

2 Choose Yes and press (1]

Phone Book
Select Phone Book and press [u]
Select an entry and press [u]

For entries with multiple numbers, select one % Press (m]
Direct Entry

Select Add New Entry and press [u]
Enter a phone number and press [u]

4 Choose Yes and press (1]

Registration request is sent to the number.

¢ Registration is complete when an acceptance notice arrives.

* When registration is complete, My Status is sent and
member's Hot Status information appears on handset.




. Registering from a Received Request
When a registration request arrives, a confirmation appears.

7 Choose Yes and press [u]
Acceptance notice is sent and the number is registered to Hot
Status member list.
To reject, choose No ® Press (8] » Choose Yes # Press (1]
® Rejection notice is sent; the number cannot be registered
for 24 hours.

Tip > Rejection notice is sent automatically when 30 members
are already registered in total or handset fails to respond
within two hours.

Opening Hot Status

m > Communication

1 Select Hot Status and press (1]
Hot Status member list (below) appears.

2 Use (] to select a Group

To open member status details, select a member ® Press (m]

[l Window Description

Options View Check

Member List

H My Status
Members
Image
* Image set for Picture: in
My Details or Phone
Book appears.

F+ Online
o ZEFA
(2. Answer OK
& Reply 0K
& Join 0K
I Bored
Options Change

Member Status Details
Group Name
Connection Status
[ status
Availability
El Comment

ﬁ uonesUNWWo)
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Editing Hot Status Member List [l Deleting Members

. Renaming Groups

m - Communication % Hot Status

7 Use (] to select a Group and press
2 Select Edit Group Name and press (8]
3 Enter name and press (m]

[l Voving Members

m > Communication % Hot Status

7 Select a member and press
2 Select Change Group and press (1]
3 Select target Group and press (1]

Tip » Open Standby Window in Communication mode (P.9-7)
to view member Status/availability in Standby.

Deleting a member simultaneously deletes your number
from the deleted member's Hot Status member list.

m > Communication % Hot Status

1 Select a member and press (1]

2 Press

3 Select Registration Release and press (m]
4 Choose Yes and press (1]

Choose Yes and press (m]

Cancellation notice is sent and the member is deleted from Hot
Status member list.

Note  * Deleted members cannot be registered for 24 hours.
* Registration request arrives when the member fails to
receive the cancellation notice within 24 hours.

When Rejection/Cancellation Notice Arrives

H Member is deleted from Hot Status member list.
* When handset fails to receive rejection/cancellation notice
within 24 hours, registration request is sent to the member.




Hot Status Settings

Follow these steps first.

m » Communication » Hot Status ® Options (=)

Request Reply

Always
Confirmed

Select handset response to registration requests

Select Settings » Press [u] » Select
Request Reply » Press (8] » Select an
option ® Press (]
¢ Options:
m Always Confirmed
Show confirmation for all requests
= Unregistered Entry
Reject requests from numbers not saved in
Phone Book; otherwise, confirmation appears
= Always Ignored
Reject all requests

Status Setting

Change Status Icon Pictogram or edit Status
Label description for My Status

Select Settings » Press (8] » Select Status
Setting » Press (1] & Select a Status &
Press (8] & Select Status Icon % Press [u]
» Select a Pictogram » Press (=] # Select
Status Label % Press (8] » Enter text &
Press (m] & Press

e Pictogram List: P.20-12

e Enter up to four characters for Status Label.

Status Update

Update Hot Status information manually

Select Settings » Press (8] # Select Status
Update # Press (]

Answer Status
Calls:
Answer OK
Mail:
Reply OK
Circle Talk:
Join OK

Assign custom combination to User Setting of
Answer Status (P.19-4)

Select Settings # Press (8] % Select Answer
Status » Press [u] » Select User Setting »
Press (] » Select atype ® Press (1] » Select
availability ® Press (8] # Press

Hot Status
Notification
List

Open list of unconfirmed Hot Status-related
notices
Select Hot Status Notification List % Press [u]
To open details, select a notice ® Press (1]
m For registration requests, see P.19-5
"Registering from a Received Request."

ﬁ uonediunwwo)
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O Lo - == nitiating Circle Talk

Circle Talk is a Walkie-Talkie type communication service.

Press one key to speak to up to ten parties simultaneously.

¢ Only available on compatible 3G handsets.

® Press and hold to take the floor and speak; other
participants may only listen until the floor is released.

¢ A subscription to Hot Status (P.19-3) is required.

* Transmission/connection fees apply during Circle Talk.

Receiver

Receiver

Receiver

Receiver

Receiver
| (Speaker)

“—Send Request

Press and hold to speak

Note  Before use, set IP Service Setting (P.9-18) to On and
Connection Setting of My Status (P.19-3) to Online. (Circle
Talk is disabled when Connection Setting is Offline.)

Create Circle Talk member list beforehand (P.19-10).
1 Press

To register Circle Talk members, select
<Add New Entry> % Press (u] »
Perform Step 3 on P.19-10

2 Select a member or Group and

press [u]
To add members, press > v
Select Add Member % Press (u] &
Select how to specify member ® Press (]
» Select a member, Group or entry, or enter a phone number %
Press [u]

To delete members, select one # Press » Select
Delete Member % Press 8] ® Choose Yes ® Press [u]

3 Press [s]

e Circle Talk starts when request is
accepted by a receiver.

TI® & 15050]
Circle Talk Members |
-» <Add New Entry>

&' Ueda Mikio

&' Kitayama Kaoru

&' Komaki Hideaki

¥ Workmates

TI® © 1505E]
Circle Talk

Circle Talk...




4 Press and hold to speak

Do so while initiating Circle Talk to be the first speaker. Rejoining Circle Talk

* Speaker's voice is heard by all other participants. Ml In Standby, press (2]/(5] to open Dialled Numbers/

* Speak for up to 30 seconds at one time. Received Calls # Select the most recent Circle Talk

* Warning tone sounds five seconds before limit. record % Press % Select Rejoin Circle Talk %
Press (m] to toggle Loudspeaker on/off Press (u]

Release when finished * An error message appears when all other participants have

exited or 11 participants are already engaged.
® The floor is released automatically when the time is up. X particip Y engag

6 To speak again, press and hold when Incoming Calls/Alarm during Circle Talk

Press and Hold appears Il Handset responds to incoming calls according to Incoming
Calls settings (P.19-11).
e [ :Own appears when you have the floor. . - .
. . . . M Alarm Times are announced after exiting Circle Talk.
* Busy appears if the floor is taken; try again later.

) H - = =
7 Press [@] to exit [l Window Description
e Circle Talk ends automatically when there is only one
participant left, including yourself.

o -
- < Ueda Mikio B/
Direct Entry
M Enter a phone number ® Press [:a] % Perform from Step 3 Konaki Hideakil &
on P.19-8

—{ & :Ueda Mikio
Options #4

Total Number of Participants
Participants

Circle Talk Status
Connection Status

i uonesUNWWo)
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Accepting a Circle Talk Request

7 While handset is ringing/
vibrating, press [:a], (&) or (=]
Circle Talk starts.

To take the floor, see P.19-9.

2 Press [Z] to exit

Ti&_ 6 15050}
Receive Circle Talk

I Ueda Mikio
090392XXXX1
Answer  Reject

Note '~ To always accept Circle Talk requests automatically, set
Circle Talk availability of My Status (P.19-3) to Auto Join. If
Join NG is set, Circle Talk requests are always rejected.

Creating Circle Talk Member List

Save phone numbers to create Circle Talk member list.
e Save members as individuals or Groups.
® Save up to 30 entries in total (up to ten members per Group).

1 Press
2 Select <Add New Entry> and press (1]

Saving as Individuals
Select Individual and press (m]
Select Members List or Phone Book and
press (1]
Select an entry and press (1]
For entries with multiple numbers, select one #® Press (m]
Saving as Groups
Select Group and press (1]
Press (1]
Enter name and press (m]
Select from No.1: to No.10: and press (]
Select Members List or Phone Book and
press (=]
[ Select an entry and press [u]

For entries with multiple numbers, select one #® Press (m]
Repeat Steps F1 - [ to add members

ElPress



Editing Circle Talk Member List Circle Talk Settings

. Editing Members or Groups
1 Press

Individual Members
Select a member and press
Select Edit and press (1]
Press [u]

¢ Perform from Step H in "Saving as Individuals" on
P.19-10.
Groups
Select a Group and press
Select Edit and press (1]

¢ Perform from Step H in "Saving as Groups" on P.19-10.

. Deleting Members or Groups

1 Press

2 Select a member or Group and press
3 Select Delete and press [u]

4 Choose Yes and press (m]

Loudspeaker
On

Activate or cancel Loudspeaker for Circle Talk
Press » Press » Select
Loudspeaker % Press (8] % Choose On or
Off % Press [u]

Incoming Calls
BEEMR Voice Calls/
Video Calls:
Reject Calls

Set response to calls received during Circle Talk

Press » Press » Select
Incoming Calls % Press (] ® Select Voice
Calls or Video Calls % Press (] # Select
handset response #» Press (m]
* Handset response options:
® Accept Calls
Incoming calls interrupt Circle Talk sessions
® Reject Calls
Incoming calls are ignored. (Caller hears a
busy tone.)

ﬁ uonediunwwo)
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Near,Chat(Japanese) , EEIFEDTD

Exchange real-time text messages wirelessly with

compatible Bluetooth® devices within ten meters.

« Because this application employs Bluetooth® wireless
technology transmission/connection fees do not apply.

* Usage requires the pre-installed Near Chat S! Application.

¢ For details, see Near Chat S! Application instructions.

Note '~ Near Chat range may vary by ambient conditions.

Tip » In the event that this handset may be used by a minor,
access to this application may be password restricted by
a supervising adult. For more about password restriction,
see Near Chat S! Application instructions.

Activate the following Bluetooth® settings beforehand.

Bluetooth®
Visibility
S! Appli Request

P.10-8 (choose On)
P.10-9 (select Show My Phone)
Below (choose On)

Note ¢ Handset may receive unsolicited connection requests.
Choose No and press (8] in Step 2 of "Receiving Near
Chat Request" on P.19-13 to reject such requests.

® Set Visibility to Show My Phone and activate S! Appli

Request to receive Near Chat requests.

Tip > Starting Near Chat activates Bluetooth® and sets Visibility
to Show My Phone. Bluetooth® remains active even after
ending Near Chat but Visibility returns to its previous state.

B s! Appli Request

S! Appli Request is On by default.

m » Settings ® Connectivity () ® Bluetooth » My
Device Settings # S! Appli Request % Switch On/Off

1 Choose On or Off and press (1]

For On, if Activate Bluetooth? appears, choose Yes %
Press (u]




Sending Near Chat Request Receiving Near Chat Request

m > Communication

1 Select Near chat and press (1]

If Activate Bluetooth? appears, choose Yes # Press [u]

2 Send Near Chat request via the
application
* Near Chat starts when the other party
accepts your request.

To end Near Chat, exit the
application (P.16-3)

wflld G

SoftBank

BLRTE-K
-

w0

[ |
¥oze
#E #7

7 When a Near Chat request
arrives, a tone sounds and
Bluetooth® Notification appears
o After 30 seconds of inactivity, Information

window opens, tone sounds and notification

appears. (Information window will reopen

after another 30 seconds of inactivity.)
Choose Yes and press (m]

Near Chat S! Application starts.
To reject request, choose No ® Press (m]

T 0 “isesd)
Bluetooth Notif.

Bluetooth
Notification
recejved. Start
application?

3 To end Near Chat, exit the application (P.16-3)

Open details of the most recently received

Near Chat request

»> Settings » Connectivity (<) % Bluetooth % My
Device Settings » S! Appli Request

Select Latest Information % Press (1]
Press (] to return.

ﬁ uonesUNWWo)
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Software Update

Check for firmware updates and download as required.

* Choose to begin update or schedule update.

* Handset is disabled until update is complete. Update may take
up to approximately 30 minutes.

[l Precautions

Before updating software, turn power off to end all
active functions/applications, then restart handset.

Note ® Packet transmission fees do not apply to updates
(including checking, downloading and rewriting).
e Make sure signal is strong and stable beforehand.
e Charge battery beforehand to reduce failure risk.
¢ Do not remove battery; update may fail.
* Disconnect USB Cable beforehand to reduce failure
risk.

Tip > Software Update information is also available on SOFTBANK
MOBILE Corp. Website (http://www.softbank.jp).

g xipuaddy
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. Updating Software

»> Settings ® Phone Settings () » Software
Update
T

1 Select Software Update and
press (1]

Confirmation appears.

* Follow onscreen instructions.
(& appears during update.)

* Update may take up to approximately
30 minutes.

e When updated, a message appears and
handset reboots; a completion message
appears and Information window opens
(& appears).

m While completion message appears,
press [m] to acknowledge it and close
Information window.

the duration of this|
update.
ont inue?

Confirmation

Software Update

Updated successfully.
Rebooting phone...

Update Complete



Update Result

[l While Information window appears, f

select Update Result % Press [u]
u Press (] again to exit.

H In Standby, press (8] » Select
Settings » Press (1] % Select
Software Update % Press (8] # Select
Update Result % Press u]

m Press [m] again to return.

= 1505
Update Result

Software has been Il

successfully updated.

Note e Update failure may disable handset. Contact SoftBank
Customer Center, Customer Assistance (P.20-39).

* Phone Book entries, media files, and other handset
contents are not affected by firmware updates, but
always back up important information. (Some files
cannot be copied.) SoftBank cannot be held liable for
damages from lost information, etc.

 |f handset does not return to Standby after update, turn
power off, reinsert battery, then restart it.

Bl Scheduled Update
Confirmation appears at scheduled update
time. Press [m] or wait about ten seconds
update is about to
for update to start. start.
o Update will not start if other functions are in use.
After all operations end, a confirmation appears.
If operations do not end within ten minutes,
scheduled update is automatically canceled.

¢ Update automatically cancels Keypad Lock.
Confirmation

LT T 15056
Software Update
our scheduled

ﬁ xipuaddy
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Troubleshooting

Problem

Possible Cause

Solution

Handset won't turn on

* Was 2] pressed and held long enough?

¢ Battery may need to be charged or replaced.

¢ Battery may not be properly installed.

® Press and hold longer.
* Charge battery or install a charged battery.
e Install battery properly.

Handset won't respond

e Is Switch On/Offin PIN Entry On?

¢ |f On, PIN1 is required. Enter PIN1 according to
onscreen instructions. For more, see P.9-23.

Insert USIM Card
appears in Standby
and handset is
unresponsive

¢ USIM Card may not be properly inserted.

® The correct USIM Card may not be inserted.

* There may be debris on IC chip/terminals.

* Make sure USIM Card is properly inserted. If the
message still appears, USIM may be damaged.

* Make sure the correct USIM Card is inserted. The
inserted USIM Card may not be valid.

¢ Clean relevant parts with a dry cloth and re-insert.

Keypad won't respond

e Keypad Lock may be active. (i& appears)
e Password Lock may be active. (& appears)

e Cancel Keypad Lock (P.1-17).
® Cancel Password Lock (P.9-17).

Cannot place call from
Phone Book

e The number may be saved as Secret entry.
¢ Phone Book Lock may be active.

* Activate Show Secret Data (P.9-23).
e Cancel Phone Book Lock (P.9-18).




Problem

Possible Cause

Solution

it appears in Standby
and call won't connect

¢ Handset may be outside the service area or
otherwise beyond signal transmission range.
¢ Is GSM selected in Select Service (P.2-15)?

* Move to a place where signal is strong and retry.

¢ Select another mode according to service area.

Call won't connect and
there's a beeping tone

¢ Did you include the area code or the first 0?
* Handset may be out-of-range. (84t appears)
* Handset Offline Mode may be active. (& appears)

¢ Dial the number including the area code or 0.
* Move to a place where signal is strong and retry.
e Cancel Offline Mode (P.2-19).

Call is choppy or cut off

¢ Network signal may be weak.
e Battery may need to be charged or replaced.

* Move to a place where signal is strong and retry.
* Charge battery or install a charged battery.

Line is noisy during calls

¢ Network signal may be weak or unstable.

Battery won't charge

¢ AC Charger may not be properly connected to
handset or Desktop Holder.

¢ AC Charger may not be firmly plugged in to outlet.

e Battery may not be properly installed.

¢ Handset may not be properly inserted into Desktop
Holder.

e There may be debris on: terminals (handset, battery
or Desktop Holder); connector (AC Charger);
Connection Port (Desktop Holder); External Device
Port.

¢ Battery may not charge outside 5°C to 35°C.

e Battery may be terminally exhausted or defective.

¢ Make sure connector is securely inserted and try
again.

¢ Remove plug from outlet, re-insert and try again.

* Open handset, install battery properly and try again.

* Remove handset and re-insert correctly.

e Clean terminals, connector and Port with a cotton

swab and try again.

e Charge within an ambient temperature of 5°C - 35°C.
* Replace battery with a new one.

Battery charges quickly

* Remaining charge shortens charging time.
e Battery may be terminally exhausted or defective.

¢ Replace battery with a new one.

Handset/Charger/Desktop
Holder feels warm

¢ During charging, AC Charger or Desktop Holder
normally becomes warm; handset may feel warm to
the touch during extended periods of use.

¢ Unless handset/accessories become very hot to the
touch, this should be considered normal; regardless,
avoid prolonged skin contact which could cause burn
injuries (P.xvii).

xipuaddy
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Problem

Possible Cause

Solution

Battery Time seems
shorter than usual

¢ Environmental factors (temperature, charging/signal
conditions), usage or settings can affect Battery Time.

¢ For more on Battery Time, usage factors and ways to
extend Battery Time, see P.1-9.

Display flickers

e Display may flicker under fluorescent lights.

Display went dark

e Leaving handset open with no key presses for a
preset period cancels Backlight (Time Out) then
panel (Display Saving); this is not a malfunction.

* Press any key to reactivate Display Backlight.

Tip > For repairs and after-sales services, contact SoftBank Customer Center, Customer Assistance (P.20-39).

. Warning Signs

M out appears
Handset is out-of-range.
Move for a better signal.

M Battery low. Please connect to charger! appears and

short beeps sound
Battery is low (P.1-11).
Charge or replace battery immediately.
M appears
Keypad Lock is active (P.1-17).
Cancel to use Keypad. Press |2 to answer calls.
M & appears
Password Lock is active (P.9-18).
Cancel to place calls, etc.
Press 2] to answer calls.

. S! Application Display Messages

Display

Cause & Solution

Application suspended. End
application?

¢ An S! Application is paused.
\ 4

e Choose Yes to exit application
and proceed.

Application is suspended.

e An S! Application is paused.
A4

e Select End to exit application
or Cancel to proceed with the
application paused.

OO is downloaded to Phone.

Download Size: XXKB
Save Size: XXKB
Download?

Battery low. Download may
fail.

e Download may fail due to low
battery.
A 4
e Charge battery then try again.




Display

Cause & Solution

OO is downloaded to
Memory Card. Not enough
memory in Phone.
Download Size: XXKB
Save Size: XXKB
Download?

* Memory is full.
A 4
¢ Press [&] to download or
to cancel.

Exceeds limit. Cannot save.

* 100 S! Applications are
already saved. (The message
disappears automatically.)

¢ Delete applications (P.16-5)
and try again.

Same version found.
Continue download?

* The same version of selected
S! Application is already saved.

® Choose Yes (download) or No
(cancel) and press [u].

New version found. Continue
download?

* An older version of the same
S! Application is saved.

® Choose Yes (download) or No
(cancel) and press [u].

Tip > If one of these messages appears, S! Application
cannot be downloaded:
o Improper data. Cannot download application.
e Size too large. Cannot receive.

. Messaging Mishaps
B When S! Mail is not delivered as sent
Causes include the following. For more information, see
SOFTBANK MOBILE Corp. Website (http://www.softbank.jp).
* Recipient is not subscribed to S! Mail, Super Mail or Long Mail.
¢ Recipient handset is not S! Mail-compatible.
® The maximum size of messages/attachments recipient
handsets can receive varies by make and model.
¢ Recipient handset is not JPEG-compatible.
m Some Long Mail-compatible handsets may only be able to
process PNG images; convert JPEG files to PNG (P.8-13),
then attach and send.

B When handset memory is insufficient

New messages cannot be delivered (= appears in red).

Undeliverable mail is saved in Server Mail Box.

¢ Delete messages to free memory for new ones (P.14-25).
When memory is available, new messages are delivered
automatically.

¢ Delete unprotected messages automatically to receive new
ones (P.14-32).

e Even if memory is not full, handset cannot receive new
messages larger than remaining memory.

xipuaddy
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Function.List

Main Menu Sub Menu Refer to Main Menu Sub Menu Refer to
S! Town P.19-2 Camera - P.6-2
S! Loop P.19-2 Pictures P.8-2
Communication Hot Status P.19-3 DCIM P.8-2
Circle Talk P.19-8 My Pictograms P.8-2
Near chat P.19-12 Ring Songs-Tones P.8-2
Yahoo! Keitai P.15-3 S! Appli P.16-2
Bookmarks P.15-10 Music P.8-2
Saved Pages P.15-10 Data Folder Videos . P.8-2
o Enter URL P.15-4 Lifestyle-appli P.16-2
Yahoo! Keitai History P15 Books P.8-2
Live Monitor P.15-14 Custom Screens P.9-9
PC Site Browser P.15-16 Flash P.8-2
Common Settings P.15-18 E)Ite;]sehr ;;Z?J:r;ifs zg'z
Music P.7-6 .
- Memory Status P.8-2
Media Player Videos P.7-6 Calendir P12-2
Streaming P.15-13 Alarms P12-10
Settlnlg P.7-8 Tools 1 Calculator P.12-13
Received Msg. P.14-21 Tasks P128
Crea?te Message P.14-4 World Clock P12-13
Retrieve New Msg. P.14-16 Voice Recorder Pi12-14
Drafts P14-26 Tools Document Viewer P.12-16
Templates P.14-10 Tools 2 Stopwatch P12:17
Messaging Sent Messages P14-21 Countdown Timer P.12-17
Unsent Messages P.14-21 Expenses Memo P.12-18
Chat Folder P.14-30 Notepad P.3-10
Server Mail Box P.14-20 Tools3 o e P.12-19
Create New SMS P.14-11 Phone Help P.12-25
Settings P.14-32
Memory Status P.14-20




Main Menu Sub Menu Refer to Main Menu Sub Menu Refer to

S! CAST/Weather Icon | P.18-2 Bluetooth P.10-6

Entertainment BookSurfing P.18-5 Infrared P.10-2
e-Book Viewer P.18-4 Connectivity Mass Storage P.11-8
S! Appli P.16-2 USB Charge P.10-12

S! Appli Settings P.16-5 Memory Card P.11-2
Information P.16-3 Call Time & Cost P.2-13

Lifestyle-appli Lifestyle-appli P.17-2 Answer Phone P.2-8
IC Card Settings P.17-4 Voicemail/Divert P.13-3
Phone Book P.4-2 Video Call P.5-5
Add New Entry P.4-4 Show My Number P.13-8
Information P.2-7 & ] il Missed Calls P.13-5
Call Log P.2-12 £ Call/Video Call IntI Calling P.9-26
Play Messages P.2-9 $ Disp. Time/Call P.9-26
Call Voicemail P.13-4 Call Barring P.13-6

Phone Category Control P.4-11 Minute Minder P.9-26
My Details P.4-19 Auto Answer P.9-25
Speed Dial List P.4-14 Call Waiting P.13-5
Mail Groups P.4-12 Select Network P.10-11
S! Address Book P.4-15 Select Service P.2-15
Ph.Book Settings P.4-15 Network Settings Offline Mode P.2-19
Manage Entries P.4-3 Retrieve NW Info P.10-11
Mode Settings P.9-2 Location Info P.10-12
Display P.9-4 Network Info P.10-11
Custom Screens P.9-9
Sounds & Alerts P.9-2
Date & Time P.9-16

% = #5:3#IR (Language) | P.9-11

-.E Phone Settings User Dictionary P.3-9

$ Ringer Output P.9-16
Earpiece Volume P.9-26
Change Menu P.1-22
Locks P.9-17
Software Update P.20-2
Master Reset P.9-24

xipuaddy
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Key Assignments

Pictogram List in

List in single-byte entry

Key Kaniji (Hiragana) Katak.ana Alphanu.merics r.\lumbers Character Codes
[Double-byte] [Double & Single-byte] | [Double & Single-byte] [Single-byte]
VS 28 T
it\::i ij:j @./_-1[] (Space) 1 1
mELIFS hF o420 ABCabc2 2 2
aLTEzT Y2V DEFdef3 3 3
5D TED IFIYT Yy GHlghi4 4 4
ZI2Hhhan FZRR/ JKLikIS 5 5
(40N NETAK MNOMNo6 6 6
FHLHD TRIAAE PQRSpars? 7 7
POLe W & ¥13va3 TUVtuv8 8 8
5U3dn3 Sy WXYZwxyz9 9 9
0°% bEAL— 7937 — 0 0 0
" .1 Log/History, Log/History, Pictogram
C Logy | Poogan s ool | et SO s pipase 2 2
Pictogram I.'ISt’ Symbol Log/History — History — Pictogram ‘Symboll List, LOQ/.
List History, Pictogram List

single-byte entry mode) mode)
. ,. ¢ (Line Break)?!
] ?1
.o 4 (Line Break)? ! [ (Space) 7 (Space) #

'-is available only in single-byte katakana entry.
2Double or single-byte according to the entry mode.
3% +, P (Pause), ?and - are for phone number entry.




Kaniji (Hiragana)

Katakana

Alphanumerics

Numbers

Conversion

Key [Double-byte] [Double & Single-byte] | [Double & Single-byte] [Single-byte] SRR 2R

Conversion (Up)* Cursor Up

Conversion (Down)® Cursor Down ¢ (Line Break)

Cursor Left

Cursor Right
Change Entry Mode

Toggle Case + Toggle

@ Toggle Case (for some characters) Mode (upper/lower and

lower case)

Delete One Chara_cter, Delete One Character Delete Code/
Press Cancel Conversion One Character
Long Delete before or after cursor
Press

Re-convert®
Recover up to 64 Recover up to 64 deleted characters’
deleted characters’
(m] OK
Phonetic Conversion
Hiragana to Katakana/
Alphanumeric

4Cursor moves up except during conversion.
5Cursor moves down except during conversion.
SPress & immediately after inserting characters to re-convert them. (Not available for Arrange Mail.)

"Press [

once for each character to recover immediately after deletion. (Not available for Arrange Mail or after using (Long Press).)

ﬁ xipuaddy
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Appendix m

Pictograms do not appear in e-mail or on incompatible SoftBank handsets.

Note

Tip > ¢ Pictograms in T are animated.

« "Animation View Pictogram (P.14-22).
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Pager Code List

¢ Blanks indicate no entry.
e Gray background indicates upper and lower case available. Press to switch immediately after character entry.
Double-byte upper case

Single-byte upper case

Second digit (Press next) Second digit (Press next)
1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0

1]l |W]|>5]|Z2|&|A|B|C|D]JE 1|74 ]|9]1]|+]|Aa]B|Cc|[D|E
Fl2|» [ <|BF]Z]F|G[H[T]J Sl2|r [ #|s]|5|a]F[G|H[I [
[ |=s[L|F[e|®[K|[L[M|[N]O (3 [s]y[xle]vy]k][L]|[m[N]O
ﬁ s |5 [2]|<c]&lPl@]R]s]|T § als | F[yv]sl+rt][Pla[RrR]s]|T
g | S5 |A[K[A[R|OD|U|JVIW|X|Y g | 5| F |22 [4%#]|/|JU[VIW[X]Y
= sl sa[~lzxz]lz]2"]—-1/ =le|nle ]2 n{&a]z]2]]-11
7] |C|[D][d[¥[& LR Sz x[s[a[rlEl¥[e @ | -
s 8| ® | ([ W] ) | & | X | # [srace] ¥ | = s 81 ¥ | Clal )| 3| % | # [soace ¥ | =
c|9|5[v]a[n|[a[1][2]3]4]5 clo|s|v[w]v]e]1]2]s]4]s

olblE|A][ |~ 6 [ 7] 8]9]0 oy 7[> [|° 6 | 7] 8[9]o0

Double-byte lower case Single-byte lower case
Second digit (Press next) Second digit (Press next)
1 2 |/ 3|4|5|6|7|8|]9]0 1 2|1 3|4 |5|6|7|8]9]0

1]l | 0w |5z |s|a|b]c|dfe 1 7 1 9 1 t | a|b|c|d]e
fé‘ 2 fle|h|i j fé‘ 2 fle|h | j
= 3 k | m | n o = 3 k | m n o
§ 4 > p [a|lr st § 4 y p |a|r[s|t
é__" 5 u Vv w X y é__" 5 u v w X y
= 6 z = 6 z
-_%’ 7 *1 .g’ 7 *1
] 8 | ®» ) & *2 B 8 | ¢ 1 3 *2
ic |9 ic |9

0 . o 0 B

“Press to insert line breaks (in mail message text, Notepad, etc.).

"Press to toggle between upper and lower case modes.
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HSoftBank 814SH

HSoftBank 815SH

Weight

Approximately 109 g

Weight

Approximately 109 g

Continuous Talk Time

Approximately 230 minutes (3G)
Approximately 230 minutes (GSM)

Continuous Talk Time

Approximately 230 minutes (3G)
Approximately 230 minutes (GSM)

Continuous Standby Time
(handset closed)

Approximately 300 hours (3G)
Approximately 290 hours (GSM)

Continuous Standby
Time (handset closed)

Approximately 300 hours (3G)
Approximately 290 hours (GSM)

Continuous Video Call
Talk Time

Approximately 120 minutes
(with Internal Camera in use)

Continuous Video Call
Talk Time

Approximately 120 minutes
(with Internal Camera in use)

Charging Time
(power off)

AC Charger: Approximately 140 minutes
In-Car Charger: Approximately 140 minutes

Charging Time
(power off)

AC Charger:Approximately 140 minutes
In-Car Charger:Approximately 140 minutes

Dimensions (W x H x D)

Approximately 49 x 99 x 18 mm
(handset closed, without protruding parts)

Dimensions (W x H x D)

Approximately 49 x 99 x 18 mm
(handset closed, without protruding parts)

Maximum Output

0.25 W (3G)
2.0 W (GSM)

Maximum Output

0.25 W (3G)
2.0 W (GSM)

¢ Values above were calculated with battery installed.

¢ Continuous Talk Time is an average measured with a new,
fully charged battery, with stable signals. Continuous Talk
Time may be less than half this value if signal is weak.

¢ Values above were calculated with battery installed.

¢ Continuous Standby Time is an average measured with a new,

fully charged battery, with handset closed without calls or
operations, in Standby with stable signals. Standby Time may
be less than half this value if handset is out-of-range or signal
is weak. Standby Time may vary by environment (battery
status, ambient temperature, etc.).



¢ Talk Time/Standby Time decreases with frequent use of
Display/Keypad backlights.

¢ Talk Time/Standby Time may decrease when an
S! Application is active.

* Talk Time/Standby Time decreases with handset use in poor
signal conditions (P.1-10 "Battery Time").

* Display employs precision technology, however, some pixels
may appear brighter/darker.

B AC Charger
Power Source AC 100V-240V, 50/60 Hz
Power Consumption 12VA

Output Voltage/Current DC 5.2V/650 mA

Charging Temperature 5°C to 35°C

Approximately 55 x 45 x 22 mm

Dimensions (W x H x D) (without protruding parts, cord)

Cord Length Approximately 1.5 m

M Battery

Voltage 3.7V
Battery Type Lithium-ion
Capacity 800 mAh

Dimensions (W x H x D)

Approximately 37.7 x 44.5 x 4.5 mm
(without protruding parts)

xipuaddy
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Memory LISt

Messaging
Received Msg. Approximately 5 MB or 1,000 messages
Drafts Approximately 3 MB'
Templates Approximately 50 MB?
Sent Messages Approximately 3 MB or 500 messages1
Unsent Messages Approximately 3 MB!

"Drafts, Sent Messages and Unsent Messages share memory.
2Shared with S! Appli Library and Data Folder.

S! Applications
S! Appli | Approximately 50 MB” (100 items) on handset

“Shared with Templates folder and other folders in Data Folder.

Data Folder

Data Folder I Approximately 50 MB’

“Shared with Templates folder and S! Appli Library.

E xipuaddy
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Index

Numbers
3D Pictogram ........cccvveenrernersanrsans 14-23
3G 2-15
A
AC Charger.......cccocvrumnrersserssersaneas X, 1-13
Accessories X
Add New Member (Chat Folder).... 14-30
Add, Edit & Delete (Networks).....10-11
After-Sales Services........cooerrennen 20-38
Alarms 12-10
Alarm Options ........cccccceeeeieenee 12-10
Alarm Settings........cccccceviiiee 12-11
Alarm Volume..........ccoccevevveennnen. 12-11
Canceling .......ccccceiiiiiicicies 12-12
Custom Screen......cc.ccceeveeeeveennne 12-11
Deleting ........ 12-12
Duration........... .12-11
For Manner Mode... L 12-11
Link To World CIK ........ccccveuernennne 12-11
Reactivating...........ccocoeeeieieninnne 12-12
SNOO0ZE ..o 12-11
StOPPING - 12-12
SUDJEC ..o 12-10
Vibration .......ccccoeeveeiiiiiiieeiee 12-11
All Calls 2-12
Answer Phone.........ccccviunrnnne 2-8,2-17
Activating ..o, 2-8

Answer Time

Canceling .......ccocvivininciiiinines
Volume ....ccoeeeveenieeiieieans
Answer Phone (Mode Settings) ...... 9-4
Attach File 14-6
Auto Answer 9-25
B
Backlight (Display/Keypad)........... 9-12
Battery x, 1-9
Battery Disposal.........ccccceveriunranne 1-12
Battery Strength...........ccccucuuuenee. 1-11
Black List 13-8
Bluetooth®
All File Transfer (sending)
Authorisation Code................ .
Connecting to Paired Devices ...... 10-9
Connection ........cccoceeveeeieenieeneennnn. 10-7
Connection requests .................... 10-9
Device Name.......ccccocevveeceennenne. 10-10
Device Search.......ccccoeevvveeneenennne 10-8
Handsfree Setting ..........cocveuee 10-10
My Device Details..........cccceeuennne 10-8
One File Transfer (sending)........ 10-10
Paired Devices ........ccccceveeiieenne 10-9
Settings .....coooveieiiieccc 10-10
Sound Output........cccoecereicinenne 10-10
Switch On/Off ......coveiiiiiiiee. 10-8
TiMeOULt ..o 10-10

Transferring Files...........cc.cc....... 10-10
Visibility ..., 10-9
BookSurfing®..........cccoeeumreerenenennens 18-5
C
Calculator 12-13
Calendar (schedule).........ccocureuene. 12-2
Alarm Settings.......cccceevveeeeeenieens 12-6
All Appointments ............c.ccceeeenee. 12-7
All This 2Months/All This 6Months ... 12-7
All This Month/Up to Last Month..... 12-7
All This Week/Up to Last Week ...... 12-7
Assign Tone/Video .........cccccocceene 12-5
Calendar Options..........cccccceeneee. 12-5

Category ..........
Default View ..

Deleting entries . .12-7
Duration..........cccoceviniiiiiiiiie 12-5
Edit..ie 12-7
Editing entries ........cccoceveevvennens 12-7
Format......ccooveeeiieiiiccreceeees 9-16
Location.........cceeeveeineeinieeeieees 12-4
Memory Status.........ccccceeevenennne 12-6
Opening Calendar-..........ccccccuee.e. 12-2
Opening entries.........ccccccceeeenenne. 12-6
Repeat.......ccooiiiiiiiis 12-5
Saving entries ..o 12-4
SeCret....cooiiiiiii 12-5
Set Colour ..o, 12-3
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STAMP ..o 12-3

Stopping Alarm.........cccccoeeevrnnene 12-5

This Appointment/All This Day .....12-7

Unlock Temporarily.........c.cccceuee 12-6
Call Barring 13-6
Call Costs.....ccccmrrrrcncerrrrsinnes 2-14,9-24
Call Forwarding ........cceeemrnsuernseninne 13-3
Call Log 2-12
Call Settings........ceeevurrnrinnnnnas

Call Time Counter
Call Timers
Call Waiting
Incoming Calls..........ccoceerienne.
While Someone is on Hold.
Caller ID

Show My Number............ccceeenene
Caller Voice
Calling from Outside Japan........... 2-16
Calls (placing/ending) ......c.ccceuserrnns 2-2
Camera 6-2
Add Frame.......cccccevveeinieeenieens 6-11
AULO SaVE .....eeeeeieeeee e 6-16
Auto Shut-off ......coooveviiiiiieee 6-2
Camera Effects.......ccccovvenvennenne 6-11
Capturing Still Images .................... 6-6
Continuous Shoot............cccccceueeee 6-10
Display Indicators..............c..c........ 6-14
Exporting Images ..........cccccoevenens 6-2
EXPOSUIe ..o 6-15
Image Settings ..........ccccviiienne. 6-15
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.............................................. 6-3, 6-16
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Microphone ........ccccecevvinieiienene 6-15
Mobile Light.........cccceiiiiiiinn. 6-14
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Panorama Picture.........ccccceeveenne 6-12
Picture Size .......ccooovevieeniieiiieens 6-15
Picture/Video Quality.............c...... 6-15
Playing Video ................ ....6-8
Portrait/Macro Selector.. ..6-3
Record Time/Size...... 6-15
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Save Videos to.....

Scene.............. .6-16
SD VIDEO ..ot 6-8
Sending Images .........cccocceeieens 6-13
Shooting Options..........ccceceereenee. 6-14
Shutter ClicK........ocveveriineeieeneene 6-2
Shutter Sound .........cccccceriereennen. 6-14
Video Encode.........ccceevuverreeennnennn 6-15
Center Access Code 1-25
Change Menu.......c.cceeveernnanne 1-16, 1-22
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Change to Cc......cccvmiimnimnmsesunnaae 14-5
Change to To 14-5
Character Code List ..................... 20-14
Character Codes (entering)............. 3-5
Charger.......ccocuvmuremssensnnnans xvii, xix, 1-9
Charging 19

Circle Talk 19-8
Accepting requests..................... 19-10
Call Circle Talk ........cccccueieiennene 2-12
Creating member list.................. 19-10
Deleting members/Groups......... 19-11
Editing member list..................... 19-11
Editing members/Groups ........... 19-11
Incoming Calls........cccceceriiennene 19-11
INitiating.....coveeveeeceeeeeee 19-8

Loudspeaker .

Rejoining ... ..19-9
Settings .......cccc..... .. 19-11
Window Description ..19-9
Conference Call......... ..13-6
Dial New Number. ..13-6
Multi Party ......... ....13-6
Swap Calls .....ccoevoereiiieieeienes 13-6
Content Key 1-7
Content Search i
Correction (Picture Editor)............ 8-13
Cost Units 2-14
Countdown Timer.......ccccveerrrrns 12-17
Country Codes .......ccevurvurrursursarsanas 9-26
AddiNG ..eeeveeeieeeeeee e 9-26
Changing.......cccceevrereciciiccceee 9-26
Deleting......ccooveieiiiiiiiicics 9-26
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Custom Screen Keys...........cccccec.. 9-9
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SetUP ..o 9-10
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Customizing Handset Modes .......... 9-4
Customizing Handset Responses....9-2

Any Key Answer ...........cccccoeeeenene. 9-3
Event Light ... 9-3
Status Light ... 9-3
Vibration .......cocevveeeeeneniieieeeee 9-3
VOIUME ..ot 9-2
Customizing Normal Mode............... 9-2
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Data Counter 9-25
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DetailS ...cvvevieiiieieeeeeee e 8-3
Memory Status ........cccccveererererene 8-2
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Date & Time
Date Format
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Daylight Saving...................
Desktop Holder.........ccccouneeerrinnninns
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Display
Clock/Calendar
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Font Settings ......c.ccoceverenenerenene
Greeting Message..........cccoevveneene 9-14
Light Settings........cccccooiiiiiienne 9-12
Settings .....cooeieiciciciees 9-4, 9-14
Show Indicators..........cccoceeveeneene 9-14
Show Operator Name.................. 9-14

System Graphics...........cccccocercnenne 9-5
Vivid Mode ... 9-14
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Display Indicators .........cceceeriniunnn 1-6
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Loupe ....ooiiii 12-16
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Check Settings ........cccccoveiiicicns 11-7
For All Pictures........cccocvvvveeienenne 11-7
Index Print......c.cooeiniiniciieies 11-7
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Reset Settings.......ccccoeevvevivinennne 11-7
Drive Mode 217
E
Earpiece Volume..........cccceeuee 2-10, 9-26
e-Book Viewer... ...18-4
Deleting foldersffiles...................... 18-5
Details .....oocveeiiiiieeieeeeeeee 18-5
Downloading e-Books .................. 18-4
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New Folder.......cccocovieinciinieeenn.
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Reading Dictionaries....................
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Handset restrictions .............c.......
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E Frame (Picture Editor).................... 8-13 Registering Members................... 19-4

Function List 20-8 Registration Release.................... 19-6
Face Arrange ..........cccooeeveeenesnnannns 8-12 Rejection NOtCES . .......c.rereeeeenn.. 19-6
Face Recognition........ 9-19 & Renaming Groups ..........c.eeeeneen. 19-6
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Ed Files/folders (renaming).......c..ceeueees 8-6 Moving members..........cccoeeeeneene 19-6 Authorisation Code.....omvmvveeiiin. 10-2
Flash® 8-2 Notification List............cc.ereereeenee. 19-7 One File Transfer (receiving)........ 10-5
Folders (adding) .......cccoereemnmrssersunnans 8-5 [©] 61011 e T 19-5 Receiving Files..........cooovvvvreenn. 10-5
Font Settings 9-5 Registering by sending requests...... 19-4 Receiving Folders ............ccc....... 10-6
Format (time/date).........cccccveueuenes 9-16 Registering from received requests .....19-5 Sending Files .........c.coeeueeereennnne. 10-4
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Transfer Options .........cccccoveeenee. 10-2

Transferable Files ........ccccveeeneene 10-3
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International calls (placing)............. 2-3
International calls (Quick Operation)... 2-3
International calls (settings).......... 9-26
IP Service Setting .......cccveerrienninns 9-18
IrSS Transfer .......cccceeveecennnns 10-2, 10-4

K

Keypad Lock

Keypad Tones ........cccuvemrvmnrssnnnnnnns 9-15
L

Language 9-11

Large Font Menu.........ccccceveriunrnnene 1-24

Activating...... .1-24

Canceling ..... ..1-24

Link to Sound ........cccoeiirirennneinns 9-3

Linked Information ........ccceeeveriunnaes 7-6
Live Monitor (Japanese) .............. 15-14
Automatic Update.........cccceeeuenee. 15-16
Deleting items.........ccccoeceriiennene 15-15
Indicators.........coeoeriiiiicieneene 15-14
Opening Information................... 15-15
Registering with items ................ 15-15
Reset Live Monitor .........c.cccccve. 15-15
S! Loop List (indicators).............. 15-14

S! Loop List (registering with items)....15-15

Window Description ................... 15-14
Location Info..... ..10-12
Location Property..........cccceeerennan 10-12
Loudspeaker 2-10

M
Mail & Web Extensions.............ccc.... 3-5
Main Menu
Manner mode........ccceccmnversssennssannns

Activating/canceling..
Manufacture Number .

Mass Storage........coevmrrvmrssnnrssnnns

Media Player
AAC Files (Music Player)................ 7-3
Add to Playlist..........cccccovriininnnen. 7-11
Adding Text Effects..........cccoeneee 7-14
Additional Operations..................... 7-9
Bit rate (Music Player) .................... 7-4
Change Order
Delete......cccoiiiiiiiiicic,
Details ...
Edit ..o

PauSe .....ooooiiiiiiiiie e
Playback.........ccocviiiiiiieee,
Playback Operations ...................... 7-7
Playback Settings..........ccccccceeenne 7-8
Playlists

Sampling frequency (Music Player) .....7-4

Sound Effects.......ccocerieniincnienen. 7-8
Sound Output.........ccoceviiiicicnes 7-9
Subtitles ..o 7-12
Supported File Formats ................. 7-3
Time Search.......cccoeoviiinieneeiinns 7-7
Toggle Display Size..........ccccceeuene 7-7
Volume Control.........cccceevevvernenen. 7-7
Memory Card ........ccccureemrsenrssnnnnns 11-2
BacKup ......coeviieiieeiiiiee e 11-4
Format Card........cccceveevveneeennn 11-3
Inserting/removing .......c.ccoccvenuenne 11-2
Restore......cooovivieeeiie e
Memory List......cccoerieirnnrnneriannne
Memory Status .......ccccevrvirrsesserinnne
Merge Panorama
M ging
Animation View
Anti Spam Measures.................. 14-32
Arrange Mail........cccocevvveiiineninens 14-8
Arrange Mail (previewing) ............ 14-9
Assign Tone (Feeling Mail)......... 14-17
Attach File (images) .......c.ccoceeuenne. 14-6
Attach File (sounds) .........cccceuueee. 14-6
Auto Delete ......ccovvevviiiiieenen, 14-32
Auto Play File ........cocvevinienene 14-34
Auto Resend .........cceevveenieennns 14-14
Background Colour (3D Pictogram) ... 14-23
Canceling Outgoing Message....... 14-3
Capturing & attaching images...... 14-7
Character Entry Limits ................. 14-3
Char-code .......cccccceeuneene. 14-22, 14-34
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Chat Folder........ccoeeeeveeicereeennn, 14-30

Classify ..o 14-29
Customizing Handset Address...... 14-2
Delete (Server Mail) ...........c....... 14-19
Delete All (Server Mail) .............. 14-19
Delete NG........ccoevveiieiiiicne
Delivery Failure

Delivery Report .............. 14-11, 14-32
Delivery Report (opening) .......... 14-16
Display Effect.........ccccoeeiniinnnne 14-23
Display Speed (3D Pictogram)...... 14-23
Editing/Deleting Recipients .......... 14-5
Expiry Time .....cccceeeeuen. 14-12,14-34
Feeling Mail ..o 14-10
Feeling Mail (customizing handset
FESPONSE) weeevvvieeniiieeiieeeiee e 14-17
Feeling Mail (receiving) .............. 14-16
Files (attaching) .........ccccovvvveriuenen. 14-7
Folders (adding) ........ccccoveeeennenne 14-28
Folders (deleting) ........ccccocveveene 14-28
Font Size .....cccoovvivieiiiiics 14-22

Memory Status..........c.cccceveeneene
Message Centre..........ccccccueuneeee.
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Message Details...........ccccveeene
Message DL (Abroad) ..
Message DL (Japan) ........ccocue.e

Message List View ..................... 14-18
Message Notice ..........ccccoeenennee. 14-32
Messages (checking) ................. 14-21
Messages (copying content) ...... 14-22
Messages (creating)............ 2-12,14-3
Messages (deleting)................... 14-25
Messages (forwarding)............... 14-24
Messages (protecting)................ 14-24
Messages (receiving) ................. 14-15
Messages (receiving calls during
Creation) .......ccccevevererenenenenens 14-3
Messages (receiving out of Standby)
................................................... 14-15
Messages (sending).........c..ccc...... 14-3
Messages (sending from Sent
Messages).......coovereieriniiinens 14-26
Messages (sending from Unsent
Messages).......cooverereriiiiinienns 14-26
Messages (viewing on External Display)
................................................... 14-15
Messaging Folder Contents ....... 14-17
Messaging Folders.....................
Messaging Settings

Move to Folder ...........cccccovenennee.

My Folders.........cccoooiiiiiiiienn.
Picture Appearance

Placing calls (using linked info) ...... 14-27
Priority ... 14-11
Quick Reply Set. ..o 14-32
Quiz... .14-12,14-16
Received Msg. View................... 14-32

Recording & attaching sounds....... 14-7
Remote Forward ..........ccccceennee 14-19
Remote Fwd. Action.................. 14-11
Reply ..o 14-23

Reply To Settings............. 14-13, 14-33
Retrieve All.........cccocoveiiiiinnn. 14-19
Retrieve New Msg. .........cccoeeee. 14-16
Retrieving Mail List..................... 14-18
Ringtone volume ..........cccceeueeee. 2-17
SIMail ..o 14-2
S! Mail (retrieving all Server Mail)..... 14-19

S! Mail (retrieving remaining portion)
..14-19, 14-19

S! Mail (sending) ......cccceevveeneeneenne 14-4
S! Mail Notice........cocevvenernienen. 14-19
S! Mail Settings .........ccooeeieine 14-33
Save Address........cccceevveereennennen. 14-26
Save to Phone Book .................. 14-26
Saving attachments................... 14-27
Scroll Unit.......ocoeeeevieienieenee, 14-33
Secret Folder........c.coooererienienenne 14-32
Selecting Multiple Messages...... 14-22
Send File Settings...........cccccue. 14-34
Send Reservation ...................... 14-13
Sending from Drafts ................... 14-26
Sending Images..........ccccccoeeeenene.
Sending Status..........ccccceeieins

Sent Messages ...

Sent Msg. View .......c.cccceeeieiens




Server Mail BoX.........cccceeevvevnenne 14-18

Set Auto Delete ...........cccoeeenee. 14-12
Set Auto Play File ... 14-7
Set Secret.......ocooiiiiiiiiie 14-30
Set Sent Cancel ............cccc.c...e. 14-25
Settings ..o 14-32
Signature Settings..........ccccveue. 14-14
SIM SYNC...ooviiieieeeiieeeee e 14-21
SMS...oiii 14-2
SMS (character entry limit)......... 14-11
SMS (sending)......ccccccererererienne 14-11
SMS Settings.....ccccovevvererenenene 14-34
SO 14-17
Speed Mail ........ccooooiiiiiiiiiine 14-13
Switch to Read ... ...14-21
Switch to Unread............ccccee 14-21
Templates .......coceveeneiniiieieens 14-10
Templates (changing name display)
................................................... 14-10
Unsent Messages...........ccccvene 14-20
Using attachments..........c.cccc...... 14-28
Vibration Pattern.............cccceeueee. 14-17
View Mail Address..........cccceeueuee 14-21
Window Description.................... 14-17
Messaging (checking messages) .....14-15
Messaging Mishaps..........cccceueunueen. 20-7
Microphone 1-5
Minute Minder ........ccooemiiiiisininnnns 9-26
Mobile Light 1-6
Mode Settings 9-2

Money Converter (Calculator) .....12-14

Multi Job. 1-21

Multi Selector ii

Mute 2-10

My Details........cccevmrrerinrsnnians 1-17, 4-19

My Pictograms..........cccceimiiniininiininns 8-2
N

Near Chat (Japanese).........ccccuuuun 19-12

Latest Information ....
Receiving requests...
Sending requests ..
Network Info......

Network Password...........ccccveumvnnnae 1-25
Changing......ccceeeeeeereereererenenene 13-7
Network S! Applications................ 16-2
Network Settings.........cccceucinrnnns 10-11
Notepad 3-10
Add New Entry .........cccccoiiiiinnne 3-10
Deleting......cccccovviiiniiiciccc, 3-10
Editing ..o, 3-10

Inserting into text entry windows

Opening.
(0}

Offline Mode 2-17
Activating.......cccoceeveeneeieecneeen 2-19
Canceling ......cccoceveeverenenenenene 2-19

One Hiragana Predictive Entry........ 3-7

One-Hiragana Conversion............... 3-7

Optional Predictive Functions ........ 3-7

Outgoing Calls (Call Barring)

Pager Code List...
Parts & Functions ..
Password Lock

PC Site Browser

Delete Auth Info........cccccceveeenenn.
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Flash® Restriction
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Quick Movement......................... Mail Groups (changing members) .....4-13 Predictive (conversion).................... 3-4
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Rotation ........ccoceveineinicices Mail Groups (deleting) .........cccc.... 4-13 Q

Script Settings ......cccoeevivienieene Mail Groups (editing members)...... 4-13

Scroll Unit......c.ceveveevereiereieene. Mail Groups (renaming) ............... 4-13 QR Code 12-22
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BY Category «.eevveeerreeeeeeesreeserrennn UNKNOWA oo 13-.8 Ur}known ...................................... 13-8
By Reading Window Description .........cc.cceeeueeen. 4-9 WHRRBId oo 13-8
Category (customizing handset Phone Help. 12-25 Reset All " " 9-24
FESPONSES).rrrvrvrrrerrereeeeeereeeeeeeeeeee 412 PICtOGram LiSt ....eemeemeeseemeemeeseesennes 20-12  Reset Settings (handset settings)....9-24
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S Suspending/resuming .................. 16-3 S! Town Library .......cccoceveevennnns

S Address Book 415 Synchronization..............cc.ccccceen. 16-3 Safety Precautions

: ) Vibration ..., 16-6 SAR

Auto Sync Setings ..........cccceee.. 4-18 Video Output .......coeeveeiieenieeeenen. 16-2 Save and Send........ccocreierinniennienns
Back.up e 417 S! Cast (Japanese) .......cceereeessersnens 18-2 Scan Barcode
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CaIIs'& AlBIMNS e 16-6 SCroll Unit.....c.cereeererernececeeeeeeens 18-3 Open IMages........coovereeeeurennnens 12-21
Delet.mg """""""""""""""""""" 16-5 Service Registration & Content Open Properties.........cccccceeuene 12-21
Dgtaﬂs .......................................... 16-3 Subscription ... 182 Place Calls ....

Display Mgssages """""""""""" 20-6 Using Information ..... ....18-3 Play Melodies

e 16-4 s\ FeliCa (Japanese).. 172 Quote & Send Mail................ 12-20
LlfestyIIe—Appll " ~162 Call Remote Lock..........cccceruennns 17-6 Save to Data Folder ................... 12-20
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Memory All Clear. ~16-6 IC Card I0CK.........ocoveeeerereiererinne 17-5 SAVING oot 12-20
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RoMote CONIO .vovvnverrsvinrersssonnr 16-2 Lifestyle-ApPliveorreeeeerereeeseeeee 17-2 SeNnd Ml .ceeeereeeeerereee e 12-20
St Appli RequUest................ce.... 19-12 Mail Remote Lock.........ccccoeernnenne 17-5 Use for System Graphics ........... 12-20 5
Screensaver e c 16-4 Remote Lock ..o 17-5 Using Scan Results.................... 12-20 §
Screensaver Activation Time........ 16-6 Set to Default.........ccccooeiiicicens 17-7 Wallpaper ..o 12-21
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Mobile Light ..o 12-24

Reversed Text........cccoovevecveenen. 12-24
Scan More......ccoccveeeneeieeeeee 12-24
Scan Operations...........c.cceveeuee. 12-24
Scanning during Text Entry ........ 12-24
Text Scanner.......ccocceeeeeenieeennnns 12-24
SD Local Contents ........ccceeceriiunnnee 11-3
Secret entries
Security Codes .
Select Network........coceeeeeereeraannes
Self-timer
Set as Ring Video........ccceervmirnnnnnns 8-8
Set as Ringtone..................... ..8-8
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Deleting .......ccooiiiiiiiiiiiiis 3-8
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Small Kana.......cccoeeevieneinieieee 3-4
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V)
URL Setting 10-12
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Editing ...... ...3-9
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USIM Card .........

About USIM Card.........ccceeveveenenne 1-2
USIM Card Installation ................... 1-3
USIM PINS .o 1-3
Using This Manual..........ccocceeeevvnrinnnaes ii
Utility Software X
v
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Backlight.........cccoooiiiiiiis 5-5
Camera Picture ..........ccccee.... 5-4, 5-5
Digital Zoom ......cccoeveveneeiiiierieeen
Enable/Disable DTMF ....
Engaged Video Call Operations......5-4
EXPOSUIe .....covieeiiieeveieeiee e 5-4
Help ., 5-4
Hold 5-4
Hold Guidance Pict ..........ccccceee.e.. 5-5
Incoming Picture ..........ccccocveennnne 5-5

Initiating/answering ...........ccccccceeee 5-3
Loudspeaker .........ccccceuue 5-2, 5-4, 5-5
Mirror Image.........cococeiciiiciniene 5-4
Mobile Light........ccccooeiiiiiiie 5-4
Mute Microphone ........c.ccceceeeeenuenne 5-5
Outgoing Picture .........ccccoeveieunnns 5-5
Remote Monitor...........ccccccviennene 5-6
Settings ..cveevieere e 5-5
Switch Images.......ccccoeevveieenienen. 5-4
Transfer Audio ........cccoeeveeiiieenneenne 5-4
Video Output ......cceeveeeiciererieniee 5-4
Window Description ..........ccccocuee... 5-2
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9-13
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Voice Output....
Voice Recorder

Playback.........cccoovvenieeiiiiiiieens
Recording.......cccecveeieneeneencenene
Recording Setting........cccccovenene 12-15
Save Recording TO.......ccccoeeveuene 12-15
Voicemail 13-4
Call Voicemail.......ccccevveneenenenne 13-4
Initiating/Canceling............cc.cc.c... 13-4
Missed Call Notification................ 13-5
Volume (ringtone)........ccccoceeiuciucinnans 9-2
Volume (System Sounds).............. 9-15
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Wallpaper 9-4
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Warning Signs 20-6

Warning Tone.......cccoccevmiminnssnisnnnnas 9-15
Warranty 20-38
Weather 18-3
Weather Indicator ..........cccoevreraeee 18-3
Manual Update.........ccccervereenen. 18-3
Settings ...eeoveeeeeee e 18-3
World CIOCK......ccusurrersanssursensanrsans 12-13
Y
Yahoo! Keitai 15-2
Activating/Canceling Pointer Navigation
..................................................... 15-5
Advanced Features .................... 15-10
Basic Operations...........c.ccecceenuene 15-5
Bookmarks ........ccccoeeeiiiiiiiiiiens 15-10
Bookmarks (editing) ................... 15-12
Bookmarks (editing titles)........... 15-12
Bookmarks (saving & opening) ....15-11
Bookmarks (using folders).......... 15-12
Change to PC Browser................. 15-3
Char-code........cccoveverieireennennen. 15-10
Cookies ..... 15-19
Copy Text... ..15-9
Cursor........... ...15-5
Delete Auth Info.......ccoecvieiiiennns 15-18
Delete Cache......ccccecvveierienenns 15-18
Delete Cookies........ccccourerueneen. 15-18
Details ...coevveiiiieeec e 15-9
Download 10 ......ccceeeveeeiiciiieee 15-18
Downloads.........cccceverenieenieennns 15-18

Enter URL ....coooiiiiiiiceeee 15-4
Flash® Menu ........cccooovierienrinnne 15-10
Flash® Restriction .............c........ 15-19
Font Size .....cooovvieviiiiee, 15-18
Function Shortcuts ..........ccccoeenene 15-8
Help e 15-9
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History (USiNg) .....ccecvevcvineenieniens 15-4
Initialized Browser ...........ccc........ 15-18
Input Memory .......cccoeeeveecieenns 15-9
Jump to Bottom ..........ccoeoeivieinn 15-3
JUMP 10 TOP .. 15-3
Keep Auth Info...........cccciiies 15-19
Manufacture Number.................. 15-18
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Page Browsing ........ccoceeeeeneennene
POINtEr ..o
Reload........cccoviiiiiiiiiiee
Reset Settings.......ccccecvvevenneenne.

Root Certificates..........ccccoeevennee.

Save fems ......cocevcveveeienicneene
Saved Pages........ccccecvevvreenennn.
Saved Pages (editing) ................ 15-12
Saved Pages (editing titles)........ 15-12
Saved Pages (saving & opening).....15-11
Script Settings .......ccccoeeveeirnenene 15-19
Scroll Bar........ccoceveevieieneieeee. 15-5
Scroll Unit.......cooeeveeiiiiiceiees 15-18
Scrolling Pages ...........cccocceeienne 15-6
Search... ....15-9
SECUNMLY ..o 15-2

Security Settings ..........ccccceeeeene 15-18
Selecting ltems..........cccceoiiene. 15-5
Send Referer..........ccooeviiiienenns 15-19
Send URL.....cccoeiruiicine. 15-4, 15-9
Speed Settings..........cccceeeiiienene 15-5
SSL e 15-2
Streaming.......ccoeeveeveenieieeieennns 15-13
Streaming (Backlight)................. 15-14
Streaming (Display Size)............ 15-14
Streaming (Sound Effects)......... 15-14
Switch Browser ........ccccceveeveeneenne
Switching Frames........cccccceveenene.

Tab oo
Tabbed Browsing..........ccccccceenen.
Uploading Files .......

User Authentication
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Canceling Call TIMe . 2-13 Notepad entries..........cccocveveenenns 3-10
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Answer F."hone """" T -8 Information .........ccceoevieneiiieiinnne 2-7 S! Applications .........cccceeeervennene 16-5
Call Barr!ng (Incom!ng calls)........ 137 Information (Live Monitor) .......... 15-15 Schedule entries .........ccccoeevenenne 12-7
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Call Waiting S 13-5 Memory Status (Messaging folders) TaSKS ...t 12-9
Download Dictionary ..................... B e 1420  Editing
1C Card LOGK ...oooso v 175 Memory Status (Phone Book)........ 4-3 Characters..........ccooeveicicicncnens 3-8
Keypad LOCK....covvessssvvvrees e 1-17 My Details ..o Phone Book entries...................... 4-10
M.annermode...l.: ..... s 2-18 Network Information . - User Dictionary
M|s§ed Call Notification................. 13-5 NEW MESSAYES.rvvvvrrrrrrerrreree Initiating
Offline Mode .....vvvereervns Notepad.......ccooceevieeerieeciee e Domestic calls.......cccceeevieeeeienennen. 2-2
Password Lock Schedule entries ... Emergency calls...........cocoernnene 2-20
Password Lock (Fgce Recognition).....9-21 Sender/recipient details.............. 14-21 International calls ...........ccccevvenene 2-3
Secret (Messaging folder.s) """" 14-30 Status (Optional Services) ........... 13-2 Video CallS.....cceevvveiiiieiiieeieeis 5-3
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Show My NUMDEF ....cooss v 138 FHIES oo oo 87 USIM Card wecoveoeeeeeseeeeeseee 1-3
S|mp?le MENU - 1-22 Message contents...................... 14-22 Opening/Showing

Changlng Phone Book entries...................... 4-10 Call Cost.....oovriiiiiiccce 9-26
FONESIZE . ovvvrvvrssvrssieen 36 Scan results (Barcodes)............. 12-20 Call TIME coveeoeee e 9-26
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Schedule entries.........ccccceeeevieennes 12-2

Shortcuts menu .......cccceveeveencens 1-19
Standby Window................... 1-20, 9-6
Playing
MUSIC/VIAEO ..o 7-6
Scanned images/melodies (Barcodes)
................................................... 12-21
Voice files ......ccceevieciriirieieenen 12-15
Voicemail messages.........c.cceueeue 13-4
Protecting
Call LOG ..eveeeeeeeeeee et 9-19
Mail records........cccevvevrueenierennen. 9-19
Messages.........ccovveiiciiiiiiinnnne 14-24
Phone Book entries.............. 4-7,9-18
Receiving
Complete messages................... 14-19
Feeling Mail ..., 14-16
Messages
S! Cast information...........c.ccceeene 18-2
Resetting/Formatting
Handset........cccooeriineiieiicen, 9-24
Memory Card ........ccoceeenencncnnenne 11-3
Mode Settings .......ccccevvevrveveiennne 9-2
PC Site Browser .........cccccevvereenne 15-18
S! Application ..........ccccoeviiiieene 16-6
Sl FeliCa....cccooieieeieeveeeeee 17-7
Yahoo! Keitai........cccceevveerneiennnnn. 15-18
Saving
Hot Status members..................... 19-4

Notepad entries......
Phone Book entries

User Dictionary entries.................. 3-9
Searching
Bluetooth® devices.........cc..o........ 10-8
MUSIC ..t 7-3
Phone Book entries..........cccceuenee. 4-9
Sending
Manufacture Number.................. 15-18
SIMail o 14-4
SMS .. 14-11
URL e 15-4,15-9
Setting
AlarmMS ..o 12-10
Answer Phone........c.cc.cc.cc....... 2-8,9-4
Anti Spam Measures.................. 14-32
Any Key Answer .
Backlight........coooeiiiiiiiiiiicee
BIUtooth® ........ovveuereeererriieens 10-10
Calendar (Standby) ........c.ccevceeneene 9-6
Call Barring (Incoming Calls) ....... 13-7
Call Barring (Outgoing Calls) ....... 13-7
Calls ..o 9-24, 9-26
Clock (Standby).......ccceevecvecveeenne 9-6
Country COodes ......ccecveverveereennen. 9-26
Custom Screen .........cocceveverernene 9-10
Date/time.......cccccoveveiiieiccce. 9-16
Display.......ccoooeiiiiiireienes 9-4,9-14
Encode ... 11-5
Event Light ... 9-4
External Display .........c.ccccoceuvnnen. 9-12
Face Recognition .. ....9-22
Familiar Usability ...........c.ccccueeeeee. 9-11

FONES .o 9-5
Format (date, time or Calendar).....9-16
Handset Security.........ccccccceeennee 9-17
IP Service......cccoovveiieniienieeeien, 9-18
Keypad LOCK.........coeeneenieniieieens 1-17
Location Info........cccccveeiiierniene 10-12
Manner mode........ccoceeveeeeiieennnns 2-18
Messaging.......cccvevreeneeeieeecrennns 14-32
Mobile Light........cccooeniiniiiieiens 6-14
MOAES ...ooviiiiiee s 9-2
NetWOrk......ccovveeeeeiiiee e 10-11
Offline Mode.........cccoeevveeieeieneenns 2-19
PC Site Browser .........cccoccevveueen. 15-19

Rejected Numbers
S! Application ........c.ccveveieiicnnnns
Sl FeliCa ..o,

Speed Dial List........cccccceieiennnne
System Sounds...........ccccceeennnn.
Time/date .....ccoveeveeeeieceee,
Vibration ........ccceveveeneencens

Video Call
Volume (incoming transmissions) ...... 9-4



Volume (ringtones) ..........c.ccccceueeene 9-2
Wallpaper ........cccccoevveiiiiiniiciee, 9-4
Weather Indicator ......................... 18-3
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Warranty & Service

B Wwarranty

Warranty is provided when you purchase handset.

¢ Check the name of distributor and date of purchase.
¢ Read through contents and keep in a safe place.

¢ The warranty term is described in the warranty.

M After-Sales Services

See P.20-4 "Troubleshooting" before contacting SoftBank for

service or repairs. If you cannot find solutions or solve

problems, contact SoftBank Customer Center, Customer

Assistance (P.20-39) in your subscription area and provide

a detailed description of the problem.

¢ Repairs within warranty are performed under terms and
conditions described.

¢ Out of warranty, possible repairs are performed upon
request at subscriber expense.

For other services, contact the distributor, the nearest

SoftBank shop or SoftBank Customer Center, General

Information (P.20-39). Replacement parts are available for

6 years after termination of production.

¢ SoftBank is not liable for any damages resulting from
use of this product.

¢ SoftBank is not liable for any damages resulting from
accidental loss/alteration of handset data. Keep a copy
of Phone Book entries, etc. in a separate place.

¢ Disassembling or modifying handset may violate the
Radio Law. Modified handset will not be repaired.



Customer Service

For SoftBank handset or service information, call General Information. For repairs, call Customer Assistance.

SoftBank Customer Centers
From a SoftBank handset, dial toll free at 157
for General Information or 113 for Customer Assistance

SoftBank International Call Center
From outside Japan, dial +81-3-5351-3491
(International charges will apply.)

i Call these numbers toll free from landlines.

Subscription Area

Service Center

Phone Number

Hokkaido, Aomori, Akita, Iwate, Yamagata, Miyagi, Fukushima, Niigata, Tokyo,
Kanagawa, Chiba, Saitama, Ibaraki, Tochigi, Gunma, Yamanashi, Nagano,
Toyama, Ishikawa, Fukui

General Information

@ 0088-240-157

Customer Assistance

® 0088-240-113

Aichi, Gifu, Mie, Shizuoka

General Information

® 0088-241-157

Customer Assistance

® 0088-241-113

Osaka, Hyogo, Kyoto, Nara, Shiga, Wakayama

General Information

@ 0088-242-157

Customer Assistance

@ 0088-242-113

Hiroshima, Okayama, Yamaguchi, Tottori, Shimane, Tokushima, Kagawa, Ehime,
Kochi, Fukuoka, Saga, Nagasaki, Oita, Kumamoto, Miyazaki, Kagoshima, Okinawa

General Information

@ 0088-250-157

Customer Assistance

@® 0088-250-113

E xipuaddy
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SoftBank 814SH/815SH Instruction Manual
August 2007, First Edition
SOFTBANK MOBILE Corp.

For additional information, please visit a SoftBank shop.

Model: SoftBank 814SH
815SH
Manufacturer: SHARP CORPORATION

Please help the mobile industry maintain high environmental standards. Recycle your old
handsets, batteries and charger units (all manufacturers and brands). Before you recycle, please
remember these important points:

BL-UsroL-2wko-o  ® Handsets, batteries and chargers submitted for recycling cannot be returned.
FUREPHSOUIMEE I * Always erase all data recorded on old handsets (Phone Book entries, call records, mail, etc.) before recycling.

M Mind your mobile manners when carrying a handset.
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